Taming Microsoft
Word 2002
Hot tips and cool tricks for
business and technical documents
Jean Hollis Weber

How to become an instant expert on:
Setting up Word 2002 to work your way
Editing and reviewing documents
Controlling page layout
Using templates and styles effectively
Getting the most from fields
Working with large or complex documents
Working with graphics
And more!

Taming Microsoft Word 2002
Hot tips and cool tricks for business and technical documents
Copyright © 2002 Jean Hollis Weber
All rights reserved. No part of this book may be reproduced or transmitted in any form, by any means,
electronic or mechanical, including photocopying, recording or by any information storage and retrieval
system, without prior permission of the publisher, except in the case of brief quotations in critical articles
and reviews. Copying any part of this book for any purpose other than your own personal use is a
violation of copyright law.
Jean Hollis Weber
P.O. Box 640
Airlie Beach, Qld. 4802
Australia
jean@jeanweber.com
The Technical Editors’ Eyrie http://www.jeanweber.com/
Edited by Rebbecca Martin
ISBN: 0 9578419 4 9
The author and publisher of this book have used their best efforts in preparing the book and the
information contained in it. This book is sold as is, without warranty of any kind, either express or
implied, respecting the contents of this book, including but not limited to implied warranties for the book’s
quality, performance, or fitness for any purpose. Neither the author nor the publisher and its dealers and
distributors shall be liable to the purchaser or any other person or entity with respect to liability, loss, or
damages caused or alleged to have been caused directly or indirectly by this book.
Trademarks
All products, names and services mentioned in this book are trademarks, registered trademarks, or
service marks of their respective owners, and are the property of their owners. The author and the
publisher are not associated with any product or vendor mentioned in this book.

About this book
Why another book about Microsoft Word?
Look around the computer section of any bookshop and you’ll find a dozen books
about Microsoft Word. Why should I write another one?
I’ve found that the available books fall into three main groups: thin books for
beginners, fat books for beginner-to-intermediate users, and fat books—often huge,
up to 1,500 pages!—for intermediate-to-advanced users.
Try to find a thin book for intermediate-to-advanced users, and you’re out of luck.
If you’re a busy, possibly overworked, writer, editor, manager, or anyone who needs
to produce large or complex documents using Word, the last thing you want is to
wade through a huge book, even if it does have all the answers you need, explained
in a way that makes sense to you.
This book is intended as a quick reference for writers, editors, and others who are
already familiar with the basics of some word processing program (not necessarily
Microsoft Word), and who need to use some of Word’s more advanced features.
Readers are assumed to know the basics of working with Windows and a word
processor, and to be familiar with the terminology and conventions of Microsoft
documentation.
In such a short book, I have not attempted to cover all the features and functions of
Word. Some topics that are not covered include macros, forms, and exchanging data
with other Microsoft Office programs.
— Jean Hollis Weber
Airlie Beach, Australia, October 2002

Technical notes
The full text of this book is available in two formats: printed or PDF (Portable
Document Format). You can download the PDF file through my Web site,
http://www.jeanweber.com/.
The source files were created using Microsoft Word 2002 running on Windows ME.
For screen captures, I changed the display settings to High Contrast White, captured
the windows using the Windows Print Screen function and (when necessary) edited
the images in MSPaint. The PDF file was created using Adobe Acrobat 5, set for
Acrobat 3 compatibility.

Acknowledgements
I am indebted to numerous people whose answers have contributed so much to my
knowledge of how to tame Microsoft Word: the members of several Internet mailing
lists, including Word-PC; Jack M. Lyons of The Editorium; Allen Wyatt of WordTips;
and the many knowledgeable people on the MVPS Word website. Contact
information for all of these people and groups is given in Appendix A of this book.
I am grateful to my editor Rebbecca Martin, who tested all of the instructions in this
book, as well as copyediting and offering excellent suggestions for improvements.
Any errors remaining in this book are entirely my responsibility.

© Copyright 2002 Jean Hollis Weber

i

ii

About this book

Dedication
To Eric Lindsay, for putting up with me during the research and writing of this book,
assisting with technical problems, providing food and drink at appropriate intervals,
and just being there as a life partner.

About the author
Jean Hollis Weber has a Master of Science degree in botany and over 25 years of
experience as a scientific and technical editor and writer in the fields of biology,
mathematics, engineering, and computing. She has taught short courses in writing
and editing and lectured to graduate and undergraduate level classes in writing and
editing at several universities. Jean is active in the Australian Society for Technical
Communication (NSW) Inc and the Society for Technical Communication (USA).
A dual US–Australian citizen, Jean has lived in Australia since 1974. Recently she
escaped from the big cities to live in a seaside resort town at the gateway to the
beautiful Whitsunday Islands, from where she conducts her editing business over the
Internet. Jean maintains the Technical Editors’ Eyrie website,
http://www.jeanweber.com/, and publishes a free e-mailed newsletter for editors.

© Copyright 2002 Jean Hollis Weber

Contents
About this book ......................................................................................................................... i
Why another book about Microsoft Word? ............................................................................................... i
Technical notes......................................................................................................................................... i
Acknowledgements................................................................................................................................... i
Dedication ................................................................................................................................................ ii
About the author ...................................................................................................................................... ii

Chapter 1
Setting up Word to work your way.......................................................................................... 1
Controlling the Office Assistant................................................................................................................2
Disabling personalized menus.................................................................................................................3
Choosing save options and default format ..............................................................................................4
Displaying paragraph marks, tabs, text boundaries, and other items .....................................................5
Choosing editing options .........................................................................................................................6
Choosing printing options ........................................................................................................................7
Choosing general options ........................................................................................................................8
Preparing for spelling and grammar checking .........................................................................................9
Choose the spelling and grammar options ..........................................................................................9
Set the spelling checker to the correct version of English .................................................................11
Create and use a custom dictionary ..................................................................................................12
Create and use an exclude dictionary................................................................................................14
Ensuring your user information is correct ..............................................................................................14
Controlling Word’s AutoCorrect functions..............................................................................................15
Sharing documents with people using a different version of Word .......................................................17
Installing more than one version of Word on the same computer .........................................................18
Advanced tips ........................................................................................................................................18

Chapter 2
Editing and reviewing documents ........................................................................................ 19
Checking spelling and grammar ............................................................................................................19
Ignore some text while checking spelling and grammar ....................................................................19
Recheck spelling in a document ........................................................................................................20
Check index entries and other hidden text.........................................................................................20
Finding and replacing text and formatting .............................................................................................20
Replace manual formatting with styles ..............................................................................................20
Find and replace paragraph marks, page breaks, and other items ...................................................21
Find items such as bookmarks or comments.....................................................................................22
Plan a multiple-pass find and replace ................................................................................................22
Use wildcards.....................................................................................................................................23
Marking and tracking changes...............................................................................................................24
Prepare a document for editing or review ..........................................................................................24
Edit (review) the document ................................................................................................................25
Use balloons or not ............................................................................................................................26
Inserting comments and questions ........................................................................................................26
Accepting or rejecting editorial changes and comments .......................................................................27
Incorporate reviewers’ insertions and deletions.................................................................................27
Incorporate reviewers’ suggestions made with comments ................................................................28
Changing the font and text size in balloons and the Reviewing pane ...................................................28
Printing...................................................................................................................................................29
Exchanging files with other versions of Word: some incompatibilities ..................................................29
Undoing edits .........................................................................................................................................29
Selecting a vertical block of text ............................................................................................................29
© Copyright 2002 Jean Hollis Weber

iii

iv

Contents

Selecting items that are not next to each other: new in Word 2002 ..................................................... 30
Changing document properties............................................................................................................. 30
Counting the number of words.............................................................................................................. 30
Automating your editing ........................................................................................................................ 30

Chapter 3
Controlling page layout.......................................................................................................... 31
Changing page layouts ......................................................................................................................... 31
Create a new section......................................................................................................................... 31
Change page margins ....................................................................................................................... 33
Editing headers and footers .................................................................................................................. 34
Changing page numbers between sections of a document.................................................................. 35
Using tables, text boxes, and frames for page layout........................................................................... 36
Use a table for page layout ............................................................................................................... 36
Use text boxes for page layout.......................................................................................................... 37
Use frames for page layout ............................................................................................................... 37
Some tips for taming tables................................................................................................................... 37
Insert a borderless table.................................................................................................................... 37
Use AutoText for consistent table formats ........................................................................................ 39
Repeat a table heading when the table is on more than one page................................................... 39
Insert tabs, rows, and columns, and select text in a table ................................................................ 39
Control page breaks within tables ..................................................................................................... 39
Rotate text in a table cell ................................................................................................................... 39
Break up rows or cells into smaller units........................................................................................... 40
Restore the old Cell Height and Width dialog ................................................................................... 40
Change tabbed text into a table ........................................................................................................ 40
Avoid using some features ................................................................................................................ 40
Putting portrait headers on landscape pages ....................................................................................... 41
Keeping a caption with a table or figure................................................................................................ 43
Define the figure or caption style to include keep with next .............................................................. 43
Choose keep with next for individual captions .................................................................................. 43
Editing facing pages.............................................................................................................................. 44
Controlling tabs ..................................................................................................................................... 44

Chapter 4
Using templates and styles effectively................................................................................. 45
Working with templates and add-ins ..................................................................................................... 46
Determine what templates are attached to a document.................................................................... 46
Find where your custom templates are stored .................................................................................. 47
Store new custom templates ............................................................................................................. 47
Create a new template ...................................................................................................................... 48
Change the information in an existing template ................................................................................ 48
Copy information between templates ................................................................................................ 49
Apply a different template.................................................................................................................. 49
Share templates with others in your workgroup ................................................................................ 50
Working with character, paragraph, table, and list styles ..................................................................... 50
Apply a style to text ........................................................................................................................... 50
Print a style sheet .............................................................................................................................. 51
Change a style definition ................................................................................................................... 51
Define a new style ............................................................................................................................. 53
Assign styles to keyboard shortcuts .................................................................................................. 54
Remove unwanted and unused styles from a document .................................................................. 55
Remove unwanted character styles from selected text..................................................................... 56
Find out what formatting is applied to text......................................................................................... 56

Chapter 5
Getting the most from fields .................................................................................................. 57
Using document properties to hold information that changes............................................................... 57
Define a custom document property ................................................................................................. 57
Insert a document property field........................................................................................................ 58
© Copyright 2002 Jean Hollis Weber

Contents

v

Using AutoText fields to hold information that changes ........................................................................59
Create a new AutoText entry .............................................................................................................59
Insert an AutoText entry into an AutoText field..................................................................................60
Edit an AutoText entry........................................................................................................................61
Print AutoText entries.........................................................................................................................61
Fixing or avoiding list numbering problems ...........................................................................................61
Using SEQ fields to solve numbering problems ....................................................................................62
Define AutoCorrect entries to use in SEQ fields for list numbering ...................................................62
Define a new style for numbered lists ................................................................................................63
Use a tab to line up double- and single-digit numbers in lists............................................................64
Use the AutoCorrect fields to number a list .......................................................................................64
Numbering chapters and appendixes separately ..................................................................................65
Set up the chapter numbering sequence ...........................................................................................65
Set the first chapter number in each file, if necessary .......................................................................66
Set up the appendix numbering sequence ........................................................................................66
Set the first appendix number in each file, if necessary ....................................................................67
Use a SEQ field when you don’t want the number to be visible ........................................................67
Including the chapter number in other number sequences ...................................................................67
Using ListNum to solve numbering problems ........................................................................................68
Using fields in headers and footers .......................................................................................................69
Updating fields in headers and footers ..............................................................................................70
Toggling the display of fields .................................................................................................................70
Locking and unlocking fields..................................................................................................................70
Converting fields into text ......................................................................................................................70

Chapter 6
Working with large or complex documents ......................................................................... 71
Strategies for working with large or complex documents ......................................................................71
Using section breaks to control complex documents ............................................................................72
Using automatic cross-references .........................................................................................................72
Using bookmarks for cross-referencing .................................................................................................73
Prepare for cross-referencing to a page number in another file ........................................................73
Cross referencing to material in another file..........................................................................................74
Method 1. Insert includetext fields .....................................................................................................74
Method 2. Insert and edit hyperlink fields ..........................................................................................74
Creating captions for figures and tables ................................................................................................75
Start caption numbering at 2 or more ................................................................................................76
Numbering chapters and appendixes separately ..................................................................................76
Set up appendix numbering ...............................................................................................................77
Creating a table of contents...................................................................................................................78
Define the format and styles to be included.......................................................................................78
Modify what the table of contents displays ........................................................................................80
Generate the table of contents...........................................................................................................80
Editing a table of contents .....................................................................................................................80
Regenerate the corrected table of contents.......................................................................................80
Creating an index...................................................................................................................................81
Insert the index entries.......................................................................................................................81
Define the format of the index............................................................................................................81
Generate the index.............................................................................................................................82
Include index headings (group separators) in a custom index ..........................................................82
Editing an index .....................................................................................................................................83
Edit an index entry .............................................................................................................................83
Regenerate and check the corrected index .......................................................................................83
Creating a table of contents and an index from multiple files................................................................84
Inserting or linking to other files .............................................................................................................85

Chapter 7
Working with graphics ........................................................................................................... 87
Creating graphics in another program ...................................................................................................87
Embedding or linking graphics...............................................................................................................88
© Copyright 2002 Jean Hollis Weber

vi

Chapter 1 Contents

Working with screen captures ............................................................................................................... 88
Controlling Word’s drawing objects with the drawing canvas ............................................................... 89
Wrapping text around graphics ............................................................................................................. 90
Editing graphics..................................................................................................................................... 90
Cropping graphics ................................................................................................................................. 91
Creating diagrams................................................................................................................................. 92
Using the drawing grid .......................................................................................................................... 92
Working with floating or inline graphics................................................................................................. 92
Using watermarks ................................................................................................................................. 92

Chapter 8
Miscellaneous tips and tricks ................................................................................................ 93
Customizing toolbars and menus.......................................................................................................... 93
Add a toolbar button for a different view of the style list ................................................................... 94
Using the Work menu............................................................................................................................ 94
Using the Office XP clipboard ............................................................................................................... 95
Working with document links................................................................................................................. 95
Navigating through a document ............................................................................................................ 96
Creating equations ................................................................................................................................ 96
Inserting symbols and international characters..................................................................................... 96
Using smart tags—or not ...................................................................................................................... 96
Removing personal and hidden information from documents .............................................................. 97
Automating your work with macros ....................................................................................................... 97
Backing up your AutoCorrect entries .................................................................................................... 98

Appendix A
For more information ............................................................................................................. 99
Appendix B
Glossary ................................................................................................................................ 101
Index ...................................................................................................................................... 107

© Copyright 2002 Jean Hollis Weber

Chapter 1
Setting up Word to work your way
If you use Word a lot, you’ll want to take the time to set up the interface to suit your
work and your personal preferences. But even if you use Word only occasionally, you
can make a few quick changes to make your work much easier.

•

Controlling the Office Assistant

•

Disabling personalized menus

•

Choosing save options and default format

•

Displaying paragraph marks, tabs, text boundaries, and other items

•

Choosing editing options

•

Choosing printing options

•

Choosing general options

•

Preparing for spelling and grammar checking

•

Ensuring your user information is correct

•

Controlling Word’s AutoCorrect functions

•

Sharing documents with people using a different version of Word

•

Installing more than one version of Word on the same computer

•

Advanced tips

You can change other Word features to suit your preferences and working habits.
For more information, check the online help for Toolbars, customizing.
Tips

If you use Word a lot, you’ll want to learn some of the many keyboard shortcuts.
Look for Keyboard shortcuts in the online help.
If you’re not sure what the options are in a dialog, use ScreenTips to get more
in the upper right-hand corner of the
information. (Click the question mark
dialog, and then click the option.)
The tips in this chapter apply to Word 2002 installed on your computer. If you are
running Word from a network drive, some of these changes may not be retained
when you log off. You might want to put all your customizations in a personal
template that you can back up or copy to other computers. See Chapter 4, “Using
templates and styles effectively” for more information.
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Controlling the Office Assistant
The Office Assistant is the cartoon that pops up to offer help with whatever you’re
doing, often when you don’t want or need any help. If you find this behavior irritating,
here’s how to change what the Office Assistant does, or banish it completely:
1. Open the Office Assistant (press F1, or choose Microsoft Word Help from the
Help menu, or click the Help button

on the toolbar).

2. In the “What would you like to do?” balloon (Figure 1), click Options, or rightclick on the cartoon and choose Options from the pop-up menu.

Figure 1. The Office Assistant

3. On the Options tab of the Office Assistant dialog (Figure 2), deselect the Use
the Office Assistant checkbox. If you prefer, you can keep the Office Assistant
but remove some of its behavior. Deselect some or all of the checkboxes under
Show tips about—especially the checkbox for Using features more
effectively. You might also want to deselect some of the checkboxes under Use
the Office Assistant, but leave Respond to F1 key selected.

Figure 2. Choosing Office Assistant options

© Copyright 2002 Jean Hollis Weber
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Disabling personalized menus
Word 2002’s menus may show only a short list of some of the commands available
on each (with a double down-arrow you can click to show all the commands). The
short lists change as you work, showing the most-used menu items first. As your
working habits change, the menus change too.
If this feature annoys you, you can turn it off.
1. On the menu bar, click Tools > Customize > Options tab (Figure 3).
2. Select the checkbox for Always show full menus. You may also want to select
Show Standard and Formatting toolbars on two rows. For more about
toolbars, see “Customizing toolbars and menus” on page 93.

Figure 3. Disabling personalized menus

3. I deselect the List font names in their font checkbox, which affects one of the
Style lists on the Formatting toolbar. With this checkbox selected, the Style list
looks like Figure 4, left; with the checkbox deselected, the Style list does not
show formatting (Figure 4, right).
4. Make any other changes you wish, then close the dialog.

Figure 4. (Left) Style list showing formatting; (Right) Style list without formatting
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Choosing save options and default format
Why turn off Fast Save? Three main reasons: file size can increase dramatically,
documents can get scrambled in the middle of a Fast Save, and—most importantly—
there is a potentially serious security risk because deletions remain in the file (though
hidden from your view) until the file is saved normally. You don’t need this feature (it
dates from the days of slow disk access speeds), so why take a chance?
1. On the menu bar, click Tools > Options and choose the Save tab (Figure 5).
2. Deselect the Allow fast saves checkbox.
3. I recommend you also select Always create backup copy.

Figure 5. Choosing Save options

4. On this page you can also choose whether to embed smart tags. For more
information about this new feature in Word, see page 96. I turn this feature off,
but you may find it useful.
5. If you are working with other people who use an earlier version of Word, you may
want to disable some of the new features of Word 2002 that are incompatible
with earlier versions of Word.
6. Continue to the next section (“Displaying paragraph marks, tabs, text boundaries,
and other items”), or click OK to save your changes.

© Copyright 2002 Jean Hollis Weber
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Displaying paragraph marks, tabs, text boundaries, and other items
Writing and editing are much better done when you can see as much as possible of
what’s going on in Word. For example, you need to know if any blank paragraphs or
tabs are included, or any tables or graphics are too wide and intrude into the margins
of the page, so you can fix these problems.
1. In the Options dialog, choose the View tab (Figure 6).
2. In the Show group, choose options that suit the way you work. I select Status
Bar, ScreenTips, Horizontal and Vertical scroll bars, and Field shading
When selected. I deselect Windows in Taskbar, but you may prefer to enable
them.
3. In the Formatting marks group, I select Tab characters and Paragraph marks.
4. In the Print and Web layout options group, I select Text boundaries, Drawings
and White space between pages.

Figure 6. Choosing View options

5. Continue to the next section (“Choosing editing options”), or click OK to save
your changes.

© Copyright 2002 Jean Hollis Weber
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Choosing editing options
1. While you’re in the Options dialog, choose the Edit tab (Figure 7) and choose the
editing options that suit the way you work.
2. I deselect most of these features, because they interfere with the way I work, but
you may find some of them helpful.
I do like Typing replaces selection, but many people hate it. Many people like
Drag-and-drop text editing and Use the INS key for paste, but I don’t like
either of them.
A new option is Use smart paragraph selection, which ensures that you select
the end-of-paragraph marker when you select an entire paragraph.
Another new option is Use CTRL + Click to follow hyperlink to prevent
following a link when you wanted to select the link instead. I love this one!
Prompt to update style displays a dialog asking whether you want to update a
style based on your manuall-applied changes or reapply the style definition (thus
over-riding your manual changes).
Keep track of formatting tells Word to store formatting information as you type.
See “Remove unwanted and unused styles from a document” on page 55 for an
important use of this feature.
If you have Keep track of formatting selected, you can also choose whether to
have Word Mark formatting inconsistencies. In my experience, any time you
allow Word to make decisions, you increase your chances of unexpected and
unwanted things happening, so I avoid all these choices.
You can also specify the default picture editor and the default option for inserting
or pasting pictures (inline or several variations of floating with text wrapping).
Be sure to deselect Enable click and type, which is not compatible with a
disciplined use of styles and layout.

Figure 7. Choosing Edit options
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3. If you do select Smart cut and paste, click the Settings button and choose
individual cut-and-paste options (Figure 8).

Figure 8. Choosing settings for cut and paste

4. Make any other changes you wish, then continue to the next section (“Choosing
general options”), or click OK to save your changes.

Choosing printing options
1. In the Options dialog, choose the Print tab (Figure 9).
2. Select Update fields in the Printing options group, and Drawing Objects in
the Include with document group.

Figure 9. Choosing Print options

3. Make any other changes you wish, then continue to the next section (“Choosing
general options”), or click OK to save your changes.
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Choosing general options
1. In the Options dialog, choose the General tab (Figure 10).
2. Specify the number of files in the recently-used file list (I choose 9, the largest
available number).
3. Choose your measurement units.

Figure 10. Choosing General options

4. If you wish, click the Web Options and E-mail Options buttons and make
selections. (I don’t use Word to produce Web pages or as an e-mail editor, so I
ignore all of these.)
5. You may wish to set some options on the other pages of this dialog. Some of
these are covered in other sections of this book:
Spelling & Grammar on page 9
User Information on page 14
Compatibility on page 17
Track Changes on page 24
File Locations on page 47
For information on the Security page, see the online help.
6. When you are done making all your changes, click OK to save them.
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Preparing for spelling and grammar checking
You may need to do several things to set the spelling and grammar checking options
to what you want:

•
•
•

Choose the spelling and grammar options
Set the spelling checker to the correct version of English
Create and use a custom dictionary

Choose the spelling and grammar options
On the Spelling & Grammar tab (Figure 11) of the Options dialog, choose the
settings that are useful for you.
In the Spelling section:

•

I deselect Check spelling as you type (because it annoys me) and Suggest
from main dictionary only (because I normally include custom dictionaries).

•

If you use a custom dictionary that includes words in all uppercase and words
with numbers (for example, AS/400), you probably want to deselect Ignore
words in UPPERCASE and Ignore words with numbers.

•

I select Ignore Internet and file addresses, because so many of these are not
used frequently enough to bother adding to a dictionary.

•

Here you can also check which custom dictionaries are active for this document,
and add or remove dictionaries, by clicking the Custom Dictionaries button.

Figure 11. Choosing Spelling and Grammar options
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In the Grammar section:

•

I deselect Check grammar as you type.

•

I deselect Check grammar with spelling.

•

I select Grammar Only in the Writing Style box, and click the Settings button to
go to the Grammar Settings dialog.

On the Grammar Settings dialog (Figure 12), you can choose some useful settings
and turn off any that annoy you. The items I find most useful are:

•

Comma before last list item. Because the standard in US English is to include
the comma, and the standard in Australian English is not to include the comma
(except when omitting it would cause confusion), I let the software find all the
constructions that might be wrong in a particular document.

•

Punctuation with quotes. Again, the standard in US English is different from
that in Australian English.

•

Spaces required between sentences. Whether you prefer the modern usage of
one space between sentences, or the older usage of two spaces, this setting
provides a quick way to ensure consistency.

I find most of the Style choices (visible when you scroll down in the options list)
irritating—because they find a large number of constructions that are not wrong and
just waste my time in checking—so I normally turn them off. However, if you find any
of them useful, leave them selected. One exception is:

•

Passive sentences. After the program finds them for me, I can decide whether
to change them to active constructions, leave them passive (sometimes the
passive voice is more appropriate), or decide that the construction isn’t actually
passive although the computer interprets it as such.

Figure 12. Choosing grammar settings
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Set the spelling checker to the correct version of English
The “correct version of English” usually isn’t an issue if you and all the writers you
work with have your systems set up to use the same version (either US or UK
English), and all of you write exclusively in that version of English.
However, if you work with some documents requiring US English spelling and other
documents requiring UK English spelling, you may need to change a template or a
document from one to the other.
To change the default language for the template you have attached to your current
document:
1. On the menu bar, click Tools > Language > Set Language.
2. On the Language dialog (Figure 13), highlight the required version of English on
the list of languages.
3. Click the Default button.

Figure 13. Choosing the required version of English

Tip

This change does not affect the default language for any other templates, or for any
existing documents, including the one you have open when you change the
template. It only affects new documents based on that template.
To change the language for the current document:
1. Switch to Normal view and select all the text (CTRL+A).
2. On the menu bar, click Tools > Language > Set Language.
3. On the Language dialog (Figure 13), highlight the required version of English on
the list of languages and click OK.

Tips

If you don’t have a dictionary installed for the language you want, then switching to
a different language won’t help. You may need to purchase the dictionaries from
http://shop.microsoft.com or http://www.proofing.com/.
The English language version of Office XP includes tools (spelling, grammar,
hyphenation, thesaurus) for English, French and Spanish.
The English (UK) dictionary appears to accept some American spelling as well as
traditional British spelling, so you may need to use an exclude dictionary as well;
see page 14.
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Create and use a custom dictionary
Many writing projects include large numbers of terms that are not in the supplied
dictionaries. Technical terms and product names are the most common. To make
sure they are spelled correctly, you can do one of these things:

•

The first time the spelling checker encounters the term in a document, click the
Ignore All button. It will then skip all other instances of the word.

•

If you routinely work with highly specialist material (for example, medical or legal
documents), you may wish to purchase a supplemental dictionary. For more
information, see the online help.

•

If the word is one that appears in several documents, you may wish to add it to a
custom dictionary. Word comes with a default custom dictionary called
CUSTOM.DIC. You can create as many other custom dictionaries as you need.
You may want separate custom dictionaries for different clients or for different
projects.

To select a custom dictionary to use with a document:
1. On the Spelling & Grammar tab of the Options dialog (Figure 11), click the
Custom Dictionaries button.
2. In the Custom Dictionaries dialog (Figure 14), select the checkbox next to each
dictionary you want to use (Microsoft calls this “activating” them). You can
activate up to 10 custom dictionaries at a time.
3. Click OK.

Figure 14. Activating a custom dictionary

If a custom dictionary you want to activate isn’t in the Dictionaries list, but you know it
exists, it is probably stored in a different folder from your proofing tools folder. To use
a custom dictionary that’s stored in any other location, do this:
1. On the Custom Dictionaries dialog (Figure 14), click Add.
2. On the Add Custom Dictionary dialog, type the path and name of the custom
dictionary you want to add, or browse for the file in the usual way. Click OK.
3. Back on the Custom Dictionaries dialog, make sure the checkbox for the added
dictionary is selected, then click OK.

© Copyright 2002 Jean Hollis Weber
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To create a new custom dictionary:
1. On the Custom Dictionaries dialog (Figure 14), click New.
2. On the Create Custom Dictionary dialog, type a name for your new dictionary,
then click Save.

3. Back on the Custom Dictionaries dialog, make sure the checkbox for the added
dictionary is selected, and then click OK.
You can add words to a custom dictionary in two ways.
1. Open the dictionary (click Modify on the Custom Dictionaries dialog, Figure 14).
In the CUSTOM.DIC dialog (Figure 15), type or paste the words, one at a time,
into the Word box at the top and click Add after each entry.
Tips
To change an entry, add the correct
word and delete the incorrect word.
You can also edit custom
dictionaries directly. To do this:
a. Open the .DIC file in a text
editor such as Notepad.
Dictionary files are located in
the PROOF folder; the location
varies with the version of
Windows. See “Create and use
an exclude dictionary” on page
14 for the location.
b. Type or paste the words one to
a line.
c.

Save the file. Be sure it is
saved as plain text, but the file
extension must be .DIC.

Figure 15. Adding a word directly to a custom dictionary

2. While checking spelling, click Add to Dictionary on the Spelling and Grammar
dialog (Figure 16) when a correctly spelled word is highlighted in the Not in
Dictionary box.

Figure 16. Adding a word to the custom dictionary while checking spelling
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Create and use an exclude dictionary
You can use an exclude dictionary to find correctly spelled words that are not the
right ones for the situation or not your preferred spelling.
After you add words to the exclude dictionary, the spelling checker will question them
the next time you check spelling. You can then decide whether the word is the
correct one or change it if necessary.
1. Click the New Blank Document button on the toolbar, or press CTRL+N.
2. Type the words that you want to put in the exclude dictionary. Press Enter after
each word.
3. On the menu bar, click File > Save As and navigate to the required folder.
In Windows ME or NT 4.0,
C:\Windows_folder\Profiles\User_name\Application Data\Microsoft\Proof
In Windows 2000 or later,
C:\Program Files\Common Files\Microsoft Shared\Proof
In Windows 98,
either C:\Windows_folder\Application Data\Microsoft\Proof folder or
C:\Windows_folder\Profiles\User_name\Application Data\Microsoft\Proof
4. In the Save as type box, click Plain Text.
5. In the File name box, type a name for the exclude dictionary. This name must be
the same name as the main language dictionary it’s associated with, except for
the file extension, which must be .exc.
For example, the English dictionary is named Mssp3en.lex, so you would name
the associated exclude dictionary Mssp3en.exc.
6. Click Save. In the File Conversion dialog box, select the options you want, and
then click OK.
7. Close the file. To activate the new exclude dictionary, restart Word.
You can edit this file any time you want, to add or delete words. If you want to disable
it, you can delete it or rename it or move it to a different folder.

Ensuring your user information is correct
Because Word’s revision features mark your changes and comments with the name
or initials stored in User Information, you’ll want to ensure that your name and initials
appear there. To do this, choose the User Information tab on the Options dialog
(Figure 17). If anything on this page is incorrect, delete it and type the correct
information. Click OK after making any changes.

Figure 17. Checking user information
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Controlling Word’s AutoCorrect functions
Some of Word’s AutoCorrect functions I find very useful; others cause more trouble
than they’re worth.
On the menu bar, click Tools > AutoCorrect Options.
The AutoCorrect dialog (Figure 18) has five tabs.

Figure 18. Choosing AutoCorrect options

AutoCorrect
The AutoCorrect tab contains many useful functions; select the ones that suit the
way you work. I recommend you go through the auto-replace list to look for things
that you don’t want to be changed automatically and delete them. For example, I
deleted the one that replaces (c) with the Copyright symbol ©, because I use (a), (b),
(c) a lot and having to override the change was extremely annoying.
AutoFormat and AutoFormat As You Type
The AutoFormat and AutoFormat As You Type tabs (Figure 19) include several
things that I dislike (but others find useful). The difference is that the AutoFormat tab
settings are applied when you open a document, or when you go to the Format menu
and click AutoFormat, not while you are typing.
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Figure 19. Choosing AutoFormat As You Type options

I deselect all the items on this page (except to replace “straight quotes” with “smart
quotes”), because I don’t want Word to automatically format anything. Word’s internal
logic often causes it to do things differently from what I want, and these
autoformatting functions contribute to many of the problems that people have with
numbered lists. (See also “Fixing or avoiding list numbering problems” on page 61.)
For some situations, having Word automatically replace Internet and network paths
with hyperlinks can be very helpful. In my work, however, I normally don’t want
hyperlinks; I want plain text.
AutoText
The entries on the AutoText tab are very useful. See “Using AutoText fields to hold
information that changes” on page 59 for more information.
Smart Tags
If you plan to use smart tags, use this tab to specify what types of data are tagged.
For more about smart tags, see page 96.
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Sharing documents with people using a different version of Word
If you work with people who use a different version of Word, you and they need to
follow a few simple rules to avoid making a mess of any documents you share.

•

Avoid using features that are not supported by the oldest version of Word being
used in the group. Lists of differences, and what happens to unsupported
features when you save in an older format, are provided in the online help.

•

Disable the new features in Word 2002 by going to the Save page in the Options
dialog (Figure 5), selecting the checkbox for Disable features introduced after,
and specifying the version of Word that the other person uses.

Figure 20. Disabling features introduced after Word 97

•

On the menu bar, click Tools > Options, then choose the Compatibility tab
(Figure 21). In the Recommended options for box, choose the version you
want, then click OK.

Figure 21. Setting compatibility options for Word 97

Tip

To help you remember to save Word 2002 documents in an earlier Word format,
you can specify the default format in which to save documents. On the menu bar,
click Tools > Options, then choose the Save tab. In the Save Word files as box,
click the file format you want. The next time you save a document that is not
already saved in Word 2002 format, you will be prompted to save it in the format
you selected.
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Installing more than one version of Word on the same computer
If you frequently need to work on projects using different versions of Word, you can
install and use more than one version of Microsoft Office (or any of its components)
on the same computer.
1. If you already have one version of Office on your computer, when you start the
installation of the newer version, be sure to select the Custom Installation
option.
2. When prompted, change the installation location to a different folder from the
one suggested, so it is not the location of the older version of Office.
3. When prompted, select the option to keep all previous versions of Office on
the computer.
4. Complete the rest of the installation.
Tips

Start menu shortcuts for the earlier version of the Office programs will be
overwritten by the shortcuts for Office XP, but you can manually add new shortcuts
for the earlier version of Office.
Don’t try to install an earlier version of Office on a machine that already has Office
XP installed on it. If necessary, uninstall Office XP, install the earlier version of
Office, then re-install Office XP.

Advanced tips
See Chapter 8, “Miscellaneous tips and tricks” for some advanced tips, including:

•

Customizing toolbars and menus

•

Using the Work menu

•

Navigating through a document

•

Using smart tags—or not
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Chapter 2
Editing and reviewing documents
Word provides many ways for individuals and workgroups to edit, review, and
comment on documents. This chapter covers some of those techniques, plus a few
other editing tips.

•
•
•
•
•
•
•
•
•
•
•
•
•

Checking spelling and grammar
Finding and replacing text and formatting
Marking and tracking changes
Inserting comments and questions
Accepting or rejecting editorial changes and comments
Changing the font and text size in balloons and the Reviewing pane
Printing
Exchanging files with other versions of Word: some incompatibilities
Undoing edits
Selecting a vertical block of text
Selecting items that are not next to each other: new in Word 2002
Changing document properties
Automating your editing

Checking spelling and grammar
Although software won’t find correctly spelled wrong words, the spelling checker can
be useful for a first cut. Used in combination with an exclude dictionary, you can even
find words that are wrongly used; see page 12 for details. The spelling checker is
also good for finding doubled words such as the the.
“Preparing for spelling and grammar checking” on page 9 described how to set up
Word. This section describes some features you might find useful:

•
•

Ignore some text while checking spelling and grammar
Recheck spelling in a document (if the spelling checker says there’s nothing to
check)

Ignore some text while checking spelling and grammar
To mark full paragraphs of text (such as code samples) to be ignored while checking
spelling and grammar, create a paragraph style that specifies the language as Do
Not Check Spelling or Grammar.
To mark part of a paragraph, create a character style that specifies the language as
Do Not Check Spelling or Grammar. Select the words you don’t want checked and
apply the character style to them.
For more information, see “Define a new style” on page 53.
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Tip

For single words or phrases that are used frequently in a document, a better
solution is to add them to a custom dictionary. That way they’re checked but not
flagged as errors unless you mistyped them. See “Create and use a custom
dictionary” on page 12.

Recheck spelling in a document
After you run the spelling checker over a document, if you want to check it again,
Word doesn’t check the same material twice; it only checks new or changed material.
This can be quite helpful with long documents, by saving time, but if you do want to
check everything again, you’ll need to do this:
1. Click Tools > Options and choose the Spelling & Grammar tab (Figure 11).
Click the Recheck Document button. (If the document has not previously been
checked, this button is labeled Check Document.)
2. At the message asking if you’re sure you want to do this, click Yes.

Check index entries and other hidden text
Index entries are formatted as hidden text. The spelling checker won’t check them
unless you first display hidden text. You can do this in these ways:

•

Click the Show/Hide button on the standard toolbar.

or

•

Press CTRL+ * (asterisk).

or

•

On the menu bar, click Tools > Options, choose the View tab (Figure 6), and
check the Hidden Text entry in the Formatting Marks group.

Finding and replacing text and formatting
Even the simplest search can make editing faster and easier.
1. On the menu bar, click Edit > Find or > Replace (or use the shortcut keys
CTRL+F and CTRL+H).
2. On either the Find tab or the Replace tab, click the More button to display the
long version of the dialog.
Using the choices in the lower half of the dialog, you can:

•

Search for and replace specific formatting and special items such as paragraph
marks, fields, or graphics

•

Use wildcards to fine-tune a search

Replace manual formatting with styles
One handy use for replacing formatting includes finding manually underlined words
and replacing them with a character style that includes underlining or italics. I’m sure
you can find many other uses.
On the Find and Replace dialog (Figure 22):
1. To search for text with specific formatting, enter the text in the Find what box. To
search for specific formatting only, delete any text in the Find what box.
2. Click Format, and then choose the formats you want from the list.
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3. To replace text, enter the replacement text in the Replace with box.
To remove text, delete any text in the Replace with box.
To remove the specified character formatting, click Format, select Font, then
select the opposite format (for example, Not Bold or No Underline).
4. Click Find Next, Replace, or Replace All.

Figure 22. Finding and replacing manual formatting with a paragraph style

Tip

Many formatting changes can be done more quickly using the new Styles and
Formatting task pane. For an example, see “Remove unwanted and unused styles
from a document” on page 55.

Find and replace paragraph marks, page breaks, and other items
Common uses for this function are to replace two paragraph marks with one, or to
remove tabs used to indent the first line of a paragraph. (If spacing and first-line
indenting are required, you should use paragraph styles; see “Define a new style” on
page 53).
On the Find and Replace dialog:
1. Click once in the Find what box, then click Special.
2. Choose the item you want from the pop-up list.
You can also type a code for the item directly in the Find what box.
3. If you want to replace the item, click once in the Replace with box (or press Tab
to move from the Find box). Enter what you want to use as a replacement in the
Replace with box. To use another special item, click Special and follow the
instructions in step 2.
4. Click Find Next, Replace, or All.
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Find items such as bookmarks or comments
For a quick way to find items such as bookmarks, graphics, or comments:
1. Press CTRL+G, or click Edit > Find and Replace and choose the Go To tab,
and then click the item you want in the Go to what box.
2. You can click Next or Previous to find the next or previous item of the same
type, or type a number in the Enter (object) number box if you know the
sequence number of the table, graphic, bookmark or other object you are
searching for.

Plan a multiple-pass find and replace
Find and replace is a powerful feature, but it can be dangerous if you don’t do a bit of
planning first. You must consider the consequences of each step, so you do them in
the correct order.
Example: replacing the formatting in part of a string of characters
Suppose you need to replace a string of characters in which one is a subscript or
superscript (for example H2O with H2O) in a document where these occur frequently.
Here are the steps you would take:
1. Replace all occurrences of H2O by (subscript) H2O. Now you have H2O.

Figure 23. The first step of a multiple-pass find and replace

2. Replace all occurrences of (subscript) H with normal H. Now you have H2O.

Figure 24. The second step of a multiple-pass find and replace

3. Replace all occurrences of (subscript) O with normal O. Now you have H2O.
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Use wildcards
A wildcard is a keyboard character that can be used to represent one or many
characters when you are searching for something.
Once you get used to wildcards, you’ll wonder how you ever did without them. Most
people are comfortable with some of the simpler constructions but find the more
complex ones a bit daunting. I can only suggest that a bit of practice will pay off well
in time saved later.
To use wildcards when searching and replacing:
1. On the Find and Replace dialog (Figure 22), select the Use wildcards checkbox
(you may need to click the More button to see the checkbox).
2. Click Special, then click a wildcard from the Special list (which now shows
wildcards in addition to some other special characters). Type any additional text
(before or after the wildcard) in the Find what box.
If you can remember the wildcards you need, it’s much faster to type them
directly into the Find what box.
3. Click Find Next, Replace, or Replace All (not recommended).
If you’re replacing text, it’s a good idea to click Replace instead of Replace All;
that way, you can confirm each replacement to make sure it’s correct. Otherwise
you’re likely to end up with some hilarious (and highly embarrassing) bloopers.
Table 1. Examples of search wildcards
To find

Use this
wildcard

Examples

Any single character

?

b?d finds “bad,” “bud,” “bid” and “bed.”

Any string of characters

*

b*d finds “bad,” “brand” and “board.”

One of the specified characters

[]

b[iu]n finds “bin” and “bun.”

Any single character in this
range

[-]

[r-t]eed finds “reed,” “seed” and “teed.”
Ranges must be in ascending order.

Any single character except the
characters inside the brackets

[!]

p[!a]st finds “post” and “pest,” but not
“past.”

Any single character except
characters in the range inside
the brackets

[!x-z]

b[!a-m]ck finds “bock” and “buck,” but not
“back” or “beck.”

The beginning of a word

<

<(log) finds “logbook” and “logistics,” but
not “catalog.”

The end of a word

>

(log)> finds “catalog,” but not “logistics.”

Notes:
1. More wildcards and their uses are described in the online help.
2. To search for a character that’s defined as a wildcard, type a backslash (\) before
the character. For example, to find a phrase that includes a question mark (such
as “how?”), you would search for “how\?”.
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Marking and tracking changes
You can use several methods to keep track of changes made to a document. Which
method you use, and whether you need to keep a record of changes, depends on
your company’s or client’s policy.

•

You can make your changes to a copy of the document (stored in a different
folders, or under a different name, or both), then use Word to compare the two
files and show the changes you made. On the menu bar, click Tools > Compare
and Merge Documents. This technique is particularly useful if you are the only
person working on the document, as it avoids the increase in file size and
complexity caused by the other methods.

•

You can save versions which are stored as part of the original file, but this
method can cause problems with documents of any size or complexity,
especially if you save a lot of versions. Avoid this method if you can.

•

You can use Word’s revision marks to show what you have added, deleted,
changed, or moved. Later, you or another person can review and accept or reject
each change. These techniques are described in detail in this chapter.

Prepare a document for editing or review
Although you (or your editor or reviewers) can use Word’s revision feature to mark up
a document that has not been prepared for review, you may want to do the
preparation step first. The advantage of this step is that the editor or reviewer can’t
forget to turn on the revision marks.
To prepare a document for editing or review:
1. Open the document. Check whether it contains multiple versions by clicking File
> Versions. If multiple versions are listed, save the current version as a separate
document with a different name, and use this new document as the review copy.
2. With the review copy open, click Tools > Protect Document.
3. On the Protect Document dialog (Figure 25), select what you want the reviewers
to be able to do.

Figure 25. Setting up a document to ensure any changes are tracked

•

To let reviewers change the document and insert comments, and to track all
the changes, select Tracked Changes.

•

To let reviewers insert only comments and not change the contents of the
document, select Comments.

•

To let only authorized reviewers add changes and comments, type a
password. Make sure you keep a record of the password!
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Edit (review) the document
1. If the Reviewing toolbar is not visible, click View > Toolbars > Reviewing to
display it.
•

If the document has been prepared for editing, the Track Changes button
will be “on” (gray background) and you will not be able to turn it off.

•

If the document has not been prepared for editing, be sure to turn on the
Track Changes feature before you start editing.

Show button

Track Changes
button

Figure 26. Choosing view options from the Reviewing toolbar

2. Click the Show button on the Reviewing toolbar and choose what you want to
see during editing and reviewing. For example, if you do not select Insertions and
Deletions, you will see only the results of your changes. You can turn this setting
on and off as often as you wish.
3. To set up how your changes will be displayed, click Options at the bottom of this
menu to display the Track Changes dialog (Figure 27).

Figure 27. Choosing how your changes will be displayed

© Copyright 2002 Jean Hollis Weber

26

Chapter 2 Editing and reviewing documents
4. On the Track Changes dialog, you can choose colors and presentation
(underline, strikethrough, italics, and so on) for inserted text, choose whether to
show “change bars” in the margins (and if so, what character to use), and
whether to mark formatting changes. You cannot make insertions and deletions
appear in different colors.
Tip

Displaying markup (insertions and deletions) on screen will often change the
pagination of the document, so don’t regenerate the index or table of contents, or
update any other fields that show page numbers, until you turn off the display of
markup. To do this, go back to the Reviewing toolbar and click on Insertions and
Deletions to remove the checkmark.

Use balloons or not
A major new feature in Word 2002 is the choice of displaying changes in balloons in
the margin of the document. You can switch between showing or not showing
balloons whenever you want. Try both to see which you prefer.

Figure 28. Reviewing pane and markup without balloons

Figure 29. Markup using balloons (you can display the Reviewing pane at the same time)

Inserting comments and questions
To insert a comment:
1. Select the text you want to comment on.
2. On the Reviewing toolbar, click the New Comment button
. Word encloses
the selected text in parentheses, open the Reviewing pane (if it is not already
open) and positions the insertion point in the comment area of the reviewing
pane.
3. Type your comment. If you’re using balloons, Word displays the comment in a
balloon as well as in the Reviewing pane, as shown in Figure 29.
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To view a comment, be sure Comments is selected on the Show menu (Figure 26).
Then you can do one of the following:

•

Turn on balloons (using the Track Changes dialog, as shown in Figure 27). The
comments are displayed in balloons on the side of the page (see Figure 29).

•

Move the mouse pointer over the comment marker. Word displays the comment
and the name of the reviewer making the comment in a ScreenTip above the
text. If comments don’t appear, click Tools > Options > View tab, and then
select the ScreenTips checkbox.

•

If the Reviewing pane is not already open, click the Reviewing Pane button
on the Reviewing toolbar to display it at the bottom of the window. Click the
comment marker in the text to move the view in the Reviewing pane to the
associated comment.

To edit a comment:
1. Click on the comment marker in the text, then rightclick and choose Edit Comment from the popup
menu.
2. The Reviewing pane opens (if it is not already open)
and the insertion point is located at the beginning of
the relevant comment.
3. Edit the comment as you would edit any text.
Figure 30. Comment menu

Accepting or rejecting editorial changes and comments
Word provides several ways to work with editors’ and reviewers’ changes and
comments. Here’s how to:

•
•

Incorporate reviewers’ insertions and deletions
Incorporate reviewers’ suggestions made with comments

Incorporate reviewers’ insertions and deletions
Word 2002 provides a new Reviewing toolbar, but you can—if you prefer—restore
the Accept or Reject Changes dialog from where it’s been hidden.
Restore the old Accept or Reject Changes dialog
If you prefer to use the old Accept or Reject Changes dialog, you can get it back.
1. On the menu bar, click Tools > Customize. On the Commands tab of the
Customize dialog, look in the Categories list and select All Commands.
2. In the Commands list, select ToolsReviewRevisions and drag it to a toolbar.
Rename the button to something shorter, if you wish. Close the Customize dialog.
When you click on this new button, the old Accept or Reject Changes dialog appears.
Use it as you did in Word 97 and Word 2000.
Use the new Reviewing toolbar
Make sure changes are highlighted on the screen and the Reviewing pane is open or
balloons are showing.
If revision marks don’t appear in the document, click Show on the Reviewing toolbar
and click each item so they have checkmarks next to them. You can choose to view
all reviewers’ changes at the same time, or select one reviewer at a time, as shown
in Figure 26.
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To...

Do this...

Review one change at a time

Click the Next

Accept the change

Click the Accept Change button.

Reject the change

Click the Reject Change button.

Accept all changes in one pass

Click the arrow next to the Accept Change button, then click Accept All
Changes in Document.

Reject all changes in one pass

Click the arrow next to the Reject Change button, then click Reject All
Changes in Document.

Delete selected comment

Click the arrow next to the Reject Change button, then click Reject
Change/Delete Comment.

Delete all comments in one pass

Click the arrow next to the Reject Change button, then click Delete All
Comments in Document.

or Previous

buttons on the Reviewing toolbar.

Incorporate reviewers’ suggestions made with comments
1. Click on the comment marker in the text, then right-click and choose Edit
Comment from the popup menu (Figure 30).
2. In the Reviewing pane (Figure 28), select and copy the comment text or item.
3. Paste the text or item in the document where you want it to appear.

Changing the font and text size in balloons and the Reviewing pane
To change the text font used in the Reviewing pane and the balloons, change the
Comment Text style.
To change the text size used in the balloons, change the Balloon Text style.
See “Change a style” on page 51 for instructions on how to change a paragraph
style.
If you can’t see the Comment Text or Balloon Text styles in the list of styles, click
Custom in the Show box at the bottom of the Styles and Formatting task pane, then
select those styles in the Format Settings dialog.
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Printing
Before printing the document, decide whether you want all the markup to be printed,
or whether you want a copy that shows only the results of the changes.

•

To print all the markup, open the Print dialog (on the menu bar, click File > Print,
or press CTRL+P; don’t click the Print button). In the Print What box, choose
Document Showing Markup.

•

To print a copy showing only the results of the changes, choose Document in
the Print What box.

If you’re going to print the document showing the changes in balloons, you may want
to print it in landscape format. Set this in the Track Changes dialog (Figure 27), in the
Printing (with Balloons) section.

Exchanging files with other versions of Word: some incompatibilities
If you exchange files with people using earlier versions of Word, you will find that any
comments inserted using Word 2002 will not be handled correctly by Word 97 or
Word 2000. Therefore, it’s best to not do this, if you can avoid it.

•

Comment markers inserted by Word 2002 are not visible when the file is opened
in the earlier version of Word.

•

Comments inserted by Word 2002 are visible in the Comment pane in the earlier
version of Word, but the comments are not color-coded.

•

The Next and Previous buttons (or the equivalent keys) in the earlier version of
Word do not move to comments inserted by Word 2002.

Insertions and deletions marked by Word 2002 display correctly in earlier versions of
Word, and the Next and Previous buttons move correctly to them.
If you open in Word 2002 a file created or modified in Word 97 or Word 2000, any
comments, insertions, and deletions are correctly displayed. Therefore, if you are the
last person to deal with the file and you are using Word 2002, you should be able to
review all the changes without problems. But if the last person to deal with the file is
using an earlier version of Word, reviewing is likely to be difficult.

Undoing edits
You can select Undo from the Edit menu, or press CTRL+Z on the keyboard, or
click the Undo button, to undo a series of edits or other actions, one at a time,
working backward from the last action.
You can also click the arrow next to the Undo button to see a list of the most recent
actions you can undo. Scroll through the list until you find the action you want to
undo, then click on it. Be careful, though: when you undo an action selected this way,
you also undo all actions above it in the list. That result might not be what you want.

Selecting a vertical block of text
If data from an outside source, such as a text file or spreadsheet, is pasted into a
Word document, the pasted material may contain extra spaces at the beginning of
each line. You could use find-and-replace to delete the extra spaces, but that
technique might also delete groups of spaces that you want to keep in your
document. An alternative is to select a vertical block of text that contains all the
spaces.
To select a vertical block of text using the mouse, point to the upper left-hand corner
of the block, hold down the ALT key, and then drag the mouse to the lower righthand corner of the block, or press ALT+SHIFT and click at the lower right-hand
corner of the block.
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To select a vertical block using the keyboard, position the insertion point at the upper
left-hand corner of the block, press CTRL+SHIFT+F8, and then use the arrow keys
to highlight the whole block; press ESC to cancel selection mode.

Selecting items that are not next to each other: new in Word 2002
In Word 2002, you can now select items that aren’t next to each other in your
document, but you can’t select both inline items (text and tables or graphics that
move with text) and floating objects (such as graphic elements that text flows
around).
To select items of the same type that are not next to each other, select the first item
you want, then hold down the CTRL key and select any additional items—just as you
would select non-adjacent files or other items in a list in many other situations using
Windows.
A variation is to select all text with the same formatting:
1. Make sure Keep track of formatting is selected in Tools > Options > Edit tab.
2. Open the Styles and Formatting task pane (click the Styles and Formatting
button on the formatting toolbar, or click View > Task Pane on the menu bar and
select Styles and Formatting).
3. In the document, click a word that’s formatted the way you want.
4. In the Styles and Formatting task pane, click Select All.

Changing document properties
Many people copy one document (often written by someone else, or for a different
project) when they create another, and don’t change the document properties. If you
don’t catch these inconsistencies, they can end up being quite embarrassing for
someone.
To change document properties:
1. On the menu bar, click File > Properties.
2. On the Properties dialog, check all the fields on the Summary tab, in particular
Title and Author, and change anything that needs amendment. Click OK.
For other uses of document properties, including those on the Custom tab, see
“Using document properties to hold information that changes” on page 57.

Counting the number of words
In addition to the usual Tools > Word Count function, Word 2002 has a Word
Count toolbar. You can use this toolbar to check the word count in a document
without having to open the Word Count dialog. To display the toolbar, click View >
Toolbars > Word Count or click Show Toolbar on the Word Count dialog.

Automating your editing
You can automate some editing tasks by writing macros or using macros supplied by
other sources, such as The Editorium and the Electric Editors. See Appendix A, “For
more information” on page 99.
Those macros are supplied in the form of an add-in template which you install as a
global template. See “Using templates and styles effectively” on page 45 for more
information about global templates and add-ins.
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Controlling page layout
Word provides many ways for you to control page layouts. Some of these ways
involve templates and styles, described in Chapter 4.
This chapter covers:

•

Changing page layouts

•

Editing headers and footers

•

Changing page numbers between sections of a document

•

Using tables, text boxes, and frames for page layout

•

Some tips for taming tables

•

Putting portrait headers on landscape pages

•

Keeping a caption with a table or figure

•

Editing facing pages

•

Controlling tabs

Changing page layouts
To change paper size, margins, and some aspects of layout: on the menu bar, click
File > Page Setup.
Be careful what’s showing in the Apply to box: if your document has more than one
section, this setting defaults to “This section,” which can cause serious disruption of
the document if that’s not what you intended.

Create a new section
Use sections if you need to have different settings for different parts of a document.
For example:

•

A mixture of portrait pages and landscape pages

•

A mixture of single column and double column layouts, on the same page or
different pages

•

Different page numbers in different parts of the document, such as no numbers
on the title page, roman numerals in the front matter, and arabic numerals
(starting at 1) in the body of the document.

You can insert a section break in two ways:

•

On the Layout tab of the Page Setup dialog (Figure 31), choose the settings and
then choose This point forward in the Apply to box; Word will insert a section
break at the insertion point location. Be careful! If the insertion point is in the
middle of a paragraph, that’s where the section break will occur.
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Figure 31. Starting a new section using the Page Setup dialog

•

Insert the section breaks in the file (on the menu bar, click Insert > Break and
choose the required type of section break on the Break dialog, Figure 32), then
open the Page Setup dialog and choose settings for This section only. This is
the recommended technique.
Consult the online help for explanations of the available Section breaks choices.

Figure 32. Starting a new section using the Break dialog
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In most cases, if I have started a new section on a new page, I do not want it to carry
over the header and/or footer from the previous section, so I immediately open the
Header and Footer toolbar (on the menu bar, click View > Header and Footer) and
deselect the Same as Previous button. For more about headers and footers, see
“Editing headers and footers” on page 34.

Change page margins
Page margins are the area between the edge of the paper (defined on the Margins
tab of the Page Setup dialog) and the text area. If you must use a specific width for
the text area, you’ll need to make some calculations to determine how wide to set the
margins.
1. On the menu bar, click File > Page Setup, make sure the correct paper size is
selected on the Paper tab, then choose the Margins tab (Figure 33).
Some definitions:
•

The Gutter area is added to the binding edge of the page. For a single-sided
layout, the gutter is always on the left. For a double-sided layout, select the
Mirror margins checkbox; the gutter is now on the left of right-hand pages
and on the right of left-hand pages. If you don’t want a wider margin on the
binding edge, you can change the gutter size to zero.

•

The Header and Footer margins are measured from the top and bottom of
the page, respectively. You must make sure that the Top and Bottom
margins are larger than the Header and Footer margins.

Figure 33. Changing page margins

2. Specify the margins, then make sure the Apply to box shows what you want.
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Usually you want your changes to apply to the whole document, but you might, for
example, want to change the margins on a landscape section of your document, to
make a wider top or bottom margin (to allow for a binding edge when a landscape
page is bound in with portrait pages). See “Create a new section” on page 31.
Note: You can change the right and left margins, but not the top or bottom margins,
in the middle of a page. You can also create the effect of changed right and left
margins by using frames or paragraph styles, but unless you’re trying to put together
a complicated layout such as a newsletter, you’re better off starting sections—and
changing margins—on a new page. (And if you are responsible for the layout of
something complicated, you need to learn a lot more Word layout tricks than I can
cover in this book.)

Editing headers and footers
To edit headers and footers: on the menu bar, click View > Header and Footer, or
double-click in the header or footer area of the page. The Header and Footer toolbar
appears.
To specify different headers and footers on odd and even pages, or on the first page
of a section:
1. On the menu bar, click File > Page Setup. (Or click the Page Setup icon on the
Header and Footer toolbar.)
2. On the Layout tab of Page Setup dialog (Figure 34), select the appropriate
checkboxes. Be sure the Apply To box shows Whole document or This
section (if you want to change footers in a new section). Click OK.

Figure 34. Specifying different headers and footers for first, odd and even pages
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The left and right margins of the headers and footers are the same as the left and
right margins of the page they are on. You can define the paragraph style of the
header or footer to make its margins inside or outside the page margins, just as you
can define the margins of any paragraph style.
You can type in the header or footer areas, or insert cross-references or other fields
to include information such as the chapter title, the date, the author, and so on. To
insert a page number, click the Page Number icon on the Header and Footer
toolbar. For more information, see “Using fields in headers and footers” on page 69.
Define Word’s “Header” and “Footer” styles to suit the needs of your document. You
can also define character styles for individual elements in the header or footer; for
example, you could make the font for the page number large and bold, as I’ve done
in this book. For more information on styles, see Chapter 4.
Tip

Avoid using floating pictures in a table in a header or footer. This combination can
cause Word to repaginate as you scroll through a document—very annoying and
tedious in a large document. Use an inline picture instead, or remove the table.

Changing page numbers between sections of a document
Here’s how to have different page numbers in different parts of the document. Let’s
say you want to have no numbers on the title page and reverse page (located in
section 1), roman numerals in the front matter (section 2), and arabic numerals in the
body of the document (sections 3+).
You should have defined section 1 to have either no header and footer, or no page
numbers.
1. Show the Headers and Footers toolbar. Position the insertion point in the header
of section 2. If you have not already done so, click the Same as Previous button
on the Headers and Footers toolbar to deselect it, then position the insertion
point in the footer and click the Same as Previous button to deselect it.
2. Repeat for section 3. If you have each chapter in a separate section, repeat for
each one.
3. Return to section 2. From the menu bar, click Insert, then Page Numbers. On
the Page Numbers dialog (Figure 35), specify the position and alignment of the
page numbers, or leave these fields as they are if you have previously inserted a
page number into a header or footer. Choose whether to show the page number
on the first page of the section. Click the Format button.

Figure 35. Specifying page number position

4. On the Page Number Format dialog (Figure 36), specify the number format (in
this example, i, ii, iii), then click Start at. An “i” should appear in the Start at box.
Click OK. Back on the Page Numbers dialog, click Close. Don’t click OK or you
may end up having two page numbers on each page.
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Figure 36. Specifying page number format

5. Go to section 3. Repeat steps 3 and 4, choosing “1,2,3” as the number format.
6. If you have more sections, go to the next one and repeat steps 3 and 4. If you
are numbering all chapters sequentially through the document, set them to
continue page numbering from the previous section.
7. Return to section 1. Quite often it will have picked up some header/footer
formatting that you don’t want. Verify that section 2 has its header and footer set
to not be same as previous, then remove the unwanted header/footer formatting
from section 1.

Using tables, text boxes, and frames for page layout
Depending on the complexity of your layout, you might find tables, text boxes, or
frames useful in controlling the placement of text and graphics on the page. This
section discusses some advantages and disadvantages of each method.
Used in moderation, or in small files (a few pages rather than hundreds of pages), all
of these features can be very helpful.
However, all these features add complexity to a document, which can make Word
run noticeably more slowly than usual, often confuses people maintaining documents
they got from someone else, and can lead to behavior (such as graphics wandering
away from the place you put them) that takes a long time to diagnose and correct.

Use a table for page layout
Word’s tables can serve several purposes:

•

To present tables of data, similar to those you might see in a spreadsheet
(sometimes these tables are imported from Excel or another program), and to
perform some calculations

•

To line up material that might otherwise be lined up using tabs and hanging
indents

•

To create page layouts by positioning various page elements in columns, or to
line up graphics or sideheads in the margin with specific paragraphs

A full discussion of tables, their use, and how to control them is beyond the scope of
this book. Word’s online help has a good overview of the parts of a table, the uses for
tables, creating and formatting tables, solving problems with tables, and so on. For a
different—and very helpful—view of all these topics, and some of the problems that
you may encounter, see the following article on the MVP site, and several other
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articles linked from it: “Table basics” by Suzanne S. Barnhill and Dave Rado,
http://www.mvps.org/word/FAQs/TblsFldsFms/TableBasicsContent.htm
Example of using a table for page layout
Sideheads and marginal notes are commonly used in documents from resumes to
computer user guides. The main body of the text is offset to leave white space
(usually on the left-hand side) in which the sideheads or notes are placed.
This book does not use sideheads, but it does have the word “Tip” in the margin area
on some pages (for example, page 1). This effect is created by formatting a twocolumn, 1-row table with horizontal borders but no vertical borders. The offset layout
of the main body of text uses styles.

Use text boxes for page layout
Avoid using text boxes unless you really need them, because they add complexity to
the document, can slow down the performance of Word, and may make the file size
much larger.
Sometimes, a text box is exactly what you need to solve a problem. Common uses
for text boxes include:

•

Putting portrait headers and footers on landscape pages; see page 41

•

Annotating graphics; see Chapter 7, “Working with graphics”

•

Placing stories in a newsletter, especially when the story is continued on another
page; see “Continue a story elsewhere with linked text boxes” in the online help

You cannot use some fields in text boxes, or cross-reference to the contents of a text
box, so you can’t put a heading in a text box and expect it to appear in the table of
contents. Use a frame as the container instead. For details about the fields that don’t
work, see “The difference between a text box and a frame” in the online help.

Use frames for page layout
In Word 2000 and 2002, text boxes have replaced most of the uses of frames in
earlier versions of Word. However, you need to use frames instead of text boxes for
positioning if your text includes comments, footnotes, endnotes, and some fields.
You can convert a text box to a frame and vice versa, without needing to recreate the
contents. Instructions are in the online help.
You can add Frame to the Insert menu if you wish. Use the technique described in
“Restore the old Cell Height and Width dialog” on page 40, selecting InsertFrame in
the Commands box and dragging the command to the Insert menu.

Some tips for taming tables
Word 2000 introduced many changes in table formatting. (These changes were
intended to make Word more compatible with Web documents.) Some of these
changes produce tables that are not compatible with earlier versions of Word; other
changes affect the way you work, but not the result.

Insert a borderless table
If you prefer borderless tables (particularly useful for page layout purposes), you can
set that as the table default.
1. On the menu bar, click Table > Insert > Table. On the Insert Table dialog, click
the AutoFormat button.
2. On the Table AutoFormat dialog (Figure 37), select Table Normal in the Table
styles list. The preview changes to show a table with no formatting: no horizontal
or vertical lines, no colors, no bold or other font changes.
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Figure 37. Setting a borderless table as the default

3. Click the Default button. On the Default Table Style dialog (Figure 38), choose
whether you want this default to affect only the document you’re working on or to
be added to the Normal template. Click OK twice.

Figure 38. Confirmation of default table style

Tip

You can use this same technique to set any table style as the default.
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Use AutoText for consistent table formats
If none of the table formats supplied with Word meet your needs, you can create your
own. You can then store a sample table as AutoText and insert it whenever you want
to insert a new table. (You can add or delete rows or columns to the sample table
after you have inserted it into your document.) For more about AutoText, see “Create
a new AutoText entry” on page 59.
Unfortunately, AutoText won’t help you change the formatting of existing tables to a
custom style. The new user-defined table styles should solve this problem, but they
don’t, because they don’t apply paragraph styles to the text within the table.
The only way around this problem, other than manually applying paragraph styles, is
to write a macro to do the job. See Chapter 8 for more about macros.

Repeat a table heading when the table is on more than one page
When you work with a table that flows from one page to the next, you can make the
table heading (if there is one) repeat on the second page, but only if the break in the
table results from an automatic page break, not a manual page break.
Select the heading row or rows. The selection must include the first row of the table.
On the menu bar, click Table > Heading Rows Repeat.

Insert tabs, rows, and columns, and select text in a table
If you press the Tab key in a table cell, the insertion point jumps to the next cell or, if
the insertion point is in the last cell of the table, a new row of cells is created.
To insert a tab into a table cell, press CTRL+Tab.
In Word 2002, you can choose whether to insert new rows above or below the
selected row or new columns to the left or right of the selected column. Use Table >
Insert and click one of the rows or columns choices.
The ways to select text in tables are too numerous to summarize here. One new
feature in Word 2002: you can now select rows, columns, or individual cells that are
not next to each other: hold down the CTRL key while clicking on each of them.

Control page breaks within tables
Some of the paragraph properties used to control page breaks in ordinary text don’t
work quite the same in tables. Widow/Orphan Control and Keep Lines Together have
no effect in a table. If you select the “Allow row to break across pages” checkbox on
the Row tab of the Tables Properties dialog, the row can break anywhere, usually
creating an effect that you don’t want.
Keep with Next works, but only between rows. This can be quite useful to ensure that
the first few rows of a table always stay together, or apply it to all the rows except the
last one to keep the whole table together.
If the table is too long to fit on one page, or you want it to break at a specified row,
apply the Page Break Before property to the row.

Rotate text in a table cell
You can rotate text in a table cell 90 degrees right or left; the text rotation is visible
only in Print Layout view. Text rotation is useful when you hae long headings for
narrow columns. When the insertion point is in a cell, you can right-click to display
the shortcut menu, or click Format > Text Direction on the menu bar, or use the
Tables and Borders toolbar. Rotated text works in Word 97 and above.
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Break up rows or cells into smaller units
Don’t put several paragraphs in a single cell, especially if you need to line them up
with paragraphs in an adjacent cell. This defeats the purpose of a table for alignment,
can cause problems with page breaks, makes maintenance difficult, and slows down
performance.

Restore the old Cell Height and Width dialog
The Table Properties dialog has several major problems as well as some useful new
functions. The problems include an inability to set a column’s width reliably or to use
the F4 shortcut (Repeat last command) with the dialog, and some basic options are
difficult to get to. To overcome these problems, you can restore the old Cell Height
and Width dialog to your Table menu and use both it and the Table Properties dialog.
1. On the menu bar, click Tools > Customize and select the Commands tab
(Figure 73).
2. Change the template shown in the Save in: box to the one in which you are
storing your customizations. In the Categories list, click All Commands. In the
Commands box, find TableFormatCell and drag it onto your Table menu.
3. The new menu command will say “Table Properties.” You need to change its
name, so right-click on it and type in “Cell Height and Width” or any other name.
4. Close the Customize dialog, hold down the SHIFT key, and click File > Save All
to save the change.

Change tabbed text into a table
If you have used tabs to put text into columns, and particularly if some lines have
more than one tab between columns (because you used default tab stops instead of
defining them explicitly), the formatting can go seriously wrong if something else is
changed, for example the typeface, type size, or line length. To control the layout,
you should change columns of text into tables.
To change tabbed text into a table:
1. Be sure tabs and paragraph marks are visible (see “Displaying paragraph marks,
tabs, text boundaries, and other items” on page 5).
2. Remove any extra tabs; you want only one between each pair of columns. (This
may temporarily make the columns not line up.) You can speed up this process
by using Replace to find two tab characters and replace them with one (see
“Finding and replacing text and formatting” on page 20).
3. Select all the tabbed text, including the paragraph markers.
4. On the menu bar, click Table > Convert > Text to Table.
5. On the Convert Text to Table dialog, select Tabs in the Separate Text At group.
Click OK to finish.

Avoid using some features
Although some table features work, they may have unintended consequences, in
addition to slowing Word down, using more memory, and increasing the risk of table
or document corruption. Here are a few features to avoid if you can.
Automatic resize to fit contents
The Automatic resize to fit contents option under Table > Table Properties >
Table tab > Options is selected by default, but it often gives undesirable results, so
it is a good idea to turn it off in all tables.
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Merging cells
If you can create the same effect by removing the border between cells, do that
instead of merging the cells. Don’t merge cells across columns until you are sure the
column widths are final, because selecting and sizing columns is complicated if any
of the cells are merged.
Nested tables
Nested tables are useful (sometimes essential) in Web pages, but are rarely useful
and can be very complicated to work with in Word; use some other technique
instead. If you send the document to someone who uses Word 97, nested tables will
cause unpredictable results when opened in Word 97.
Text wrapping
Text wrapping places a table in an invisible frame; the table then acts much like a
graphic with text wrapping enabled. Use text-wrapped tables if you need them, but
avoid them if you can.
Problems with text-wrapped tables include:

•

They can span multiple pages in Word 2002, but if you send a document
containing such a table to someone using Word 2000 or Word 97, the table will
all be on one page; it may overlap the header and footer or part of it may be off
the page completely.

•

Text wrapping around tables often behaves in ways you don’t want.

Be careful that you don’t accidentally turn text wrapping on by clicking on the table
handle (visible only in Print Layout view) and dragging the table even a tiny bit.
User-defined table styles
A new feature in Word 2002 is the ability to define your own table styles. This sounds
great until you discover that table styles don’t apply paragraph styles for the text in
the table cells—they apply direct formatting instead. If you’re using styles (as you
should in most documents of any importance), this deviation will not suit you. See
Chapter 4, “Using templates and styles effectively,” for more information.

Putting portrait headers on landscape pages
A common problem is dealing with a document that contains mostly portrait pages,
with a section of landscape pages in the middle. If the landscape material can be
placed in a graphic, you can rotate the graphic and place it on a portrait page.
However, if you’re dealing with text, rotating the text (within a text box, for example)
may not work reliably. Here is a trick to make the headers of all the pages print on
the short side of the paper (the “top” as you’re looking at the sheet of paper). This is
easier to do than to describe.
1. Put a section break before and after the pages to be in landscape orientation.
2. Place the insertion point anywhere in the section to be in landscape orientation.
In the Page Setup dialog, on the Margin tab (Figure 39), select Landscape
orientation. Make sure the Apply to box shows This section, then click OK.
3. On the menu bar, click View > Header and Footer.
4. Position the insertion point in the header. Click the Same as Previous button to
disconnect the landscape section’s header from the previous section’s header.
Repeat for the footer.
5. Move to the header of the portrait section after the landscape section. Click the
Same as Previous button to disconnect the section’s header from the landscape
section’s header. Repeat for the footer.
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Figure 39. Selecting landscape orientation for this section

6. Position the insertion point in the header of the landscape section (along the long
side of the page), as shown in Figure 40. On the menu bar, click Insert > Text
Box. Draw a text box in the right margin area of the landscape page (along the
short side of the page that you want to be the top of the page). The text box will
remain selected.

Insertion
point is
here
Draw text
box here

Figure 40. Drawing a text box to hold a portrait header on a landscape page

7. On the menu bar, click Format > Text Box. On the Color and Lines tab, under
Line, change Color to No Line, and then click OK.
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8. Click in the text box. On the Text Box toolbar, click the Change Text Direction
button to change the text to the required direction (orientation).
9. Type or copy the required header text into the text box. To add the page number,
click the Page Number button on the Header And Footer toolbar.
10. Make any other necessary formatting changes.
11. Repeat steps 4–9 for the footer.
12. On the Header and Footer toolbar, click Close. When you insert the text box
while in the edit header/footer mode, Word treats it as a header/footer object and
it appears on each page. No copying and pasting the text onto each page of
your document.

Keeping a caption with a table or figure
If you are inserting captions on tables and figures, here are two ways to keep the
caption with the table or figure.

Define the figure or caption style to include keep with next
1. Define a style for figures, as described in “Define a new style” on page 53. If you
want figure captions to appear below the figures, set the Style for the following
paragraph to “Caption” on the Modify Style dialog (Figure 47). Then click
Format, then Paragraph, and on the Line and Page Breaks tab, select the Keep
with next checkbox.

Figure 41. Keeping a figure with a following caption

2. If you want both figure and table captions to appear above the figures and tables,
you can set the predefined Caption style to include Keep with next.
3. If you want table captions to appear above the tables, but figure captions to be
below the figures, use the technique below for the table captions.

Choose keep with next for individual captions
1. Insert the table. Select the table.
2. On the menu bar, click Insert > Reference > Caption.
3. On the Caption dialog, choose either Above selected item or Below selected
item in the Position box.
4. When you click OK, the caption appears in the specified position. Whichever
paragraph is first (the caption or the picture) is now tagged Keep with next.
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Figure 42. Inserting a table caption as “above selected item”

Editing facing pages
When you are checking the layout of documents to be printed double-sided, you may
wish to check the appearance of pages that face each other (for example, page 2 on
the left and 3 on the right, then pages 4 and 5, and so on). If you use the Zoom >
Many Pages option, Word displays page 1 on the left and 2 on the right, then pages
3 and 4, and so on—which is not what you want. If you use Print Preview, the
document opens with the Magnifier button enabled, and you cannot edit the file.
To be able to edit the layout of facing pages, do this:
1. On the menu bar, click File > Print Preview or click the Print Preview button on
the Standard toolbar.
2. Click the Magnifier button to disable it. You can now edit the file.

3. If you wish, you can display the Standard, Formatting, and other toolbars. On the
menu bar, click View > Toolbars and select the toolbars you want.
4. To cancel Print Preview, press the ESC key, or click the Close button, or click
the Print Layout View button, or click View > Print Layout on the menu bar.

Controlling tabs
Although tables are often a better choice than tabs for lining up material, tabs can be
useful in some circumstances, if you set them up and use them correctly. The rules
for correct tab use are:

•

Don’t use the default tab stops; set the tab positions yourself.

•

Don’t press the Tab key more than once between blocks of text, except to skip a
tab setting.

•

Don’t use spaces to line up text; choose the appropriate tab setting—right, left,
center, and decimal—to line up text or numbers the way you want.
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Using templates and styles effectively
Every Word document is based on a template. Template can store styles, macros,
AutoText entries, keyboard shortcuts, toolbar and menu customizations, text and
graphics, and page setup information.
A style is a collection of formatting specifications that is given a name. Word 2002
supports character styles (typeface, font size, bold, italic, superscript, among
others), paragraph styles (line spacing, space before and after, first line indent,
borders and shading, plus a character style for the paragraph), table styles, and list
styles. Table and list styles are new in Word 2002.
If you don’t specify a template for a document, Word uses the so-called Normal
template. If you don’t specify a style for a paragraph in the document, Word uses the
Normal paragraph style defined in the document template.
The chapter covers the basics of working with templates and styles:
Working with templates and add-ins
•

Determine what templates are attached to a document

•

Find where your custom templates are stored

•

Store new custom templates

•

Create a new template

•

Change the information in an existing template

•

Copy information between templates

•

Apply a different template

•

Share templates with others in your workgroup

Working with character, paragraph, table, and list styles
•

Apply a style to text

•

Print a style sheet

•

Change a style definition

•

Define a new style

•

Assign styles to keyboard shortcuts

•

Remove unwanted and unused styles from a document

•

Remove unwanted character styles from selected text

•

Find out what formatting is applied to text

There’s a lot more to templates than I can cover in this chapter. If you need to work
with templates at anything more than a superficial level, you’ll need to study some of
the many good articles available on the Web, or get someone knowledgeable to
teach you—and do a lot of practicing.
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Working with templates and add-ins
Word templates can be of two types: document templates and global templates or
add-ins. Every Word document automatically uses the so-called Normal template.
You can also specify one or more other templates to be attached to a document. The
first template is the document template. Any additional templates are attached as
global templates or add-ins.
Don’t store customizations in Normal.dot. Instead, store them in document templates
or in one or more global templates. For example, you might store personal
customizations of Word (such as toolbars) in one global template, project-specific or
workgroup information in a second global template, and document-specific
information in the document template. You might also have one or more add-in
templates contaning macros from third parties; for example, when you install Adobe
Acrobat, it adds a template containing the PDFMaker macros, as shown in Figure 43.
You may need to delete Normal.dot occasionally, for example if your system gets
infected by a Word virus. When you delete Normal.dot, Word creates a new copy,
minus any customizations (and minus any viruses).
Tip

Many of the tips in this chapter apply only when you have write access to the
templates you are using. In many companies, only one or a few people have write
access. If you’re not one of them, you won’t be able to do everything described in
this chapter, and you may discover that the company’s templates are set up to
override your own customizations.

Determine what templates are attached to a document
1. On the menu bar, click Tools > Templates and Add-Ins. The document
template is shown in the Document template box at the top of the Templates
and Add-ins dialog (Figure 43). Global templates and add-ins are shown in the
lower box.

Figure 43. Determining the attached template

2. Notice the Automatically update document styles checkbox (under the
Document template box). If this is checked, any changes made to the document
template will apply when this document is opened again. This can be a helpful
feature, or it can cause havoc.
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If the attached template is used as the starting point for a range of documents, and
company policy allows modification of the individual documents, then you don’t want
changes to the template to apply to this document unless you choose to apply them.
In this case, make sure the Automatically update document styles checkbox is not
selected.
If the attached template is used as the starting point for a series of files that are part
of a larger document, or for any reason must maintain identical formatting, you may
want changes to the template to apply to existing documents. In this case, make sure
the Automatically update document styles checkbox is selected. (You should also
ensure that only authorized people can make changes to the template; this might be
you, or the template designer, but not necessarily every writer who can access the
template.)

Find where your custom templates are stored
Word stores custom templates in a specified folder, which is not the same folder
where installed Word templates are stored. The location of the folder for custom
templates varies depending on the version of Windows, whether user profiles are
enabled on your machine, and whether the custom template has been designated a
global template or add-in.
The easiest way to find out where your templates are stored is to click Tools >
Options and choose the File Locations tab. Document templates are stored in the
folders listed for User Templates and Workgroup Templates. For global templates
and add-ins, look at the path listed under Startup.
To see the full path for any file location, select it and click the Modify button. On the
menu bar of the Modify Location dialog, click Tools > Properties. The path is shown
on the Properties dialog. Click Cancel twice to return to the File Locations tab.

Store new custom templates
You can add a custom template to an existing tab on the Templates dialog, or you
can create subfolders to hold templates for specific projects or for any other purpose.
These subfolders will appear as new tabs on the Templates dialog.
If you want the custom template to be used as a global template or add-in that is
available whenever you start Word, you must store it in the Word Startup folder.
To add a custom template to an existing tab on the Templates dialog
1. In Windows Explorer, go to the folder in which your custom templates are saved.
2. Create a subfolder and give it the same name as the tab in the Templates dialog.
3. Save, copy, or move your custom template into the new folder.
The template will now appear on the specified tab.
To add a new tab to the Templates dialog
1. In Windows Explorer, go to the folder in which your custom templates are saved.
2. Create a subfolder and give it a new name—the name you want to appear on the
new tab in the Templates dialog.
3. Save, copy, or move your custom template into the new folder.
The template will now appear on the specified tab.
Note: The new tab does not appear in the New dialog until you save a Word
document or template to the new folder.
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To store a document template in a different location
You can store a document template in the same folder as the document file, as long
as you tell the document where to find the template. If the document and template
are in the same folder, and you then move both of them to a different folder (on the
same or a different computer), the template won’t get lost; the document will find it.
This is a useful trick when you have to send a Word document to someone who does
not share access to a template storage location. However, the template won’t be
listed in the Templates dialog, so this procedure is not recommended if you’re
planing to use the template to create new documents. In that case, copy the template
to the document folder just before sending both document and template to someone
else or moving them to a new location.
To specify the new location of a document’s template:
1. On the menu bar, click Tools > Templates and Add-Ins. The attached template
is shown in the Document template box at the top of the Templates and Add-ins
dialog (Figure 43).
2. Click the Attach button, navigate to the folder in which you’ve stored the
template, select the template, and click Open. The path to the correct template is
now shown in the Document template box.

Create a new template
To create a new template:
1. Create a new document, open an existing document, or open an existing
template.
2. From the menu bar, click File > Save As.
3. Set the Save As Type to Document Template (*.dot), browse to the place you
want to store your template, and save the file there.

Change the information in an existing template
The usual change that writers and editors make to a document template is the
addition and modification of styles, described later in this chapter. You might make
other changes to a document’s appearance, but you are less likely to want or need to
save those changes in the template.
You can change the style definitions in a template in several ways:

•

Open the template in Word, make changes to the styles, then save the template.

•

Make changes to styles in the document you’re editing (that is based on the
template), saving the changes to the template as well as in the document. Make
sure you select the Add to Template checkbox in the Style dialog (Figure 47),
that the required template is attached, and that you are authorized to change that
template.

•

Use the Organizer to copy the style information from one template to another.

What happens if you don’t have access to the template on which the document is
based, or you forget to select Add to Template? The changes don’t get stored in the
document template; they get stored in the document itself or in the Normal template.
Then when you send the document to someone else, the changes you made might
get overwritten by the settings in the document template or the Normal template on
the other machine.
The intricacies of these interactions can drive you to distraction, if you’re attempting
to fix formatting problems but they don’t stay fixed. You (or your client) may think it’s
a Word problem, but in fact the problem is usually one of document and template
management.
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Copy information between templates
If you have styles, customizations, or other information (such as macros or AutoText)
in one template that you want to use in another template, you can copy them quickly
and easily using the Organizer (Figure 44).
1. On the menu bar, click Tools > Templates and Add-ins, then click the
Organizer button, as shown in Figure 43.
2. In the Organizer dialog (Figure 44), use the drop-down lists in the Styles
available in boxes to choose which template to copy from and which to copy to.
You can copy from several different templates into the one you are developing.

Figure 44. Use the Organizer to copy information into a new template

For example, to copy a style from the Normal template (on the right) to another
template (on the left), highlight the style, then click the Copy button between the
two columns. You can highlight and copy more than one style at a time.
3. When you have finished, click Close.

Apply a different template
Applying a different document template is easy, but the effects of doing so can be
confusing. The styles get updated (if you remembered to select that checkbox and if
you used the same style names), but the page setup information and the contents of
the headers and footers don’t change—you have to do that manually.
The main problem arises when changes have been made to individual paragraphs,
overriding the styles. Some of the overriding changes will persist in the document
after you apply the new template; others won’t. Some of those overrides you might
want to keep; others you won’t. So you might have to go through the entire document
very carefully, looking for things that didn’t do what you wanted or expected.
To avoid these problems, don’t manually override styles. If you have done so, but
don’t need to keep the overrides, you can use some tricks to get rid of them, as
described in “Remove unwanted character styles from selected text” on page 55.
To apply a different document template to an existing document:
1. On the menu bar, click Tools > Templates and Add-Ins.
2. In the Templates and Add-ins dialog (Figure 43), click Attach.
3. Select the required document template, then click Open.
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4. Back on the Templates and Add-ins dialog, you’ll now see the template file in the
Document template box. Select the Automatically update document styles
checkbox, then click OK.

Share templates with others in your workgroup
Make sure any templates used in shared documents are available to all members of
your workgroup, for example by storing them on a LAN server or the Web, and make
sure that the Workgroups Templates location is listed in Tools > Options > File
Locations.
If everyone does not have access to the same templates, some people may need to
keep a copy of the templates with the document. In that case, make sure the copies
are read-only, or you’ll end up with a collection of slightly different templates.

Working with character, paragraph, table, and list styles
Many people manually format paragraphs, words, tables, page layouts, and other
parts of their documents, without paying any attention to templates or styles. Other
people use styles, but manually change (override) the styles for some paragraphs.
When several people are working on the same document, this can result in a mess.
Cleaning up the mess can be time-consuming; avoiding it is a better strategy.
A style is a set of formats that you can apply to selected text and tables in your
document to quickly change their appearance. When you apply a style, you apply a
whole group of formats at the same time.
Word 2002 supports the following types of styles:

•

Paragraph styles control all aspects of a paragraph’s appearance, such as text
alignment, tab stops, line spacing, and borders, and can include character
formatting.

•

Character styles affect selected text within a paragraph, such as the font and
size of text, and bold and italic formats.

•

Table styles (new in Word 2002) provide a consistent look to borders, shading,
alignment and fonts in tables. However, the paragraph formatting in table styles
does not use paragraph styles.

•

List styles (new in Word 2002) apply similar alignment, numbering or bullet
characters, and fonts to lists.

Apply a style to text
Word 2002 provides several ways for you to select styles to apply. Each method can
be reached from the Formatting toolbar (Figure 45). What you see from each of
these ways is different. Use the method you prefer.
Tip

If the Style button
isn’t on your toolbar, you can add it as described in “Add a
toolbar button for a different view of the style list” on page 94.
Character, paragraph, table, and list styles are identified by the symbol to the right or
left of each style name.
To apply an existing paragraph, table, or list style, position the insertion point in the
paragraph or table and click on the name of the style in any of these lists.
To apply an existing character style, first select the characters, then click on the
name of the style.
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Click to drop down a list of styles (see Figure 4 on page 3 for an example).

Click to show or hide the Styles and
Formatting task pane.

Click to open the Style dialog.

Figure 45. (Top) Part of the Formatting toolbar; (Bottom left) Styles and Formatting task pane;
(Bottom right) Style dialog

Print a style sheet
You might want to know what styles have been defined for a document, to help you
decide how to modify them or which styles you can replace with other styles.
To print a list of all the styles in a document or template, and their attributes:
1. On the menu bar, click File > Print.
2. On the Print dialog, in the Print what box, choose Styles, then click OK.

Change a style definition
Word comes with many predefined styles. You can redefine existing styles (keeping
the same style name), or alter an existing style and give the altered style a new
name, or create brand new styles.
One good reason to redefine the existing styles, keeping the original names, is that
changing templates is easier and more effective if the same style names are used in
each template.
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Using the Styles and Formatting task pane, if you right-click on any style in the list, or
click the arrow to the right of a highlighted style name, you get a menu from which
you can choose to modify or delete the style. To apply the style, click on its name.

Figure 46. Style drop down menu

To redefine an existing style:
1. Choose the style you want to change (from the Style dialog or the task pane),
then click Modify.
2. On the Modify Style dialog (Figure 47), select the Add to template checkbox.
You can also change the style on which this style is based, and the default style
for the paragraph following this one.
Tip

Style for following paragraph applies only when you press Enter at the end of
a paragraph, when the insertion point is located just before the paragraph mark.
3. Click Format and choose Font, Paragraph, or whatever is relevant.
4. Make whatever selections you need, then click OK to return to the Modify Style
dialog.
5. If necessary, click Format again and choose a different attribute to define.
6. When you are done, click OK on the Modify Style dialog.
7. Click Close. You can now apply this new style as needed.

Tip

If you click Apply instead of Close, the changed style is applied to the
paragraph where the insertion point is located, as well as to any other
paragraph tagged with that style. This effect may not be what you wanted.
Notes:
1. As discussed in “Change the information in an existing template” on page 48, if
you select the Add to template checkbox and you have access to the document
template, when you save your changes, they are stored in that template. If you
don’t have access to the template, the changes are stored only in the document,
just as they would be if you did not select the Add to template checkbox.
2. You can set up hierarchies of styles, or use the existing hierarchies. For
example, the built-in heading styles all take their base font from the one defined
for Heading 1. If you want to change all the heading styles from one font to
another, simply change the font defined for Heading 1.
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Figure 47. Changing an existing style and storing it in the template

Define a new style
After you have defined your template and modified existing styles, you may want to
add some new styles. To do this:
1. From the Style dialog or the task pane, click New Style.
2. In the New Style dialog (Figure 48), type a name for the new style. In the Style
type box, select Paragraph or Character. Select the Add to template
checkbox. Deselect the Automatically update checkbox.
3. Click Format and choose Font, Paragraph, or whatever is relevant.
4. Make whatever selections you need, then click OK to return to the New Style
dialog.
5. If necessary, click Format again and choose a different attribute to define.
6. When you are done, click OK on the New Style dialog and return to the Style
dialog.
7. Click Close. You can now apply this new style as needed.
Tip

If you click Apply instead of Close, the new style is applied to the paragraph
where the insertion point is located, as well as to any other paragraph tagged
with that style. This effect may not be what you wanted.
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Figure 48. Adding a new style to a template

Tip

Here’s an example of the use of character styles. Let’s say your company style
uses bold for menu items, commands, and dialog titles. Just before you finish a
book, someone decides to change the styles so dialog titles are no longer in bold. If
you have defined a character style for dialog titles, you only need to change bold to
not-bold in one place and then apply the change to the document.
Note: As discussed in “Change the information in an existing template” on page 48, if
you select the Add to template checkbox and you have access to the document
template, when you save your new style, it is stored in that template. If you don’t
have access to the template, the new style is stored only in the document, just as it
would be if you did not select the Add to template checkbox. No, you don’t get any
warning or other indication of what’s happening.

Assign styles to keyboard shortcuts
If you prefer to use the keyboard rather than the mouse to apply styles, you can use
the default keyboard shortcuts for many styles, and define your own shortcuts for
other styles. Look in the online help for “Keyboard shortcuts” to find a list.
To assign other styles (including ones you’ve created) to keyboard shortcuts, do this:
1. On the menu bar, click Tools > Customize.
2. On the Customize dialog, choose the Toolbars tab, then click Keyboard.
3. On the Customize Keyboard dialog (Figure 49), scroll down in the Categories list
and choose Styles, then highlight the style you want in the Styles list.
4. Position the cursor in the Press new shortcut key box, then press the key
combination you want to assign to the selected style. If this key combination is
already in use, you will receive an error message.
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5. You can define as many keyboard shortcuts as you wish. When you are finished,
click Close, and then click Close again on the Customize dialog.

Figure 49. Assigning a style to a keyboard shortcut

Remove unwanted and unused styles from a document
You cannot remove any of Word’s predefined styles from a template, even if you are
not using them.
You can remove any user-defined styles; but before you do, you should make sure
the styles are not in use. If an unwanted style is in use, you’ll want to replace it with a
substitute style.
Replacing styles can be very useful if you are dealing with a document that has been
worked on by several writers, or that has been formed by combining several
documents from different sources. You want to make the styles consistent, but you
don’t want to spend a lot of time doing the formatting.
For example, one writer has used the style “Body Text” for all paragraphs, but
another writer has used “Body First” for some paragraphs. To remove “Body First”
and convert all those paragraphs to “Body Text” paragraphs:
1. Make sure Keep track of formatting is selected in Tools > Options > Edit tab.
2. Open the Styles and Formatting task pane, if it is not already open.
3. Point to Body First on the Styles list and click
the arrow to drop down the menu shown to the
right. Click Select all # instance(s) from the
menu.
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4. Click on Body text in the Styles list. Word changes all instances of Body First to
Body Text.
Now that the “Body first” tag is no longer in use in the document, you can safely
remove it from the template.
On the Style dialog or the task pane, choose the style you want to delete, then click
Delete. Confirm by clicking Yes in the pop-up box.

Remove unwanted character styles from selected text
If some of your text has picked up unwanted character (not paragraph) styles, you
can remove those styles. Select the characters, then do one of the following:

•

Click Clear Formatting in the Styles and Formatting task pane.

•

Press CTRL+SPACEBAR.

Find out what formatting is applied to text
Word 2002 provides a way to quickly find out most of the formatting applied to
selected text. Open the Reveal Formatting task pane (Figure 50).
This task pane shows information about the
font, paragraph style (if any) and formatting,
table formatting (if it’s a table), and section
formatting (margins and other details).
The details shown vary depending on what is
selected.
The example shows that direct formatting
has been applied to the Normal style.

Figure 50. Reveal Formatting task pane
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Getting the most from fields
Fields are placeholders for data that might change in a document. This chapter
describes how to use a few of them to make sure information is up to date and to
avoid some of Word’s numbering problems.

•

Using document properties to hold information that changes

•

Using AutoText fields to hold information that changes

•

Fixing or avoiding list numbering problems

•

Using SEQ fields to solve numbering problems

•

Numbering chapters and appendixes separately

•

Including the chapter number in other number sequences

•

Using ListNum to solve numbering problems

•

Using fields in headers and footers

•

Toggling the display of fields

•

Locking and unlocking fields

•

Converting fields into text

Some more uses of fields are covered in Chapter 6, “Working with large or complex
documents.”

Using document properties to hold information that changes
Word’s Properties dialog contains spaces for a lot of information that you might want
to include in your document. I mentioned the Summary tab in “Changing document
properties” on page 30. The Custom tab (shown in Figure 51) includes many useful
built-in properties, and you can add your own properties.
You may find properties, like AutoText fields, useful to hold information that might
change during the course of your publishing project. For example, your company
might use code names for products until just before the document is completed.
Document properties have the advantage of being easier to find and change than are
AutoText entries.

Define a custom document property
To define a built-in custom document property:
1. On the menu bar, click File > Properties and choose the Custom tab.
2. Select the property from the list below the Name box.
3. When the property’s name appears in the Name box, click in the Value box and
type a value. For example, in Figure 51, the property named “Editor” has the
value “Daniela” and the property named “Publisher” has the value “Wrevenge.”
4. Click Add. The name and value of the property appear in the Properties list.

© Copyright 2002 Jean Hollis Weber

57

58

Chapter 5 Getting the most from fields

Figure 51. Defining a custom document property

To define a new custom document property:
1. Click in the Name box and type a new property name.
2. Click in the Value box and type the new property’s value.
3. Click Add. The name and value of the new property appear in the Properties list.
To change the value of any property:
1. Click on the property in the list at the bottom of the window. The name and value
appear in the boxes above.
2. Change the value of the property, then click Modify.

Insert a document property field
To insert a document property field:
1. Put the insertion point where you want the field to appear. On the menu bar, click
Insert > Field.
2. On the Field dialog (Figure 52), select Document Information in the Categories
list, then DocProperty in the list of Field names.
3. In the Field Properties list, select the required property and click OK to insert the
field in the document.
Tips

If you want to see the field code, click the Field Codes button in the lower left-hand
corner of the Field dialog.
You can also insert this field by pressing CTRL+F9 to insert a field, then typing the
field information, but you must make sure you type the property name using all the
upper and lower case letters exactly as given in the document properties.
In the example given in Figure 52, the field code would look like this:
{ DOCPROPERTY "LastPrinted" }
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Figure 52. Choosing a document property to add to the field

Using AutoText fields to hold information that changes
Word’s AutoText and AutoCorrect features can be used for a variety of purposes.
One way writers use (or should use) AutoText is to hold information that is likely to
change during the course of a project. For example, the name of a manager, a
product, or even your entire company may change just before the document is
printed. If writers have inserted the changeable information as an AutoText field, they
(or you) can change the AutoText information in one place and update all the places
where that field appears.
To create an AutoText field, you must first create an AutoText entry, then insert the
entry into an AutoText field. It’s easy to confuse the two items.

Create a new AutoText entry
To create a new AutoText entry:
1. Type the text you want to be in an AutoText entry.
2. Select what you typed. If it’s an entire paragraph, include the paragraph mark. If
it’s only a phrase, but is at the end of a paragraph, make sure you do not select
the paragraph mark.
3. On the menu bar, click Insert > AutoText,
then click New.
4. The Create AutoText dialog appears. Type
a name for the entry you are creating. Click
OK.
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Insert an AutoText entry into an AutoText field
To insert an AutoText entry into an AutoText field:
1. Put the insertion point where you want the AutoText field to appear. On the menu
bar, click Insert > Field.
2. On the Field dialog (Figure 53), select Links and References in the Categories
list, then AutoText in the list of Field names.

Figure 53. Selecting AutoText from the Links and References category of fields

3. In the Field Properties list, select the required entry and click OK to insert the
field in the document.
Tip

You can also insert this field by pressing CTRL+F9 to insert a field, then typing the
field information, but you must make sure you type the AutoText name using all the
upper and lower case letters and spaces exactly as given in the list of AutoText
entries.
In the example given in Figure 53, the field code would look like this:
{ AUTOTEXT "Created by" }
If you have Field shading set to Always or When selected on the View page of the
Options dialog (Figure 5, reached from the Tools menu), you can tell that you’ve
inserted a field instead of an ordinary AutoText entry.
All that is a bit cumbersome if you need to insert hundreds of fields into a document.
You can speed up entering AutoText fields in two ways:

•

Record a macro to insert the field. You’ll need to record different macros for each
entry. See the online help for tips on how to record a macro.

•

Copy the field from one place to another in the document. This is a good way to
replace words and phrases with fields, if you want to clean up a document that
didn’t use fields, or didn’t use them consistently.
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Edit an AutoText entry
To edit an AutoText entry (for example, when a term in the document has changed):
1. Edit the text in an AutoText field in the document, or type the new words in a
different place.
2. Select the edited entry. If it’s an entire paragraph, include the paragraph mark. If
it’s only a phrase, but is at the end of a paragraph, make sure you do not select
the paragraph mark.
3. On the menu bar, click Insert > AutoText, then click New.
4. In the Create AutoText dialog (Error! Reference source not found.), type in the
box the exact original name of the entry you are editing. Click OK.
5. A confirmation dialog appears. (“Do you want to redefine the AutoText entry?”)
Click Yes.
Note: If you don’t get this message, it means you haven’t typed the exact name
of the original entry, and you’ll be creating a new one instead of overwriting the
old one. Return to step 2 and try again. (And remember to delete the extraneous
new entry later.)
6. When you update fields, the edited text will appear in all the AutoText fields
containing the entry you just changed. To update fields, press CTRL+A to select
the entire document, then press F9.

Print AutoText entries
To print a list of the AutoText entries:
1. On the menu bar, click File > Print.
2. On the Print dialog, in the Print what box, choose AutoText entries, then click
OK.

Fixing or avoiding list numbering problems
Word 2002’s autonumbering feature works well in some situations, but it causes
major problems for many people. To avoid these problems:
1. Deselect all the list autoformatting functions on the AutoFormat and AutoFormat
As You Type tabs of the AutoCorrect dialog (Figure 15).
2. For best results, and particularly if the Word document will later be converted into
online help or some other program’s format, use styles for numbered and
bulleted list items—don’t keep those items as ordinary paragraphs.
3. If you want more than one paragraph in any one list item (that is, a paragraph
that doesn’t have a number or bullet but is indented to line up with the text of the
list item—like the paragraph just above this one), use a “List continue” style.
4. If some of your lists don’t start at 1 when you want them to, put the insertion point
in the first item of the list, then on the menu bar, click Format > Bullets and
Numbering, select Restart numbering, then click OK.
5. Similarly, if you want a list number scheme to continue, but Word hasn’t done it
for you, open the Bullets and Numbering dialog (on the menu bar, click Format >
Bullets and Numbering) and select the Continue previous list button.
6. For best results, don’t use autonumbering at all; use LISTNUM or SEQ fields.
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Using SEQ fields to solve numbering problems
You can use Word’s SEQ (sequence) fields for many purposes, for example:

•
•
•

Fixing or avoiding list numbering problems
Numbering chapters and appendixes separately
Including the chapter number in other number sequences

Define AutoCorrect entries to use in SEQ fields for list numbering
If you find that these steps don’t solve the list numbering problems in your document
(particularly if you need to bring the document into some other program, keeping list
numbering intact), you’ll need to use Sequence fields on your lists. These are much
easier to set up and use than you might think.
First, create two new AutoCorrect entries:
1. Start a new, blank document. Press ALT+F9 to display field codes.
2. Press CTRL+F9 to insert a blank field, then type SEQ Step \r 1 between the
curly brackets.
3. Press Enter to start a new paragraph. Insert another field for SEQ Step \n .
4. Highlight the first field you created (the one that says SEQ Step \r 1). Be
careful not to highlight the paragraph mark at the end of the line.
5. On the menu bar, click Tools > AutoCorrect Options. In the Replace box (see
Figure 54), type 1] (or any characters you want). Be sure that Formatted text is
selected. Click Add, and then OK.

Figure 54. Defining an AutoCorrect entry

6. Highlight the second field you created (the one that says SEQ Step \n ). Be
careful not to highlight the paragraph mark at the end of the line.
7. On the menu bar, click Tools > AutoCorrect Options. In the Replace box, type
n] (or any characters you want). Be sure that Formatted text is selected. Click
Add, and then OK.
8. Save the document.
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Define a new style for numbered lists
Second, define a new style for numbered lists:
1. On the Styles and Formatting task pane, click New Style.
2. On the New Style dialog (Figure 55), name the style (perhaps “Body Step” to
keep it near “Body Text” in the style list), and select the new style name in the
Style for the following paragraph list. Select the Add to template checkbox.

Figure 55. Defining a new style for numbered list paragraphs

3. Click Format and select Paragraph. On the Paragraph dialog (Figure 56),
include a hanging indent.

Figure 56. Including a hanging indent in a paragraph style definition
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Click the Tabs button and specify a left tab at the same position as the hanging
indent (see Figure 57).

Figure 57. Defining a tab step in a paragraph style

5. Click OK to return to the New Style dialog (Figure 55).
6. Click Format and select Numbering. On the Numbered tab, make sure None is
selected. Click OK twice.

Use a tab to line up double- and single-digit numbers in lists
To line up double-digit numbers with single-digit numbers, you need to define the
style to use two tabs. Set the first tab (for the numbers) as a right tab, and the
second as a left tab. You may need to play around a bit to get the spacing the way
you want, because the spacing depends on the font and size of type you are using.
After you get the spacing correct, change the hanging indent to match the left tab
setting, so that everything lines up properly.

Use the AutoCorrect fields to number a list
To make it all work when writing a numbered list:
1. At the point where you want a numbered list to start, press Enter to start a new,
blank paragraph. Apply the style you just created (Body Step in this example) to
this new paragraph.
2

Press the Tab key, type 1], press Tab, then type the text of the first item in the
numbered list.

3

For the second and subsequent items:
a. Press Enter to start a new paragraph.
b. Press Tab, type n], press Tab, then type the text of the next item in the
numbered list.

4. At the end of the list, press Enter to start a new paragraph, apply the usual “body
text” style to the new paragraph, then continue typing.
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To change an existing numbered list from Word’s autonumbering to SEQ numbering:
1. If the list items already have numbers, select the list and click the number button
on the toolbar to remove the numbers from the paragraphs.
2. Apply the style you created (Body Step in this example) to these paragraphs,
which should now show hanging indents but no numbers.
3. Place the insertion point at the beginning of the first paragraph. Press Tab, type
1], then press Tab.
4. For the second and subsequent list items, move the insertion point to the start of
the next paragraph, press Tab, type n], then press Tab again.
Notes:
1. If the numbers get out of sequence (for example, because you add or delete list
items, or change the order of items on the list), select the list and press F9 to
update the fields.
2

If you want nested lists (for example, sub-steps a and b under step 3), you can
define other styles, with different indentations from the left margin, and other
AutoCorrect items, such as a], x] for the number sequences.

Numbering chapters and appendixes separately
One way to number chapters and appendixes separately is to use sequence (SEQ)
fields. Set up one sequence for chapters and a separate sequence for appendixes.

Set up the chapter numbering sequence
To set up the chapter numbering sequence:
1. Place the insertion point where you want the chapter number to appear (for
example, after the word “Chapter” in the chapter’s title). On the menu bar, click
Insert > Field.
2. On the Field dialog, choose Numbering from the Categories list, then choose
Seq from the Field names list.
3. Click the Field Codes button. SEQ appears in the box near the top of the dialog.
4. Type after SEQ a name for the numbering sequence, such as Chapter.

Figure 58. Specifying the display option for a chapter number sequence
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5. Click Options. On the Field Options dialog (Figure 58), choose the General
Switches tab, select 1,2,3... in the Formatting list and 0 in the Numeric list,
then click Add to Field.
6. Choose the Field Specific Switches tab (Figure 59), select \n, then click Add to
Field.

Figure 59. Specifying the \n option for a chapter numbering sequence

7. Click OK twice to insert the field, which will display as 1.
8. Insert the same field each place you want a new chapter number to appear in the
file. If the chapter numbers do not display in the correct sequence, select all of
the text and press F9 to update fields.

Set the first chapter number in each file, if necessary
If your document contains more than one file, you will need to manually set the first
chapter number in each file. If you intend to use the chapter number in any other
number sequence (as described in “Including the chapter number in other number
sequences” on page 67), this is worth doing.
To set a chapter number, follow this procedure:
1. Place the insertion point where you want the chapter number to appear (for
example, after the word “Chapter” in the title). Press CTRL+F9 to insert a field.
2. Between the curly brackets, type SEQ, a name for the numbering sequence
(such as Chapter), \r (not \n), and the chapter number. The fields in the different
files would therefore be:
SEQ Chapter \r2 (for Chapter 2)
SEQ Chapter \r3 (for Chapter 3)
SEQ Chapter \r4 and so on.

Set up the appendix numbering sequence
To set up the appendix numbering sequence:
1. Place the insertion point where you want the first appendix number to appear (for
example, after the word “Appendix” in the title). Press CTRL+F9 to insert a field..
2. Between the curly brackets, type SEQ, a name for the numbering sequence
(such as Appendix), \* ALPHABETIC, and \n. The field would be:
SEQ Appendix \* ALPHABETIC \
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3. Insert the same field each place you want a new appendix number to appear in
the file.

Set the first appendix number in each file, if necessary
If the appendixes are in separate files, you need to manually set the appendix
number in each file. If you intend to use the appendix number in any other number
sequence (as described in “Including the chapter number in other number
sequences” on page 67), this is worth doing.
To set an appendix number, follow this procedure:
1. Place the insertion point where you want the appendix number to appear (for
example, after the word “Appendix” in the title). Press CTRL+F9 to insert a field.
2. Between the curly brackets, type SEQ, a name for the numbering sequence
(such as Appendix), \* ALPHABETIC, \r (not \n), and a number corresponding to
the Appendix letter. The fields in the different files would therefore be:
SEQ Appendix \* ALPHABETIC \r1 for Appendix A,
SEQ Appendix \* ALPHABETIC \r2 for Appendix B,
SEQ Appendix \* ALPHABETIC \r3 for Appendix C, and so on.

Use a SEQ field when you don’t want the number to be visible
Sometimes you may need to specify a sequence number in a file, but you want the
field results (the number) to be hidden. For example, you might divide a large book
into parts, and further divide the parts into chapters. You might want to put the part
number in the footer so it appears in the table of contents and index along with the
page number. But you don’t want the part number to be visible anywhere else in the
file. You can do this easily by including the \h (hidden) switch in the field code, and
then . For example, { SEQ Part \r 3 \h } specifies the number to be 3, and the
results to be hidden. See the next section for instructons on including this number in
the footer.

Including the chapter number in other number sequences
One reason to go to the trouble of setting up sequence fields for chapter and page
numbers is to be able to easily include the chapter or appendix number in other
number sequences, such as page numbers, figures numbers, and table numbers.
You might want to number your pages 1-1, 1-2, 1-3 etc in Chapter 1, 2-1, 2-2, 2-3 etc
in Chapter 2, and so on. To do this:
1. On the menu bar, click View > Header and Footer (or double-click in the header
or footer area).
2. Position the insertion point where you want the page number to appear or (if
page numbers are already in the document) just before the page number field.
3. Press CTRL+F9 to insert a blank field, then type SEQ Chapter \c between
the curly brackets. For Appendixes, type SEQ Appendix \* ALPHABETIC \c
4. Type a hyphen or en-dash, then click the Insert Page Number button on the
Header and Footer toolbar.
Tip

You can also insert these fields using the Field dialog.
To have the chapter numbers appear in the table of contents and index along with
the page numbers, you need to modify the TOC [Table of Contents] and INDEX
fields. See “Creating a table of contents” on page 78 and “Creating an index” on
page 81.
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Using ListNum to solve numbering problems
ListNum fields are normally used for inline numbering. For example, a sentence
might include (i) an item, (ii) another item, and (iii) a third item.
You can also use ListNum fields to control numbered lists; some people find them
easier to use than SEQ fields.
ListNum provides three numbering definitions, each with nine levels, as follows.
Numbering list definitions
Level

NumberDefault

OutlineDefault

LegalDefault

1
2
3
4
5
6
7
8
9

1)
a)
i)
(1)
(a)
(i)
1.
a.
i.

I.
A.
1.
a)
(1)
(a)
(i)
(a)
(i)

1.
1.1.
1.1.1.
1.1.1.1.
1.1.1.1.1.
1.1.1.1.1.1.
1.1.1.1.1.1.1.
1.1.1.1.1.1.1.1.
1.1.1.1.1.1.1.1.1.

The ListNum field looks like this:
{ LISTNUM [Name] [Switches] }
The switches are:
\L the level in the list, overriding the default behavior of the field
\S the start-at value for this field
Example 1. This code:
{ LISTNUM NumberDefault \L7 \S1 } First item in the list.
{ LISTNUM } Second item in the list.
{ LISTNUM } Third item in the list.
Produces this list:
1. First item in the list.
2. Second item in the list.
3. Third item in the list.
Example 2. This code:
{ LISTNUM NumberDefault \L7 \S1 } First item in the main list.
{ LISTNUM \L8 } First item in the sublist.
{ LISTNUM } Second item in the sublist.
{ LISTNUM \L7 } Second item in the main list.
Produces this list:
1. First item in the main list.
a. First item in the sublist.
b. Second item in the sublist.
2. Second item in the main list.
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Using fields in headers and footers
You can insert fields in headers and footers, to include information such as the
chapter title, the date, and the author.
See “Including the chapter number in other number sequences” on page 67 for
instructions on inserting a chapter number before the page number in a header or
footer. (You can use the built-in Word page numbering scheme, but if you do, the
chapter numbers don’t reliably carry over into a table of contents or index.)
The easiest field to insert is a cross-reference to the document’s title, a bookmark, or
some other element that appear in the Cross Reference dialog (Insert > Reference
> Cross-reference).
For more flexibility, you may wish to include a field that changes with the headings on
a page. For example, you might want to include the first Heading 2 that appears on a
page. You can do this using the StyleRef field:
1. Place the insertion point in the header or footer where you want the field to
appear.
2. On the menu bar, click Insert > Field.
3. On the Field dialog (Figure 60), choose Links and References in the Categories
list and StyleRef in the Field names list.

Figure 60. Using the StyleRef field

4. In the Field Properties list, select the required style name.
5. Click OK. The field is inserted. You can now work with this field as you would
work with any other field.
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Tip

You can also insert this field by pressing CTRL+F9 to insert a field, then typing the
field information, but you must make sure you type the style name using all the
upper and lower case letters and spaces exactly as given in the style name.
In the example shown in Figure 60, the field would look like this:
{ STYLEREF "Heading 1" }

Updating fields in headers and footers
In Print Layout View, CTRL+A (Select All) doesn’t reliably select the headers and
footers, so fields may not update on screen when you press F9. If you switch to
Normal View and back to Print Layout View, the fields should update. You could also
switch to Normal View, press CTRL+A to select all, and press F9 to update fields.
If you are using “Page x of y” fields in a header or footer: the y (total number of
pages) may not update, or it may show the same as x on each page, or it may look
right on screen but print incorrectly, or it may display wrong but print correctly. If this
happens to your document, here are some suggestions for overcoming this behavior:

•

Change from Print Layout view to Normal view, then back to Print Layout view.
The fields in headers and footers should be automatically updated on screen.

•

If printing is the problem, print pages in reverse order.

•

Hide paragraph marks and other non-printing characters before updating and
printing.

•

Deselect Background printing.

Toggling the display of fields
Here are some keyboard shortcuts to use when working with fields: Select one or
more fields (or the entire document), then press the required key combination.
SHIFT+F9
ALT+F9
F9

Show or hide selected field codes
Show or hide all field codes
Update selected field codes

Locking and unlocking fields
After inserting a field, you might want to make sure it does not get updated
automatically, but you want to be able to update it later if necessary. To prevent
updating, you need to lock the field. Select one or more fields (or the entire
document), then press the required key combination.
CTRL+F11
CTRL+SHIFT+F11

Lock selected fields
Unlock selected fields

Converting fields into text
When a document is finished, and ready to be printed or sent to layout, you may wish
to turn all the fields into text, so they can’t get garbled at the most inconvenient time.
(Archive a copy of the file before you do this, just in case you need to return to the
original and change something.)
To turn all field results into text, switch to Normal View (if you are in Print Layout
View), press CTRL+A to select the entire document, then press CTRL+SHIFT+F9.
(In Print Layout View, CTRL+A doesn’t reliably select the headers and footers.)
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Working with large or complex documents
This chapter describes some techniques to help you use Word effectively when
working with large or complex documents, for example reports or books containing
multiple sections or chapters.
Many of these techniques build on the use of fields, discussed in Chapter 5.

•

Strategies for working with large or complex documents

•

Using section breaks to control complex documents

•

Using automatic cross-references

•

Using bookmarks for cross-referencing

•

Cross referencing to material in another file

•

Creating captions for figures and tables

•

Numbering chapters and appendixes separately

•

Creating a table of contents

•

Editing a table of contents

•

Creating an index

•

Editing an index

•

Creating a table of contents and an index from multiple files

•

Inserting or linking to other files

Strategies for working with large or complex documents
When working with large or complex documents, you have two choices: keep the
entire document in one large file, or break it up into a series of smaller files. Each
approach has its advantages and disadvantages. You can often combine smaller
files into one large file at the end of the project and thus get the benefits of both
approaches.
Avoid using Master Documents. In theory this is a great way to build large
documents out of a series of smaller files, but most people cannot make it work
reliably.
Some questions to consider when deciding whether to use one file or several:

•

Have you had problems with Word crashing or corrupting large, complex files?
Using smaller files can solve those problems.

•

Do different people work on different parts of the document?
Using separate files can make team writing easier, but cross-referencing
between the files is more difficult.
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•

Do you need a table of contents or index that cover the whole document?
These are easier to do if the document is in one file, but you can set up methods
to compile them from multiple files.

•

Will you be converting the document into another format, such as PDF?
Many PDF features (such as the Toc-like “bookmarks” and clickable crossreferences) can be created automatically when one Word file is converted.

Using section breaks to control complex documents
Refer to Chapter 3, “Controlling page layout,” starting on page 31 for general
instructions on the use of section breaks for these purposes:

•

Changing between portrait and landscape page layouts

•

Changing between single-column and multiple-column layouts

•

Changing page numbering sequences (for example, from “i, ii, iii” in the front
matter to “1, 2, 3” in the body of the book)

•

Providing a way to have a different header and footer on the first page of each
chapter

Using automatic cross-references
If you type in references to other parts of the document, those references can easily
get out-of-date if you reword a heading, add or remove figures, or reorganize
sections. Replace any typed cross-references with Word’s automatic ones and, when
you update fields, all the references will update automatically. (If you’re making
cross-references to other files, see “Cross referencing to material in another file” on
page 72.)
Ordinary cross-references within one file are easy.
1. Place the insertion point where you want the cross-reference to appear.
2. On the menu bar, click Insert > Reference > Cross-reference.
3. On the Cross-reference dialog (Figure 61), select the reference type (Heading is
commonly used), and what you want the reference to show (for example, the
heading text or the page number).

Figure 61. Selecting a heading cross-reference
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Select or deselect the Insert as hyperlink checkbox, as you prefer; choose the
heading or other item from the For which heading box; then click Insert.
The dialog stays open, so if you want to insert several cross-references, you can
do so. Click outside the dialog to return to the main document. When you are
finished, click Close (Cancel turns to Close after you have inserted a crossreference).

Using bookmarks for cross-referencing
Word’s cross-reference dialog (Figure 61) recognizes a variety of items to which you
can create references. The most versatile reference type is the bookmark.

•

You can create a bookmark for anything you want.

•

If you want to create a cross-reference to something in a different file, you can do
so by referencing a bookmark.

To create a bookmark:
1. Highlight the text to be bookmarked.
2. On the menu bar, click Insert > Bookmark. On the Bookmark dialog (Figure 62),
type a meaningful name for the bookmark, then click Add.

Figure 62. Creating a bookmark

Prepare for cross-referencing to a page number in another file
If you intend to create a cross-reference from file A to a page number in file B, do
this:
1. On the appropriate page in file B, press CTRL+F9 to insert a field code {PAGE}.
2. Select this field code and create a bookmark for it.
3. With the field code still selected, format it as hidden text (Format > Font > select
Hidden checkbox).

© Copyright 2002 Jean Hollis Weber

74

Chapter 6 Working with large or complex documents

Cross referencing to material in another file
If you’re working with a large document broken into several files, you may need to
cross-reference from one file to headings, figures, page numbers, or other elements
in other files. You can do this in two ways:
Method 1. Insert includetext fields
Method 2. Insert and edit hyperlink fields
Method 3. Use macros—see “Automating your work with macros” on page 97
Preparation. Before you can cross-reference from one file (A) to another (B), you
need to:

•

Create bookmarks in file B, as described in “Using bookmarks for crossreferencing” on page 73. Include anything you want to reference from any other
file: headings, captions, page numbers.

•

Store both files A and B in the same folder. This step is not strictly necessary,
but it does allow you to move the files from one location to another without
breaking the links.

Method 1. Insert includetext fields
To create a cross-reference to another file by inserting includetext fields:
1. Make a list of bookmarks in file B, to use as a guide when you’re inserting the
cross-references in file A.
2. In file A, position the insertion point where you want a cross-reference to appear,
press CTRL+F9 to insert a blank field, then type the following field code between
the curly brackets:
{ Includetext "B.doc" "Bookmark_name" \! \* Mergeformat }
where B.doc is the name of file B, and Bookmark_name is the name of the
bookmark. (If B.doc is in a different folder from A.doc, you must include the path
as well as the filename.)
3. If the bookmark refers to a {PAGE} field (which you have previously set as
hidden text in file B), select the whole field code created in Step 2, and then
press CTRL+SPACEBAR to make the page number visible in file A.
4. Repeat for each cross-reference required.
Note: if you cross-referenced any {PAGE} fields in file B, be sure to hide hidden text
and update fields in file B before updating fields in file A, to make sure that the page
numbers are accurate. If you have several files all cross-referencing to each other,
you may need to update each of them in turn several times before they all come out
correct.

Method 2. Insert and edit hyperlink fields
To create a cross-reference to another file by editing hyperlink fields:
1. Open file A and file B and arrange them so you can see both files. (On the menu
bar, click Window > Arrange All.)
2. Go to the place in file A where you want to insert a cross-reference.
3. Show bookmarks in file B (Tools > Options > View tab > select the Bookmarks
checkbox).
If you will be making any cross-references to page numbers, show hidden text
(on the View tab, select the Hidden text checkbox).
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Make sure drag-and-drop editing is enabled (Tools > Options > Edit tab >
select the Drag-and-drop text editing checkbox).
4. Highlight the bookmarked text you require in file B, by clicking Edit > Go To on
the menu bar (or pressing CTRL+G) and choosing the bookmark from the list.
5. Using the right mouse button, drag the highlighted text to the place in file A
where you want the cross-reference to appear. When you release the mouse
button, a pop-up menu appears. Click Create Hyperlink Here.
6. In file A, press ALT+9 to display field codes The hyperlink field will look
something like this:
{ HYPERLINK "B.doc" \l "Bookmark_name" \s "1,15,31,4094,H2,Sample Heading" }
Edit this code to look something like this:
{ Includetext "B.doc" "Bookmark_name" \! \* Mergeformat }
7. You may need to change the resulting text from the style defined for hyperlinks to
match the rest of the paragraph. An easy way to do this is to select the text and
press CTRL+Spacebar.
If you have many cross-references to other files, you can speed up this process by
first inserting all the hyperlinks fields and then editing them in one step.

Creating captions for figures and tables
If you want figure captions numbered sequentially, make sure they are created using
Word’s caption function:
1. Select the figure. On the menu bar, click Insert > Reference > Caption. On the
Caption dialog (Figure 63), choose Figure from the Label list.
2. Type the caption contents after the automatic caption label and number that
appears in the Caption box, choose the caption position, and then click OK.

Figure 63. Using automatic figure captions

Notes:
1. The first figure caption in any document will be numbered 1, and each
subsequent figure caption’s number will be increased by 1. To start a caption
with a higher number, see “Start caption numbering at 2 or more” on page 76.
2. To number tables sequentially, do the same as above, but choose Table in the
Label box, which provides three standard sequences: Figure, Table, and
Equation. You can add others. Each sequence begins with 1, and they are all
numbered independently of each other.
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Start caption numbering at 2 or more
Word starts all caption sequences with 1. Sometimes you want to start numbering at
2 or more. (For example, if you have chapters in separate files, but want the figures
and tables to be numbered sequentially from the beginning. If chapter 1 has figures
1, 2 and 3, then the first figure in chapter 2 should be numbered 4.)
Here’s how to do it:
1. If you haven’t already done so, insert the first caption into the file (on the menu
bar, click Insert > Reference > Caption). If you’ve selected “Figure” as your
label, the caption will read “Figure 1. blah blah.”
2. Select the caption and press SHIFT+F9 on the keyboard. The field code for the
caption will appear. It will look something like this:

{ SEQ Figure \* ARABIC }
3. Place the insertion point in the field code after SEQ Figure and type \r x ,
where x is the number you want this figure to be. For this example, you would
type \r 4 . The field code will now look something like this:

{ SEQ Figure \r 4 \* ARABIC }
4. Select the caption, then press F9 to update the field. The field now shows “Figure
4. blah blah.”
5. When you insert the next caption into this file, it will automatically be numbered
Figure 5. You don’t have to change anything on captions after the first one.
Note: You can make a similar change to the field codes for Table and Equation
captions, or indeed any field that produces a number sequence.

Numbering chapters and appendixes separately
What to do if some of the headings need to be numbered (for example, Chapter 1,
Chapter 2) and others at the same level need some other designation (for example,
Appendix A, Appendix B)? One method uses {SEQ} fields, as described on pages
65–67. The SEQ method is best if your document is divided into multiple files, and it
is useful for documents all in one file.
If your document is all in one file, and it uses Heading 1 for the chapter titles, and you
don’t use all of the other predefined heading levels, you can use the method
described here, because the unused heading levels are available for redefinition.

•

If you don’t use heading numbering, you can use the same Heading 2, Heading
3, and so on for subheadings in Appendixes as well as in Chapters, so you only
need one “spare” level for Appendix titles.

•

If you do use heading numbering, you’ll need to check how many levels of
numbering you require. If your document doesn’t go beyond level 4, you can use
levels 5 through 8 for the equivalent Appendix heading levels.
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Set up appendix numbering
To set up Appendix numbering:
1. You need to know the exact style definition for Heading 1 style. If you’ve printed
a list of styles, you have the information you need. Otherwise, choose Format >
Style, and select Heading 1. Make a note of the information in the Description
section. Note: you made need to change the list menu on the Style dialog from
Styles in use to All styles before you can see the style you need in the next step.
2. Now select Heading 9 (or any other level you want to use) and click Modify. On
the Modify Style dialog (Figure 47), choose (no style) in the Based on box and
Body Text (or whatever style you use for ordinary paragraphs) in the Style for
following paragraph box. Select the Add to template checkbox. Deselect the
Automatic update checkbox.
3. Click Format, then go through the Font, Paragraph, Tabs, and (if used) Borders
and Shading dialogs, specifying the same attributes as for Heading 1.
4. Now choose Numbering from the Format list. On the Bullets and Numbering
dialog, choose the Outline Numbered tab (Figure 64).

Figure 64. Selecting an outline numbering style (the choices shown on your system may
be different from those shown here)

5. Choose the Chapter format if there is one, or choose any numbered style from
those shown, then click Customize.
6. On the Customize Outline Numbered List dialog (Figure 65):
•

Type Appendix in the Number format box.

•

Change Number style to A, B, C.

•

When the “A” appears in the Number format box, type after it a period and a
space or two (or whatever other punctuation you want to use).

•

Select 9 (or whatever Heading level you are using) in the Level box.

7. Click OK to return to the Style dialog. Click OK to finish.
8. You can now apply the Heading 9 style to your first-level Appendix headings.

© Copyright 2002 Jean Hollis Weber

78

Chapter 6 Working with large or complex documents

Figure 65. Changing Chapter details to Appendix details

Creating a table of contents
Word’s tables of contents are usually generated from text marked as headings (or
other styles specified by the writer) in the document, although you can define and
use Table of Contents Entry (TC) fields in addition to, or in place of, styles. TC fields
are not covered in this book; see the online help for information.
Creating a table of contents involves these steps:

•
•
•

Define the format and styles to be included
Modify what the table of contents displays
Generate the table of contents

See also “Creating a table of contents and an index from multiple files” on page 84.

Define the format and styles to be included
To define the format of the table of contents:
1. Place the insertion point where you want the table of contents to appear.
2. On the menu bar, click Insert > Reference > Index and Tables.
3. On the Table of Contents tab of the Index and Tables dialog (Figure 66), choose
one of Word’s pre-defined contents-page formats, or choose From Template,
which uses the TOC1, TOC2, etc. styles from the template for the document.
In the Show Levels box, choose the number of heading levels to be included in
the table of contents.
4. To change which styles are included in the table of contents, click Options.
On the Table of Contents Options dialog (Figure 67), select the Styles checkbox
under Build table of contents from.
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5. As an example, we will include Heading 5, created as a first-level appendix
heading in “Numbering chapters and appendixes separately” on page 76. In the
list of Available styles, find Heading 5 and type a 1 in the TOC level box.
(Headings 1, 2, 3 should already be specified at TOC levels 1, 2, 3.) Click OK to
return to the Index and Tables dialog (Figure 66).

Figure 66. Defining the format of a table of contents

Figure 67. Specifying a style as a Table of Contents level 1 entry

Now when you generate or regenerate the Table of Contents, the appendixes will
appear at the same level as the chapter headings.
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Modify what the table of contents displays
You can modify the generated TOC field. Here are some examples. Refer to the
online help for more information about these switches.
To have chapter numbers appear in the table of contents along with the page
numbers, you need to add the “s” switch to the TOC [Table of Contents] field. If you
have used Chapter as your sequence name, your TOC field should look something
like this.
{ TOC \o "2-3" \t "Heading 1,1"

\s "Chapter" }

To suppress the page numbers for one heading level, add the “n” switch to the TOC
field. For example, in the table of contents for this book, I have suppressed the page
numbers for the chapter numbers (Heading 1). If I had not, each chapter listing would
look like this:
Chapter 1 .................................................................................................................. 1
Setting up Word to work your way ............................................................................ 1
Here is the amended TOC field:
{ TOC \h \n 1-1 \z \t "Heading 1,1,Heading 2,2,Heading 3,3" }
Be sure to include a range of heading levels, even if you want to suppress the
numbers for just one level: \n 1 does not work, but \n 1-1 does.
Tip

You can also insert a TOC field by pressing CTRL+F9, then typing the field
information between the curly brackets.

Generate the table of contents
To generate a table of contents from a single file, click OK on the Table of Contents
tab (Figure 66), or see “Creating a table of contents and an index from multiple files”
on page 84.

Editing a table of contents
To edit a table of contents in Word, you need to edit the headings, not the generated
contents list. Any changes you make to a generated table of contents will be lost
when it is generated again.

•

If the page numbers in the existing table of contents are hyperlinks (move the
pointer over a page number and see if the arrow changes to a hand), you can
jump directly to the heading you want to change.

•

If the page numbers are not hyperlinks, you can use Find to locate a heading, by
specifying the text and choosing Style on the Format menu, then choosing the
relevant heading level from the Find Style list.

Regenerate the corrected table of contents
After you edit the headings, you’ll want to regenerate and check the corrected table
of contents:
1. Make sure the display of hidden text is turned off. This step is very important, if
you want the page numbers in the regenerated table of contents to be correct.
2. Position the insertion point anywhere in the existing table of contents and press
F9. (You can also select the whole file and press F9 to update all crossreferences, figure and table numbers, and the index at the same time as you
regenerate the index.)
3. If you receive a message asking if you want to redate the entire ToC or just the
page numbers, select “entire ToC.”
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Creating an index
Word’s indexes are generated from index fields that you insert into the relevant
pages of the file. Creating an index involves three steps:

•
•
•

Insert the index entries
Define the format of the index
Generate the index

See also “Creating a table of contents and an index from multiple files” on page 84.

Insert the index entries
This is what an index entry field looks like:

{ XE "sample index entry" }
Index fields are formatted as hidden text.
To insert an index entry:
1. Highlight the word or phrase you want indexed, or position the insertion point
where you want the index entry to appear.
2. Press ALT+SHIFT+X to open the Mark Index Entry dialog (Figure 68). A
highlighted word or phrase will appear in the Main entry box.
3. Change the entry if you wish, or add a subentry, then click Mark to insert the
index entry into the file.

Figure 68. Creating an index entry

Define the format of the index
To define the format of the index:
1. On the menu bar, click Insert > Reference > Index and Tables.
2. On the Index tab of the Index and tables dialog (Figure 69), choose one of
Word’s pre-defined index formats, or choose From Template, which uses the
Index1, Index2, etc. styles from the template for the document.
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Figure 69. Defining the format of an index

To have chapter numbers appear in the index along with the page numbers, use an
INDEX field something like this:
{ INDEX \c "2" \h "A" \s "Chapter" }

Generate the index
To generate an index from a single file, click OK on the Index tab (Figure 69); or see
“Creating a table of contents and an index from multiple files” on page 84.

Include index headings (group separators) in a custom index
Group separators (called “Index Headings” in Word) are the letters that appear
before the first item in an index that begins with “A,” “B,” and so on. Some index
styles use group separators; others don’t. The built-in index formats found on Word’s
Index and Tables dialog (Figure 69, reached from the Insert menu) include some
formats that have group separators and some formats that don’t. Figure 69 shows
one of the built-in formats that does include group separators.
If you want to define your own index format, rather than using a supplied format, you
could select From template in the Formats box on this dialog, but the From
template format does not include index separators. If you want to include group
separators, you need to modify the index field created by this dialog—or insert an
index field manually.
To modify the index field created by the Index and Tables dialog:
1. Show field codes. (Tools > Options > View tab, select the Field codes
checkbox. See Figure 6.)
2. The index field code will look something like this:
{ INDEX \e " → " \c "2" }
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where \e specifies the characters that separate an index entry and its page
number (in this case, a tab character) and \c specifies the number of columns in
the index (in this case, two).
3. Type \h “A” in the field code, so it now looks something like this:
{ INDEX \e " → " \h "A" \c "2" }

Editing an index
To edit a Word index, you need to edit the index entries, not the generated index.
Any changes you make to a generated index will be lost when the index is generated
again.
I usually print and mark up the generated index, then go searching through the
document looking for index entries to change. Here’s a situation where the Find and
Replace function comes in extremely handy. Word’s index entries are formatted as
hidden text, so you can specify hidden text to narrow your search.

Edit an index entry
1. On the menu bar, click Tools > Options > View tab, and select the Hidden text
checkbox. Click OK.
2. Press CTRL+H to open the Find and Replace dialog.
3. Type (or copy and paste) the index entry text into the Find what box.
(If you are looking for several instances of the same index text, you might want to
type the replacement entry text into the Replace with box.)
4. If necessary, click More to display the advanced search features.
5. Click Format at the bottom of the dialog, then choose Font from the pop-up list.
6. Uncheck all the Effects buttons in the Find Font dialog except for Hidden. Click
OK.
7. On the Find and Replace dialog, click Find Next. When the entry is located, click
either Replace (if you’ve put text into the Replace with box), Find Next (to skip
that instance of the index entry) or Cancel.
You can also edit an index entry by locating it (as described above), then clicking
outside the dialog and editing the entry text directly in the document. Just be
careful not to delete the { XE " at the beginning of the entry or the " } at the
end.
8. To delete the entry completely, you need to click outside the dialog, select the
entire entry (including the curly brackets at the beginning and the end) and press
Delete.
9. Repeat with new Find what and Replace with terms, until you have made all the
necessary corrections.

Regenerate and check the corrected index
1. First turn off the display of hidden text. (On the menu bar, click Tools > Options
> View tab; or click the Show/Hide button on the Standard toolbar.) This step is
very important, if you want the page numbers in the regenerated index to be
correct.
2. Position the insertion point anywhere in the existing index and press F9. (You
can also select the whole file and press F9 to update all cross-references, figure
and table numbers, and the table of contents at the same time as you regenerate
the index.)
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Creating a table of contents and an index from multiple files
You can create a table of contents and an index from multiple files by using the RD
(Referenced Document) field. This field identifies a file to include when you create a
table of contents, a table of authorities, or an index for a multi-file document.
To use this technique:
1. Make sure all the documents to be included in the book have the same template
applied, with the same page setup and so on.
2. If the page numbers in the book are going to be sequential throughout the book,
determine the starting page number for each document and set that page
number manually, as follows:
a. On the menu bar, click View > Header and Footer. Go to the first page of
the document and highlight the header or footer than contains the page
number.
b. On the menu bar, click Insert > Page Numbers. Click the Format button.
c.

On the Page Number Format dialog (Figure 70), in the Page numbering
section, click Start at: and type the page number in the box. Click OK to
return to the Page Numbers dialog. Then click Close (not OK) on the Page
Numbers dialog. Finally, click Close on the Header and Footer toolbar.

3. If you have other number sequences that must carry over from one file to the
next (for example, chapter numbers, figure numbers, or table numbers), you’ll
need to set the starting number for each of those sequences in each file. For
more information, see “Using SEQ fields to solve numbering problems” on page
62.
This is the main nuisance when using RD—you must manually set starting page
numbers and sequence values in the individual files. But the results are reliable,
so it’s worth the bit of extra effort.

Figure 70. Specifying the starting page number for a file

4. In the file where the table of contents is to appear, show Field Codes and Hidden
Text (Tools > Options > View tab).
5. Insert a table of contents as described in “Creating a table of contents” on page
78. You will see a { TOC } field containing whatever switches you specified.
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6. Press Enter after the TOC field, to start a new paragraph.
On the menu bar, click Insert > Field to insert an RD field for each file in the
document. Be sure to type the exact name of each file inside the quotation marks
and keep the filenames in the same order as the files in the final document.:
{ RD "filename1.doc" }{ RD "filename2.doc" }
{ RD "filename3.doc" }{ RD "filename4.doc" }
Notes:
a. Include the path with the filename if the document files are not in the same
directory as the file containing the TOC field.
b. If the location includes a long file name with spaces, enclose it in quotation
marks. Replace single backslashes with double backslashes to specify the
path, for example: “C:\\My Documents\\Manual.doc”. Be careful to specify the
path and filename exactly.
c.

RD fields are formatted as hidden text, so you won’t see them unless you
display hidden text (click Show/Hide).

7. To generate the table of contents, first hide Field Codes and Hidden Text (Tools
> Options > View tab). Then select the { TOC } field and press F9.
8. Similarly, in the file where the index is to appear, insert an INDEX field as
described in “Creating an index” on page 81.
Press Enter after the INDEX field, to start a new paragraph.
On the menu bar, click Insert >Field to insert an RD field for each file in the
document. Be sure to type the exact name of each file inside the quotation marks
and keep the filenames in the same order as the files in the final document.:
{ RD "filename1.doc" }{ RD "filename2.doc" }
{ RD "filename3.doc" }{ RD "filename4.doc" }
9. To generate the index, first hide Field Codes and Hidden Text (Tools > Options
> View tab). Then select the { INDEX } field and press F9.
Note: RD fields don’t display a result in the document, so you cannot unlink an RD
field (unlinking means to change field results to regular text).

Inserting or linking to other files
Sometimes you’ll want to insert material from another file into the one you’re writing.
You can do this in several ways:

•

To copy all of file C into file D:
1. Open file D and place the insertion point where you want the contents of the
other file to appear.
2. From the menu bar, click Insert > File, select file C from the list, and click
OK.

•

To copy all or part of file C into file D:
1. Open both files.
2. Copy the required material from file C, then paste it into file D.

•

To make sure you always have the latest wording in file C (for example, legal
information such as copyright notices, compliance statements, or licensing
agreements), you need to link file C to file D, rather than copy the contents.
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To do this:
1. Open file D and place the insertion point where you want the contents of the
other file to appear.
2. From the menu bar, click Insert > File, select file C from the list, click on the
down-arrow next to the Insert button and select Insert as Link.

•

To insert or link pictures, click Insert > Picture > From File. See “Embedding or
linking graphics” on page 88 for more information.
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Working with graphics
Microsoft Word distinguishes between pictures (graphics created in another program)
and drawing objects (graphics created using Word’s drawing tools). Word treats the
two types differently, but you can combine them in one illustration by using the new
drawing canvas.
This chapter briefly covers a few issues related to working with graphics in Word.

•

Creating graphics in another program

•

Embedding or linking graphics

•

Working with screen captures

•

Controlling Word’s drawing objects with the drawing canvas

•

Wrapping text around graphics

•

Editing graphics

•

Cropping graphics

•

Creating diagrams

•

Using the drawing grid

•

Working with floating or inline graphics

•

Using watermarks

Creating graphics in another program
You can use any software you want to create photographs, line drawings, and other
graphics, as long as you can save the file as a type that Word recognizes. See
“Graphics file types Word can use” in the online help for a list of these file types.
Some file types require a filter that is not installed automatically when you install
Word. If the required graphics filter is not on your computer, you can run the setup
program again and add it.
When preparing graphics for use with Word, you need to consider several things in
addition to file type. A detailed discussion of these considerations, and how to
achieve the required results using your graphics software, is beyond the scope of this
book, but here is a checklist:

•

Final format for the Word document. Will it be printed or converted into a Web
page, a PDF document, a help file, or some other format? If you plan to create a
PDF file, is it intended to be mainly printed or viewed onscreen? Choose a
graphic format that is best for the purpose.

•

Color depth. Use the minimum number of colors that you can get away with,
particularly if the final document is intended to be used online. Common color
depths include 16, 256, and 16.7 million (24-bit). Lower color depths mean
smaller files—often much smaller—but the resulting quality of the graphic may
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not be good enough for your purposes. Experiment before you spend a lot of
time creating graphics.

•

Color palette. If you have more than one image on a page, they should all be
optimized to the same color palette, or you may get strange results when the
page is viewed online.

•

Compression. Higher compression decreases file size but may degrade print or
viewing quality.

•

Resizing. Do it in your graphics program, not in Word, especially if the graphic
includes any text. Make the image the exact size you want it to be in your Word
document. The term in many programs is “resampling.”

•

Cropping. Although you can crop graphics (cut off unwanted portions at the
edges) in Word, cropping in graphics software reduces file size and prevents any
problems if you convert the Word file to some other format.

Embedding or linking graphics
When you insert a graphic into Word, you can either embed it in the Word file or link
it to the Word file, or both. Use the technique that suits your situation best.
The advantage of embedding is that the graphics won’t get lost when you send a file
to someone else; they are part of the file and will travel with it. You don’t have to
keep track of file locations and make sure you send all the files, and the recipient
won’t have to store all the files in the correct locations so Word can find them.
The disadvantages of embedding are a much larger file size (which sometimes
causes problems) and no automatic way to make sure you have the latest version of
any graphics that might change. If you work in a networked group, then someone
else can be working on the graphic files; if you have linked to them, then each time
you open the Word document, you’ll be sure to have the most up-to-date graphics.
If you copy a graphic from another program and paste it
directly into your Word document, the graphic is
automatically embedded. However, if you use Insert >
Picture > From file, you can choose whether to insert
(embed) or link the picture, or both. In the Insert File dialog,
click the arrow next to the Insert button to drop down a
menu of choices.

Working with screen captures
Technical writers frequently include screen captures (pictures of windows or dialogs)
in their documents. Often, screen captures look good when you read the document
on screen, but don’t print well; or they print beautifully but appear blurry on screen.
See “Controlling Word’s drawing objects with the drawing canvas” on page 89 for
instructions on annotating screen captures in Word 2002.
Here are some tips for producing better screen captures, if you are not getting the
results you want now.
1. Never scale (resize) a screen capture in Word. Do all resizing in a graphics
program and make the picture the exact size you want it to be in Word.
2. Screen captures are bitmaps. Save screen shots as .BMP, .GIF, or .TIFF files.
Never save a screen shot as a .JPG file; use .JPG for photographs only.
3. Capture the screen in full color (16 million) and use your graphics package to
reduce the color depth to 256 colors. Most screen shots don’t have many colors
in them anyway.

© Copyright 2002 Jean Hollis Weber

Chapter 7 Working with graphics

89

4. If you don’t need color, or if your document is going to be photocopied or printed
on a low-resolution printer (for example, if it is distributed as a PDF to be printed
on desktop printers), consider changing your display to High Resolution White
before capturing screens, and then saving the graphics as 256 colors. Most of
the screen captures in this book were done that way.
5. Optimize the color palette for the entire set of pictures for the document. This
ensures that the colors used in one picture are the same as the colors used in all
the other pictures. You may have to experiment a bit to find the best color
palette.

Controlling Word’s drawing objects with the drawing canvas
Callouts, text boxes, and other AutoShapes are some of Word’s drawing objects,
which you can use to create drawings and annotate graphics imported from another
program.
Drawing objects do not behave the same as embedded or linked graphics such as
photographs or screen captures. However, in Word 2002 you can use the new
drawing canvas to group a collection of drawing objects (with or without a graphic
such as a screen capture) into an object that then behaves like any other graphic.
To create a graphic composed of a screen capture with callouts:
1. Click in your document where you want the new drawing to appear.
2. On the menu bar, click Insert > Picture > New Drawing. A drawing canvas is
placed into your document.
3. Make sure the drawing canvas is selected. On the menu bar, click Insert >
Picture > From file. Find the screen capture (graphic file) you want to use, and
click Insert.
4. With the drawing canvas still selected, add any Word drawing objects required,
for example callouts and arrows.
For example, on the Drawing toolbar, click AutoShapes, point to Callouts, and
choose an appropriate style. The pointer changes to a cross (+). Click and drag
where you want the callout to appear (you can move it later, if necessary). Type
whatever you want.
Select the callout, right-click on the edge of it, and select Format AutoShape
from the shortcut menu. Format the callout as required, using the drawing tools.
Tip

If you’re creating a lot of callouts, save the format as the AutoShape default.
Select the callout, then click the small arrow by Draw on the drawing toolbar.
Select Set AutoShape Defaults from the popup menu.
5. On the Drawing Canvas toolbar, click the Fit button.

6. Select all of the objects on the drawing canvas (hold down the SHIFT key while
clicking on each in turn). Right-click within the group of objects and select
Grouping, then Group, from the pop-up menu, as shown in Figure 71.
All of the components of the drawing are now grouped into one drawing, so you
can copy or move it without losing any of the pieces.
You can format this drawing in the same way you format any other graphic, but you
can also ungroup the objects, edit the individual AutoShapes or other objects that
make up the graphic, and regroup the shapes.
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Figure 71. Using the drawing canvas to group callouts with a screen capture

Wrapping text around graphics
Word’s text wrapping features can be useful for many purposes, for example when
creating brochures and newsletters. To wrap text around a graphic (picture):
1. Click on the graphic. On the menu bar, click Format > Picture or Format >
Object. (Or right-click on the picture and choose Format Picture or Format
Object from the shortcut menu.)
Note: Depending on how the picture was created, saved, or inserted, the choices
may read Picture or Object, but the effect is the same.
2. On the Format Picture (or Format Object) dialog, choose the Layout tab (Figure
72), where you can choose the wrapping style required. To display more
positioning choices, click the Advanced button .

Editing graphics
If you produced a graphic using Word’s Drawing tools, you can edit it directly in
Word. To edit other graphics, you need to use the software that produced them, or
you may be able to use equivalent software; for example, bitmaps, gifs, and jpegs
can be edited using a variety of image-editing software. Consult the documentation
for your graphics software.
You cannot easily extract embedded graphics from Word so you can edit them.
Instead, you need to edit the original graphic file and re-embed it. If you have linked
the graphics instead of embedding them, this process is easy.
If you don’t have the original graphics files, you can save the Word file as HTML.
When you do that, Word creates GIF or JPG files of all the graphics. Unfortunately,
you cannot choose which format Word uses, and the resulting files may not be of
high enough quality for your purposes.
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Figure 72. Basic choices for wrapping text around pictures in Word

Cropping graphics
When possible, crop graphics (cut off unwanted portions at the edges) in your
graphics software, not in Word.
If you do need to crop a graphic in Word 2002, here’s how:
1. Select the graphic.
2. Display the Picture toolbar, if it is not visible.
3. Click the Crop tool (which looks like two X’s). The mouse pointer turns into an
arrow with a similar two-X shape at its tip.
4. Position the pointer over one of the handles on the edge of the picture, hold
down the left mouse button, and drag the handle into the picture.
When you release the mouse button, part of the picture is cut off, but the picture
is not resized (as would happen if you dragged a handle without clicking the Crop
button first).
You can specify exact measurements for cropping a graphic by clicking Picture on
the Format menu or the Picture toolbar, and then selecting the amount of cropping
you want in the Crop From boxes.
Tip

Cropping in Word does not make the file size any smaller, because it does not
remove any part of the picture; the cropped portions are hidden.
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Creating diagrams
The Drawing toolbar now includes tools to create a variety of diagrams, including
Cycle, Target, Radial, Venn, and Pyramid; and shapes, lines, and connectors to
quickly draw flowcharts and organization charts. For details, consult the online help.

Using the drawing grid
The drawing grid is an invisible network of lines that helps you align drawing objects.
As you drag or draw an object or an AutoShape, Word “snaps” it into alignment with
the nearest intersection of gridlines. You can display the gridlines and change the
vertical and horizontal spacing between gridlines.
To change settings for the drawing grid, open the Drawing toolbar, click the arrow
next to Draw, and then click Grid.

Working with floating or inline graphics
In Word, graphics can be either floating or inline.
Use floating graphics when you need to wrap text around the graphic or have the
graphic appear in front of text or behind text, or when you want to anchor a graphic to
a specific place on the page. Floating graphics can sometimes wander away from
where you put them, so use them only when you can find no other solution to a
layout problem. For example, tables will solve many layout problems.
Use inline graphics when you want the graphic to remain in its relationship to the text
rather than the page.
In Word 2002, you can change the default behavior of graphics by using Tools >
Options > Edit and choosing a setting for Insert/Paste Pictures As (see Figure 7
on page 6). This setting affects Edit > Paste, Edit > Paste Special, and Insert >
Picture. However, when you paste a floating graphic, it always pastes floating,
regardless of this setting.

Using watermarks
Watermarks are text or pictures that appear behind document text. One common use
is to mark a document as a draft. To add a watermark to your document:
1. On the menu bar, click Format > Background > Printed Watermark.
2. To insert a picture as a watermark, select Picture Watermark, and then click
Select Picture. Select the picture you want, and then click Insert.
To insert a text watermark, select Text Watermark, and then select or type the
text that you want to appear as the watermark.
3. Select any additional options that you want (such as “washout” for pictures or
“semitransparent” for text, and then click Apply.
Tip

If you want to use an object, such as an AutoShape, as a watermark, you can paste
or insert it into the document header, but you cannot use the Printed Watermark
dialog to control the settings for the object.
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Miscellaneous tips and tricks
This chapter collects some tips and pointers to other sources of macros and
information.

•

Customizing toolbars and menus

•

Using the Work menu

•

Using the Office XP clipboard

•

Working with document links

•

Navigating through a document

•

Creating equations

•

Inserting symbols and international characters

•

Using smart tags—or not

•

Removing personal and hidden information from documents

•

Automating your work with macros

•

Backing up your AutoCorrect entries

Customizing toolbars and menus
Word provides several ways for you to customize the toolbars and menus.
You can set up Word to display the Standard and Formatting toolbars on one row or
two, using Tools > Customize and clicking the Options tab (see page 3).
You can quickly remove or restore standard buttons from any toolbar. To do so, click
the Toolbar Options arrow at the right-hand end of the toolbar, click Add or
Remove Buttons, then click the name of the toolbar. A list of buttons is displayed;
deselect any that you don’t want displayed.
You can add menus to toolbars; for example, see “Using the Work menu” on page 94
You can add other commands to toolbars and menus, using the Customize dialog:
1. On the menu bar, click Customize > Tools and choose the Commands tab
(Figure 73).
2. Change the template shown in the Save in: box to the one in which you are
storing your customizations. Go through the Categories and Commands lists to
find the command you want. Drag the command to a spot on the toolbar or menu
and release the mouse button.
3. Close the Customize dialog, hold down the SHIFT key, and click File > Save All
to save the change.
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Add a toolbar button for a different view of the style list
If the Style button
(mentioned on page 50) isn’t on your toolbar, you can add it
using the Customize dialog.
1. In the Categories list, click Format. In the Commands box, scroll far down in the
list and find the Style... item (the one with an icon containing two letter A’s to its
left, not the Style: entry with a drop-down list box to its right, which appears near
the top of the list).
2. Drag the Style... item to the right of the Style drop-down list on the Formatting
Toolbar and release the mouse button. The double-A icon appears on the
toolbar.

Figure 73. Choosing a toolbar button for a different view of the list of styles

Using the Work menu
The Work menu gives instant access to files you need frequently. Use it to hold
reference documents and current projects that keep falling off the bottom of the
recent files list. Do not use it for sample documents (use templates for them) or
boilerplate text (use AutoText or AutoCorrect).
To add the Work menu to your toolbar:
1. From the menu bar, click Tools > Customize and choose the Commands tab.
2. In the Categories list, select Built-in Menus near the bottom of the list.
3. In the Commands list, select Work. Drag this menu to a toolbar.
4. Close the Customize dialog.
To add a document to the Work menu:
1. Open in Word the document you want to add to the menu.
2. Click on the Work button, then click Add to Work Menu.
3. From then on you can easily access that file directly by clicking on its name.
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To remove files from the Work menu
The Work menu holds a maximum of nine document names. If you try to add a tenth,
the file at the bottom falls off the list. You will therefore want to remove files from the
list when you no longer need them to be there. To do this:
1. Press CTRL+ALT+HYPHEN. The pointer turns into a thick horizontal bar.
2. Click on the item you want to remove from the Work menu.
If you make a mistake
If you turn on the Delete tool by accident (it’s easy to do), immediately press the ESC
key to cancel this mode and return the pointer to normal.
If you accidentally erase the wrong menu item, one way to recover—if you have
“Prompt to save Normal template” checked in the Save options (see page 4)—is to
quit Word immediately, and when prompted to save your Normal template, select No.
Another way to recover is to reset the affected menu to its default. However, if you
have previously customized the menu, the Reset technique will remove all your
customizations. In that case, you may prefer to restore the deleted items to the menu
rather than resetting the menu.

Using the Office XP clipboard
The Office XP (or Word 2002) clipboard provides easy-to-use access to multiple
items that have been cut or copied from an Office program. The clipboard can
contain up to 24 items of text, graphics, spreadsheet data, and other items. The
newest entry is always added to the top of the list.
Display the clipboard by opening the
task pane and selecting Clipboard, or
Edit > Office Clipboard from the
menu bar, or press CTRL+C twice.
You can control the clipboard’s display
by selecting from the options provided
at the bottom of the task pane.
To paste an item from the clipboard, position the insertion point where you want the
item pasted, then click on it in the Clipboard task pane. You can also paste all of the
items at once, by clicking the Paste All button near the top of the task pane.
When you copy multiple items to the Office clipboard, the last item you copy is also
copied to the Windows system clipboard. When you use the Paste command, the
Paste button, or the CTRL+V shortcut keys, you paste the contents of the Windows
system clipboard, not the contents of the Office clipboard.

Working with document links
If you’ve linked to graphics, spreadsheets, other Word documents, Web pages, or
any other sources, you may want to check what those links are, especially if some of
them develop problems.
To check what internal and external links are in a document, click Edit > Links. On
the Links dialog, you can manually update selected links, change the source from
which linked information is derived, or break a link. It’s a good, if often tedious,
problem-solving tool.
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Navigating through a document
Word provides a variety of ways to navigate quickly through a document, including:
GoTo dialog. See “Find items such as bookmarks or comments” on page 22.
Document map. Click View > Document Map to display on the left-hand side of the
screen a list similar to a table of contents. This list can be collapsed or expanded.
Click an item on the list to jump to that item in the main document.
Browse buttons. A quick way to move around a
Word 2002 document is to use the browse buttons on
the vertical scroll bar. To select a browse option, click
the Select Browse Object button on the scroll bar
and click on any button on the Browse Object palette.
Then, to find the previous or next instance of the
object you selected, click the Previous or Next
browse buttons. Very handy for quickly checking all
figures, tables, equations or other items.

Browse Object palette

Creating equations
Equation Editor is the recommended tool for creating equations that you can’t easily
create using the ordinary letters, numbers, and symbols in Word. However, Equation
Editor is not installed automatically when you install Office, unless you you have done
a custom installation and specified Equation Editor to be included. If you need to
install Equation Editor after you install Office, you can do so by using Add/ Remove
Programs in the Windows Control Panel. See Word’s online help for details.
You can also create equations using the EQ (Equation) field. This is useful if you
have not installed Equation Editor or if you want to write inline equations. If you
double-click an EQ field, Microsoft Word converts the field to an embedded Equation
Editor object. For more about fields, see Chapter 5, “Getting the most from fields,”
starting on page 57. See Word’s online help for details about the EQ field.
MathType is a Word add-in that is good for formulas and lets you save things as
GIFs to use in other programs or HTML files. http://www.mathtype.com/

Inserting symbols and international characters
Word 2002 has improved the ways to insert symbols and international characters.
The characters in the Symbol dialog are now big enough to see easily, and you can
resize the dialog so you can see more symbols. You can also use shortcut keys
(usually ALT+#### where #### is the character code), AutoCorrect, or type a
Unicode character code and press ALT+X. The Symbol dialog shows the character
code and the shortcut key combination (if one is defined) for the selected character.

Using smart tags—or not
Smart tags are among the new features in Word 2002. Don’t confuse them with
“Smart Tags” in Internet Explorer; despite the name, they are not the same thing.
Smart tags are designed to recognize and link information in different programs, so
that, for example, you can add a person’s name to an Outlook contact folder without
needing to open Outlook, or look up stock quantities or prices for products without
opening Access.
However, unless your work depends on a lot of integration with other programs, you
probably won’t want Word to embed smart tags into your documents. They create
one more level of complexity that you can usually do without, and they can increase
file size dramatically. To stop Word from embedding smart tags, click Tools >
Options > Save tab and deselect the Embed smart tags checkbox.

© Copyright 2002 Jean Hollis Weber

Chapter 8 Miscellaneous tips and tricks

97

By default, items identified as smart tags have a purple dotted underline when
viewed on screen. Fortunately, you can hide those underlines if you don’t want to be
distracted by them. On the menu bar, click Tools > Options > View tab and deselect
the Smart tags checkbox. This action does not remove the smart tags.
To remove smart tags from a document, click Tools > AutoCorrect Options >
Smart Tags tab, then click the Remove Smart Tags button. You can also choose to
use some smart tags and not others, by making selections on this tab.

Removing personal and hidden information from documents
Before giving a copy of a document to someone else, you may want to remove
personal, hidden, or deleted information that you don’t want others to see. Here are
some things you can do. Several technqiues rely on distributing an amended copy of
a document, and therefore may not be suitable for some workflow situations.
As discussed on page 4, don’t use Fast Save. If you did, turn it off (Tools > Options
>Save tab, deselect Allow fast saves), then save the document, preferably under a
different name.
To remove personal information from the file properties, comments, track changes,
routing slip, e-mail message header, and versions, click Tools > Options >
Security, select the Remove personal information from this file on save
checkbox, and save the document.
If you have saved one or more versions of the document in the same file, it may
contain some information that you don’t want others to see. If you don’t want to keep
the previous versions, delete them from the document. If you want to keep the
versions for your own use, save the current version as a separate document (under a
different name) and distribute that document instead.
To remove deleted information marked as a tracked change, save a copy of the
document and accept all changes. To remove all comments, click the arrow next to
Reject Change/Delete Comment on the Reviewing toolbar and select Delete All
Comments in Document.
To remove any other hidden text, first display hidden text (Tools > Options > View
tab; select Hidden text under Formatting marks), then search for hidden text and
delete it (use the technique described in “Replace manual formatting” on page 20).
To remove field codes, you’ll need to turn the results into text. Press CTRL+A to
select the document, then press CTRL+SHIFT+F9.

Automating your work with macros
I haven’t said much in this book about macros, because it’s a big topic deserving a
book of its own. You can record some simple macros to make your work easier,
without needing to know anything about Word’s macro language. The online help
explains how to record macros.
You can use the Visual Basic Editor to create macros, including some instructions
that you cannot record.
You can also collect add-in templates containing macros that other people have
written. See Appendix A for details of some suggested sources:
Electric Editors
MVPS Word site
Tech-Tav
The Editorium
WordTips
Store those add-in templates in Word’s Startup folder so they are available for your
use at any time. You can deselect them for any document if you don’t want to use
them. See “Working with templates and add-ins” on page 46.
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Backing up your AutoCorrect entries
Microsoft provides an AutoCorrect utility to move AutoCorrect entries between
computers; you can also use it for backing up your AutoCorrect file. In Word 2002,
this utility is part of the Support.dot template, which must be installed on both the
source computer and the destination computer.
The Support.dot template is not installed with a typical Office setup, but you can
install it at any time using Add/Remove Programs (or Change or Remove Programs,
depending on your Windows operating system).
When Support.dot is installed, follow these steps to back up your AutoCorrect
entries:
1. Start Word and open Support.dot (it is usually in
C:\Program Files\Microsoft Office\Office10\Macros)
2. Click AutoCorrect Backup.
3. In the AutoCorrect Utility dialog, click Backup. Word adds your AutoCorrect
entries to a new Word document and then prompts you to save the document.
4. Select the folder where you want the backup file stored and click Save.
5. Click Cancel to close the AutoCorrect Utility dialog, and then close the
Support.dot template.
Tip

If the AutoCorrect utility in Support.dot does not cope with AutoCorrect entries that
consist of multiple paragraphs or that contain tables, and if you use AutoCorrect to
store those items, you need to use a version of the utility written by Dave Rado and
available from the MVPS website,
http://www.mvps.org/word/FAQs/Customization/Export AutocorrectContent.htm
To restore the AutoCorrect files to the same or another comaputer, run the
AutoCorrect Backup utility, click Restore, and follow the prompts.
You can also manually find all the files with the file extension .ACL and back them up
or copy them to another computer, making sure to put them in the appropriate
folders.
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Appendix A
For more information
This appendix lists some printed and electronic reference materials, and some
software tools for manipulating graphic files.
Books (printed)
Bott, Ed and Leonhard, Woody, Special Edition Using Microsoft Office XP, Que,
2001, ISBN 0789725134. Excellent introduction to Word, Excel, Outlook,
PowerPoint, Access, and FrontPage, and how they all fit together, written at an
intermediate to advanced level. A purchase of the book also entitles you to download
a copy of Woody’s Office Power Pack XP.
Camarda, Bill, et.al, Special Edition Using Microsoft Word 2002, Que, 2001, ISBN
0789725150. Includes more intermediate to advanced detail than could fit into a book
on Office XP.
Electronic (Web sites, e-mailed newsletters, macro suites, other tools)
Web sites and their addresses change frequently, often without warning or
redirection to their new location. This list was up to date in October 2002.
Alki Software Corporation, http://www.alki.com/, has tools for Microsoft Office,
including proofing tools (spelling dictionaries, hyphenation files, and thesauri) for over
two dozen languages. You can go directly to those tools at http://www.proofing.com/
Barnhill, Suzanne S. and Dave Rado, Table basics,
http://www.mvps.org/word/FAQs/TblsFldsFms/TableBasicsContent.htm
Electric Editors’ macro library contains a selection of macros for Microsoft Word
(Windows or Macintosh) and WordPerfect for Windows. Most of them are geared to
editorial tasks, but some have more general uses.
http://www.electriceditors.net/macros/index.htm
Hudson, Steve, “Editioning” template for conditional text in Word.
http://www.editorium.com/ftp/editioning.zip
Instructions for using this template are here:
http://www.topica.com/lists/editorium/read/message.html?mid=1708466498
Knopf, David, “Autonumbering with RoboHELP and Microsoft Word,”
http://www.knopf.com/tips/autonumber.html
MathType is a Word add-in that is good for formulas and lets you save things as
GIFs to use in other programs or HTML files. http://www.mathtype.com/
Microsoft’s Office Assistance, Support, and Download Centers, for tips and solutions
to common problems with Word, as well as free downloads, including patches, file
viewers and converters. http://office.microsoft.com/Downloads/default.aspx
http://office.microsoft.com/assistance/2000/tipsWord.aspx
http://office.microsoft.com/assistance/2000/ALword.aspx
http://support.microsoft.com/default.aspx?xmlid=fh%3BEN-AU%3Bwrd20
MVP Word site includes tutorials and an FAQ by people associated with Microsoft’s
Most Valuable Professional program. http://www.mvps.org/word/
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Rado, Dave, “How to sidestep the problems of the Word 2000 (and higher) Table
Properties dialog,”
http://www.mvps.org/word/FAQs/TblsFldsFms/TablePropProbsContent.htm
Rado, Dave, “Maximising the performance of Word tables,”
http://www.mvps.org/word/FAQs/TblsFldsFms/FastTablesContent.htm
Rado, Dave, “How can I import and export all my AutoCorrect entires, so they can be
transferred to another machine?,”
http://www.mvps.org/word/FAQs/Customization/Export AutocorrecContent.htm
TechTav macro suite completely replaces the Master Document, AutoNumbering,
AutoHeadingNumbering, Insert Captions and Insert Cross-Reference features.
http://www.tech-tav.com/guides.html
The Editorium, from Jack M. Lyons, provides Microsoft Word add-in templates for
editors, writers, typesetters, and other publishing professionals, and a newsletter of
tips for using Word. http://www.editorium.com/
To subscribe to the newsletter, Editorium Update, send a blank e-mail message to
editorium-subscribe@topica.com
The first year’s newsletters are collected in an e-book, Total Word Domination, which
is available from the website.
Weber, Jean Hollis, Technical Editors’ Eyrie. Contains copies of my publications and
other resources. Free newsletter available. http://www.jeanweber.com/
Woody’s Office Watch is a free weekly e-mailed newsletter from Woody Leonhard.
To subscribe, visit http://www.woodyswatch.com/office/index.asp
A useful companion newsletter is Woody’s Office for Mere Mortals, from
http://www.woodyswatch.com/wowmm/index.asp
Word-PC discussion list. Archives at at http://listserv.liv.ac.uk/archives/word-pc.html
To join, send e-mail to word-pc-subscribe-request@liverpool.ac.uk
WordTips is a free weekly e-mailed newsletter of tips and tricks for using Word, from
Allen L. Wyatt of Discovery Computing Inc. To subscribe, visit his website, which
includes other relevant resources. http://www.VitalNews.com/
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Glossary
This glossary includes publishing and computing terms used in this book. The
definitions are adapted from several sources, including the Microsoft Press Computer
Dictionary, Third Edition, 1998; FOLDOC, the Free On-Line Dictionary of Computing
(http://www.wombat.doc.ic.ac.uk/foldoc/), and various other dictionaries reached from
the search engine Onelook (http://www.onelook.com/).
AutoText. n. In Microsoft Word, a place to store frequently-used text and graphics,
such as product names, boilerplate text, specialist terms, or a company logo; writers
can retrieve the information with a few keystrokes. If AutoText is inserted into a
document as a field, the writer can change the AutoText entry to update all places in
a document where the entry appears.
bitmap. n. Pictures (also called images) made from a series of small dots. Bitmaps
are created with and edited in paint programs, such as Microsoft Paint. All scanned
graphics and photographs are bitmaps.
boilerplate. n. Frequently used text (such as legal disclaimers and other standard
paragraphs) that is copied into many documents.
bookmark. n. In a Word document, identifies a location or text selection within a file
that you can later refer or link to.
bullet. n. A heavy dot or other symbol used to mark items in a list. A bulleted list
(also called an unordered list) is used when the list items are not in a particular order.
click. vb. To press and release a mouse button once without moving the mouse.
Clicking is usually performed to select or deselect an item or to activate a program or
program feature. See also right-click, double-click, drag.
color depth. The number of possible colors or shades of gray that can be included in
a particular image. 8-bit images can represent as many as 256 colors; 24-bit image
can represent approximately 16 million colors.
color palette. n. A subset of all the possible colors that establishes which colors can
be displayed on the screen at a particular time, or which colors are used in a set of
images.
compress. vb. To modify a file (using a special program) to save storage space or
transmission time; used, for example, in data communications, facsimile
transmission, and CD-ROM publishing.
crop. vb. To cut off part of an image, such as unneeded sections of a graphic or
extra white space around the borders; used to refine or clean up a graphic for
placement in a document.
cursor. n. An on-screen indicator, such as a blinking underline or rectangle, that
marks the place at which a keystroke will appear when typed. In graphical user
interfaces, the cursor is often a vertical bar, known as the insertion point.
deselect. vb. To reverse the action of selecting an option, a range of text, a
collection of graphical objects, and so on. Compare select.
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dialog (also called dialog box). n. In a graphical user interface, a special window
displayed by the system or application to request a response from the user.
directory. n. A catalog for file names and other directories stored on a disk,
organizing and grouping the files. In the Macintosh and Windows 95 operating
systems, directories are called folders.
dither. vb. To simulate a color that is not part of the current palette, by combining
pixels of different colors close to each other. To save file space, Web graphic
designers often limit their images to 256 colors and use dithering to imply other
colors. If designers don’t do this, and if a computer can’t handle the colors, its Web
browser may try to dither the image, possibly with unattractive results.
document. n. Any self-contained piece of work created with an application program
and, if saved on disk, given a unique filename by which it can be retrieved.
Documents include word-processor files, spreadsheets, and other files.
double-click. vb. To press and release a mouse button twice quickly, without moving
the mouse; a means of rapidly selecting and activating a program or program
feature. Compare click, drag, right-click.
download. vb. 1. In communications, to transfer a copy of a file from a remote
computer to the requesting computer by means of a modem or network. 2. To send a
block of data, such as a PostScript file, to a dependent device, such as a PostScript
printer. Compare upload.
drag (also called drag-and-drop). vb. In graphical user interfaces, to move an image,
window, or other object from one place on the screen to another by positioning the
mouse pointer over the object, then pressing and holding the mouse button while
moving the mouse.
drawing canvas. n. In a Word document, an area upon which you can draw multiple
shapes, which can then be moved an resized as a unit.
drawing object. n. Any graphic you draw or insert into a Word document. Drawing
objects include AutoShapes, curves, lines, and WordArt.
electronic publishing. n. Distributing information via electronic media, such as
communications networks or CD-ROM, or by placing the material on a Web site.
embedded object. n. An object (such as a graphic file) that is inserted into a Word
document and becomes part of the Word document. An embedded object does not
maintain a connection with the source file and cannot be updated when the source
file is updated. Contrast with linked object.
EPS (Encapsulated PostScript). n. A PostScript file format used for incorporating
images into the PostScript output of an application such as a desktop publishing
program. Many high-quality clip-art packages consist of such images. See also
PostScript.
field. n. 1. A space in an on-screen form or dialog where the user can enter a
specific item of information. 2. A placeholder for data that might change in a
document.
file. n. A complete, named collection of information, such as a program, a set of data
used by a program, or a user-created document. A file is the basic unit of storage
that enables a computer to distinguish one set of information from another.
floating object. n. A graphic or other object that is inserted in the drawing layer so
that you can position it precisely on the page or in front of or behind text or other
objects.
folder. n. In graphical user interfaces such as the Macintosh and Microsoft Windows,
a container for programs and files; a means of organizing programs and documents
on a disk. Called a directory in other systems, such as MS-DOS and UNIX.
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font. n. A set of characters of the same typeface (such as Garamond), style (such as
italic), and weight (such as bold). A font consists of all the characters available in a
particular style and weight for a particular design; a typeface consists of the design
itself. Fonts are used by computers for on-screen displays and by printers for hardcopy output.
footer. n. One or more identifying lines printed at the bottom of a page. A footer may
contain a page number, a date, the author’s name, and the document title. Also
called running foot. Compare header.
GIF (Graphics Interchange Format). n. A graphics file format used for transmitting
images on the Internet. Compare JPEG, PNG, TIFF.
header. n. In word processing or printing, one or more identifying lines printed at the
top of a page. Also called running head. Compare footer.
heading. n. A title or caption introducing a chapter, section, or topic in a document.
highlight. vb. To alter the appearance of displayed characters as a means of calling
attention to them, as by displaying them in reverse video (light on dark rather than
dark on light, and vice versa), with greater intensity, or in a different color. Used to
indicate an item, such as an option on a menu or text in a word processor, that is to
be acted on in some way.
HTML (Hypertext Markup Language). n. The markup language used for documents
on the World Wide Web. HTML uses tags to mark elements, such as text and
graphics, in a document to indicate how Web browsers should display these
elements to the user and should respond to user actions such as activation of a link
by means of a key press or mouse click.
hyperlink. n. A connection between an element in a hypertext document, such as a
word, phrase, symbol, or image, and a different element in the document, another
hypertext document, a file, or a script. The user activates the link by clicking on the
linked element. Also called hot link, hypertext link.
hypermedia. n. The integration of any combination of text, graphics, sound, and
video into a system of information storage and retrieval in which users jump from
subject to related subject in searching for information. If the information is primarily in
text form, it is regarded as hypertext; if video, music, animation, or other elements
are included, the information is regarded as hypermedia.
hypertext. n. Text linked together in a complex, non-sequential web of associations
in which the user can move through related topics.
inline object. n. A graphic or other object that is positioned directly in the text of a
Microsoft Word document at the insertion point.
insertion point. n. In graphical user interfaces, a blinking vertical bar that marks the
location at which inserted text will appear. See also cursor.
JPEG (Joint Photographic Experts Group). n. A standard for storing images in
compressed form; often used on Web pages. A graphic stored as a file in the JPEG
format has the file ending .JPG. See also GIF, PNG, TIFF.
landscape orientation. n. A horizontal print orientation in which text or images are
printed so that the width of the image on the page is greater than the height.
Compare portrait orientation.
linked object. n. An object (such as a graphic or spreadsheet) that is inserted into a
Word document while maintaining a connection to the source file. The linked object
can be updated when the source file is updated. You can also insert a pointer to the
source file without including the contents of that file in the Word document. Contrast
with embedded object.
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macro. n. A series of Word commands and instructions that you group together as a
single command to accomplish a task automatically. You can create macros using
the macro recorder or the Visual Basic Editor.
markup language. n. Codes inserted into an electronic document to indicate how it
is to be printed or displayed. SGML, HTML and XML are examples of markup
languages.
menu. n. A list of options from which a user can make a selection in order to perform
a desired action, such as choosing a command or applying a particular format to part
of a document.
menu bar. n. A rectangular bar displayed in an application program’s on-screen
window, often at the top, from which menus can be selected by the user. Names of
available menus are displayed in the menu bar; choosing one with the keyboard or
with a mouse causes the list of options in that menu to be displayed.
monitor. n. A video display device on which images generated by the computer’s
video adapter are displayed; usually refers to a video display and its housing which
are separate from the main computer. On a laptop computer, this device is usually
known as the screen or the display.
multimedia. n. The combination of sound, graphics, animation, and video; a subset
of hypermedia, which combines these elements with hypertext. See also
hypermedia, hypertext.
palette. See color palette.
PDF (Portable Document Format). n. The file format for Adobe Acrobat. PDF
represents documents in a manner that is independent of the original application
software, hardware, and operating system used to create those documents. A PDF
file can describe documents containing any combination of text, graphics, and
images in a device-independent and resolution-independent format.
PNG (Portable Network Graphics). n. A file format for bitmapped graphic images,
designed to be a replacement for the GIF format. See also GIF, JPEG, TIFF.
point. vb. In graphical user interfaces, to place the mouse pointer over an on-screen
item.
pointer (also called mouse pointer). n. In graphical user interfaces, an on-screen
element whose location changes as the user moves the mouse.
portrait orientation. n. A vertical print orientation in which a document is printed
across the narrower dimension of a rectangular sheet of paper. This is the print mode
typical of most letters, reports, and other such documents. Compare landscape
orientation.
resample. vb. Also known as downsample. To reduce file size by throwing out some
data, for example to meet narrow bandwidth requirements. With images, resampling
is usually involved when using a graphics program to make the dimensions of an
image smaller. When done correctly, the resampled image retains the sharpness of
the original.
resize. vb. Reducing the dimensions of an image without reducing the file size, for
example when inserting an image into Word. Resizing often results in distortion of
some parts of an image, for example the text in a screen capture.
right-click. vb. To make a selection using the button on the right side of a mouse or
other pointing device. Doing so in a Windows 95/98 environment typically displays a
pop-up menu with options applicable to the object over which the cursor is
positioned. See also click, double-click, drag.
screen. n. The display area on a computer monitor or laptop computer.
screentips. n. A Microsoft term for the words that pop up when you pause the
mouse pointer over an icon or other item for a short time. See also tooltips.
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select. vb. To specify a block of data or text on screen by highlighting it or otherwise
marking it, with the intent of performing some operation on it.
style. n. A collection of formatting specifications that is given a name. Word 2002
supports character styles (typeface, font size, bold, italic, superscript, among
others), paragraph styles (line spacing, space before and after, first line indent,
borders and shading, plus a character style for the paragraph), table styles, and list
styles.
tabs. n. Indicators, much like the labels on file folders in a filing cabinet, that show in
dialogs that have several pages.
template. n. In word processing and desktop publishing programs, a predesigned
document that contains formatting and, in many cases, generic text.
TIFF (Tagged Image File Format). n. A standard file format commonly used for
scanning, storage, and interchange of graphic images. Compare GIF, JPEG, PNG.
toolbar. n. In a graphical user interface, a row, column, or block of on-screen buttons
or icons. For example, word processors often feature toolbars with buttons for
changing text to italic, boldface, and other styles. Compare menu bar.
tooltips. n. Microsoft term for a specific form of screentip that shows when you
pause the mouse pointer over an icon on the toolbar. See also screentips.
typeface. n. A specific, named design of a set of printed characters, such as
Helvetica Bold Oblique, that has a specified obliqueness (degree of slant) and stroke
weight (thickness of line). A typeface is not the same as a font, which is a specific
size of a specific typeface, such as 12-point Helvetica Bold Oblique. Nor is a
typeface the same as a typeface family, which is a group of related typefaces, such
as the Helvetica family including Helvetica, Helvetica Bold, Helvetica Oblique, and
Helvetica Bold Oblique. See also font.
upload. vb. To transfer a copy of a file from a local computer to a remote computer.
Compare download.
URL (Uniform Resource Locator). An address for a resource on the Internet. Used by
Web browsers to locate Internet resources.
watermark. n. Text or pictures that appear behind document text. One common use
is to mark a document as a draft.
Web page. n. A document on the World Wide Web. A Web page consists of an
HTML file, with associated files for graphics and scripts, in a particular directory on a
particular machine (and thus identifiable by a URL).
Web site. n. A group of related HTML documents and associated files, scripts, and
databases that is available on the World Wide Web. See also HTML, browser.
wildcard. n. A keyboard character that can be used to represent one or many
characters.
window. n. In applications and graphical interfaces, a portion of the screen that can
contain its own document or message.
WYSIWYG (What You See Is What You Get). adj. A document view in which a user
sees the document as it will appear in the final product, and can directly edit the text,
graphics, or other elements within a view.
XML (eXtensible Markup Language). n. A markup language derived from SGML.
zip. vb. To create a compressed archive from one or more files using an archiving
program. n. A compressed file created in this way.
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Index
Accept or Reject Changes dialog, restoring, 27
accepting editorial changes, 27
Add to Template checkbox, 48, 54
add-in templates, 46
Alki Software Corporation, 99
ALT+F9, 70
ALT+SHIFT, 29
ALT+SHIFT+X, 81
annotations, inserting, 26
appendix numbering, 76
appendix numbering sequence, 66
AutoCorrect
example of use, 59
AutoCorrect dialog, 15, 62
AutoCorrect entries
backing up, 98
use in SEQ fields, 62
AutoFormat, 15
AutoFormat As You Type, 16
automatic resize to fit contents of table cells, 40
automatically save document, 4
automatically update document styles, 46, 47
automating editing, 30
autonumbering, 61
AutoText
example of use, 59
tab on AutoCorrect dialog, 16
using for consistent table formats, 39
AutoText entries
creating, 59
editing, 61
printing a list, 61
AutoText fields
editing, 61
inserting, 60
backup copy, always creating, 4
balloons
changing font and text size, 28
printing document showing balloons, 29
use in tracking changes, 26
Barnhill, Suzanne S., 99
bitmaps, 88
bookmarks
finding, 22
using in cross-references, 73
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borderless tables, 37
Bott, Ed, 99
Break dialog, 32
Bullets and Numbering dialog, 77
Camarda, Bill, 99
Caption dialog, 44, 75
captions
keeping with pictures, 43
numbering, 75, 76
Cell Height and Width dialog, restoring, 40
chapter number, setting, 66
chapter numbering sequence, 65
character styles. See also styles
description, 50, 105
example of use, 54
check grammar as you type, 10
check spelling again, 20
check spelling as you type, 9
click and type, disabling, 6
clipboard, 95
color depth, 87
color palette, 88, 89
columns
changing number on a page, 31
inserting into a table, 39
comma before last list item, 10
Commands tab of Customize dialog, 94
comments
finding, 22
incorporating in text, 28
inserting, 26
comparing documents, 24
Compatibility page of Options dialog, 17
compatibility with older versions of Word, 17
compression of graphic files, 88
conditional text, 99
Create AutoText dialog, 61
cropping graphics, 91
Cross-reference dialog, 72
cross-references
automatic, 69
creating, 72
to pages in another file, 74
using booksmarks, 73
CTRL+A, 70
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CTRL+F11, 70
CTRL+G, 22
CTRL+H, 83
CTRL+SHIFT+F11, 70
CTRL+SHIFT+F8, 30
CTRL+SHIFT+F9, 70
CTRL+SPACEBAR, 56, 74
CTRL+Tab, 39
CTRL+Z, 29
Custom Dictionaries dialog, 12
custom document property, 57
custom templates, where to store, 47
Customize dialog, Commands tab, 94
Customize Outline Numbered List dialog, 77, 78
Default Table Style dialog, 38
deleted information, removing from file, 97
diagrams, creating, 92
dictionaries, 12
document links, 95
document properties, 30, 57
document property field, inserting, 58
document template
use of, 46
where to store, 48
double digit numbers, 64
Drag and drop editing option, 6
drawing canvas, 89
drawing grid, 92
drawing objects, 89
drawings, showing, 5
Edit tab of Options dialog, 7
editing options, setting, 6
editing, automating with macros, 30
editioning template for conditional text, 99
Editorium, The, 100
Electric Editors, 99
E-mail options, 8
EQ (Equation) field, 96
Equation Editor, 96
exclude dictionary, 14
F1, 2
F4, 40
F9, 61, 70
facing pages, 44
fast save, turning off, 4
field codes
removing from file, 97
show or hide, 70
Field dialog, 60
Field Options dialog
Field Specific Switches tab, 66
General Switches tab, 65
field shading, 60
field, inserting a blank field, 67
fields
converting into text, 70
in headers and footers, 69
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keyboard shortcuts, 70
ListNum, 68
locking or unlocking, 70
RD, 84
SEQ (sequence) fields, 62
StyleRef, 69
updating, 61
figure captions. See captions
files, one or more per document, 71
Find and Replace dialog, 21
finding text and formatting, 20
floating graphics, 92
format of table of contents, 78
Format Picture dialog
Layout tab, 90
formats of graphic files, 87
formatting
finding and replacing, 20
keeping track of, 6
formatting marks options, 5
frames, page layout using, 37
General tab of Options dialog, 8
global templates, 46
Go To tab of Find and Replace dialog, 22
grammar checking as you type, 10
grammar options, setting, 9
Grammar settings dialog, 10
graphics
cropping, 91
default insert/paste option, 6
default picture editor, 6
editing, 90
embedding or linking, 88, 92
finding, 22
wrapping text around, 90
grid, drawing, 92
group separators in index, 82
gutter area, 33
headers and footers
editing, 34
margins, 33
page numbers, 84
portrait headers on landscape pages, 41
using fields, 69
hidden information, removing from document, 97
hidden text, 20, 83
removing from file, 97
Hudson, Steve, 99
hyperlinks
CTRL+Click to follow, 6
inserting cross-references as, 73
replacing internet paths with hyperlinks, 16
use in cross-referencing, 74
ignore some text while checking spelling, 19
ignore words when checking spelling, 9
includetext fields, use in cross-referencing, 74
incompatible features, disabling, 4

Index
index
define format, 81
generating, 83
using RD fields, 85
Index and Tables dialog
Index tab, 82
Table of Contents tab, 79
index entries
checking spelling, 20
editing, 83
inserting, 81
index headings, 82
Index tab of Index and Tables dialog, 82
inline graphics, 92
insert/paste option for pictures, default, 6
inserting a blank field, 67
inserting files into a Word document, 85
install more than one version of Word on the same
computer, 18
international characters, inserting, 96
keep paragraph with next, 43
Keep track of formatting option, 6, 55
keyboard shortcuts
assigning styles to, 54
display of fields, 70
where to find, 1
Knopf, David, 99
landscape pages, 41
Language dialog, 11
language, specifying, 11
Layout tab of Format Picture dialog, 90
Layout tab of Page Setup dialog, 32, 34
Leonhard, Woody, 99
links to other files, 85, 95
list numbering, 61
list styles, 50. See also styles
ListNum fields, using, 68
lock selected fields, 70
Lyons, Jack M., 100
macros
automating editing, 30
sources of, 99
using, 97
Magnifier button, Print Preview, 44
manual formatting, 50
marginal notes, 37
Margins tab of Page Setup dialog, 33
margins, headers and footers, 35
Mark formatting inconsistencies option, 6
Mark Index Entry dialog, 81
mark some text to not be checked, 19
marking changes, 24
markup. See also tracking changes
Master Documents, 71
MathType, 96, 99
measurement units, choosing, 8
menus, customizing, 93
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merging documents, 24
merging table cells, 41
Modify Style dialog, 43, 53
multiple-pass find and replace, 22
MVP Word site, 99
navigating through a Word document, 96
nested tables, 41
New Style dialog, 54, 63
normal view, 70
Normal.dot, 46
numbered lists, defining a style for, 63
numbering appendixes, 76
numbering lists, 61
using AutoCorrect fields, 64
numbers, line up double and single digits, 64
Office Assistant, controlling, 2
Options dialog
Edit tab, 7
General tab, 8
Print tab, 7
Save tab, 4
Spelling & Grammar tab, 9
View tab, 5, 7
Organizer dialog, 49
page breaks, controlling in tables, 39
page breaks, replacing, 21
page field, cross-referencing to, 73
page layout using frames, text boxes, tables, 36
page layout view, 70
page layout, changing, 31
page margins, changing, 33
Page Number Format dialog, 84
page numbers
changing to different style, 35
including chapter numbers, 67
setting starting number, 84
specifying position and layout, 35
Page Setup dialog
Layout tab, 32, 34
Margins tab, 33
Paper Size tab, 42
page x of y numbering problems, 70
Paragraph dialog, 63
paragraph marks
displaying, 5
replacing, 21
paragraph styles. See also styles
description, 50, 105
passive sentences, 10
personal information, removing from document, 97
personalized menus, disabling, 3
picture editor, default, 6
pictures. See graphics
portrait headers on landscape pages, 41
prepare a document for editing, 24
print and web layout options, 5
Print Preview mode, 44
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Print tab of Options dialog, 7
printing markup with document, 29
printing options, setting, 7
proofing tools, 99
Properties dialog, Custom tab, 58
Protect Document dialog, 24
punctuation with quotes, 10
questions, inserting, 26
Rado, Dave, 99, 100
RD (Referenced Document) field, 84
recheck spelling, 20
rejecting editorial changes, 27
replacing text and formatting, 20
resampling of graphic files, 88
resizing of graphic files, 88
restarting list numbering, 61
Reveal Formatting task pane, 56
Reviewing pane, 27
changing font and text size, 28
Reviewing toolbar, 25
revisions, 24, 27
rotate text in table cell, 39
rows, inserting into a table, 39
save document
automatic save, 4
default format, 17
Save tab of Options dialog, 4
screen captures, 88
ScreenTips, 1, 5, 27
section breaks, using, 72
select all instances of a style or format, 55
select all text with the same formatting, 30
select items not next to each other, 30
select vertical block of text, 29
SEQ (sequence) fields
appendix numbering, 65
chapter numbering, 65
hiding results, 67
including chapter numbers in page numbers, 67
list numbering, 61
overview, 62
set up Word, 1
SHIFT+F9, 70
shortcuts, keyboard
assigning styles to, 54
display of fields, 70
where to find, 1
show options, 5
show or hide field codes, 70
Show/Hide button, 20
sideheads, 37
smart cut and paste, 7
smart paragraph selection, 6
smart tags
embedding, 4
tab on AutoCorrect dialog, 16
using, 96
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Index
snap to grid, 92
Spelling & Grammar tab of Options dialog, 9
Spelling and Grammar dialog, 13
spelling check as you type, 9
spelling options, setting, 9
Startup folder for Word, 97
Style button
use of, 51
Style button, adding to toolbar, 94
Style dialog, 51
Style list, 3
style sheet, printing, 51
StyleRef field, 69
styles
adding to template, 48
applying to text, 50
assigning to keyboard shortcuts, 54
automatically updating, 46, 47
changing, 52, 53
description, 50, 105
hierarchies, 52
print a style sheet, 51
prompt to update, 6
removing from document, 55
replacing using the task pane, 55
Styles and Formatting task pane, 51
Support.dot template, 98
symbols, inserting, 96
tab characters, displaying, 5
tabbed text, changing into table, 40
Table AutoFormat dialog, 38
table formatting, 37
table heading, repeating, 39
table of contents
editing, 78, 80
generating, 80
using RD fields, 84
Table of Contents Options dialog, 79
Table of Contents tab of Index and Tables dialog, 79
Table Properties dialog, 40
table styles. See also styles
description, 50
table styles, user defined, 41
tables
changing tabbed text into, 40
page layout using, 37
text wrapping around, 41
uses for, 36
tabs
inserting into a table, 39
Tabs dialog, 64
tabs, controlling, 44
Technical Editors’ Eyrie, 100
TechTav macro suite, 100
templates
applying, 49
attached template, 46, 48
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changing, 48
copying information, 49
create new, 48
description, 46
sharing, 50
Templates and Add-ins dialog, 46
Templates dialog, adding a new tab, 47
text boundaries, displaying, 5
text boxes
headers and footers, 42
page layout using, 37
text rotation in table cell, 39
text wrapping around tables, 41
text, selecting in a table, 39
toolbars
customizing, 93
Drawing Canvas, 89
on 1 or 2 rows, 3
Reviewing, 25
Track Changes dialog, 25
tracking changes, 24, 27
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changes shown in balloons, 26
Typing replaces selection option, 6
undo edits, 29
unlock selected fields, 70
Updating fields in headers and footers, 70
user information, checking, 14
versions, saving, 24, 97
vertical block of text, selecting, 29
View tab of Options dialog, 5, 7
watermarks, 92
Web options, 8
white space between pages, 5
wildcards, 23
Woody's Office Watch, 100
Word Picture object, 89
Word versions on same computer, 18
Word-PC discussion list, 100
WordTips, 100
Work menu, 94
Wyatt, Allen L., 100

112

Index

This page is for your notes.

© Copyright 2002 Jean Hollis Weber

Other books by Jean Hollis Weber
Taming Microsoft Word 2000
118 pages
ISBN 0 9578419 3 0
Published March 2002
Available in downloadable PDF form. More information, including a table of contents, here:
http://www.jeanweber.com/books/tameword.htm

Taming Microsoft Word (for Word 6, 95, 97)
116 pages
ISBN 0 9578419 2 2
Published February 2001
Available in downloadable PDF form. More information, including a table of contents, here:
http://www.jeanweber.com/books/tamewd97.htm

Editing Online Help
155 pages
ISBN 0 9578419 0 6
Published October 2000
For students, writers, and editors who are developing online help for computer software, and for their
managers and clients. Supplements tool-specific instruction by presenting the basics of help content
development, regardless of the operating system running the application, the type of help being
produced, or the tools used to produce it.
Available in hardcopy, CD-ROM, and downloadable forms (PDF and several online help formats).
More information, including a table of contents, here: http://www.jeanweber.com/books/olhbk.htm

Electronic Editing
248 pages
ISBN 0 646 38037 0
Published October 1999
A quick start guide for editing students, experienced editors making the switch from paper to online, and
anyone who needs to write or edit electronically. Available in downloadable PDF form.
More information, including a table of contents, here: http://www.jeanweber.com/books/e-edit.htm

Visit the Technical Editors' Eyrie, http://www.jeanweber.com/
Technical editors work in many fields, including engineering, computer hardware and software, science,
medicine, law, banking, and website development for any business or activity.
This website is a place for technical editors to share knowledge, experiences and resources, and
demonstrate to writers, managers, and others the wide range of knowledge and skills technical editors
have to offer.
Non-editors are welcome too! Most of the information you'll find here is also applicable to writers,
managers, and people working in other roles.

Subscribe to the Technical Editors' Eyrie newsletter
This free newsletter contains articles and tips on writing and editing books, online help, and Web sites;
links to other resources; and book reviews.
You can subscribe from the website or by sending a blank e-mail message to jeanweber@AWeber.com

Writing and Editing Reference
Business and Technical Documents
Computer Software
Microsoft Word

Taming Microsoft Word 2002
A quick reference for writers, editors, and others who are already familiar with the basics of
some word processing program (not necessarily Microsoft Word), and who need to use some
of Word's more advanced features.

Why another book about Microsoft Word?
Available books fall into three main groups: thin books for beginners, fat books for beginner-tointermediate users, and huge books—up to 1,500 pages!—for intermediate-to-advanced users.
The last thing most busy people want is to wade through a big book, even if it does have all the
answers you need.
At 120 pages, Taming Microsoft Word 2002 is quick to read, yet packed with essential
information. With this book, you can become an instant expert on:
•
•
•
•
•
•
•
•

Setting up Word to work your way
Editing and reviewing documents
Controlling page layout
Using templates and styles effectively
Getting the most from fields
Working with large or complex documents
Working with graphics
And more!

About the author
Jean Hollis Weber has a Master of Science degree in botany and over 25 years of experience
as a scientific and technical editor and writer in the fields of biology, mathematics, engineering,
and computing. She has taught short courses in writing and editing and lectured to graduate
and undergraduate classes in writing and editing at several universities.
Jean Hollis Weber
P.O. Box 640
Airlie Beach, Qld. 4802
Australia
jean@jeanweber.com
The Technical Editors' Eyrie: http://www.jeanweber.com

Downloaded copy:
US $8.00
Australia $15.00
U.K. £6.00

Printed copy:
US $25.00
Australia $40.00
U.K. £15.00

Level:
Intermediate

