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About this book

Why another book about Microsoft Word?
Look around the computer section of any bookshop and you'll find a dozen books
about Microsoft Word. Why should I write another one?
I've found that the available books fall into three main groups: thin books for
beginners, fat books for beginner-to-intermediate users, and fat books—often huge,
up to 1,500 pages!—for intermediate-to-advanced users.
Try to find a thin book for intermediate-to-advanced users, and you're out of luck.
If you're a busy, possibly overworked, writer, editor, manager, or anyone who needs
to produce large or complex documents using Word, the last thing you want is to
wade through a huge book, even if it does have all the answers you need, explained
in a way that makes sense to you.
This book is intended as a quick reference for writers, editors, and others who are
already familiar with the basics of some word processing program (not necessarily
Microsoft Word), and who need to use some of Word's more advanced features.
Chapter 1 suggests ways to set up Word to work the way you prefer, including turning
off some annoying features and preparing for spelling and grammar checking.
Chapter 2 covers Word's editing and reviewing features.
Chapter 3 describes how to control some tricky aspects of page layout.
Chapter 4 introduces templates and styles, some of Word's most powerful tools for
quickly and easily producing consistent presentation in documents.
Chapter 5 describes how to use fields effectively to overcome numbering problems
and control information that changes.
Chapter 6 summarizes some techniques for working with large or complex
documents, including those divided into several files.
Chapter 7 provides a brief overview of working with graphics in Word and some hints
for solving common problems.
Chapter 8 gives some hints on saving Word files as Web pages and using Adobe
Acrobat to produce PDF files from Word documents.
Appendix A lists some books, Web sites, tools, and other resources.
Appendix B is a glossary of publishing and computing terms used in this book.
— Jean Hollis Weber
Airlie Beach, Australia, March 2002
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About this book

Technical notes
The full text of this book is available in two formats: printed or PDF (Portable
Document Format). You can download the PDF file through my Web site,
http://www.jeanweber.com.
The source files were created using Microsoft Word 97 running on Windows ME. For
screen captures, I changed the display settings to High Contrast White, captured the
windows using the Windows Print Screen function and (when necessary) edited the
images in Windows Paint. The PDF file was created using Adobe Acrobat 4, set for
Acrobat 3 compatibility.

Dedication
To Eric Lindsay, for putting up with me during the research and writing of this book,
assisting with technical problems, providing food and drink at appropriate intervals,
and just being there as a life partner.

About the author
Jean Hollis Weber has a Master of Science degree in botany and 27 years of
experience as a scientific and technical editor and writer in the fields of biology,
mathematics, engineering, and computing. She has taught short courses in writing
and editing and lectured to graduate and undergraduate level classes in writing and
editing at several universities. Jean is active in the Australian Society for Technical
Communication (NSW) Inc and the Society for Technical Communication (USA).
A dual US–Australian citizen, Jean has lived in Australia since 1974. Recently she
escaped from the big cities to live in a seaside resort town at the gateway to the
beautiful Whitsunday Islands, from where she conducts her editing business over the
internet. Jean maintains the Technical Editors' Eyrie Web site
(http://www.jeanweber.com/) and publishes a free e-mailed newsletter for editors.
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Chapter 1
Setting up Word to work your way
If you use Word a lot, you'll want to take the time to set up the interface to suit your
work and your personal preferences. But even if you use Word only occasionally, you
can make a few quick changes to make your work much easier.

•

Controlling the Office Assistant

•

Disabling personalized menus

•

Turning off fast save and turning on backup copies

•

Displaying paragraph marks, tabs, text boundaries, and other items

•

Setting up editing and printing options

•

Preparing for spelling and grammar checking

•

Ensuring your user information is correct

•

Controlling Word's AutoCorrect functions

•

Adding a toolbar button for an easier-to-use style list

•

Sharing documents with people using a different version of Word

•

Installing more than one version of Word on the same computer

You can change other Word features to suit your preferences and working habits. For
more information, check the online help for Toolbars, customizing.
Tip

If you use Word a lot, you'll want to learn some of the many keyboard shortcuts.
Look for Keys - shortcut keys in the online help; you might want to print out a copy
for reference.

Controlling the Office Assistant
The Office Assistant is the cartoon that pops up to offer help with whatever you're
doing, often when you don't want or need any help. If you find this behavior irritating,
here's how to change what it does, or banish it.
To banish the Office Assistant (so it does not respond to F1 or the Help
on the toolbar, do one of the following:

button

•

On the Help menu, click Hide the Office Assistant.

•

When the Office Assistant is open, right-click on it and choose Hide from the popup menu.

To turn the Office Assistant on again, click Show the Office Assistant on the Help
menu.
© Copyright 2002 Jean Hollis Weber
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To change what the Office Assistant does:
1. Open the Office Assistant (press F1, or choose Microsoft Word Help from the
Help menu, or click the Help button

on the toolbar).

2. In the "What would you like to do?" balloon (Figure 1), click Options, or right-click
on the cartoon and choose Options from the pop-up menu.

Figure 1. The Office Assistant

3. On the Options tab of the Office Assistant dialog (Figure 2), deselect all the
checkboxes under Show tips about—especially the checkbox for Using
features more effectively. You'll probably also want to deselect some of the
checkboxes under Use the Office Assistant, but leave Respond to F1 key
selected.

Figure 2. Choosing Office Assistant options
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Disabling personalized menus
Word 2000's menus show only a short list of some of the commands available on
each (with a double down-arrow you can click to show all the commands). The short
lists change as you work, showing the most-used menu items first. As your working
habits change, the menus change too.
If this feature annoys you, turn it off.
1. On the Tools menu, click Customize. On the Customize dialog, choose the
Options tab.
2. Clear the checkbox for Menus show recently used commands first.
3. Click Close.

Figure 3. Disabling personalized menus

Turning off fast save and turning on backup copies
Why turn off Fast Save? Two main reasons: file size can increase dramatically,
because deletions remain in the file (though hidden from your view) until the file is
saved normally, and more importantly, documents can get scrambled in the middle of
a Fast Save. You don't need this feature (it dates from the days of slow disk access
speeds), so why take a chance?
To turn off Fast Save:
1. On the Tools menu, click Options. On the Options dialog, choose the Save tab.
2. Deselect Allow fast saves, as shown in Figure 4. I recommend you also select
Always create backup copy.
3. Continue to next section ("Displaying paragraph marks, tabs, text boundaries,
and other items"), or click OK to save your changes.

© Copyright 2002 Jean Hollis Weber
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Figure 4. Choosing Save options

Displaying paragraph marks, tabs, text boundaries, and other items
Writing and editing are much better done when you can see as much as possible of
what's going on in Word. You need to know if, for example, any blank paragraphs or
tabs are included, or any tables or graphics are too wide and intrude into the margins
of the page, so you can fix these problems.
On the Tools menu, click Options, choose the View tab, then select Text
boundaries (in the Print and Web layout options group) and Tab characters and
Paragraph marks (both in the Formatting marks group), as shown in Figure 5.
You'll probably also want to select Drawings (in the Print and Web layout options
group) and ScreenTips (in the Show group). During part of your work, you may want
to select Picture placeholders (in the Print and Web layout options group), to speed
up page loading (graphics will be represented by a blank box the size of the graphic).

Figure 5. Choosing View options
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Setting up editing and printing options
While you're in the Options dialog, choose the Edit tab (Figure 6) and choose the
editing options that suit the way you work. One that I hate is When selecting,
automatically select entire word, but you may find that feature very helpful. I like
Typing replaces selection, but many people hate it.
Use smart cut and paste is another feature that you may love or hate. If you select
this, Word adds or deletes spaces before and after text that you cut or paste. If the
text includes complete words, phrases, or sentences, this is quite useful; you don't
accidentally run two words together or leave a wider-than-usual gap between words.
However, if the text isn't a complete word and should not have a space before and
after it, you must manually delete the extra space.

Figure 6. Choosing Edit options

On the Print tab (Figure 7), select Update fields in the Printing options group, and
Drawing Objects in the Include with document group.
If you have problems with page numbering (especially if you need to use the "page x
of y" fields), deselect Background printing.

Figure 7. Choosing Print options
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On the General tab (Figure 8), deselect Update automatic links at Open. If you edit
documents that have links to spreadsheets or graphics, but you don't have the linked
objects on your computer, you may find that the linked objects disappear from your
copy of the file if you have this checkbox selected.
Exception: If you're the last stop before printing a final copy of the document, you
need to make sure you have those spreadsheets or graphics available—either on
your computer, in the correct folder, or on a network to which your computer is
connected; then you should select this checkbox to make sure the most up to date
information is included.

Figure 8. Choosing General options

When you are done making all your changes, click OK to save the changes.

Preparing for spelling and grammar checking
You may need to do several things to set the spelling and grammar checking options
to what you want:

•
•
•

Choose the spelling and grammar options
Set the spelling checker to the correct version of English
Create and use a custom dictionary

Choose the spelling and grammar options
On the Spelling & Grammar tab of the Options dialog (Figure 9), choose settings
that are useful for you.
In the Spelling section:

•

I always deselect Check spelling as you type and Suggest from main
dictionary only (because I normally include custom dictionaries).

•

If you use a custom dictionary that includes words in all uppercase and words
with numbers (for example, AS/400), you would probably want to deselect Ignore
words in UPPERCASE and Ignore words with numbers.

•

I find Ignore Internet and file addresses useful, because so many of these are
not used frequently enough to bother adding to a dictionary.

© Copyright 2002 Jean Hollis Weber

Chapter 1 Setting up Word to work your way

•

7

Here you can also check which custom dictionaries are active for this document,
and add or remove dictionaries by clicking the Dictionaries button.

Figure 9. Choosing Spelling and Grammar options

In the Grammar section:

•

I deselect Check grammar as you type.

•

I deselect Check grammar with spelling.

•

I select Technical writing style (unless I'm working with some other type of
document), and click the Settings button to go to the Grammar Settings dialog.

On the Grammar Settings dialog (Figure 10), you can choose some useful settings
and turn off any that annoy you. The items I find most useful are:

•

Passive sentences. After the program finds them for me, I can decide whether to
change them to active constructions, leave them passive (sometimes the passive
voice is more appropriate), or decide that the construction isn't actually passive
although the computer interprets it as such.

•

Comma before last list item. Because the standard in US English is to include
the comma, and the standard in Australian English is not to include the comma
(except when omitting it would cause confusion), I let the software find all the
constructions that might be wrong in a particular document.

•

Punctuation with quotes. Again, the standard in US English is different from
that in Australian English.

I find most of the Style choices (visible when you scroll down in the options list)
irritating—because they find a large number of constructions that are not wrong and
just waste my time in checking—so I normally turn them off. However, if you find any
of them useful, leave them checked.
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Figure 10. Choosing grammar settings

Set the spelling checker to the correct version of English
The "correct version of English" usually isn't an issue if you and all the writers you
work with have your systems set up to default to the same version (either US or UK
English), and all of you write exclusively in that version of English.
However, if you work with some documents requiring US English spelling and other
documents requiring UK English spelling, you may need to change a document from
one to the other, or clean up after contributors have re-used material that was
originally written for the other version of English.
To change the default language for your system's spelling checker:
1. On the Tools menu, point to Language, then click Set Language.
2. On the Language dialog (Figure 11), highlight the required version of English on
the list of languages.
3. Click the Default button.

Figure 11. Choosing the required version of English
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To change the language for the current document only:
1. Select all the text (CTRL+A).
2. On the Tools menu, click Language, then Set Language.
3. On the Language dialog (Figure 11), highlight the required version of English on
the list of languages.
4. Click OK.
Note: If you don't have a dictionary installed for the language you want (whether a
version of English or some other language), then switching to a different language
won't help; but most installations of an English-language version of Word should have
at least the US and UK dictionaries installed.
The English language version of Office 2000 includes tools (spelling, grammar,
hyphenation, thesaurus) for English, French and Spanish. Other languages are
available on the Office 2000 Proofing Tools CD. (See your Office 2000
documentation for more information.)

Create and use a custom dictionary
Many writing projects include large numbers of terms that are not in the supplied
dictionaries. Technical terms and product names are the most common. To make
sure they are spelled correctly, you can do one of these things:

•

The first time the spelling checker encounters the term in a document, click the
Ignore All button. It will then skip all other instances of the word.

•

If you routinely work with highly specialist material (for example, medical or legal
documents), you may wish to purchase a supplemental dictionary. For
information about purchasing such supplemental dictionaries, contact your local
Microsoft subsidiary or check Alki Software Corporation's Web site (see Appendix
A).

•

If the word is one that appears in several documents that you work with, you may
wish to add it to a custom dictionary. Word comes with a default custom
dictionary called CUSTOM.DIC. You can create as many other custom
dictionaries as you need. You may want separate custom dictionaries for different
clients, or for different projects, or because you have too many words to fit into
one dictionary.

To select a custom dictionary to use with a document:
1. On the Tools menu, click Options.
2. On the Spelling & Grammar tab, click Dictionaries.
3. In the Custom Dictionaries dialog (Figure 12), select the checkbox next to each
dictionary you want to use (Microsoft calls this "activating" them). You can
activate up to 10 custom dictionaries at a time.
4. Click OK.
If a custom dictionary you want to activate isn't in the Custom dictionaries box, but
you know it exists, it is probably stored in a different folder from your proofing tools
folder.
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Figure 12. Activating a custom dictionary

If you want to use a custom dictionary that's stored in any other location, you need to
add the dictionary to the list in the Custom dictionaries box. To do this:
1. On the Tools menu, click Options.
2. On the Spelling & Grammar tab, click the Dictionaries button.
3. On the Custom Dictionaries dialog, click Add.
4. On the Add Custom Dictionary dialog, type the path and name of the custom
dictionary you want to add, or browse for the file in the usual way. Click OK.
5. Back on the Custom Dictionaries dialog, make sure the checkbox for the added
dictionary is selected, then click OK.
To create a new custom dictionary:
1. On the Tools menu, click Options.
2. On the Spelling & Grammar tab, click the Dictionaries button.
3. Click the New button.
4. On the Create Custom Dictionary dialog, type a name for your new dictionary,
then click Save.
5. Back on the Custom Dictionaries dialog, make sure the checkbox for the added
dictionary is selected, then click OK.
You can add words to a custom dictionary in two ways:

•

Open the dictionary (click Edit on the Custom Dictionaries dialog, Figure 12) and
type or paste the words, one to a line.

•

While checking spelling, click Add on the Spelling and Grammar dialog (Figure
13) when a correctly spelled word is highlighted in the Not in Dictionary box.
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Figure 13. Adding a word to the dictionary while checking spelling

Create and use an exclude dictionary
You can use an exclude dictionary to find correctly spelled words that are not the right
ones for the situation or not your preferred spelling. For example:

•
•
•
•
•

its - it's
their - there - they're
affect - effect
gray - grey
any words you habitually mistype, such as "widow" for "window"

After you add words to the exclude dictionary, the spelling checker will question them
the next time you check spelling. You can then decide whether the word is the correct
one or change it if necessary.
Here's how to create an exclude dictionary in Word 2000:
1. Click New on the main Word toolbar to start a new, blank document.
2. Type the words that you want to put in the exclude dictionary. Press Enter after
each word.
3. On the File menu, click Save As and navigate to this folder:
In Windows 95, 98, or ME,
C:\WINDOWS\Application Data\Microsoft\Proof
In Windows 95, 98, or ME with profiles enabled, or Windows NT 4.0,
C:\WINDOWS\Profiles\Username\Application Data\Microsoft\Proof
In Windows 2000,
C:\Documents and Settings\Username\Application Data\Microsoft\Proof
4. In the Save as type box, click Text Only.
5. In the File name box, type a name for the exclude dictionary. This name must be
the same name as the main language dictionary it's associated with, except for
the file extension, which must be .exc.

© Copyright 2002 Jean Hollis Weber
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For example, the English dictionary in Word 2000 is called Mssp3en.lex, so you
would name the associated exclude dictionary Mssp3en.exc. This file covers both
US and UK English.
6. Click Save and close the file.
7. You can edit this file any time you want, to add or delete words. If you want to
disable it, you can delete it or rename it or move it to a different folder.

Ensuring your user information is correct
Because Word 97's revision features mark your changes and comments with the
name or initials stored in User Information, you'll want to ensure that your name and
initials appear there. To do this, click Options on the Tools menu and choose the
User Information tab on the Options dialog. If anything on this page is incorrect,
delete it and type the correct information. Click OK when done making any changes.

Controlling Word's AutoCorrect functions
Some of Word's AutoCorrect functions I find very useful; others cause more trouble
than they're worth.
On the Tools menu, click AutoCorrect. The AutoCorrect dialog (Figure 14) has four
tabs.

Figure 14. Choosing AutoCorrect options

AutoCorrect
The AutoCorrect tab contains many useful functions; select the ones that suit the way
you work. I recommend you go through the auto-replace list to look for things that you
don't want to be changed automatically and delete them. For example, I deleted the
one that replaces (c) with the Copyright symbol ©, because I use (a), (b), (c) a lot and
having to override the change was extremely annoying.
AutoFormat and AutoFormat As You Type
The AutoFormat and AutoFormat As You Type tabs (Figure 15) include several things
that I dislike (but others find useful). The difference is that the AutoFormat tab settings
© Copyright 2002 Jean Hollis Weber
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are applied when you open a document, or when you go to the Format menu and
click AutoFormat, not while you are typing.

Figure 15. Choosing AutoFormat As You Type options

I deselect all the items in the Apply (or Apply as you type) section, for example,
because I don't want Word to automatically format my numbered or bulleted lists. I
prefer to explicitly tell Word when to make something into a list item. Word's internal
logic often causes it to do things differently from what I want, and these
autoformatting functions contribute to many of the problems that people have with
numbered lists. (See also "Fixing or avoiding list numbering problems" on page 56.)
Another choice that I usually disable is Internet and network paths with hyperlinks.
Unless I plan to convert my document to a Web page, I don't want hyperlinks; I want
plain text.
AutoText
The entries on the AutoText tab are very useful. See "Using AutoText fields to hold
information that changes" on page 53 for more information.

Adding a toolbar button for an easier-to-use style list
The style list provided with Word 2000 shows what the fonts look like and gives some
information about the styles. This list can be helpful, but users of earlier versions of
Word will remember a different type of Style list and may want to have it back.
Fortunately, you can add the old Style list to the menu bar (though you can't delete
the new one, even if you want to).
1. On the Tools menu, click Customize.
2. On the Customize dialog, choose the Commands tab (Figure 16).
3. Make sure Save in: shows normal.dot. In the Categories list, click Format. In the
Commands box, find the Style... item (the one with an icon containing two letter
A's to its left, not the Style: entry with a drop-down list box to its right).
4. Drag the Style... item to the right of the Style drop-down list on the Formatting
Toolbar and release the mouse button. The double-A icon appears on the toolbar.
© Copyright 2002 Jean Hollis Weber
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5. Click Close to close the Customize dialog.

Figure 16. Choosing an easier-to-use style list

Sharing documents with people using a different version of Word
If you work with people who use a different version of Word, you and they need to
follow a few simple rules to avoid making a mess of any documents you share.
Avoid using features that are not supported by the oldest version of Word being used
in the group. Lists of differences, and what happens to unsupported features when
you save in an older format, are provided in the online help.
If anyone in your workgroup is using Word 6/95, everyone will need to be particularly
careful. In addition to not using unsupported features, you have two choices for
sharing files:

•

Word 6/95 users can install an import filter so they can open and work on Word
97/2000 files, but they cannot save in Word 97/2000 format. You can get the filter
from the Microsoft's Office Update Web site (see Appendix A).

•

Word 97/2000 users can save documents in Word 6/95 format. Everyone can
open and work on the files.

Tip

To help you remember to save Word 97/2000 documents in Word 6/95 format, you
can specify the default format in which to save documents. On the Tools menu,
click Options, then choose the Save tab. In the Save Word files as box, click the
file format you want. The next time you save a document that is not already saved
in Word 97/2000 format, you will be prompted to save it in the format you selected.

Tip

You can make Word 2000 behave like Word 6/95. On the Tools menu, click
Options, then choose the Compatibility tab (Figure 17). In the Recommended
options for box, choose Microsoft Word 6.0/95, then click OK.
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Figure 17. Setting up Word 97/2000 to behave like Word 95

Installing more than one version of Word on the same computer
If you frequently need to work on projects using different versions of Word, you can
install and use more than one version of Microsoft Office (or any of its components)
on the same computer. This works best if you install a new version of Office on a
machine that already has an older version installed. Here's the secret:
1. If you already have one version of Office on your computer, when you start the
installation of the newer version, be sure to select the Custom Installation
option.
2. When prompted, change the installation location to a different folder from the
one suggested, so it is not the location of the older version of Office.
3. When prompted, select the option to keep the earlier versions of Office on
the computer.
4. Complete the rest of the installation.
Start menu shortcuts for the old version of the Office programs will be overwritten by
the shortcuts for the new version, but you can manually add shortcuts for the old
version.

© Copyright 2002 Jean Hollis Weber
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This page is for your notes.
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Chapter 2
Editing and reviewing documents
Word provides many ways for individuals and workgroups to edit, review, and
comment on documents. This chapter covers some of the techniques, including some
often overlooked features and problems.

•

Checking spelling and grammar

•

Finding and replacing text and formatting

•

Marking and tracking changes

•

Inserting comments and questions

•

Changing document properties

•

Accepting or rejecting editorial changes and comments

•

Undoing edits

•

Selecting a vertical block of text

Checking spelling and grammar
Although software won't find correctly spelled wrong words, the spelling checker can
be useful for a first cut. It's also good for finding doubled words such as "the the".
"Preparing for spelling and grammar checking" on page 6 described how to set up
Word. This section describes some features you might find useful:

•
•

Ignore some text while checking spelling and grammar
Recheck a document (if the spelling checker says there's nothing to check)

Ignore some text while checking spelling and grammar
To mark some text (for example, code or e-mail addresses) to be ignored while
checking spelling and grammar:
1. Select the relevant text.
2. On the Tools menu, point to Language, then click Set Language.
3. On the Language dialog (Figure 11 on page 8), select the checkbox for Do not
check spelling or grammar.
4. Click OK.
Tip

For full paragraphs of text (such as code samples), define the language as "Do not
check spelling or grammar" in the style definition for those paragraphs. On the
Format menu, click Style, select the style, then click Modify, Format, Language.

© Copyright 2002 Jean Hollis Weber
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Recheck a document
After you run the spelling checker over a document, if you want to check it again,
Word doesn't check the same material twice; it only checks new or changed material.
This can be quite helpful with long documents, by saving time, but if you do want to
check everything again, you'll need to do this:
1. On the Tools menu or on the Spelling & Grammar dialog (Figure 13), click
Options.
2. On the Spelling and Grammar dialog (Figure 13), click Recheck Document. (If
the document has not previously been checked, this button is labeled Check
Document.)
3. At the message asking if you're sure you want to do this, click Yes.

Finding and replacing text and formatting
Many people never learn how to use the advanced features of Find and Replace, but
even the simplest search can make editing faster and easier.
1. On the Edit menu, click Find or Replace (or use the shortcut keys CTRL+F and
CTRL+H).
2. On either the Find tab or the Replace tab, click the More button to display the
long version of the dialog.
Using the choices in the lower half of the dialog, you can:

•

Search for and replace specific formatting and special items such as paragraph
marks, fields, or graphics

•

Use wildcards to fine-tune a search

Replace specific formatting
One handy use for replacing formatting includes finding underlined words and
replacing them with italics; another is to replace one style with another style. I'm sure
you can find many other uses.
On the Find and Replace dialog (Figure 18):
1. To search for text with specific formatting, enter the text in the Find what box. To
search for specific formatting only, delete any text in the Find what box.
2. Click Format, and then choose the formats you want from the list.
3. To replace text, enter the replacement text in the Replace with box.
To remove text, delete any text in the Replace with box.
To remove the specified character formatting, click Format, select Font, then
select the opposite format (for example, Not Bold or No Underline).
4. Click Find Next, Replace, or Replace All.
Example: changing one style to another
1. Click in the Find what box, click Format, select Style from the pop-up list, select
the name of the style in the Find Style dialog, click OK. Format: Style: [style
name] appears under the Find What box.
2. Click in the Replace with box, click Format, select Style from the pop-up list,
select the name of the style in the Find Style dialog, click OK. Format: Style:
[style name] appears under the Replace with box.
3. If you're sure you want to replace all paragraphs of Style 1 with Style 2, click
Replace All. Otherwise, click Find Next to deal with each case individually.
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Figure 18. Finding and replacing specific formatting (styles)

Find and replace paragraph marks, page breaks, and other items
Common uses for this function are to replace two paragraph marks with one, or to
remove tabs used to indent the first line of a paragraph. (If spacing and first-line
indenting are required, you should use paragraph styles; see "Defining a new
paragraph or character style" on page 45).
On the Find and Replace dialog:
1. Click once in the Find what box, then click Special.
2. Choose the item you want from the pop-up list.
You can also type a code for the item directly in the Find what box.
3. If you want to replace the item, click once in the Replace with box (or press Tab
to move from the Find box). Enter what you want to use as a replacement in the
Replace with box. To use another special item, click Special and follow the
instructions in step 2.
4. Click Find Next, Replace, or All.

Find items such as bookmarks or comments
For a quick way to find items such as bookmarks, graphics or comments:
1. On the Find and Replace dialog, choose the Go To tab (Figure 19), then click the
item you want in the Go to what box.
2. You can click Next or Previous to find the next or previous item of the same
type, or type a number in the Enter (object) number box if you know the
sequence number of the table, graphic, bookmark or other object you are
searching for.
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Figure 19. Finding items quickly using Go To

Plan a multiple-pass find and replace
Find and replace is a powerful feature, but it can be dangerous if you don't do a bit of
planning first. You must consider the consequences of each step, so you do them in
the correct order.
Example: replacing the formatting in part of a string of characters
Suppose you need to replace a string of characters in which one is a subscript or
superscript (for example H2O with H2O) in a document where these occur frequently.
Here are the steps you would take:
1. Replace all occurrences of H2O by (subscript) H2O. Now you have H2O.

2. Replace all occurrences of (subscript) H with normal H. Now you have H2O.

3. Replace all occurrences of (subscript) O with normal O. Now you have H2O.

© Copyright 2002 Jean Hollis Weber
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Use wildcards
A wildcard is a keyboard character that can be used to represent one or many
characters when you are searching for something.
Once you get used to wildcards, you'll wonder how you ever did without them. Most
people are comfortable with some of the simpler constructions but find the more
complex ones a bit daunting. I can only suggest that a bit of practice will pay off well
in time saved later.
To use wildcards when searching and replacing:
1. On the Find and Replace dialog (Figure 18), select the Use wildcards checkbox
(you may need to click the More button to see the checkbox).
2. Click Special, then click a wildcard from the Special list (which now shows
wildcards in addition to some other special characters). Type any additional text
(before or after the wildcard) in the Find what box.
If you can remember the wildcards you need, it's much faster to type them directly
into the Find what box.
3. Click Find Next, Replace, or Replace All (not recommended).
If you're replacing text, it's a good idea to click Replace instead of Replace All;
that way, you can confirm each replacement to make sure it's correct. Otherwise
you're likely to end up with some hilarious (and highly embarrassing) bloopers.
Table 1. Examples of search wildcards
To find

Use this
wildcard

Examples

Any single character

?

b?d finds "bad," "bud," "bid" and "bed."

Any string of characters

*

b*d finds "bad," "brand" and "board."

One of the specified characters

[]

b[iu]n finds "bin" and "bun."

Any single character in this
range

[-]

[r-t]eed finds "reed," "seed" and "teed."
Ranges must be in ascending order.

Any single character except the
characters inside the brackets

[!]

p[!a]st finds "post" and "pest," but not
"past."

Any single character except
characters in the range inside
the brackets

[!x-z]

b[!a-m]ck finds "bock" and "buck," but not
"back" or "beck."

The beginning of a word

<

<(log) finds "logbook" and "logistics," but
not "catalog."

The end of a word

>

(log)> finds "catalog," but not "logistics."

Notes:
1. More wildcards and their uses are described in the online help.
2. To search for a character that's defined as a wildcard, type a backslash (\) before
the character. For example, to find a phrase that includes a question mark (such
as "how?"), you would search for "how\?".
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Marking and tracking changes
You can use Word's revision marks to show what you have added, deleted, changed,
or moved. Later, you (or the senior editor or another person) can review and accept
or reject each change.
Another way to keep track of changes is for you to simply make your changes to a
copy of the document, then use Word to compare the two files and show the changes
you made. On the Tools menu, point to Track Changes, then click Compare
Documents.
A third way is to save versions, which are stored as part of the original file, but this
can become a problem on documents of any size or complexity, especially if you save
a lot of versions, because the file becomes quite large and Word slows down
conspicuously or crashes. Which method you use, and whether you need to keep a
record of changes, depends on your company's or client's policy.
You can use Word's revision feature to edit a document that has not been prepared
for review, but you may want to do the preparation step first. Again, using this
technique is a matter of policy. The advantage is that the editor or reviewer can't
forget to use revision marks. The disadvantage is if you change your mind about
something you deleted, and you don't catch it soon enough to "undo" it, you have to
type it in again, and it shows as both a deletion and an insertion.

Prepare a document for editing
If you do need to prepare a document for editing, here's what to do:
1. Open the document.
2. Check whether the document contains multiple versions by clicking Versions on
the File menu.
If multiple versions exist, save the current version as a separate document with a
different name, and use this copy as the review copy.
3. On the Tools menu, click Protect Document.
4. On the Protect Document dialog (Figure 20), select what you want the reviewers
to be able to do.
•

To let reviewers change the document and insert comments, and to track all
changes with revision marks, select Tracked Changes.

Figure 20. Setting up a document to ensure any changes are tracked

•

To let reviewers insert only comments and not change the contents of the
document, select Comments.
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To let only authorized reviewers add changes and comments, type a
password. Make sure you keep a record of the password!

Edit (review) the document
1. To set up your reviewing options, on the Tools menu, point to Track Changes,
then click Highlight Changes. Select the Track changes while editing
checkbox (Figure 21).
If you want to see your changes (not just the results of your changes) on screen,
select the Highlight changes on screen checkbox.

Figure 21. Specifying your reviewing options

2. To select which of your changes will be displayed, and how they will look, click
Options. On the Track Changes dialog (Figure 22), you can choose colors and
presentation (underline, strikethrough, italics, and so on) for inserted and deleted
text, choose whether to show "change bars" in the margins (and if so, what
character to use), and whether to mark formatting changes.

Figure 22. Choosing which of your changes will be displayed, and how they will look
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3. To display the Reviewing toolbar, open the View menu, click Toolbars, then click
Reviewing.
•

If the document has been prepared for editing, the Track Changes button will
be "on" (gray background) and you will not be able to turn it off.

•

If the document has not been prepared for editing, be sure the Track
Changes feature is turned on before you start editing. To turn on Track
Changes, click the Track Changes button on the Reviewing toolbar.

Two things to remember:
1. Displaying changes (insertions and deletions) on screen will often change the
pagination of the document, so don't regenerate the index or table of contents, or
update any other fields that show page numbers, until you turn off the display of
changes. To do this, go back into the Highlight Changes dialog (on the Tools
menu, point to Track Changes, then click Highlight Changes) and deselect
Highlight changes on screen.
2. If you're going to print the document, be sure Highlight changes in printed
document is not selected (Figure 21), unless you want all the inserts and
deletions to be printed.

Inserting comments and questions
When you insert a comment, Word numbers it and records it in a separate comment
pane. You can view comments in ScreenTips or in the comment pane. You can also
modify the comments you or others have made.
To insert a comment:
1. Select the text you want to comment on, or place the insertion point anywhere in
the text.
2. On the Insert menu, click Comment (Annotation in Word 6/95), or press
ALT+CTRL+M on the keyboard, or (Word 97 only) click the Insert Comment
button on the Reviewing toolbar. Your initials and a sequence number appear in
the file, the comments pane opens at the bottom of the Word screen, and the
spot where the comment was inserted is highlighted yellow.
3. Type your comment, then click Close to close the comments pane. (You can
leave the comments pane open and click back in the main document to continue
working; this can be faster if you're making a lot of comments.)
To edit a comment, move the mouse pointer over the comment marker until the
pointer changes shape, then right-click and choose Edit from the popup menu (or
click the Edit Comment button on the Reviewing toolbar) to display the comments
pane.
To view a comment, you can either:

•

Move the pointer over text shaded with light yellow. Word displays the comment
and the name of the reviewer making the comment in a ScreenTip above the text.
If comments don't appear, click Options on the Tools menu, click the View tab,
and then select the ScreenTips checkbox.

•

Click the Edit Comment button (on the Reviewing toolbar) to display the
comments pane.
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Changing document properties
Many people copy one document (often written by someone else, or for a different
project) when they create another, and don't change the document properties. If you
don't catch these inconsistencies, they can end up being quite embarrassing for
someone.
To change document properties:
1. On the File menu, click Properties.
2. On the Properties dialog, check all the fields on the Summary tab, in particular
Title and Author, and change anything that needs amendment. Click OK.
For other uses of document properties, including those on the Custom tab, see
"Using document properties to hold information that changes" on page 51.

Accepting or rejecting editorial changes and comments
Word provides several ways to work with editors' and reviewers' changes and
comments. Here's how to:

•
•
•
•
•

Merge documents
Incorporate reviewers' insertions and deletions
Review changes by using the toolbar
Incorporate reviewers' suggestions made with comments
Remove comments from a file

Merge documents
If more than one person reviews or edits separate copies of a document, the writer
may wish to combine all of those comments and changes into one document. Word
provides a way to do this, but it doesn't work quite as advertised.
Here's the theory:
1. Open the copy of the original document into which you want to merge changes.
2. On the Tools menu, click Merge Documents.
3. Locate and click one of the documents that has changes to be merged, and then
click Open.
4. Repeat steps 2 and 3 until all copies of the document are merged.
Here's the problem:
Although insertions and deletions are marked correctly, using different colors for
different reviewers, the comments don't merge correctly. Highlighting disappears and
the comments (from reviewers after the first one merged) are duplicated in the
comments pane.

Incorporate reviewers' insertions and deletions
You can review tracked changes in two ways:

•

Using the Reviewing toolbar

•

Using the Accept or Reject Changes dialog
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Review changes by using the toolbar
Make sure changes are highlighted on the screen and the ScreenTips option is
turned on (so you can see who made each change by resting the pointer over the
highlighted revision).
If revision marks don't appear in the document, point to Track Changes on the Tools
menu, and then click Highlight Changes. Select the Highlight changes on screen
checkbox.
If the reviewer information doesn't appear above the change when you rest the
pointer over it, click Options on the Tools menu, choose the View tab, and then
select the ScreenTips checkbox.
To...

Do this...

Review one change at a time

Click Next Change or Previous Change on the Reviewing toolbar.

Accept the change

Click Accept Change

Reject the change

Click Reject Change

Accept or reject all changes in one
pass

On the Tools menu, point to Track Changes, click Accept or Reject
Changes, and then click Accept All or Reject All. If you change your
mind, you can click Undo.

See how the document would look if
you accepted all changes

On the Tools menu, point to Track Changes, click Accept or Reject
Changes, and then click Changes, without highlighting.

Display the original, unchanged
document so you can see how the
document would look if you rejected
all changes

On the Tools menu, point to Track Changes, click Accept or Reject
Changes, and then click Original. However, if the document contains
formatting changes, Word displays the changed formatting, not the
original formatting.

Incorporate reviewers' suggestions made with comments
1. On the Reviewing toolbar, click Edit Comment.
2. In the comment pane, select and copy the comment text or item.
3. Paste the text or item in the document where you want it to appear.
If you want to see only those comments from a particular reviewer:
1. Open the Comments pane, then click on the down-arrow next to the Comments
From box.
2. Choose the name you want from the list. Comments by the other reviewers are
not displayed until you choose another name (or All Reviewers) from the list.

Remove comments from a file
After dealing with editorial comments, and before the document is finalized, the writer
should remove the comments. Unfortunately Word does not have a quick and easy
way to remove all comments with one command, although you can record a macro to
do the work.
To remove comments:
1. Make sure Track Changes is turned off.
2. Rest the pointer over the highlighted text of the first comment.
3. When the ScreenTip appears, right-click and select Delete from the pop-up
menu.
4. Click the Next Comment button on the Reviewing toolbar to move to the next
comment.
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5. Repeat steps 2 and 3 until all comments have been deleted.

Undoing edits
Most people know that you can select Undo from the Edit menu, or press CTRL+Z
on the keyboard, or click the Undo button, to undo a series of edits or other actions,
one at a time, working backward from the last action.
Many people don't realize that you can also click the arrow next to the Undo button to
see a list of the most recent actions you can undo. Scroll through the list until you find
the action you want to undo, then click on it. Be careful, though: when you undo an
action selected this way, you also undo all actions above it in the list. That result
might not be what you want.

Selecting a vertical block of text
If data from an outside source, such as a text file or spreadsheet, is pasted into a
Word document, the pasted material may contain extra spaces at the beginning of
each line. You could use find-and-replace to delete the extra spaces, but that
technique might also delete groups of spaces that you want to keep in your
document. An alternative is to select a vertical block of text that contains all the
spaces.
To select a vertical block of text using the mouse, point to the upper left-hand corner
of the block, hold down the ALT key, and then drag the mouse to the lower right-hand
corner of the block. To select a vertical block using the keyboard, position the
insertion point at the upper left-hand corner of the block, press CTRL+SHIFT+F8, and
then use the arrow keys to highlight the whole block; press ESC to cancel selection
mode.
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This page is for your notes.
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Chapter 3
Controlling page layout
Word provides many ways for you to control page layouts. Some of these ways
involve templates and styles, described in Chapter 4.
This chapter covers:

•

Changing page layouts

•

Editing headers and footers

•

Changing page numbers between sections of a document

•

Using tables for page layout as well as data

•

Putting portrait headers on landscape pages

Changing page layouts
To change paper size, margins, and some aspects of layout, on the File menu, click
Page Setup.
Be careful what’s showing in the Apply to box: if your document has more than one
section, this setting defaults to "This section," which can cause serious disruption of
the document if that’s not what you intended.

Create a new section
Use sections if you need to have different settings for different parts of a document.
For example:

•

A mixture of portrait pages and landscape pages

•

A mixture of single column and double column layouts, on the same page or
different pages

•

Different page numbers in different parts of the document, such as no numbers
on the title page, roman numerals in the front matter, and arabic numerals
(starting at 1) in the body of the document.

You can insert a section break in two ways:

•

On the Layout tab of the Page Setup dialog (Figure 23), choose the settings and
then choose This point forward in the Apply to box; Word will insert a section
break at the insertion point location. Be careful! If the insertion point is in the
middle of a paragraph, that's where the section break will occur.
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Figure 23. Starting a new section using the Page Setup dialog

•

Insert the section breaks in the file (on the Insert menu, click Break and choose
the required type of section break on the Break dialog, Figure 24), then open the
Page Setup dialog and choose settings for This section only. This is the
recommended technique.
Consult the online help for explanations of the available Section breaks choices.

Figure 24. Starting a new section using the Break dialog

In most cases, if I have started a new section on a new page, I do not want it to carry
over the header and/or footer from the previous section, so I immediately open the
Header and Footer toolbar (from the menu bar, click View > Header and Footer) and
deselect the Same as Previous button. For more about headers and footers, see
"Editing headers and footers" on page 32.
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Change page margins
Page margins are the area between the edge of the paper (defined on the Paper Size
tab of the Page Setup dialog) and the text area. If you must use a specific width for
the text area, you'll need to make some calculations to determine how wide to set the
margins.
1. On the File menu, click Page Setup, make sure the correct paper size is selected
on the Paper Size tab, then choose the Margins tab (Figure 25).
Some definitions:
•

The Gutter area is added to the binding edge of the page. For a single-sided
layout, the gutter is always on the left. For a double-sided layout, select the
Mirror margins checkbox; the gutter is now on the left of right-hand pages and
on the right of left-hand pages. If you don't want a wider margin on the
binding edge, you can change the gutter size to zero.

•

The Header and Footer margins are measured from the top and bottom of the
page, respectively. You must make sure that the Top and Bottom margins are
larger than the Header and Footer margins.

Figure 25. Changing page margins

2. Specify the margins, then make sure the Apply to box shows what you want.
Usually you want your changes to apply to the whole document, but you might,
for example, want to change the margins on a landscape section of your
document, to make a wider top or bottom margin (to allow for a binding edge
when a landscape page is bound in with portrait pages). See "Create a new
section" on page 29.
Note: If you start a new section on the same page as a previous section, this
technique won't work, because page margins apply to a whole page. You can
create the same effect by using frames or paragraph styles, but unless you're
trying to put together a complicated layout such as a newsletter, you're better off
starting sections on a new page. (And if you are responsible for the layout of
something complicated, you need to learn a lot more Word layout tricks than I can
cover in this book.)
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Editing headers and footers
To edit headers and footers: on the View menu, click Header and Footer, or simply
double-click in the header or footer area of the page. The Header and Footer toolbar
appears.
To specify different headers and footers on odd and even pages, or on the first page
of a section:
1. On the File menu, click Page Setup. (Or click the Page Setup icon on the
Header and Footer toolbar.)
2. On the Layout tab of Page Setup dialog (Figure 26), select the appropriate
checkboxes. Be sure the Apply To box shows Whole document or This section
(if you want to change footers in a new section). Click OK.

Figure 26. Specifying different headers and footers for first, odd and even pages

The left and right margins of the headers and footers are the same as the left and
right margins of the page they are on. You can define the paragraph style of the
header or footer to make its margins inside or outside the page margins, just as you
can define the margins of any paragraph style.
You can type in the header or footer areas, or insert cross-references or other fields
to include information such as the chapter title, the date, the author, and so on. To
insert a page number, click the Page Number icon on the Header and Footer toolbar.
For more information, see "Using fields in headers and footers" on page 64.
Define Word's "Header" and "Footer" styles to suit the needs of your document. You
can also define character styles for individual elements in the header or footer; for
example, you could make the font for the page number large and bold, as I've done in
this book. For more information on styles, see Chapter 4.
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Changing page numbers between sections of a document
Here's how to have different page numbers in different parts of the document. Let's
say you want to have no numbers on the title page and reverse page (located in
section 1), roman numerals in the front matter (section 2), and arabic numerals in the
body of the document (sections 3+).
You should have defined section 1 to have either no header and footer, or no page
numbers.
1. Show the Headers and Footers toolbar. Position the insertion point in the header
of section 2. If you have not already done so, click the Same as Previous button
on the Headers and Footers toolbar to deselect it, then position the insertion
point in the footer and click the Same as Previous button to deselect it.
2. Repeat for section 3. If you have each chapter in a separate section, repeat for
each one.
3. Return to section 2. From the menu bar, click Insert, then Page Numbers. On
the Page Numbers dialog (Figure 27), specify the position and alignment of the
page numbers, or leave these fields as they are if you have previously inserted a
page number into a header or footer. Choose whether to show the page number
on the first page of the section. Click the Format button.

Figure 27. Specifying page number position

4. On the Page Number Format dialog (Figure 28), specify the number format (in
this example, i, ii, iii), then click Start at. An "i" should appear in the Start at box.
Click OK. Back on the Page Numbers dialog, click Close. Don't click OK or you
may end up having two page numbers on each page.

Figure 28. Specifying page number format
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5. Go to section 3. Repeat steps 3 and 4, choosing "1,2,3" as the number format.
6. If you have more sections, go to the next one and repeat steps 3 and 4. If you are
numbering all chapters sequentially through the document, set them to continue
page numbering from the previous section.
7. Return to section 1. Quite often it will have picked up some header/footer
formatting that you don't want. Verify that section 2 has its header and footer set
to not be same as previous, then remove the unwanted header/footer formatting
from section 1.

Using tables for page layout as well as data
Word's tables can serve several purposes:

•

To present tables of data, similar to those you might see in a spreadsheet
(sometimes these tables are imported from Excel or another program), and to
perform some calculations

•

To line up material that might otherwise be lined up using tabs and hanging
indents

•

To create page layouts by positioning various page elements in columns, or to
line up graphics or sideheads in the margin with specific paragraphs

Word 2000's online help has an excellent overview of the parts of a table, the uses for
tables, creating and formatting tables, solving problems with tables, and so on. The
topics are far too varied to discuss here, so I will mention only a few tips:

•

Use a table for page layout

•

Use AutoText for consistent table formats

•

Change tabbed text into a table

Use a table for page layout
Sideheads and marginal notes are commonly used in documents from resumes to
computer user guides. The main body of the text is offset to leave white space
(usually on the left-hand side) in which the sideheads or notes are placed.
This book does not use sideheads but it does have the word "Tip" in the margin area
on some pages (for example, page 1). This effect is created by formatting a twocolumn, 1-row table with horizontal borders but no vertical borders.

Use AutoText for consistent table formats
If none of the table formats supplied with Word meet your needs, you can create your
own. You can then store a sample table as AutoText and insert it whenever you want
to insert a new table. (You can add or delete rows or columns to the sample table
after you have inserted it into your document.) For more about AutoText, see "Create
a new AutoText entry" on page 53.
Unfortunately, AutoText won't help you change the formatting of existing tables.
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Change tabbed text into a table
If a writer has used tabs to put text into columns, and particularly if some lines have
more than one tab between columns (because the writer used default tab stops
instead of defining them explicitly), the formatting can go seriously wrong if something
else is changed, for example the typeface, type size, or line length.
To change tabbed text into a table:
1. Be sure tabs and paragraph marks are visible (see "Displaying paragraph marks,
tabs, text boundaries, and other items" on page 4).
2. Remove any extra tabs; you want only one between each pair of columns. (This
may temporarily make the columns not line up.)
You can speed up this process by using Replace to find two tab characters and
replace them with one (see "Finding and replacing text and formatting" on page
18).
3. Select all the tabbed text, including the paragraph markers.
4. On the Table menu, point to Convert and click Text to Table.
5. On the Convert Text to Table dialog (Figure 29), select Tabs in the Separate
Text At group.

Figure 29. Converting selected text to a table

6. If you wish, click AutoFormat. On the Table AutoFormat dialog (Figure 30),
choose whatever you want in the Formats box, then click OK.
7. Back on the Convert Text to Table dialog, click OK.

© Copyright 2002 Jean Hollis Weber

36

Chapter 3 Controlling page layout

Figure 30. Choosing a table format using the Table AutoFormat dialog

Putting portrait headers on landscape pages
A common problem is dealing with a document that contains mostly portrait pages,
with a section of landscape pages in the middle. If you want the headers of all the
pages to print on the short side of the paper (the "top" as you're looking at the sheet
of paper), follow these instructions (this is actually easier to do than to describe):
1. Put a section break before and after the pages to be in landscape orientation.
2. Place the insertion point anywhere in the section to be in landscape orientation.
In the Page Setup dialog, on the Paper Size tab (Figure 31), select Landscape
orientation. Make sure the Apply to box shows This section, then click OK.

Figure 31. Selecting landscape orientation for this section
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3. On the View menu, click Header and Footer.
4. Position the insertion point in the header. Click the Same as Previous button to
disconnect the landscape section's header from the previous section's header.
Repeat for the footer.
5. Move to the header of the portrait section after the landscape section. Click the
Same as Previous button to disconnect the section's header from the landscape
section's header. Repeat for the footer.
6. Position the insertion point in the header of the landscape section (along the long
side of the page), as shown in Figure 32. On the Insert menu, click Text Box.
Draw a text box in the right margin area of the landscape page (along the short
side of the page that you want to be the top of the page). The text box will remain
selected.
7. On the Format menu, click Text Box. On the Color and Lines tab, under Line,
change Color to No Line, and then click OK.
8. Click in the text box. On the Text Box toolbar, click the Change Text Direction
button to change the text to the required direction (orientation).
9. Type or copy the required header text into the text box. To add the page number,
click the Page Number button on the Header And Footer toolbar.
10. Make any other necessary formatting changes.
11. Repeat steps 4–9 for the footer.
12. On the Header and Footer toolbar, click Close. When you insert the text box
while in the edit header/footer mode, Word treats it as a header/footer object and
it appears on each page. No copying and pasting the text onto each page of your
document.

Insertion
point is
here
Draw text
box here

Figure 32. Drawing a text box to hold a portrait header on a landscape page
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This page is for your notes.
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Chapter 4
Using templates and styles effectively
Every Word document is based on a template, which specifies the layout and styles
used in the document. (Templates can also contain custom toolbars, macros,
AutoText entries, the contents of headers and footers, standard "boilerplate" text and
graphics, and more. Some templates are effectively fill-in-the-blanks forms.)
A style is a collection of formatting specifications that is given a name. Word supports
both character styles (typeface, font size, bold, italic, superscript, among others) and
paragraph styles (line spacing, space before and after, first line indent, and so on,
plus a character style for the paragraph). You can apply a character style to parts of a
paragraph.
If you don't specify a template for a document, Word uses the so-called Normal
template. If you don't specify a style for a paragraph in the document, Word uses the
Normal paragraph style defined in the template.
Many people manually format paragraphs, words, tables, page layouts, and other
parts of their documents, without paying any attention to templates or styles. Other
people use styles, but manually change (override) the styles for some paragraphs.
When several people are working on the same document, quite often this results in a
mess. Cleaning up the mess can be quite time-consuming; avoiding it is a far better
strategy.
The chapter covers the basics of working with templates and styles:

•

Understanding template hierarchies

•

Determining what templates are attached to a document

•

Changing the information in a template

•

Copying information between templates

•

Applying a different template

•

Sharing templates with others in your workgroup

•

Changing a paragraph or character style

•

Defining a new paragraph or character style

•

Speeding up style selection

•

Removing unwanted and unused styles from a document

•

Removing unwanted character styles from selected text

•

Printing a style sheet

© Copyright 2002 Jean Hollis Weber

39

40

Chapter 4 Using templates and styles effectively

Understanding template hierarchies
Word lets you use more than one template with a document. For example, you can
store personal customizations of Word (such as toolbars) in one template, projectspecific or workgroup information in a second template, and document-specific
information in a third. And every Word document automatically uses the so-called
Normal template.
Word uses this sequence to determine which template's settings take priority:
1. The attached template (the one on which the current document is based), if there
is one. Settings defined here take precedence over those in other active
templates. You can change this template by attaching a different template.
2. The Normal template, which is a global template that is associated with every
document you open.
3. Any other global templates. Any settings they contain that don't conflict with those
in the attached or Normal templates are available. If two or more global templates
are used, Word prioritizes them alphabetically.
Problems can arise when you and others don't have the same templates available, or
when everyone is working with copies of the same templates but individuals have
changed something (such as a paragraph style definition) so the copies are no longer
identical. See also "Changing the information in a template" on page 40.

Determining what templates are attached to a document
1. On the Tools menu, click Templates and Add-Ins. The attached template is
shown in the Document template box at the top of the Templates and Add-ins
dialog (Figure 33).
2. Notice the Automatically update document styles checkbox (under the
Document template box). If this is checked, any changes made to the document
template will apply when this document is opened again. This can be a helpful
feature, or it can cause havoc.
•

If the attached template is used as the starting point for a range of
documents, and the individual documents can be modified (that is, company
policy allows modification), then you don't want changes to the template to
apply to this document unless you choose to apply them. In this case, make
sure the checkbox is not selected.

•

If the attached template is used as the starting point for a series of files that
are part of a larger document, or for any reason must maintain identical
formatting, you do want changes to the template to apply to existing
documents. In this case, make sure the checkbox is selected. (You should
also ensure that only authorized people can make changes to the template;
this might be you, or the template designer, but not necessarily every writer
who can access the template.)

Changing the information in a template
The usual changes that writers and editors make to a template is the addition and
modification of styles, described later in this chapter. You might make other changes
to a document's appearance, but you are less likely to want or need to save those
changes in the template.
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Figure 33. Determining the attached template

You can change a template in two ways:

•

Open the template itself in Word, make changes to styles, then save the
template.

•

Make changes to styles in the document you're editing (that is based on the
template), saving the changes to the template as well as in the document. Make
sure you select the Add to Template checkbox in the Style dialog (Figure 35).

But what happens if you don't have access to the template on which the document is
based? The changes don't get stored in the document template; they get stored in the
document itself. Then when you send the document back to the writer, the changes
you made might get overwritten by the settings in the document template or the
Normal template on the other machine.
The intricacies of these interactions can drive you to distraction, if you're attempting to
fix formatting problems but they don't stay fixed. You (or your client) may think it's a
Word problem, but in fact the problem is usually one of document and template
management.

Copying information between templates
If you have customizations or other information in one template that you want to use
in another template, you can copy it quickly and easily using the Organizer (Figure
34).
1. On the Tools menu, click Templates and Add-ins, then click the Organizer
button, as shown in Figure 33.
In the Organizer dialog (Figure 34), use the drop-down lists in the Styles
available in boxes to choose which template to copy from and which to copy to.
You can copy from several different templates into the one you are developing.
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Figure 34. Use the Organizer to copy information into a new template

2. For example, to copy a style from the Normal template (on the right) to another
template (on the left), highlight the style, then click the Copy button located
between the two columns. You can highlight and copy more than one style at a
time. You can also copy AutoText, toolbar, and macro customizations to a new
template using the Organizer; click on the relevant tab.
3. When you have finished, click Close.

Applying a different template
To apply a different template to an existing document:
1. On the Tools menu, click Templates and Add-Ins.
2. In the Templates and Add-ins dialog (Figure 33), click Attach.
3. Select the required template file, then click Open.
4. Back on the Templates and Add-ins dialog, you'll now see the template file in the
Document template box. Select the Automatically update document styles
checkbox, then click OK.
Applying a different document template is easy, but the effects of doing so can be
confusing. The styles get updated (if you remembered to select that checkbox and
you used the same style names), but the page setup information and the contents of
the headers and footers don't change—you have to do that manually.
The main problem arises when changes have been made to individual paragraphs,
overriding the styles. Some of the overriding changes will persist in the document
after you apply the new template; others won't. Some of those overrides you might
want to keep; others you won't. So you might have to go through the entire document
very carefully, looking for things that didn't do what you wanted or expected.
To avoid these problems, don't manually override styles. If you have done so, but
don't need to keep the overrides, you can use some tricks to get rid of them, as
described in "Removing unwanted and unused styles from a document" on page 49.
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There's a lot more to templates than I can cover in this chapter. If you need to work
with templates at anything more than a superficial level, you'll need to consult a good,
in-depth book or get someone knowledgeable to teach you—and do a lot of
practicing.

Sharing templates with others in your workgroup
Make sure any templates used in shared documents are available to all members of
your workgroup. If everyone does not have access to the same shared drives, each
person may need to keep a copy of the template with the document. In that case,
make sure the copies are read-only, or you'll end up with a collection of slightly
different templates.
Word stores templates in a specified folder, unless you tell it to put them somewhere
else. You can store a project template in the same folder as the document file, as
long as you tell the document where to find the template. If the document and
template are in the same folder, and you then move both of them to a different folder
(on the same or a different computer), the template won't get lost; the document will
still find it.
To specify the new location of a document's template:
1. On the Tools menu, click Templates and Add-Ins. The attached template is
shown in the Document template box at the top of the Templates and Add-ins
dialog (Figure 33).
2. Click the Attach button, navigate to the folder in which you've stored the
template, select the template, and click Open. The path to the correct template is
now shown in the Document template box.

Changing a paragraph or character style
Word comes with many predefined styles. You can redefine existing styles (keeping
the same style name), or alter an existing style and give the altered style a new
name, or create brand new styles.
One good reason to redefine the existing styles, keeping the original names, is that
changing templates is easier and more effective if the same style names are used in
each template.
To redefine an existing style:
1. On the Format menu, click Style, choose the style you want to change, then click
Modify.
2. On the Modify style dialog (Figure 35), select the Add to template checkbox.
You can also change the style on which this style is based, and the default style
for the paragraph following this one.
Tip

Style for following paragraph applies only when you press Enter at the end of a
paragraph, when the insertion point is located just before the paragraph mark.
3. Click Format and choose Font, Paragraph, or whatever is relevant.
4. Make whatever selections you need, then click OK to return to the Modify Style
dialog.
5. If necessary, click Format again and choose a different attribute to define.
6. When you are done, click OK on the Modify Style dialog.
7. Click Close. You can now apply this new style as needed. Note: If you click
Apply instead of Close, the changed style is applied to the paragraph where the
insertion point is located, as well as to any other paragraph tagged with that style.
This effect may not be what you wanted.
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Figure 35. Changing an existing style and storing it in the template

Notes:
1. As discussed in "Changing the information in a template" on page 40, if you
select the Add to template checkbox and you have access to the document
template, when you save your changes, they are stored in that template. If you
don't have access to the template, the changes are stored only in the document,
just as they would be if you did not select the Add to template checkbox.
2. In many templates, most of the paragraph styles are based on the Normal
paragraph style. Unless the other paragraph styles have been defined with
different attributes (font typeface and size, paragraph spacing, and so on), they
take those attributes from the Normal style. Therefore, if you want to change the
basic text font (say, from Times New Roman to Palatino), or the basic paragraph
spacing, or other attributes, you could simply change the Normal style.
3. You can set up hierarchies of styles, or use the existing hierarchies. For example,
the built-in heading styles all take their base font from the one defined for
Heading 1. If you want to change all the heading styles from one font to another,
simply change the font defined for Heading 1.
As with templates, there's a lot more to styles than I can cover in this chapter. For a
more in-depth knowledge of styles, you'll need a good book or a style expert to assist
you.
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Defining a new paragraph or character style
After you have defined your template and modified existing styles, you may want to
add some new styles. To do this:
1. On the Format menu, click Style, then click New.
2. In the New Style dialog (Figure 36), type a name for the new style. In the Style
type box, select Paragraph or Character. Select the Add to template checkbox.
Deselect the Automatically update checkbox.
3. Click Format and choose Font, Paragraph, or whatever is relevant.

Figure 36. Adding a new style to a template

4. Make whatever selections you need, then click OK to return to the New Style
dialog.
5. If necessary, click Format again and choose a different attribute to define.
6. When you are done, click OK on the New Style dialog and return to the Style
dialog.
7. Click Close. You can now apply this new style as needed. Note: If you click
Apply instead of Close, the changed style is applied to the paragraph where the
insertion point is located, as well as to any other paragraph tagged with that style.
This effect may not be what you wanted.
Tip

Here's an example of the use of character styles. Let's say your company style
uses bold for menu items, commands, and dialog titles. Just before you finish a
book, someone decides to change the styles so dialog titles are no longer in bold. If
you have defined a character style for dialog titles, you only need to change bold to
not-bold in one place and then apply the change to the document.
Note: As discussed in "Changing the information in a template" on page 40, if you
select the Add to template checkbox and you have access to the document
template, when you save your new style, it is stored in that template. If you don't have
access to the template, the new style is stored only in the document, just as it would
be if you did not select the Add to template checkbox. No, you don't get any warning
or other indication of what's happening.
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Speeding up style selection
When you're writing, editing, or reformatting a document, you'll want to speed up the
process of assigning styles to paragraphs and characters.
Instead of selecting text, then moving to the style list and clicking on a style, you can
assign frequently used styles to keyboard shortcuts, toolbar buttons, or the shortcut
menu that pops up when you right-click on a selection.

Add styles to the shortcut menu
To add styles to the right-click shortcut menu, do this:
1. On the Tools menu, click Customize.
2. On the Customize dialog (Figure 37), choose the Toolbars tab and scroll down to
select the Shortcut Menus checkbox. A small Shortcut Menus toolbar appears
somewhere on your screen. Move it close to the top of the screen, if it isn't there
already.

Figure 37. Choosing Shortcut Menus in the Customize dialog

3. On the Shortcut Menus toolbar, click Text, and from the drop-down menu that
appears, click Text. (See Figure 38.)
4. The drop-down menu will stay in place. In the Customize dialog, select the
Commands tab, and choose New Menu (under Categories). In the Command
section on the right, the New Menu command appears (Figure 39).
5. Drag the New Menu command to the drop-down menu.
6. In the Customize dialog, select the Commands tab, and choose Styles (under
Categories). In the Command section on the right, a list of available styles
appears.
7. Drag the styles you want to use from the Command section to the new menu
you've created, one at a time. The shortcut menu now looks like Figure 40.
8. Right-click on the New Menu command to rename it to something like Styles.
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9. If you want to modify the text of the menu items (by default, they all have the
word Style at the end), right-click each item and choose the Name command.

Figure 38. Choosing the Text shortcut menu

Figure 39. Choosing the New Menu command
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10. When you're finished, click Close in the Customize dialog box.

Figure 40. New menu showing styles added

Assign styles to keyboard shortcuts
Word provides default keyboard shortcuts for five commonly-used styles, in addition
to dozens of shortcuts for other purposes. You probably use a few of these regularly.
To assign styles to keyboard shortcuts, do this:
1. On the Tools menu, click Customize.
2. On the Customize dialog (Figure 37), choose the Toolbars tab, then click
Keyboard.
3. On the Customize Keyboard dialog (Figure 41), scroll down in the Categories list
and choose Styles, then highlight the style you want in the Styles list.

Figure 41. Assigning a style to a keyboard shortcut

4. Position the cursor in the Press new shortcut key box, then press the key
combination you want to assign to the selected style. If this key combination is
already in use, you will receive an error message.
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5. You can define as many keyboard shortcuts as you wish. When you are finished,
click Close, and then click Close again on the Customize dialog.

Assign styles to toolbar buttons
Instead of (or in addition to) assigning styles to keyboard shortcuts, you can assign
them to toolbar buttons. To do this:
1. On the Tools menu, click Customize.
2. On the Customize dialog (Figure 37), choose the Toolbars tab, then click New.
3. On the New Toolbar dialog, give the new toolbar a name (for example, Styles)
and choose which template you want it attached to. The new toolbar now appears
in the list on the Toolbars tab in the Customize dialog.
4. Select the checkbox for the toolbar you just created. A new toolbar appears
somewhere on the screen.
5. In the Customize dialog, select the Commands tab, and choose Styles (under
Categories). In the Command section on the right, a list of available styles
appears.
6. Drag the styles you want to use from the Command section to the new toolbar
you've created, one at a time.
7. If you want to modify the text of the menu items (by default, they all have the
word Style at the end), right-click each item and choose the Name command.
8. When you're finished, click Close in the Customize dialog box, and move the new
toolbar to a convenient location.

Removing unwanted and unused styles from a document
You cannot remove any of Word's predefined styles from a template, even if you are
not using them.
You can remove any user-defined styles; but before you do, you should make sure
the styles are not in use. If an unwanted style is in use, you'll want to replace it with a
substitute style.
Replacing styles can be very useful if you are dealing with a document that has been
worked on by several writers, or that has been formed by combining several
documents from different sources. You want to make the styles consistent, but you
don't want to spend a lot of time doing the formatting.
For example, one writer has used the style "Body text" for all paragraphs, but another
writer has used "Body first" for some paragraphs. You want to remove "Body first"
and convert all those paragraphs to "Body text" paragraphs. Here's how to do it:
1. On the Edit menu, choose Replace. On the Find and Replace dialog, click More
to expand the dialog.
2. Click in the Find what box, then click Format and choose Style from the list. The
Find Style dialog pops up.
3. In the Find Style dialog, choose the style you want to replace ("Body first" in our
example) and click OK. The style name now appears below the Find what box.
4. Click in the Replace with box, then click Format and choose Style from the list.
The Find Style dialog pops up.
5. In the Find Style dialog, choose the style you want to use as a replacement
("Body text" in our example). The style name now appears below the Replace
with box, and the dialog looks like Figure 42.
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Figure 42. Replacing one style with another style in a document

6. Click Replace All.
Now that the "Body first" tag is no longer in use in the document, you can safely
remove it from the template.
On the Format menu, click Style, choose the style you want to change, then click
Delete. Confirm by clicking Yes in the pop-up box.

Removing unwanted character styles from selected text
If some of your text has picked up unwanted character (not paragraph) styles, here
are two ways to remove those styles:

•

Click in the paragraph (do not select any text) and press CTRl+SPACEBAR to
remove character formatting. This could remove wanted character formatting as
well.

•

Select the characters you want to de-style and apply the Default Paragraph Font
style to them.

Printing a style sheet
You might want to know what styles have been defined for a document, to help you
decide how to modify them or which styles you can replace with other styles.
To print a list of all the styles in a document or template, and their attributes:
1. On the File menu, click Print.
2. On the Print dialog, in the Print what box, choose Styles, then click OK.
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Getting the most from fields
Fields are extremely useful features of Word. This chapter describes how to use a
few of them to make sure information is up to date and to avoid some of Word's
numbering problems:

•

Using document properties to hold information that changes

•

Using AutoText fields to hold information that changes

•

Using SEQ fields to solve numbering problems

•

Fixing or avoiding list numbering problems

•

Numbering chapters and appendixes separately

•

Including the chapter number in other number sequences

•

Using fields in headers and footers

•

Updating fields in headers and footers

•

Toggling the display of fields

•

Locking and unlocking fields

•

Converting fields into text

Some more uses of fields are covered in Chapter 6, Working with large or complex
documents.

Using document properties to hold information that changes
Word's Properties dialog contains spaces for a lot of information that you might want
to include in your document. I mentioned the Summary tab in "Changing document
properties" on page 25. The Custom tab (shown in Figure 43) includes many useful
built-in properties, and you can add your own properties.
You may find properties, like AutoText fields, useful to hold information that might
change during the course of your publishing project. For example, your company
might use code names for products until just before the document is completed.
Document properties have the advantage of being easier to find and change than are
AutoText entries.

Define a custom document property
To define a built-in custom document property:
1. From the menu bar, click File > Properties and choose the Custom tab.
2. Select the property from the list below the Name box.
3. When the property's name appears in the Name box, click in the Value box and
type a value. For example, in Figure 43, the property named "Editor" has the
value "Daniela" and the property named "Publisher" has the value "Wrevenge."
4. Click Add. The name and value of the property appear in the Properties list.
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Figure 43. Defining a custom document property

To define a new custom document property:
1. Click in the Name box and type a new property name.
2. Click in the Value box and type the new property's value.
3. Click Add. The name and value of the new property appear in the Properties list.
To change the value of any property:
1. Click on the property in the list at the bottom of the window. The name and value
appear in the boxes above.
2. Change the value of the property, then click Modify.

Insert a document property field
To insert a document property field:
1. Put the insertion point where you want the field to appear. On the Insert menu,
click Field.
2. On the Field dialog (Figure 46), select Document Information in the Categories
list, then DocProperty in the list of Field names.
3. Click Options. On the Field Options dialog (Figure 44), select the entry from the
Property list and click Add to Field. The entry you select appears after the word
"DOCPROPERTY" in the box below the list.
4. Click OK to return to the Field dialog, and OK to insert the field in the document.
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Figure 44. Choosing a document property to add to the field

Using AutoText fields to hold information that changes
Word's AutoText and AutoCorrect features can be used for a variety of purposes.
One way writers use (or should use) AutoText is to hold information that is likely to
change during the course of a project. For example, the name of a manager, a
product, or even your entire company may change just before the document is
printed. If writers have inserted the changeable information as an AutoText field, they
(or you) can change the AutoText information in one place and update all the places
where that field appears.
To create an AutoText field, you must first create an AutoText entry, then insert the
entry into an AutoText field. It's easy to confuse the two items.

Create a new AutoText entry
To create a new AutoText entry:
1. Type the text you want to be in an AutoText entry.
2. Select what you typed. If it's an entire paragraph, include the paragraph mark. If
it's only a phrase, but is at the end of a paragraph, make sure you do not select
the paragraph mark.
3. On the Insert menu, point to AutoText, then click New.
4. The Create AutoText dialog (Figure 45) appears. Type in the box a name for the
entry you are creating. Click OK.

Figure 45. Creating an AutoText entry
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Insert an AutoText entry into an AutoText field
To insert an AutoText entry into an AutoText field:
1. Put the insertion point where you want the AutoText field to appear. On the Insert
menu, click Field.
2. On the Field dialog (Figure 46), select Links and References in the Categories
list, then AutoText in the list of Field names.

Figure 46. Selecting AutoText from the Links and References category of fields

3. Click Options. On the Field Options dialog (Figure 47), select the entry from the
AutoText name list and click Add to Field. The entry you select appears after the
word "AUTOTEXT" in the box below the list.

Figure 47. Selecting an AutoText entry to insert in a field
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4. Click OK to return to the Field dialog, and OK to insert the field in the document.
5. If you have Field shading set to Always or When selected on the View page of
the Options dialog (Figure 5, reached from the Tools menu), you can tell that
you've inserted a field instead of an ordinary AutoText entry.
All that is a bit cumbersome if you need to insert hundreds of fields into a document.
You can speed up entering AutoText fields in two ways:

•

Record a macro to do exactly what you did in the steps above. (See the online
help for tips on how to record a macro.) You'll need to record different macros for
each entry. Put the macros on the toolbar or a right-click shortcut menu item, so
you can simply click on the entry you want to insert. You can use the techniques
described in "Speeding up style selection" on page 46 to put macros on a toolbar
or shortcut menu.

•

Copy the field from one place to another in the document. This is a good way to
replace words and phrases with fields, if you want to clean up a document that
didn't use fields, or didn't use them consistently.

Edit an AutoText entry
To edit an AutoText entry (for example, when a term in the document has changed):
1. Edit the text in an AutoText field in the document, or type the new words in a
different place.
2. Select the edited entry. If it's an entire paragraph, include the paragraph mark. If
it's only a phrase, but is at the end of a paragraph, make sure you do not select
the paragraph mark.
3. On the Insert menu, click AutoText, then click New.
4. In the Create AutoText dialog (Figure 45), type in the box the exact original name
of the entry you are editing. Click OK.
5. A confirmation dialog appears. ("Do you want to redefine the AutoText entry?")
Click Yes.
Note: If you don't get this message, it means you haven't typed the exact name of
the original entry, and you'll be creating a new one instead of overwriting the old
one. Return to step 2 and try again. (And remember to delete the extraneous new
entry later.)
6. When you update fields, the edited text will appear in all the AutoText fields
containing the entry you just changed. To update fields, press CTRL+A to select
the entire document, then press F9.

Print AutoText entries
To print a list of the AutoText entries:
1. On the File menu, click Print.
2. On the Print dialog, in the Print what box, choose AutoText entries, then click
OK.
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Using SEQ fields to solve numbering problems
You can use Word's SEQ (sequence) fields for many purposes, for example:

•
•
•

Fixing or avoiding list numbering problems
Numbering chapters and appendixes separately
Including the chapter number in other number sequences

Fixing or avoiding list numbering problems
Word 2000's autonumbering feature works well in some situations, but it causes
major problems for many people. To avoid these problems:
1. Deselect all the list autoformatting functions on the AutoFormat and AutoFormat
As You Type tabs of the AutoCorrect dialog (Figure 15).
2. For best results, and particularly if the Word document will later be converted into
online help or some other program's format, define and use styles for numbered
and bulleted list items—don't keep those items as ordinary paragraphs.
Conversely, if you will be converting your Word file to a Web page (HTML), you
will usually get better results if you do keep numbered and bulleted list items as
ordinary paragraphs and use the Numbering and Bullets buttons on the toolbar.
3. If you want more than one paragraph in any one list item (that is, a paragraph that
doesn't have a number or bullet but is indented to line up with the text of the list
item—like the paragraph just above this one), define a "list continuation" style.
4. If some of your lists don't start at 1 when you want them to, put the insertion point
in the first item of the list, open the Format menu, click Bullets and Numbering,
select Restart numbering, then click OK. (See Figure 48.)

Figure 48. Restarting list numbering at 1

5. Similarly, if you want a list number scheme to continue, but Word hasn't done it
for you, open the Bullets and Numbering dialog (on the Format menu, click
Bullets and Numbering) and select the Continue previous list button.
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6. For best results, don't use autonumbering at all; use SEQ fields as described in
this section.

Define AutoCorrect entries to use in SEQ fields for list numbering
If you find that these steps don't solve the list numbering problems in your document
(particularly if you need to bring the document into some other program, keeping list
numbering intact), you'll need to use Sequence fields on your lists. These are much
easier to set up and use than you might think.
First, create two new AutoCorrect entries in the Normal template:
1. Start a new, blank document. Press ALT+F9 to display field codes.
2. On the Insert menu, click Field. Select (All) in the Categories box and Seq in the
Field names box. In the box at the bottom of the Field dialog (Figure 49), type
Step \r 1 after SEQ, then click OK.
Tip

You can use the keyboard shortcut CTRL+F9 to insert a blank field, then type
SEQ Step \r 1 between the curly brackets.

Figure 49. Defining a sequence field using the Field dialog

3. Back in your document, press Enter to start a new paragraph.
4. Insert another field for SEQ Step \n .
5. Highlight the first field you created (the one that says SEQ Step \r 1). Be
careful not to highlight the paragraph mark at the end of the line.
6. On the Tools menu, click AutoCorrect. In the Replace box (see Figure 50), type
1] (you can use any character you want; it doesn't have to be ] ). Click OK.
7. Highlight the second field you created (the one that says SEQ Step \n). Be
careful not to highlight the paragraph mark at the end of the line.
8. On the Tools menu, click AutoCorrect. In the Replace box, type n]. Click OK.
9. Save the document.
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Figure 50. Defining an AutoCorrect entry

Define a new style for numbered lists
Second, define a new style for numbered lists:
1. On the Format menu, click Style, then click New.
2. On the New Style dialog (Figure 51), name the style (perhaps "Body Step" to
keep it near "Body Text" in the style list), and select the new style name in the
Style for the following paragraph list. Select the Add to template checkbox.

Figure 51. Defining a new style for numbered list paragraphs

3. Click Format and select Paragraph. On the Paragraph dialog (Figure 52),
include a hanging indent.
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Figure 52. Including a hanging indent in a paragraph style definition

4

Click the Tabs button and specify a left tab at the same position as the hanging
indent (see Figure 53).

Figure 53. Defining a tab step in a paragraph style

5. Click OK to return to the New Style dialog (Figure 51).
6. Click Format and select Numbering. On the Numbered tab, make sure None is
selected. Click OK twice to return to the Style dialog, then click Close.

Use a tab to line up double- and single-digit numbers in lists
To line up double-digit numbers with single-digit numbers, you need to define the
style to use two tabs. Set the first tab (for the numbers) as a right tab, and the
second as a left tab. You may need to play around a bit to get the spacing the way
you want, because the spacing depends on the font and size of type you are using.
After you get the spacing correct, change the hanging indent to match the left tab
setting, so that everything lines up properly.

© Copyright 2002 Jean Hollis Weber

60

Chapter 5 Getting the most from fields

Use the AutoCorrect fields to number a list
To make it all work when writing a numbered list:
1. At the point where you want a numbered list to start, press Enter to start a new,
blank paragraph. Apply the style you just created (Body Step in this example) to
this new paragraph.
2

Press the Tab key, type 1], press Tab, then type the text of the first item in the
numbered list.

3

For the second and subsequent items:
a. Press Enter to start a new paragraph.
b. Press Tab, type n], press Tab, then type the text of the next item in the
numbered list.

4. At the end of the list, press Enter to start a new paragraph, apply the usual "body
text" style to the new paragraph, then continue typing.
To change an existing numbered list from Word's autonumbering to SEQ numbering:
1. If the list items already have numbers, select the list and click the number button
on the toolbar to remove the numbers from the paragraphs.
2. Apply the style you created (Body Step in this example) to these paragraphs,
which should now show hanging indents but no numbers.
3. Place the insertion point at the beginning of the first paragraph. Press Tab, type
1], then press Tab.
4. For the second and subsequent list items, move the insertion point to the start of
the next paragraph, press Tab, type n], then press Tab again.
Notes:
1. If the numbers get out of sequence (for example, because you add or delete list
items, or change the order of items on the list), select the list and press F9 to
update the fields.
2 If you want nested lists (for example, sub-steps a and b under step 3), you can
define other styles, with different indentations from the left margin, and other
AutoCorrect items, such as a], x] for the number sequences.

Numbering chapters and appendixes separately
One way to number chapters and appendixes separately is to use sequence (SEQ)
fields. Set up one sequence for chapters and a separate sequence for appendixes.

Set up the chapter numbering sequence
To set up the chapter numbering sequence:
1. Place the insertion point where you want the chapter number to appear (for
example, after the word "Chapter" in the chapter's title). On the Insert menu, click
Field.
2. On the Field dialog, choose Numbering from the Categories list, then choose
Seq from the Field names list. SEQ appears in the box below the lists.
3. In the box, after SEQ, type a name for the numbering sequence, such as
Chapter.
4. Click Options. On the Field Options dialog (Figure 54), choose the General
Switches tab, select 123 in the Formatting list and 0 in the Numeric list, then
click Add to Field.
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Figure 54. Specifying the display option for a chapter number sequence

5. Choose the Field Specific Switches tab (Figure 55), select \h, then click Add to
Field.

Figure 55. Specifying the \h option for a chapter numbering sequence

6. Click OK twice to insert the field, which will display as 1.
7. Insert the same field each place you want a new chapter number to appear in the
file. If the chapter numbers do not display in the correct sequence, select all of
the text and press F9 to update fields.
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Set the first chapter number in each file
If your document contains more than one file, you will need to manually set the first
chapter number in each file. If you intend to use the chapter number in any other
number sequence (as described in "Including the chapter number in other number
sequences" on page 63), this is worth doing.
To set a chapter number, follow this procedure:
1. Place the insertion point where you want the chapter number to appear (for
example, after the word "Chapter" in the chapter's title). On the Insert menu, click
Field.
2. On the Field dialog, choose Numbering from the Categories list, then choose
Seq from the Field names list. SEQ appears in the box below the lists.
3. In the box, after SEQ, type a name for the numbering sequence, such as
Chapter.
4. Click Options. On the Field Options dialog (Figure 54), choose the General
Switches tab, but do not select anything on this tab. Click Add to Field.
5. Choose the Field Specific Switches tab (Figure 55), select \r (not \h) and type
the chapter number after the r. The fields in the different files would therefore be
SEQ Chapter \r2 (for Chapter 2)
SEQ Chapter \r3 (for Chapter 3)
SEQ Chapter \r4 , and so on.
6. Click Add to Field, then click OK twice to insert the field.

Set up the appendix numbering sequence
To set up the appendix numbering sequence:
1. Place the insertion point where you want the first appendix number to appear (for
example, after the word "Appendix" in the title). On the Insert menu, click Field.
2. On the Field dialog, choose Numbering from the Categories list, then choose
Seq from the Field names list. SEQ appears in the box below the lists.
3. In the box, after SEQ, type a name for the numbering sequence, such as
Appendix.
4. Click Options. On the Field Options dialog, choose the General Switches tab,
select A,B,C in the Formatting list, do not select anything in the Numeric list,
then click Add to Field.
5. Click OK twice to insert the field, which will display as A.
6. Choose the Field Specific Switches tab (Figure 55), select \h, then click Add to
Field.
7. Insert the same field each place you want a new appendix number to appear in
the file.

Set the first appendix number in each file
If the appendixes are in separate files, you need to manually set the appendix
number in each file. If you intend to use the appendix number in any other number
sequence (as described in "Including the chapter number in other number
sequences" on page 63), this is worth doing.
To set an appendix number, follow this procedure:
1. Place the insertion point where you want the first appendix number to appear (for
example, after the word "Appendix" in the title). On the Insert menu, click Field.
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2. On the Field dialog, choose Numbering from the Categories list, then choose
Seq from the Field names list. SEQ appears in the box below the lists.
3. In the box, after SEQ, type a name for the numbering sequence, such as
Appendix.
4. Click Options. On the Field Options dialog, choose the General Switches tab,
select A,B,C in the Formatting list, do not select anything in the Numeric list,
then click Add to Field.
5. On the Field Options dialog, choose the Field Specific Switches tab (Figure 55),
select \r, and type the numeric equivalent of the appendix number after the r. The
fields would therefore be
SEQ Appendix \* ALPHABETIC \r1 for Appendix A,
SEQ Appendix \* ALPHABETIC \r2 for Appendix B,
SEQ Appendix \* ALPHABETIC \r3 for Appendix C, and so on.
6. Click OK twice to insert the field, which will display as A.

Including the chapter number in other number sequences
One reason to go to the trouble of setting up sequence fields for chapter and page
numbers is to be able to easily include the chapter or appendix number in other
number sequences, such as page numbers, figures numbers, and table numbers.
You might want to number your pages 1-1, 1-2, 1-3 etc in Chapter 1, 2-1, 2-2, 2-3 etc
in Chapter 2, and so on. To do this:
1. On the View menu, click Header and Footer (or double-click in the header or
footer area).
2. Position the insertion point where you want the page number to appear or (if page
numbers are already in the document) just before the page number field.
3. Press CTRL+F9 to insert a blank field, then type SEQ Chapter \c between the
curly brackets. For Appendixes, type SEQ Appendix \* ALPHABETIC \c .
Note: You can also insert these fields using the Field dialog, as described in
"Numbering chapters and appendixes separately" on page 60.
To have the chapter numbers appear in the table of contents along with the page
numbers, you need to add the "s" switch to the TOC [Table of Contents] field. In this
example, you have used Chapter as your sequence name, so your TOC field should
look something like this (refer to the online help for more information about these
switches):
{ TOC \o "2-3" \t "Heading 1,1"

\s "Chapter" }

Similarly, to have the chapter numbers appear in the index along with the page
numbers, use an INDEX field something like this:
{ INDEX \c "2" \h "A" \s "Chapter" }
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Using fields in headers and footers
You can insert fields in headers and footers, to include information such as the
chapter title, the date, the author, and so on.
See "Including the chapter number in other number sequences" on page 63 for
instructions on inserting a chapter number before the page number in a header or
footer. (You can use the built-in Word page numbering scheme, but if you do, the
chapter numbers don't reliably carry over into a table of contents or index.)
The easiest field to insert is a cross-reference to the document's title, a bookmark, or
some other element that appear in the Cross Reference dialog (on the Insert menu,
click Cross Reference).
For more flexibility, you may wish to include a field that changes with the headings on
a page. For example, you might want to include the first Heading 2 that appears on a
page. You can do this using the StyleRef field:
1. Place the insertion point in the header or footer where you want the field to
appear.
2. On the Insert menu, click Field.
3. On the Field dialog (Figure 56), choose Links and References in the Categories
list and StyleRef in the Field names list, then click the Options button.
4. On the Field Options dialog (Figure 57), choose the Styles tab. Select the
required style name from the list shown and click Add to Field.
5. Click OK to return to the Field dialog. The selected style is now listed after
STYLEREF in the box below the lists.
6. Click OK. The field is inserted. You can now work with this field as you would
work with any other field.

Figure 56. Using the StyleRef field
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Figure 57. Selecting the paragraph style to be referenced by the StyleRef field

Updating fields in headers and footers
In Print Layout View, CTRL+A (Select All) doesn't reliably select the headers and
footers, so fields may not update on screen when you press F9. Therefore it's often a
good idea to switch to Normal View (if you are in Print Layout View) before updating.
A common problem occurs if you are using the "Page x of y" fields in a header or
footer: the y (total number of pages) doesn't update, or is the same as x on each
page, or it looks right on screen but prints incorrectly, or it displays wrong but prints
correctly. Here are some suggestions for overcoming this behavior:

•

If you're using Word 2000, you can download and install the Service Pack.
However, the Service Pack also affects your ability to receive attachments in
Outlook, so you may not want to install it. Try the other suggestions instead.

•

Change from Print Layout view to Normal view, then back to Print Layout view.
The fields in headers and footers should be automatically updated on screen.

•

If printing is the problem, print pages in reverse order.

•

Hide paragraph marks and other non-printing characters before updating and
printing.

•

Deselect Background printing.

Toggling the display of fields
Here are some keyboard shortcuts to use when working with fields: Select one or
more fields (or the entire document), then press the required key combination.
SHIFT+F9
ALT+F9
F9
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Locking and unlocking fields
After inserting a field, you might want to make sure it does not get updated
automatically, but you want to be able to update it later if necessary. To prevent
updating, you need to lock the field. Select one or more fields (or the entire
document), then press the required key combination.
CTRL+F11
CTRL+SHIFT+F11

Lock selected fields
Unlock selected fields

Converting fields into text
When a document is finished, and ready to be printed or sent to layout, you may wish
to turn all the fields into text, so they can't get garbled at the most inconvenient time.
(Archive a copy of the file before you do this, just in case you need to return to the
original and change something.)
To turn all field results into text, switch to Normal View (if you are in Print Layout
View), press CTRL+A to select the entire document, then press CTRL+SHIFT+F9.
(In Print Layout View, CTRL+A doesn't reliably select the headers and footers.)
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Working with large or complex documents
This chapter describes some techniques to help you use Word effectively when
working with large or complex documents, for example reports or books containing
multiple sections or chapters.
Many of these techniques build on the use of fields, discussed in Chapter 5.

•

Strategies for working with large or complex documents

•

Using section breaks to control complex documents

•

Using automatic cross-references

•

Using bookmarks for cross-referencing

•

Cross referencing to material in another file

•

Creating captions for figures and tables

•

Numbering chapters and appendixes separately

•

Creating a table of contents

•

Editing a table of contents

•

Creating an index

•

Editing an index

•

Creating a table of contents and an index from multiple files

•

Inserting or linking to other files

Strategies for working with large or complex documents
When working with large or complex documents, you have two choices: keep the
entire document in one large file, or break it up into a series of smaller files. Each
approach has its advantages and disadvantages. You can often combine smaller files
into one large file at the end of the project and thus get the benefits of both
approaches.
Do not use Master Documents. In theory this is a great way to build large documents
out of a series of smaller files, but most people cannot make it work reliably.
Some questions to consider when deciding whether to use one file or several:

•

Have you had problems with Word crashing or corrupting large, complex files?
Using smaller files can solve those problems.

•

Do different people work on different parts of the document?
Using separate files can make team writing easier, but cross-referencing between
the files is more difficult.
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•

Do you need a table of contents or index that cover the whole document?
These are easier to do if the document is in one file, but you can set up methods
to compile them from multiple files.

•

Will you be converting the document into another format, such as PDF?
Many PDF features (such as the Toc-like "bookmarks" and clickable crossreferences) can be created automatically when one Word file is converted.

Using section breaks to control complex documents
Refer to Chapter 3, "Controlling page layout," starting on page 29 for general
instructions on the use of section breaks for these purposes:

•

Changing between portrait and landscape page layouts

•

Changing between single-column and multiple-column layouts

•

Changing page numbering sequences (for example, from "i, ii, iii" in the front
matter to "1, 2, 3" in the body of the book)

•

Providing a way to have a different header and footer on the first page of each
chapter

Here are the steps I use to combine a series of files into one file, preserving headers
and footers, page numbering, and other features.
1. In Word, open the first file. Save it under a different name.
2. Show paragraph marks.
3. Go to the end of the file and place the insertion point just before the last
paragraph mark. Insert a section break for Next page.
4. Double-click on the header of this new page (or click View > Header and Footer
from the menu bar). On the Header and Footer toolbar, click the Same as
Previous button to de-select that setting.
Go to the footer of this page, and again click on the Same as Previous button to
de-select the setting.
Close the Headers and Footers toolbar and save the file.
5. With the insertion point still just before the last paragraph mark, choose Insert >
File and select the next file in the series. Save the file again.
Check the first page of the inserted file and adjust the starting page number if
necessary. (See "Changing page numbers between sections of a document" on
page 33 for instructions.) Also check that any other header and footer contents
are displaying correctly on the first page and the first odd and even page of the
section.
6. Repeat steps 3, 4 and 5 until all the required files have been added.
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Using automatic cross-references
If you type in references to other parts of the document, those references can easily
get out-of-date if you reword a heading, add or remove figures, or reorganize
sections. Replace any typed cross-references with Word's automatic ones and, when
you update fields, all the references will update automatically. (If you're making crossreferences to other files, see "Cross referencing to material in another file" on page
69.)
Ordinary cross-references within one file are easy.
1. Place the insertion point where you want the cross-reference to appear.
2. On the Insert menu, click Cross-reference.
3. On the Cross-reference dialog (Figure 58), select the reference type (Heading is
commonly used), and what you want the reference to show (for example, the
heading text or the page number).
Select or deselect the Insert as hyperlink checkbox, as you prefer; choose the
heading or other item from the For which heading box; then click Insert.
The dialog stays open, so if you want to insert several cross-references, you can
do so. Click outside the dialog to return to the main document. When you are
finished, click Close (Cancel turns to Close after you have inserted a crossreference).

Figure 58. Selecting a heading cross-reference

Using bookmarks for cross-referencing
Word's cross-reference dialog (Figure 58) recognizes a variety of items to which you
can create references. The most versatile reference type is the bookmark.

•

You can create a bookmark for anything you want.

•

If you want to create a cross-reference to something in a different file, you can do
so by referencing a bookmark.

To create a bookmark:
1. Highlight the text to be bookmarked.
2. On the Insert menu, choose Bookmark. On the Bookmark dialog (Figure 59),
type a meaningful name for the bookmark, then click Add.
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Figure 59. Creating a bookmark

Prepare for cross-referencing to a page number in another file
If you intend to create a cross-reference from file A to a page number in file B, do
this:
1. On the appropriate page in file B, press CTRL+F9 to insert a field code {PAGE}.
2. Select this field code and create a bookmark for it.
3. With the field code still selected, format it as hidden text (Format > Font > select
Hidden checkbox).

Cross referencing to material in another file
If you're working with a large document broken into several files, you may need to
cross-reference from one file to headings, figures, page numbers, or other elements
in other files. You can do this in two ways:

•

Method 1. Insert includetext fields

•

Method 2. Insert and edit hyperlink fields

•

Method 3. Use the TechTav or TechTav1 macro suite to do this work more easily

Preparation. Before you can cross-reference from one file (A) to another (B), you
need to:

•

Create bookmarks in file B, as described in "Using bookmarks for crossreferencing" on page 69. Include anything you want to reference from any other
file: headings, captions, page numbers.

•

Store both files A and B in the same folder. This step is not strictly necessary, but
it does allow you to move the files from one location to another without breaking
the links.
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Method 1. Insert includetext fields
To create a cross-reference to another file by inserting includetext fields:
1. Make a list of bookmarks in file B, to use as a guide when you're inserting the
cross-references in file A.
2. In file A, position the insertion point where you want a cross-reference to appear,
press CTRL+F9 to insert a blank field, then type the following field code between
the curly brackets:
{ Includetext "B.doc" "Bookmark_name" \! \* Mergeformat }
where B.doc is the name of file B, and Bookmark_name is the name of the
bookmark. (If B.doc is in a different folder from A.doc, you must include the path
as well as the filename.)
3. If the bookmark is to a {PAGE} field (which you set as hidden text in file B), select
the whole field code, then press CTRL+Spacebar to make it visible in file A.
4. Repeat for each cross-reference required.
Note: if you cross-referenced any {PAGE} fields in file B, be sure to hide hidden text
and update fields in file B before updating fields in file A, to make sure that the page
numbers are accurate. If you have several files all cross-referencing to each other,
you may need to update each of them in turn several times before they all come out
correct.

Method 2. Insert and edit hyperlink fields
To create a cross-reference to another file by editing hyperlink fields:
1. Open file A and file B and arrange them so you can see both files. (On the
Window menu, click Arrange All.)
2. Go to the place in file A where you want to insert a cross-reference.
3. Show bookmarks in file B (Tools > Options > View tab > select the Bookmarks
checkbox).
If you will be making any cross-references to page numbers, show hidden text
(on the View tab, select the Hidden text checkbox).
Make sure drag-and-drop editing is enabled (Tools > Options > Edit tab > select
the Drag-and-drop text editing checkbox).
4. Highlight the bookmarked text you require in file B, by clicking Edit > Go To on
the menu bar (or pressing CTRL+G) and choosing the bookmark from the list.
5. Using the right mouse button, drag the highlighted text to the place in file A
where you want the cross-reference to appear. When you release the mouse
button, a pop-up menu appears. Click Create Hyperlink Here.
6. In file A, press ALT+9 to display field codes The hyperlink field will look
something like this:
{ HYPERLINK "B.doc" \l "Bookmark_name" \s "1,15,31,4094,H2,Sample Heading" }
Edit this code to look something like this:
{ Includetext "B.doc" "Bookmark_name" \! \* Mergeformat }
7. You may need to change the resulting text from the style defined for hyperlinks to
match the rest of the paragraph. An easy way to do this is to select the text and
press CTRL+Spacebar.
If you have many cross-references to other files, you can speed up this process by
first inserting all the hyperlinks fields and then editing them in one step.
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Method 3. Use the TechTav or TechTav1 macro suite to do this work more easily
Tech-Tav Documentation Ltd., Israel, have made two macro suites available as free
tools, available in Word templates (*.dot) that you can download from http://www.techtav.com/macros.html.
You can use the TechTav macro suites to:

•
•
•

Number pages, figures, and tables across files
Cross-reference text, figures, and tables across files
Number headings and lists

The TechTav1 macro suite is designed for writers who number pages continuously
throughout the project. If you start each chapter on page 1 and include a chapter
number with the page number, use the original TechTav macro suite.

Creating captions for figures and tables
If you want figure captions numbered sequentially, make sure they are created using
Word's caption function:
1. On the Insert menu, click Caption. On the Caption dialog (Figure 60), choose
Figure from the Label list.
2. Type the caption contents after the automatic caption label and number that
appears in the Caption box, then click OK.

Figure 60. Using automatic figure captions

Notes:
1. The first figure caption in any document will be numbered 1, and each
subsequent figure caption's number will be increased by 1. To start a caption with
a higher number, see "Start caption numbering at 2 or more" on page 73.
2. To number tables sequentially, do the same as above, but choose Table in the
Label box, which provides three standard sequences: Figure, Table, and
Equation. You can add others. Each sequence begins with 1, and they are all
numbered independently of each other.
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Start caption numbering at 2 or more
Word starts all caption sequences with 1. Sometimes you want to start numbering at
2 or more. (For example, if you have chapters in separate files, but want the figures
and tables to be numbered sequentially from the beginning. If chapter 1 has figures 1,
2 and 3, then the first figure in chapter 2 should be numbered 4.)
Here's how to do it:
1. If you haven't already done so, insert the first caption into the file (on the Insert
menu, click Caption). If you've selected "Figure" as your label, the caption will
read "Figure 1. blah blah."
2. Select the caption and press SHIFT+F9 on the keyboard. The field code for the
caption will appear. It will look something like this:

{ Seq Figure \* ARABIC }
3. Place the insertion point in the field code after Seq Figure and type \r x ,
where x is the number you want this figure to be. For this example, you would
type \r 4 . The field code will now look something like this:

{ Seq Figure \r 4 \* ARABIC }
4. Select the caption, then press F9 to update the field. The field now shows "Figure
4. blah blah."
5. When you insert the next caption into this file, it will automatically be numbered
Figure 5. You don't have to change anything on captions after the first one.
Note: You can make a similar change to the field codes for Table and Equation
captions, or indeed any field that produces a number sequence.

Numbering chapters and appendixes separately
What to do if some of the headings need to be numbered (for example, Chapter 1,
Chapter 2) and others at the same level need some other designation (for example,
Appendix A, Appendix B)? One method uses {SEQ} fields, as described on pages
60–62. The SEQ method is best if your document is divided into multiple files, and it
is useful for documents all in one file.
If your document is all in one file, and it uses Heading 1 for the chapter titles, and you
don't use all of the other predefined heading levels, you can use the method
described here, because the unused heading levels are available for redefinition.

•

If you don't use heading numbering, you can use the same Heading 2, Heading 3,
and so on for subheadings in Appendixes as well as in Chapters, so you only
need one "spare" level for Appendix titles.

•

If you do use heading numbering, you'll need to check how many levels of
numbering you require. If your document doesn't go beyond level 4, you can use
levels 5 through 8 for the equivalent Appendix heading levels.

Set up appendix numbering
To set up Appendix numbering:
1. You need to know the exact style definition for Heading 1 style. If you've printed a
list of styles, you have the information you need. Otherwise, choose Format >
Style, and select Heading 1. Make a note of the information in the Description
section. Note: you made need to change the list menu on the Style dialog from
Styles in use to All styles before you can see the style you need in the next step.
2. Now select Heading 5 (or any other level you want to use) and click Modify. On
the Modify Style dialog (Figure 35), choose (no style) in the Based on box and
Body Text (or whatever style you use for ordinary paragraphs) in the Style for
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following paragraph box. Select the Add to template checkbox. Clear the
Automatic update checkbox.
3. Click Format, then go through the Font, Paragraph, Tabs, and (if used) Borders
and Shading dialogs, specifying the same attributes as for Heading 1.
4. Now choose Numbering from the Format list. On the Bullets and Numbering
dialog, choose the Outline Numbered tab (Figure 61).

Figure 61. Selecting an appropriate outline numbering style

5. Choose the Chapter format if there is one, or choose any numbered style from
those shown, then click Customize.

Figure 62. Changing Chapter details to Appendix details
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6. On the Customize Outline Numbered List dialog (Figure 62):
•

Type Appendix in the Number format box.

•

Change Number style to A, B, C.

•

When the "A" appears in the Number format box, type after it a period and a
space or two (or whatever other punctuation you want to use).

•

Select 1 in the Level box.

7. Click OK twice to return to the Style dialog. Click Close to finish.
8. You can now apply the Heading 5 style to your first-level Appendix headings.

Creating a table of contents
Word's tables of contents are usually generated from text marked as headings (or
other styles specified by the writer) in the document. Creating a table of contents
involves two steps:
• Define the format and styles to be included
• Generate the table of contents
See also "Creating a table of contents and an index from multiple files" on page 80.

Define the format and styles to be included
To define the format of the table of contents:
1. Place the insertion point where you want the table of contents to appear.
2. On the Insert menu, click Index and Tables.
3. On the Table of Contents tab of the Index and Tables dialog (Figure 63), choose
one of Word's pre-defined contents-page formats, or choose From Template,
which uses the TOC1, TOC2, etc. styles from the template for the document.
In the Show Levels box, choose the number of heading levels to be included in
the table of contents.

Figure 63. Defining the format of a table of contents
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4. To change which styles are included in the table of contents, click Options.
On the Table of Contents Options dialog (Figure 64), select the Styles checkbox
under Build table of contents from.
5. As an example, we will include Heading 5, created as a first-level appendix
heading in "Numbering chapters and appendixes separately" on page 73. In the
list of Available styles, find Heading 5 and type a 1 in the TOC level box.
(Headings 1, 2, 3 should already be specified at TOC levels 1, 2, 3.) Click OK to
return to the Index and Tables dialog (Figure 63).
Now when you generate or regenerate the Table of Contents, the appendixes will
appear at the same level as the chapter headings.

Figure 64. Specifying a style as a Table of Contents level 1 entry

Generate the table of contents
To generate a table of contents from a single file, click OK on the Table of Contents
tab (Figure 63), or see "Creating a table of contents and an index from multiple files"
on page 80.

Editing a table of contents
To edit a Word tables of contents, you need to edit the headings, not the generated
contents list. Any changes you make to a generated table of contents will be lost
when it is generated again.

•

If the page numbers in the existing table of contents are hyperlinks (move the
pointer over a page number and see if the arrow changes to a hand), you can
jump directly to the heading you want to change.

•

If the page numbers are not hyperlinks, you can use Find to locate a heading, by
specifying the text and choosing Style on the Format menu, then choosing the
relevant heading level from the Find Style list.

Regenerate the corrected table of contents
After you edit the headings, you'll want to regenerate and check the corrected table of
contents:
1. Make sure the display of hidden text is turned off. This step is very important, if
you want the page numbers in the regenerated table of contents to be correct.
2. Position the insertion point anywhere in the existing table of contents and press
F9. (You can also select the whole file and press F9 to update all crossreferences, figure and table numbers, and the index at the same time as you
regenerate the index.)
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Creating an index
Word's indexes are generated from index fields that you insert into the relevant pages
of the file. Creating an index involves three steps:

•
•
•

Insert the index entries
Define the format of the index
Generate the index

See also "Creating a table of contents and an index from multiple files" on page 80.

Insert the index entries
This is what an index entry field looks like:

{ XE "sample index entry" }
Index fields are formatted as hidden text.
To insert an index entry:
1. Highlight the word or phrase you want indexed, or position the insertion point
where you want the index entry to appear.
2. Press ALT+SHIFT+X to open the Mark Index Entry dialog (Figure 65). A
highlighted word or phrase will appear in the Main entry box.

Figure 65. Creating an index entry

3. Change the entry if you wish, or add a subentry, then click Mark to insert the
index entry into the file.

Define the format of the index
To define the format of the index:
1. On the Insert menu, click Index and Tables.
2. On the Index tab of the Index and tables dialog (Figure 66), choose one of Word's
pre-defined index formats, or choose From Template, which uses the Index1,
Index2, etc. styles from the template for the document.

© Copyright 2002 Jean Hollis Weber

78

Chapter 6 Working with large or complex documents

Figure 66. Defining the format of an index

Generate the index
To generate an index from a single file, click OK on the Index tab (Figure 66); or see
"Creating a table of contents and an index from multiple files" on page 80.

Include index headings (group separators) in a custom index
Group separators (called "Index Headings" in Word) are the letters that appear before
the first item in an index that begins with "A," "B," and so on. Some index styles use
group separators; others don't. The built-in index formats found on Word's Index and
Tables dialog (Figure 66, reached from the Insert menu) include some formats that
have group separators and some formats that don't. Figure 66 shows one of the builtin formats that does include group separators.
If you want to define your own index format, rather than using a supplied format, you
could select From template in the Formats box on this dialog, but the From template
format does not include index separators. If you want to include group separators,
you need to modify the index field created by this dialog—or insert an index field
manually.
To modify the index field created by the Index and Tables dialog:
1. Show field codes. (Tools > Options > View tab, select the Field codes
checkbox. See Figure 5.)
2. The index field code will look something like this:
{ INDEX \e " → " \c "2" }
where \e specifies the characters that separate an index entry and its page
number (in this case, a tab character) and \c specifies the number of columns in
the index (in this case, two).
3. Type \h "A" in the field code, so it now looks something like this:
{ INDEX \e " → " \h "A" \c "2" }
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Editing an index
To edit a Word index, you need to edit the index entries, not the generated index. Any
changes you make to a generated index will be lost when the index is generated
again.
I usually print and mark up the generated index, then go searching through the
document looking for index entries to change. Here's a situation where the Find and
Replace function comes in extremely handy. Word's index entries are formatted as
hidden text, so you can specify hidden text to narrow your search.

Edit an index entry
1. On the Tools menu, click Options; then on the View tab, select the Hidden text
checkbox. Click OK.
2. Press CTRL+H to open the Find and Replace dialog.
3. Type (or copy and paste) the index entry text into the Find what box.
(If you are looking for several instances of the same index text, you might want to
type the replacement entry text into the Replace with box.)
4. If necessary, click More to display the advanced search features.
5. Click Format at the bottom of the dialog, then choose Font from the pop-up list.
6. Uncheck all the Effects buttons in the Find Font dialog except for Hidden. Click
OK.
7. On the Find and Replace dialog, click Find Next. When the entry is located, click
either Replace (if you've put text into the Replace with box), Find Next (to skip
that instance of the index entry) or Cancel.
You can also edit an index entry by locating it (as described above), then clicking
outside the dialog and editing the entry text directly in the document. Just be
careful not to delete the { XE " at the beginning of the entry or the " } at the
end.
8. To delete the entry completely, you need to click outside the dialog, select the
entire entry (including the curly brackets at the beginning and the end) and press
Delete.
9. Repeat with new Find what and Replace with terms, until you have made all the
necessary corrections.

Regenerate and check the corrected index
1. First turn off the display of hidden text. (On the Tools menu, click Options, then
choose the View tab; or click the Show/Hide button on the Standard toolbar.) This
step is very important, if you want the page numbers in the regenerated index to
be correct.
2. Position the insertion point anywhere in the existing index and press F9. (You can
also select the whole file and press F9 to update all cross-references, figure and
table numbers, and the table of contents at the same time as you regenerate the
index.)
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Creating a table of contents and an index from multiple files
You can create a table of contents and an index from multiple files by using the RD
(Referenced Document) field. This field identifies a file to include when you create a
table of contents, a table of authorities, or an index for a multi-file document.
To use this technique:
1. Make sure all the documents to be included in the book have the same template
applied, with the same page setup and so on.
2. If the page numbers in the book are going to be sequential throughout the book,
determine the starting page number for each document and set that page number
manually, as follows:
a. On the View menu, click Header and Footer. Go to the first page of the
document and highlight the header or footer than contains the page number.
b. On the Insert menu, click Page Numbers. Click the Format button.
c.

On the Page Number Format dialog (Figure 67), in the Page numbering
section, click Start at: and type the page number in the box. Click OK to
return to the Page Numbers dialog. Then click Close (not OK) on the Page
Numbers dialog. Finally, click Close on the Header and Footer toolbar.

Figure 67. Specifying the starting page number for a file

3. If you have other number sequences that must carry over from one file to the next
(for example, chapter numbers, figure numbers, or table numbers), you'll need to
set the starting number for each of those sequences in each file. For more
information, see "Using SEQ fields to solve numbering problems" on page 56.
This is the main nuisance when using RD—you must manually set starting page
numbers and sequence values in the individual files. But the results are reliable,
so it's worth the bit of extra effort.
4. In the file where the table of contents is to appear, show Field Codes and Hidden
Text (Tools > Options > View tab).
5. Insert a table of contents as described in "Creating a table of contents" on page
75. You will see a { TOC } field containing whatever switches you specified.
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6. Press Enter after the TOC field, to start a new paragraph.
On the Insert menu, click Field to insert an RD field for each file in the document.
Be sure to type the exact name of each file inside the quotation marks and keep
the filenames in the same order as the files in the final document.:
{ RD "filename1.doc" }{ RD "filename2.doc" }
{ RD "filename3.doc" }{ RD "filename4.doc" }
Notes:
a. Include the path with the filename if the document files are not in the same
directory as the file containing the TOC field.
b. If the location includes a long file name with spaces, enclose it in quotation
marks. Replace single backslashes with double backslashes to specify the
path, for example: "C:\\My Documents\\Manual.doc". Be careful to specify the
path and filename exactly.
c.

RD fields are formatted as hidden text, so you won't see them unless you
display hidden text (click Show/Hide).

7. To generate the table of contents, first hide Field Codes and Hidden Text (Tools
> Options > View tab).
Then select the { TOC } field and press F9.
8. Similarly, in the file where the index is to appear, insert an INDEX field as
described in "Creating an index" on page 77.
Press Enter after the INDEX field, to start a new paragraph.
On the Insert menu, click Field to insert an RD field for each file in the document.
Be sure to type the exact name of each file inside the quotation marks and keep
the filenames in the same order as the files in the final document.:
{ RD "filename1.doc" }{ RD "filename2.doc" }
{ RD "filename3.doc" }{ RD "filename4.doc" }
9. To generate the index, first hide Field Codes and Hidden Text (Tools > Options
> View tab). Then select the { INDEX } field and press F9.
Note: RD fields don't display a result in the document, so you cannot unlink an RD
field (unlinking means to change field results to regular text).

Inserting or linking to other files
Sometimes you'll want to insert material from another file into the one you're writing.
You can do this in several ways:

•

To copy all of file C into file D:
1. Open file D and place the insertion point where you want the contents of the
other file to appear
2. Choose Insert > File, select file C from the list, and click OK.

•

To copy all or part of file C into file D:
1. Open both files.
2. Copy the required material from file C, then paste it into file D.

•

To make sure you always have the latest wording in file C (for example, legal
information such as copyright notices, compliance statements, or licensing
agreements), you need to link file C to file D, rather than copy the contents. To do
this:
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1. Open file D and place the insertion point where you want the contents of the
other file to appear.
2. Choose Insert > File, select file C from the list, click on the down-arrow next
to the Insert button and select Insert as Link.

•

To insert or link pictures, choose Insert > Picture > From File. See "Embedding
or linking graphics" on page 84 for more information.
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Working with graphics
This chapter briefly covers a few issues related to working with graphics and HTML in
Word. To fully understand these topics and to use graphics effectively, you need to
study other, more detailed, discussions.

•

Creating graphics to use with Word

•

Working with screen captures

•

Embedding or linking graphics

•

Keeping the caption with the picture

•

Editing graphics

•

Cropping graphics

•

Annotating graphics using callouts

•

Controlling Word drawing objects

•

Wrapping text around graphics

•

Extracting embedded graphics from a Word file

Creating graphics to use with Word
You can use any software you want to create photographs, line drawings, and other
graphics, as long as you can save the file in a format that Word recognizes. You can
even create some graphics using Word's drawing tools. Some tools are listed on
page 100.
When preparing graphics for use with Word, you need to consider several things in
addition to file type. A detailed discussion of these considerations, and how to
achieve the required results using your graphics software, is beyond the scope of this
book, but here is a checklist:

•

Final format for the Word document. Will it be printed or converted into a Web
page, a PDF document, a help file, or some other format? If you plan to create a
PDF file, is it intended to be mainly printed or viewed onscreen? Choose a
graphic format that is best for the purpose. (Some common formats are .BMP,
.TIFF, .GIF, .JPG, .WMF, .EPS.)

•

Color depth. Use the minimum number of colors that you can get away with,
particularly if the final document is intended to be used online. Common color
depths include 16; 256; 16.7 million (24-bit). Lower color depths mean smaller
files—often much smaller.

•

Color palette. If you have more than one image on a page, they should all be
optimized to the same color palette, or you may get strange results when viewed
online.
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•

Compression. Higher compression decreases file size but may degrade print or
viewing quality.

•

Resizing. Do it in your graphics program, not in Word, for best results, especially
if the graphic includes any text. Make the image the exact size you want it to be in
your Word document. The term in many programs is "resampling."

Working with screen captures
Technical writers frequently include screen captures (pictures of windows or dialogs)
in their documents. Often, screen captures look good when you read the document
on screen, but don't print well; or they print beautifully but appear blurry on screen.
Here are some tips for producing better screen captures, if you are not getting the
results you want now.
1. Never scale (resize) a screen capture in Word. Do all resizing in a graphics
program and make the picture the exact size you want it to be in Word.
2. Screen captures are bitmaps. Save screen shots as .BMP, .GIF, or .TIFF files.
Never save a screen shot as a .JPG file; use .JPG for photographs only.
3. Capture the picture in full color (16 million). In your graphics package, resample
the picture to a smaller size (perhaps 75%), then sharpen the picture. Some
people suggest going through the resampling and sharpening process several
times; do some testing to see what works best for you. Finally, reduce the color
depth to 256 colors, to decrease the file size; most screen shots don't have many
colors in them anyway.
4. Optimize the color palette for the entire set of pictures for the document, using a
package such as Palette Express (see page 94). This ensures that the colors
used in one picture are the same as the colors used in all the other pictures.

Embedding or linking graphics
When you insert a graphic into Word, you can either embed it in the Word file or link it
to the Word file.
The advantage of embedding is that the graphics won't get lost when you send a file
to someone else; it is part of the file and will travel with it. You don't have to keep
track of file locations and make sure you send all the files, and the recipient won't
have to store all the files in the correct locations so Word can find them.
The disadvantages of embedding are a much larger file size, which sometimes
causes problems, and you have no automatic way to make sure you have the latest
version of graphic files that might change. If you work in a networked group, then
someone else can be working on the graphic files; if you have linked to them, then
each time you open the file you'll be sure to have the most up-to-date copy.
If you copy a picture from one program and paste it directly into your file, that graphic
is automatically embedded. However, if you use Insert > Picture > From file, you
can choose whether to insert (embed) or link the picture, or both. Use the technique
that suits your situation best.
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Keeping the caption with the picture
If you are inserting captions (for example, changing non-automatic captions to
automatic ones, here are two ways to keep the caption with the picture.

Define the figure or caption style to include keep with next
1. Define a style for figures, as described in "Defining a new paragraph or character
style" on page 45. If you want figure captions to appear below the figures, set the
Style for the following paragraph to "Caption" on the Modify Style dialog (Figure
35). Then click Format, then Paragraph, and on the Line and Page Breaks tab,
select the Keep with next checkbox.

Figure 68. Keeping a figure with a following caption

2. If you want both figure and table captions to appear above the figures and tables,
you can set the predefined Caption style to include Keep with next.

Choose keep with next for individual captions
1. Insert the picture. Select the picture or the paragraph containing the picture.
2. On the Insert menu, click Caption.
3. On the Caption dialog, choose either Above selected item or Below selected
item in the Position box.
4. When you click OK, the caption appears in the specified position. Whichever
paragraph is first (the caption or the picture) is now tagged Keep with next.

Editing graphics
If graphics were produced using the Word's Drawing tools, you can edit them directly
in Word. To edit other graphics, you may need to use the software that produced
them (for example, PowerPoint or Visio) or you may be able to use equivalent
software (for example, bitmaps, gifs or jpegs can be edited using a variety of imageediting software). Consult the documentation for your graphics software.

Cropping graphics
When possible, crop graphics (cut off unwanted portions at the edges) in your
graphics software, to reduce file size and prevent any problems if you convert the
Word file to some other format (the cropping might not convert).
If you do need to crop a graphic in Word 2000, here's how:
1. Select the graphic.
2. Display the Picture toolbar, if it is not visible.
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3. Click the Crop tool (which looks like two X's). The mouse pointer turns into an
arrow with a similar two-X shape at its tip.
4. Position the pointer over one of the handles on the edge of the picture, hold down
the left mouse button, and drag the handle into the picture.
When you release the mouse button, part of the picture is cut off, but the picture
is not resized (as would happen if you dragged a handle without clicking the Crop
button first).
You can specify exact measurements for cropping a graphic by clicking Picture on
the Format menu and then selecting the amount of cropping you want in the Crop
From boxes.

Annotating graphics using callouts
You can use Word's drawing tools to insert callouts and other annotations to
graphics:
1. If necessary, display the Drawing toolbar (click the Drawing button on the
Standard toolbar, or point to Toolbars on the View menu and select Drawing).
2. Click on the picture you want to annotate.
3. On the Drawing toolbar, click AutoShapes, point to Callouts, and choose an
appropriate style.
4. The pointer changes to a cross (+). Click and drag where you want the comment
to appear (you can move it later, if necessary). Type whatever you want.
5. Select the callout, right-click on the edge of it, and select Format AutoShape
from the shortcut menu. Format the callout as required, using the drawing tools.

Keeping callouts with pictures
Before you insert a callout, be sure you click on the picture it goes with. This helps
keep the callout with the picture, so the two will move together if the picture's location
on the page changes, but it does not prevent minor differences from occurring.
To make completely sure that the callouts will remain precisely where you want them,
you have two choices:

•

Open the picture outside Word in a graphics package. Create the callouts there
and save them as part of the picture itself.

•

In Word, right-click on the picture and choose Edit Picture to open it in Word's
picture editor. Add the callouts. Then click the Reset Picture Boundary button
on the Edit Picture toolbar (Figure 69) that usually pops up when you open the
graphic. This button groups the picture with everything you've added to it.
(Don't confuse the Edit Picture toolbar with the Picture Toolbar that is usually
displayed when you select—but don't open—a picture in Word.)
Reset Picture
Boundary button
Figure 69. Edit Picture toolbar
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Changing autoshape defaults
If you will be inserting a lot of callouts, you may want to change the default autoshape
attributes to a format of your choice. To do this:
1. Create and format a callout as described in "Annotating graphics using callouts"
on page 86.
2. Select the callout, then click the small arrow by Draw on the drawing toolbar.
Select Set AutoShape Defaults from the popup menu.

Controlling Word drawing objects
Callouts and other AutoShapes are some of Word's drawing objects, which you can
use to create diagrams such as flowcharts and organization charts. You can place
them in a fixed location on the page or anchor them to paragraphs so they move with
the text if you add or delete material.
Drawing objects do not behave the same as embedded or linked graphics such as
photographs or screen captures. However, you can place a drawing object (or a
group of them) into a Word Picture object which then behaves like any other graphic.
To do this:
1. Display the Drawing toolbar.
2. Use the Selection tool to select all the Word drawing objects you want to include
in the picture. Copy the selection.
3. Go to a blank place in your document, or open a blank document.
4. From the menu bar, click Insert > Object > Microsoft Word Picture, to create a
new, blank picture. Paste the copied graphics into this blank picture.
5. Click the Reset Picture Boundary button on the Edit Picture toolbar (Figure 69).
6. Close the picture (click Close Picture on the Edit Picture toolbar).
7. Copy or move this picture into its own paragraph where you want it to appear in
your document. Delete the original set of drawing objects.
You can now format this drawing in the same way you format any other graphic, but
you can also open it again in the picture editor and edit the individual AutoShapes or
other objects that make up the graphic.

Wrapping text around graphics
Word's "text wrapping" features can be useful for many purposes, for example when
creating brochures and newsletters. To wrap text around a graphic (picture):
1. Click on the graphic. On the Format menu, click Picture or Object. (Or right-click
on the picture and choose Format Picture or Format Object from the shortcut
menu.)
Note: Depending on how the picture was created, saved, or inserted, the choices
may read Picture or Object, but the effect is the same.
2. On the Format Picture (or Format Object) dialog, choose the Layout tab (Figure
70), where you can choose the wrapping style required. To display more
positioning choices, click the Advanced button .
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Figure 70. Basic choices for wrapping text around pictures in Word

Figure 71. The Text Wrapping tab of the Advanced Layout dialog includes more options
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Figure 72. The Picture Position tab of the Advanced Layout dialog includes several options

Extracting embedded graphics from a Word file
You often cannot extract embedded graphics from a Word file by copying and
pasting. However, you can save the Word file as HTML. When you do that, Word
creates GIF or JPG files of all the graphics. You can then bring the graphics into
another program, if necessary.
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This page is for your notes.
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Chapter 8
Creating Web pages and PDF
documents from Word
Documents produced in Word are often converted to Web pages and PDF (Portable
Document Format) files.
This chapter provides a brief introduction to:

•

Saving Word files as Web pages (HTML)

•

Editing HTML files in Word

•

Hints for getting the best results from Adobe Acrobat

•

Setting up Adobe Acrobat 4

•

Using PDF Maker

•

Printing to a PostScript file and distilling

Saving Word files as Web pages (HTML)
Although you can write and format a document in Word and then save it as HTML,
the results are often not very good. Word attempts to make the resulting Web page
look just like the Word document—including all fonts and layout, but often what looks
good in print does not look good online. In addition, Word is notorious for including
large amounts of unnecessary coding in the HTML files, making them much larger
than necessary.
If you must convert Word 2000 files into HTML, you need to get Microsoft's Office
2000 HTML Filter 2.0 from this Web address:
http://office.microsoft.com/downloads/2000/Msohtmf2.aspx
This utility removes the Office-specific XML tags, which are intended for users who
post Word documents to a company intranet for collaborative work and editing. While
this works quite well, the resulting code makes the files less useful for Web
publishing, and other HTML editors or help authoring tools often don't cope well if you
try to import these files.
The HTML Filter adds a new item to the File menu: Export to > Compact HTML.
The filter also has command line switches you can use to control the output. With
appropriate filtering choices, you can create output containing almost no extraneous
markup, much better than the files created using the Export to Compact HTML menu
item in Word.
Explanations and instructions are provided through links from the Microsoft address
above.
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Editing HTML files in Word
Normally when you open an HTML file in Word, it attempts to display a formatted web
page, by converting the file to hide the HTML code. If you make changes to the page
and save (or export), Word does unwanted things to the code.
What if you want to edit the code? Most people who work with HTML code strongly
recommend that you don't use Word, but rather a text editor or HTML editor.
However, you can edit HTML code in Word, just as you can edit any other text file.
Here's the secret:
1. On the Tools menu, choose Options.
2. On the General tab (Figure 8 on page 6), select the Confirm conversion at
Open checkbox.
3. Now when you open an HTML document, the Convert File dialog (Figure 73) will
appear, with HTML Document highlighted. Scroll up to find Text Only, select that,
then click OK. The document will open as a plain text file.

Figure 73. Choosing Text Only to open an HTML file as text in Word

Hints for getting the best results from Adobe Acrobat
Portable Document Format (PDF) files have become popular as a distribution method
for both review copies and final copies of documents.
Acrobat Reader is a free program for reading PDF documents onscreen or printing
them (if they are not protected against printing). Acrobat Reader does not provide
tools for creating, editing, or annotating those files.
Adobe Acrobat is a collection of programs for creating and modifying electronic
documents in PDF. Acrobat includes macros for Microsoft Office applications, so you
can create PDF files directly from those applications. The PDFMaker macro for
Microsoft Word and PowerPoint can create PDF files using Acrobat Distiller, and it
supports Acrobat features such as the retention of hyperlinks with a document.
Although Adobe Acrobat 5 has been available for some time, this section describes
the more widely-used older version, Acrobat 4. Acrobat 5 provides more features and
some of the dialog boxes are slightly different, but the principles of use are the same.
A detailed discussion of how to use Acrobat 4 to create PDF documents is beyond
the scope of this book. To get the most out of Acrobat, including creating small file
sizes with sharp, clear images and type, you really need to study a good book about
the program.

•

Be sure you have installed the latest Adobe PS driver for Acrobat 4, and always
"print" a PDF using this driver. You don't need to have a physical PostScript
printer attached; all you need is a PostScript printer driver. Even if you do have a
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physical PostScript printer installed, don't use its driver—use the Adobe PS
driver.

•

Don't use the PDF Writer option in PDF Maker for more than simple, text-based
documents or perhaps draft copies of a more complex document where, for
example, you're not concerned about the quality of the illustrations but only
whether the correct illustration has been used.
Instead, either print to a PostScript file and use Acrobat Distiller to produce the
PDF, or use the Distiller option in PDF Maker, which is a set of macros that takes
care of the intermediate steps for you.
Distiller produces smaller (often much smaller) file sizes, in addition to clearer
graphics. It gives you much more control over the results.

•

Specify whatever job options you want in Distiller, before running PDF Maker.

•

Be sure you have at least three times the size of the PostScript file available as
free space on your hard disk, before attempting to distill the file. The resulting
PDF file may be considerably smaller than the PostScript file, but the Distiller
needs a lot of space to do its work.

•

Many expert users recommend that you use only Type 1 fonts (not TrueType
fonts) in your original document. Other users have no problem with TrueType
fonts.

•

Test a small file, containing examples of typical fonts and graphics, to determine
what combination of Distiller settings give the best results. If the final PDF file is
to be read on screen and printed by users, be sure to test on different monitors
and different printers (the results can be dramatically different at 300 dpi, 600 dpi,
and 1200 dpi).

Setting up Adobe Acrobat 4
Essential steps for setting up Acrobat 4:
1. Install Acrobat 4 and any upgrades on your computer, following the instructions
given by Adobe.
2. Make sure you have installed the latest AdobePS printer driver. If necessary,
download it from the Free Plug-ins & Updates section of http://www.adobe.com/.
3. Check the printer properties to make sure the paper size selected is the same as
the paper size you have set in Word. Strange things can happen if the two
settings are not the same.
You can either use the pre-defined job options for Distiller or modify them to suit your
requirements. Job options are pre-defined for print optimized, press optimized, and
screen optimized PDF output. Use the appropriate pre-defined options on a test file; if
you're not completely happen with the results, then start tweaking the options.
1. Open Acrobat Distiller (Figure 74). Select one of the items on the Job Options list.
On the Settings menu, click Job Options.
2. Study the options carefully, and choose settings that optimize for the document's
purpose, which could be printing on a low-resolution local printer, printing on a
high-resolution printer, or viewing online.
A detailed discussion of the options is outside the scope of this book. Study the
Distiller Parameters Guide, found under the Help menu on the Distiller main
dialog.
3. Here are a few suggestions to help you get acceptable results for both on-screen
viewing and printing from the same PDF file, by changing the Compression and
Resampling settings.
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If your pictures are mainly screen captures, switch Resampling off and use the 8bit ZIP compression setting.
If your pictures are mainly photographs and the PDF is intended mainly to be
read on screen, you might get acceptable results if you leave Resampling on and
choose a medium JPEG compression setting.
After you have set up Distiller, you are ready to create PDFs.

Figure 74. Choosing job options from the Acrobat Distiller dialog

Using PDF Maker 4.0
To create a PDF file from within Word:
1. On the File menu, click Create Adobe PDF.
2. On the General tab of the Acrobat PDFMaker dialog (Figure 75), select Use
Acrobat Distiller and Print via Distiller's printer. Choose the Distiller settings
required for this job. (You previously defined all these settings.)
Also choose whether you want:
•

To be prompted for the name of the PDF. This choice includes deciding
where the resulting file will be stored, so you probably want to do this, rather
than letting Distiller do it.

•

To view the PDF immediately after creating it, a matter of personal
preference; you may find it useful or a nuisance to have Acrobat open at the
end of the job.

•

To have Distiller display errors on screen. Again a matter of preference, but
generally very useful for trouble-shooting.

•

To have the intermediate PostScript files deleted automatically at the end of
the job. These files can be huge and can quickly fill up your disk space if
you're doing a lot of them.
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Figure 75. Choosing Acrobat Distiller in PDFMaker

3. On the Output tab (Figure 76), choose the features you want included in the
PDF.

Figure 76. Choosing output options for Distiller

© Copyright 2002 Jean Hollis Weber

95

96

Chapter 8 Creating Web pages and PDF documents from Word

4. On the Bookmarks tab (Figure 77), choose the heading levels you want turned
into PDF bookmarks.

Figure 77. Choosing heading levels for PDF bookmarks

5. On the Display options tab (Figure 78), choose the appearance of links and the
way you want the document to open.

Figure 78. Choosing the appearance of links and the way the document will open
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6. Click Create.
The process of creating and distilling a PostScript file will take care of itself. A large
file can take quite awhile (up to an hour or more), especially if your computer is
underpowered or doesn't have a lot of memory.
If you've chosen to be asked for a file name, the process will stop in the middle until
you do that.
I recommend that you don't attempt to use the computer for any other purpose while
this process is running. Go to lunch, or attend a meeting, or read a book, or catch up
on your filing, but don't touch the computer.

Printing to a PostScript file and distilling
If you prefer to use the manual two-step process to create a PDF, here's how:
1. Make sure you have set up your system as described in "Setting up Adobe
Acrobat 4" on page 93.
2. In Word, open the document to be distilled into PDF.
3. On the File menu, choose Print.
4. In the Printer section of the Print dialog (Figure 79), select Acrobat Distiller from
the Printer Name list, select the Print to file checkbox, then click OK.

Figure 79. Selecting Acrobat Distiller and Print to file

5. On the Print to File dialog (not shown), select All Files (*.*) from the Save as
Type list, choose the folder where you want to store the PostScript file, type a
filename with the .PS extension (not .PRN, as some programs insert
automatically), then click OK.
The PostScript file is created and stored in the folder you selected. If you have a
long, complicated document, this process could take a while.
6. Open Acrobat Distiller (Figure 74). From the Job options list, choose the one you
want.
7. On the File menu, click Open. Find and select the PostScript file you just created.
8. Choose PDF Files (*.PDF) on the Save as type list, make sure the filename and
the folder shown are the ones you want, then click Save. Acrobat Distiller creates
a PDF file and saves it in the selected folder. If you have a long, complicated
document, this process could take a while.
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Appendix A
For more information
This appendix lists some printed and electronic reference materials, and some
software tools for manipulating graphic files.
Books (printed)
Adobe Development Team, Adobe Acrobat 4.0 Classroom in a book, Adobe Press,
1999, ISBN 1568304765.
Bott, Ed and Leonhard, Woody, Special Edition Using Microsoft Office 2000, Que,
1999, ISBN 0789718421. Excellent introduction to Word, Excel, Outlook, PowerPoint,
Access, Publisher, FrontPage, and PhotoDraw, and how they all fit together, written
at an intermediate to advanced level. Comes with a CD containing, among other
things, Woody's Office Power Pack (WOPR) 2000.
Camarda, Bill, Special Edition Using Microsoft Word 2000, Que, 1999, ISBN
0789718529. Includes a lot more intermediate to advanced detail than could fit into a
book on Office 2000.
Electronic (Web sites, e-mailed newsletters, macro suites, other tools)
Web sites and their addresses change frequently, often without warning or redirection
to their new location. This list was up to date in February 2001.
Adobe user forums: http://www.adobe.com/support/forums/main.html
Adobe's service to convert certain types of files to PDF through your browser is here:
http://createpdf.adobe.com/
Alki Software Corporation, http://www.alki.com/, has tools for Microsoft Office,
including proofing tools (spelling dictionaries, hyphenation files, and thesauri) for over
two dozen languages. You can go directly to those tools at http://www.proofing.com/
Editorium, from Jack M. Lyons, provides Microsoft Word add-in programs for editors,
writers, typesetters, and other publishing professionals, and a newsletter of tips for
using Word. To subscribe, send a blank e-mail message to
editorium-subscribe@topica.com
The first year's newsletters are collected in an e-book, Total Word Domination,
available from the website, http://www.editorium.com/
Electric Editors’ macro library contains a selection of macros for Microsoft Word
(Windows or Macintosh) and WordPerfect for Windows. Most of them are geared to
editorial tasks, but some have more general uses.
http://www.electriceditors.net/macros/index.htm
Hudson, Steve, "Editioning" template for conditional text in Word.
http://www.editorium.com/ftp/editioning.zip
Instructions for using this template are here:
http://www.topica.com/lists/editorium/read/message.html?mid=1708466498
Knopf, David, "Autonumbering with RoboHELP and Microsoft Word,"
http://www.knopf.com/tips/autonumber.html
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MathType is a Word add-in that is good for formulas and lets you save things as GIFs
to use in other programs or HTML files. http://www.mathtype.com/
Microsoft's Office Assistance, Support, and Download Centers, for tips and solutions
to common problems with Word, as well as free downloads, including patches, file
viewers and converters. http://office.microsoft.com/Downloads/default.aspx
http://office.microsoft.com/assistance/2000/tipsWord.aspx
http://office.microsoft.com/assistance/2000/ALword.aspx
http://support.microsoft.com/default.aspx?xmlid=fh%3BEN-AU%3Bwrd20
MVP Word site includes tutorials and an FAQ by people associated with Microsoft's
Most Valuable Professional program. http://www.mvps.org/word/
PDFzone has discussion lists, resources, and links to other information about creating
and using Adobe's PDF (Portable Document Format) files.
http://www.pdfzone.com/resources/tips/tipsfull.asp
TechTav macro suite completely replaces the Master Document, AutoNumbering,
AutoHeadingNumbering, Insert Captions and Insert Cross-Reference features.
http://www.tech-tav.com/guides.html
Weber, Jean Hollis, The Technical Editors' Eyrie. Contains copies of my publications
and other resources. Free newsletter available. http://www.jeanweber.com/
Woody's Office Watch is a free weekly e-mailed newsletter from Woody Leonhard. To
subscribe, visit http://www.woodyswatch.com/office/index.asp
A useful companion newsletter is Woody's Office for Mere Mortals, from
http://www.woodyswatch.com/wowmm/index.asp
Word-PC discussion list. Send e-mail to word-pc-subscribe-request@liverpool.ac.uk
WordTips is a free weekly e-mailed newsletter of tips and tricks for using Word, from
Allen L. Wyatt of Discovery Computing Inc. To subscribe, visit Wyatt's website, which
includes other relevant resources. http://www.VitalNews.com/
Graphic tools
These are just a few of the many screen capture and graphics tools available.
Adobe Photoshop and other Adobe products. Designed for professional graphic
artists and other people who create many graphic materials and who need color
separations and other advanced techniques. Many documents do not need the power
of these products. You may find that a less full-featured and less expensive tool will
do everything you need. http://www.adobe.com/
Hijaak Pro. Screen capture, graphic file conversion and organization, image editing,
batch processing. Many features. Non-pro version also available.
http://www.imsisoft.com/
Paint Shop Pro. The choice of many technical communicators. Captures screens and
does most graphics creation and editing tasks. Imports and exports a wide range of
graphic formats. http://www.jasc.com/products/psp/
Palette Express. Creates a single, highly optimized palette (color table) based upon
the various palettes used in multiple images. Dithers images to smaller palettes in
order to reduce file sizes, without degrading image quality. Batch converts among
.BMP, .GIF, and .JPEG formats. http://www.risoftsystems.com/palexp.asp
SnagIt. Captures Windows screens, optionally including the mouse cursor; on-screen
activity, including mouse movements, as a standard AVI video file; images or text
from vertical scrolling windows; entire Web pages as a single image; DOS program
screens that run under Windows. Supports numerous graphic formats; creates
interlaced GIF and progressive JPEG. http://www.techsmith.com/
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This glossary includes publishing and computing terms used in this book. The
definitions are adapted from several sources, including the Microsoft Press Computer
Dictionary, Third Edition, 1998; FOLDOC, the Free On-Line Dictionary of Computing
(http://www.wombat.doc.ic.ac.uk/foldoc/), and various other dictionaries reached from
the search engine Onelook (http://www.onelook.com/).
AutoText. n. In Microsoft Word, a place to store frequently-used text and graphics,
such as product names, boilerplate text, specialist terms, or a company logo; writers
can retrieve the information with a few keystrokes. If AutoText is inserted into a
document as a field, the writer can change the AutoText entry to update all places in
a document where the entry appears. Similar to Adobe FrameMaker's user-defined
variables.
boilerplate. n. Frequently used text (such as legal disclaimers and other standard
paragraphs) that is copied into many documents.
browser (also called Web browser). n. An application that enables a user to view
HTML documents on the World Wide Web, on another network, or on the user's
computer; follow the hyperlinks among them; and transfer files. In addition, most
current browsers can display graphics and video files, play audio files, and permit
users to send and receive e-mail and to read and respond to newsgroups.
bullet. n. A heavy dot or other symbol used to mark items in a list. A bulleted list (also
called an unordered list) is used when the list items are not in a particular order.
click. vb. To press and release a mouse button once without moving the mouse.
Clicking is usually performed to select or deselect an item or to activate a program or
program feature. See also right-click, double-click, drag.
color depth. The number of possible colors or shades of gray that can be included in
a particular image. 8-bit images can represent as many as 256 colors; 24-bit image
can represent approximately 16 million colors.
color palette. n. A subset of all the possible colors that establishes which colors can
be displayed on the screen at a particular time, or which colors are used in a set of
images.
compress. vb. To modify a file (using a special program) to save storage space or
transmission time; used, for example, in data communications, facsimile transmission,
and CD-ROM publishing.
crop. vb. To cut off part of an image, such as unneeded sections of a graphic or extra
white space around the borders; used to refine or clean up a graphic for placement in
a document.
cursor. n. An on-screen indicator, such as a blinking underline or rectangle, that
marks the place at which a keystroke will appear when typed. In graphical user
interfaces, the cursor is often a vertical bar, known as the insertion point.
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deselect. vb. To reverse the action of selecting an option, a range of text, a collection
of graphical objects, and so on. Compare select.
dialog (also called dialog box). n. In a graphical user interface, a special window
displayed by the system or application to request a response from the user.
directory. n. A catalog for file names and other directories stored on a disk,
organizing and grouping the files. In the Macintosh and Windows 95 operating
systems, directories are called folders.
dither. vb. To simulate a color that is not part of the current palette, by combining
pixels of different colors close to each other. To save file space, Web graphic
designers often limit their images to 256 colors and use dithering to imply other
colors. If designers don't do this, and if a computer can't handle the colors, its Web
browser may try to dither the image, possibly with unattractive results.
document. n. Any self-contained piece of work created with an application program
and, if saved on disk, given a unique filename by which it can be retrieved.
Documents include word-processor files, spreadsheets, and other files.
double-click. vb. To press and release a mouse button twice quickly, without moving
the mouse; a means of rapidly selecting and activating a program or program feature.
Compare click, drag, right-click.
download. vb. 1. In communications, to transfer a copy of a file from a remote
computer to the requesting computer by means of a modem or network. 2. To send a
block of data, such as a PostScript file, to a dependent device, such as a PostScript
printer. Compare upload.
drag (also called drag-and-drop). vb. In graphical user interfaces, to move an image,
window, or other object from one place on the screen to another by positioning the
mouse pointer over the object, then pressing and holding the mouse button while
moving the mouse.
electronic publishing. n. Distributing information via electronic media, such as
communications networks or CD-ROM, or by placing the material on a Web site.
EPS (Encapsulated PostScript). n. A PostScript file format used for incorporating
images into the PostScript output of an application such as a desktop publishing
program. Many high-quality clip-art packages consist of such images. See also
PostScript.
field. n. A space in an on-screen form or dialog where the user can enter a specific
item of information.
file. n. A complete, named collection of information, such as a program, a set of data
used by a program, or a user-created document. A file is the basic unit of storage that
enables a computer to distinguish one set of information from another.
folder. n. In graphical user interfaces such as the Macintosh and Microsoft Windows,
a container for programs and files; a means of organizing programs and documents
on a disk. Called a directory in other systems, such as MS-DOS and UNIX.
font. n. A set of characters of the same typeface (such as Garamond), style (such as
italic), and weight (such as bold). A font consists of all the characters available in a
particular style and weight for a particular design; a typeface consists of the design
itself. Fonts are used by computers for on-screen displays and by printers for hardcopy output.
footer. n. One or more identifying lines printed at the bottom of a page. A footer may
contain a page number, a date, the author's name, and the document title. Also called
running foot. Compare header.
GIF (Graphics Interchange Format). n. A graphics file format used for transmitting
images on the Internet. Compare JPEG, PNG, TIFF.
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GUI (Graphical User Interface). n. A type of environment that represents programs,
files, and options by means of icons, menus, and dialog boxes on the screen. The
user can select and activate these options by pointing and clicking with a mouse or,
often, with the keyboard.
header. n. In word processing or printing, one or more identifying lines printed at the
top of a page. Also called running head. Compare footer.
heading. n. A title or caption introducing a chapter, section, or topic in a document.
highlight. vb. To alter the appearance of displayed characters as a means of calling
attention to them, as by displaying them in reverse video (light on dark rather than
dark on light, and vice versa), with greater intensity, or in a different color. Used to
indicate an item, such as an option on a menu or text in a word processor, that is to
be acted on in some way.
HTML (Hypertext Markup Language). n. The markup language used for documents
on the World Wide Web. HTML uses tags to mark elements, such as text and
graphics, in a document to indicate how Web browsers should display these elements
to the user and should respond to user actions such as activation of a link by means
of a key press or mouse click.
hyperlink. n. A connection between an element in a hypertext document, such as a
word, phrase, symbol, or image, and a different element in the document, another
hypertext document, a file, or a script. The user activates the link by clicking on the
linked element. Also called hot link, hypertext link.
hypermedia. n. The integration of any combination of text, graphics, sound, and
video into a system of information storage and retrieval in which users jump from
subject to related subject in searching for information. If the information is primarily in
text form, it is regarded as hypertext; if video, music, animation, or other elements are
included, the information is regarded as hypermedia.
hypertext. n. Text linked together in a complex, non-sequential web of associations
in which the user can move through related topics.
insertion point. n. In graphical user interfaces, a blinking vertical bar that marks the
location at which inserted text will appear. See also cursor.
Internet. n. The worldwide collection of networks and gateways that communicate
with one another; based on high-speed data communication lines that route data and
messages between computers.
intranet. n. A network designed for information processing within a company or
organization; used for document distribution, software distribution, access to
databases, and training. An intranet usually employs applications associated with the
Internet, such as Web pages, Web browsers, FTP sites, e-mail, newsgroups, and
mailing lists, accessible only to those within the organization.
JPEG (Joint Photographic Experts Group). n. A standard for storing images in
compressed form; often used on Web pages. A graphic stored as a file in the JPEG
format has the file ending .JPG. See also GIF, PNG, TIFF.
landscape orientation. n. A horizontal print orientation in which text or images are
printed so that the width of the image on the page is greater than the height.
Compare portrait orientation.
markup language. n. Codes inserted into an electronic document to indicate how it is
to be printed or displayed. SGML, HTML and XML are examples of markup
languages.
menu. n. A list of options from which a user can make a selection in order to perform
a desired action, such as choosing a command or applying a particular format to part
of a document.
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menu bar. n. A rectangular bar displayed in an application program's on-screen
window, often at the top, from which menus can be selected by the user. Names of
available menus are displayed in the menu bar; choosing one with the keyboard or
with a mouse causes the list of options in that menu to be displayed.
monitor. n. A video display device on which images generated by the computer's
video adapter are displayed; usually refers to a video display and its housing which
are separate from the main computer. On a laptop computer, this device is usually
known as the screen or the display.
multimedia. n. The combination of sound, graphics, animation, and video; a subset
of hypermedia, which combines these elements with hypertext. See also hypermedia,
hypertext.
palette. See color palette.
PDF (Portable Document Format). n. The file format for Adobe Acrobat. PDF
represents documents in a manner that is independent of the original application
software, hardware, and operating system used to create those documents. A PDF
file can describe documents containing any combination of text, graphics, and images
in a device-independent and resolution-independent format.
PNG (Portable Network Graphics). n. A file format for bitmapped graphic images,
designed to be a replacement for the GIF format. See also GIF, JPEG, TIFF.
point. vb. In graphical user interfaces, to place the mouse pointer over an on-screen
item.
pointer (also called mouse pointer). n. In graphical user interfaces, an on-screen
element whose location changes as the user moves the mouse.
portrait orientation. n. A vertical print orientation in which a document is printed
across the narrower dimension of a rectangular sheet of paper. This is the print mode
typical of most letters, reports, and other such documents. Compare landscape
orientation.
PostScript. n. A page-description language from Adobe Systems that offers flexible
font capability and high-quality graphics.
printer driver. n. A software program designed to enable other programs to work with
a particular printer.
resample. vb. Also known as downsample. To reduce file size by throwing out some
data, for example to meet narrow bandwidth requirements. With images, resampling
is usually involved when using a graphics program to make the dimensions of an
image smaller. When done correctly, the resampled image retains the sharpness of
the original.
resize. vb. Reducing the dimensions of an image without reducing the file size, for
example when inserting an image into Word. Resizing often results in distortion of
some parts of an image, for example the text in a screen capture.
right-click. vb. To make a selection using the button on the right side of a mouse or
other pointing device. Doing so in a Windows 95/98 environment typically displays a
pop-up menu with options applicable to the object over which the cursor is positioned.
See also click, double-click, drag.
screen. n. The display area on a computer monitor or laptop computer.
screentips. n. A Microsoft term for the words that pop up when you pause the mouse
pointer over an icon or other item for a short time. See also tooltips.
select. vb. To specify a block of data or text on screen by highlighting it or otherwise
marking it, with the intent of performing some operation on it.

© Copyright 2002 Jean Hollis Weber

Appendix B Glossary

105

SGML (Standard Generalized Markup Language). n. An information management
standard adopted by the International Organization for Standardization (ISO) in 1986
as a means of providing platform- and application-independent documents that retain
formatting, indexing, and linked information. SGML provides a mechanism for users
to define the structure of their documents and the tags they will use to denote the
structure in individual documents.
tabs. n. Indicators, much like the labels on file folders in a filing cabinet, that show in
dialogs that have several pages.
template. n. In word processing and desktop publishing programs, a predesigned
document that contains formatting and, in many cases, generic text.
TIFF (Tagged Image File Format). n. A standard file format commonly used for
scanning, storage, and interchange of graphic images. Compare GIF, JPEG, PNG.
toolbar. n. In a graphical user interface, a row, column, or block of on-screen buttons
or icons. For example, word processors often feature toolbars with buttons for
changing text to italic, boldface, and other styles. Compare menu bar.
tooltips. n. Microsoft term for a specific form of screentip that shows when you pause
the mouse pointer over an icon on the toolbar. See also screentips.
typeface. n. A specific, named design of a set of printed characters, such as
Helvetica Bold Oblique, that has a specified obliqueness (degree of slant) and stroke
weight (thickness of line). A typeface is not the same as a font, which is a specific
size of a specific typeface, such as 12-point Helvetica Bold Oblique. Nor is a typeface
the same as a typeface family, which is a group of related typefaces, such as the
Helvetica family including Helvetica, Helvetica Bold, Helvetica Oblique, and Helvetica
Bold Oblique. See also font.
upload. vb. To transfer a copy of a file from a local computer to a remote computer.
Compare download.
URL (Uniform Resource Locator). An address for a resource on the Internet. Used by
Web browsers to locate Internet resources.
Web browser. n. See browser.
Web page. n. A document on the World Wide Web. A Web page consists of an
HTML file, with associated files for graphics and scripts, in a particular directory on a
particular machine (and thus identifiable by a URL).
Web site. n. A group of related HTML documents and associated files, scripts, and
databases that is available on the World Wide Web. See also HTML, browser.
wildcard. n. A keyboard character that can be used to represent one or many
characters.
window. n. In applications and graphical interfaces, a portion of the screen that can
contain its own document or message.
World Wide Web. n. The total set of interlinked hypertext documents residing on
Web servers all around the world.
WYSIWYG (What You See Is What You Get). adj. A document view in which a user
sees the document as it will appear in the final product, and can directly edit the text,
graphics, or other elements within a view.
XML (eXtensible Markup Language). n. A markup language derived from SGML.
zip. vb. To create a compressed archive from one or more files using an archiving
program. n. A compressed file created in this way.
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Index
accepting or rejecting editorial changes, 25
Acrobat Distiller
choosing settings, 94
job options, 93
Acrobat Reader, 92
Add to Template checkbox, 41, 45
Adobe Acrobat
description, 92
setting up, 93
Adobe Photoshop, 100
Advanced Layout dialog, 88, 89
Alki Software Corporation, 9, 99
ALT key, using, 27
ALT+F9, 65
annotations, inserting, 24
appendix numbering, 73
appendix numbering sequence, 62
AutoCorrect, 53
AutoCorrect dialog, 12, 58
AutoCorrect entries
use in SEQ fields, 57
AutoFormat, 12
AutoFormat As You Type, 13
automatically save document, 3
automatically update document styles, 40
autonumbering, 56
autoshape defaults, 87
AutoText, 13
use for, 53
using for consistent table formats, 34
AutoText entries
creating, 53
editing, 55
printing a list, 55
AutoText fields
editing, 55
inserting, 54
bitmaps, 84
bookmarks
using in cross-references, 69
Bott, Ed, 99
Break dialog, 30
Bullets and Numbering dialog, 74
callouts
keeping with pictures, 86
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Camarda, Bill, 99
Caption dialog, 72
captions
keeping with pictures, 85
numbering, 72, 73
chapter number, setting, 62
chapter numbering sequence, 60
character styles. See also styles
description, 39
check grammar as you type, 7
check spelling again, 18
check spelling as you type, 6
color depth, 83
color palette, 83, 84
combining files, 68
comma before last list item, 7
Commands tab of Customize dialog, 14, 47
comments, editorial
incorporating in text, 26
inserting, 24
removing, 26
compact HTML, export to, 91
comparing documents, 22
Compatibility page of Options dialog, 15
compatibility, Word 97/2000 with Word 95, 14
compression of graphic files, 84
Compression settings in Acrobat, 93
conditional text, 99
confirm file conversion at open, 92
consolidating multiple copies of a document, 25
Convert File dialog, 92
Convert Text to Table dialog, 35
Create AutoText dialog, 55
Create AutoText dialog (Microsoft Word, 53
cropping graphics, 85
Cross-reference dialog, 69
cross-references
automatic, 64
creating, 69
to pages in another file, 70
using booksmarks, 69
CTRL+A, 65, 66
CTRL+F11, 66
CTRL+F9, 63
CTRL+H, 79
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CTRL+SHIFT+F11, 66
CTRL+SHIFT+F8, 27
CTRL+SHIFT+F9, 66
CTRL+Z, 27
custom dictionaries, 9
Custom Dictionaries dialog, 10
custom document property, 51
Customize dialog
Commands tab, 14
Options tab, 3
Toolbars tab, 46
Customize Outline Numbered List dialog, 74, 75
default format for saving documents, 14
dictionaries, 9
distiller options, Adobe Acrobat, 93
Distiller Parameters Guide, 93
document merge, 25
document properties, 25, 51
document property field, inserting, 52
double digit numbers, 59
drawing objects, 87
Drawing toolbar, 86
drawings, showing, 4
Edit Picture toolbar, 86
Edit tab of Options dialog, 5
editing HTML files in Word, 92
editing options, setting, 5
editioning template for conditional text, 99
Editorium, The, 99
Electric Editors, 99
exclude dictionary, 11
export to compact HTML, 91
extract embedded graphics, 89
F9, 55, 65
fast save, turning off, 3
field
inserting a blank field, 63
field codes, show or hide, 65
Field dialog, 54
SEQ fields, 57
Field Options dialog, 54
Field Specific Switches tab, 61
General Switches tab, 61
field shading, 55
Field Specific Switches tab of Field Options dialog,
61, 63
fields
converting into text, 66
in headers and footers, 64
locking or unlocking, 66
RD fields, 80
See also SEQ (sequence) fields, 56
updating, 55
figure captions. See captions
files
combine several into one, 68
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Index
files, one or more per document, 68
Find and Replace dialog, 19
finding text and formatting, 18
Format Picture dialog
Layout tab, 88
formats of graphic files, 83
formatting marks options, 4
formatting, finding and replacing, 18
General Switches tab of Field Options dialog, 61
General tab of Options dialog, 6
Go To page of Find and Replace dialog, 20
grammar checking as you type, 7
grammar options, setting, 6
Grammar settings dialog, 8
graphics
annotating, 86
creating for use with Word, 83
cropping, 85
editing, 85
embedding or linking, 84
linking or embedding, 84
tools, 100
wrapping text around, 87
group separators in index, 78
gutter area, 31
header and footer margins, 31
headers and footers
editing, 32
page numbers, 80
portrait headers on landscape pages, 36
using fields, 64
hidden text, 79
highlight changes, 24
Highlight Changes dialog, 23
Hijaak Pro, 100
HTML files
editing using Word, 92
Hudson, Steve, 99
hyperlink fields, use of, 71
hyperlinks
inserting cross-references as, 69
replacing internet paths with hyperlinks, 13
updating when document opened, 6
ignore some text while checking spelling, 17
import filters, 14
includetext fields, use of, 71
index
define format, 77
generating, 79
using RD fields, 81
Index and Tables dialog
Index tab, 78
Table of Contents tab, 75
index entries
editing, 79
inserting, 77

Index
index headings, 78
Index tab of Index and Tables dialog, 78
inserting a blank field, 63
inserting files into a Word document, 81
installing more than one version of Word on the same
computer, 15
job options, Acrobat Distiller, 93
keep paragraph with next, 85
keyboard shortcuts, 1, 65
assigning styles to, 48
Knopf, David, 99
landscape pages, 36
Language dialog, 8
language, specifying, 8
Layout tab of Format Picture dialog, 88
Layout tab of Page Setup dialog, 30, 32
Leonhard, Woody, 99
linking to files in a Word document, 81
list numbering, 56
lock selected fields, 66
Lyons, Jack M., 99
macros, 99
marginal notes, 34
Margins tab of Page Setup dialog, 31
Mark Index Entry dialog, 77
mark some text to not be checked, 17
marking changes, 22
Master Documents, 67
MathType, 100
merge documents, 25
Modify Style dialog, 44
multiple-pass find and replace, 20
MVP Word site, 100
New Style dialog, 45, 58
normal view, 65, 66
numbered lists
defining a style for, 58
numbering appendixes, 73
numbering lists, 56
using AutoCorrect fields, 60
numbers, line up double and single digits, 59
Office 2000 HTML Filter, 91
Office Assistant
choosing options, 1
Office Update Web site, 14
Options dialog
Edit tab, 5
General tab, 6
Print tab, 5
Save tab, 4
Spelling & Grammar tab, 7
View tab, 4
Options tab of Customize dialog, 3
Organizer dialog, 42
Outlook attachments, 65
page breaks, replacing, 19
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page layout view, 65, 66
page layout, changing, 29
page margins, changing, 31
Page Number Format dialog, 80
page numbers
including chapter numbers, 63
setting starting number, 80
specifying position and layout, 33
page numbers, changing to different style, 33
Page Setup dialog
Layout tab, 30, 32
Margins tab, 31
Paper Size tab, 36
page x of y numbering problems, 65
Paint Shop Pro, 100
Palette Express, 100
Paragraph dialog, 59
paragraph marks
displaying, 4
replacing, 19
paragraph styles. See also styles
description, 39
passive sentences, 7
PDF files
creating, 92
creating without using Adobe Acrobat, 99
distilling, 97
PDF Maker, 93, 94
PDF Maker dialog
Bookmarks tab, 96
Display Options tab, 96
General tab, 95
Output tab, 95
PDF Writer, 93
PDFzone, 100
personalized menus, disabling, 3
photographs, Acrobat settings for, 94
Photoshop, 100
picture placeholders, 4
Picture Position tab of Advanced Layout dialog, 89
pictures. See graphics
Portable Document Format. See PDF files
portrait headers on landscape pages, 36
PostScript file, 93
PostScript printer driver, 92
preparing a document for editing, 22
print and web layout options, 4
Print dialog, 97
Print tab of Options dialog, 5
printing options, setting, 5
printing to file, 97
proofing tools, 99
Properties dialog, Custom tab, 52
protect document, 22
Protect Document dialog, 22
punctuation with quotes, 7
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questions, inserting, 24
RD (Referenced Document) field, 80
recheck spelling, 18
replacing text and formatting, 18
resampling of graphic files, 84
Resampling settings, 93
Reset Picture Boundary button, 86
resizing of graphic files, 84
restarting list numbering, 56
reviewing a document, 23
revisions, 22, 26
save as HTML, 91
Save tab of Options dialog, 4
save Word files as, 14
screen capture tools, 100
screen captures, 84
Acrobat settings for, 94
ScreenTips, 4, 24
section breaks, use of, 68
selecting a vertical block of text, 27
SEQ (sequence) fields
appendix numbering, 60
chapter numbering, 60
including chapter numbers in page numbers, 63
list numbering, 56
overview, 56
set up user interface, 1
sharing documents from different Word versions, 14
SHIFT+F9, 65
shortcut menu, adding styles to, 46
Shortcut Menus toolbar, 46
shortcuts, keyboard
assigning styles to, 48
show options, 4
show or hide field codes, 65
sideheads, 34
smart cut and paste, 5
SnagIt, 100
Spelling & Grammar tab of Options dialog, 7
Spelling and Grammar dialog, 11
spelling check as you type, 6
spelling options, setting, 6
style list, 13
style selection, 46
style sheet, printing, 50
StyleRef field, 64
styles
adding to shortcut menu, 46
adding to template, 41
assigning to keyboard shortcuts, 48
assigning to toolbar buttons, 49
automatically updating, 40
changing, 43
defining new, 45
description, 39
hierarchies, 44
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Index
print a style sheet, 50
removing from document, 49
removing from selected text, 50
tab characters, displaying, 4
table of contents
editing, 75, 76
generating, 76
using RD fields, 80
Table of Contents Options dialog, 76
Table of Contents tab of Index and Tables dialog, 75
tables
changing tabbed text into, 35
page layout using, 34
uses for, 34
Tabs dialog, 59
TechTav macro suite, 72, 100
templates
applying, 42
attached template, 40, 43
changing, 40
copying information, 41
description, 39
global templates, 40
priority order, 40
Templates and Add-ins dialog, 41, 42
text boundaries, displaying, 4
text box, 37
Text Wrapping tab of Advanced Layout dialog, 88
toolbar buttons
assigning styles to, 49
Toolbars tab of Customize dialog, 46
track changes, 23
Track Changes dialog, 23
tracking changes, 22, 26
Type 1 fonts, 93
undo edits, 27
unlock selected fields, 66
update automatic links at Open, 6
Updating fields in headers and footers, 65
user information, checking, 12
user interface set up, 1
versions of Word, sharing documents, 14
vertical block of text, selecting, 27
View tab of Options dialog, 4
Web pages, editing in Word, 92
wildcards, 21
Woody's Office Watch, 100
Word 2000 Service Pack, 65
Word 6/95 tips
import filters, 14
Word 95 compatibility, 14
Word 97 and 2000 on same computer, 15
Word Picture object, 87
Word-PC discussion list, 100
WordTips, 100
Wyatt, Allen L., 100

Other books by Jean Hollis Weber
Taming Microsoft Word 2002
122 pages
ISBN 0 9578419 4 9
Published October 2002
Available in downloadable PDF form. More information, including a table of contents, here:
http://www.jeanweber.com/books/tameword.htm

Taming Microsoft Word (for Word 6, 95, 97)
116 pages
ISBN 0 9578419 2 2
Published February 2001
Available in downloadable PDF form. More information, including a table of contents, here:
http://www.jeanweber.com/books/tamewd97.htm

Editing Online Help
155 pages
ISBN 0 9578419 0 6
Published October 2000
For students, writers, and editors who are developing online help for computer software, and for their
managers and clients. Supplements tool-specific instruction by presenting the basics of help content
development, regardless of the operating system running the application, the type of help being
produced, or the tools used to produce it.
Available in hardcopy, CD-ROM, and downloadable forms (PDF and several online help formats).
More information, including a table of contents, here: http://www.jeanweber.com/books/olhbk.htm

Electronic Editing
248 pages
ISBN 0 646 38037 0
Published October 1999
A quick start guide for editing students, experienced editors making the switch from paper to online, and
anyone who needs to write or edit electronically. Available in downloadable PDF form.
More information, including a table of contents, here: http://www.jeanweber.com/books/e-edit.htm

Visit the Technical Editors' Eyrie, http://www.jeanweber.com/
Technical editors work in many fields, including engineering, computer hardware and software, science,
medicine, law, banking, and website development for any business or activity.
This website is a place for technical editors to share knowledge, experiences and resources, and
demonstrate to writers, managers, and others the wide range of knowledge and skills technical editors
have to offer.
Non-editors are welcome too! Most of the information you'll find here is also applicable to writers,
managers, and people working in other roles.

Subscribe to the Technical Editors' Eyrie newsletter
This free newsletter contains articles and tips on writing and editing books, online help, and Web sites;
links to other resources; and book reviews.
You can subscribe from the website or by sending a blank e-mail message to jeanweber@AWeber.com

Writing and Editing Reference
Business and Technical Documents
Computer Software
Microsoft Word

Taming Microsoft Word 2000
A quick reference for writers, editors, and others who are already familiar with the basics of some
word processing program (not necessarily Microsoft Word), and who need to use some of Word's
more advanced features.

Why another book about Microsoft Word?
Available books fall into three main groups: thin books for beginners, fat books for beginner-to-intermediate
users, and huge books — up to 1,500 pages! — for intermediate-to-advanced users.
The last thing most busy people want is to wade through a big book, even if it does have all the answers you
need.
At 116 pages, Taming Microsoft Word is quick to read, yet packed with essential information. With this book,
you can become an instant expert on:
•
•
•
•
•
•
•
•

Setting up Word to work your way
Editing and reviewing documents
Controlling page layout
Using templates and styles effectively
Getting the most from fields
Working with large or complex documents
Working with graphics
Creating Web pages and PDF documents from Word

About the author
Jean Hollis Weber has a Master of Science degree in botany and 27 years of experience as a scientific and
technical editor and writer in the fields of biology, mathematics, engineering, and computing. She has taught
short courses in writing and editing and lectured to graduate and undergraduate classes in writing and
editing at several universities.
Jean Hollis Weber
P.O. Box 640
Airlie Beach, Qld. 4802
Australia
The Technical Editors' Eyrie: http://www.jeanweber.com

Downloaded copy:
US $8.00
Australia $15.00
U.K. £6.00

Printed copy:
US $30.00
Australia $40.00
U.K. £16.00

Level:
Intermediate

