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About this book

Some editors are still marking changes on paper, with someone else typing the
editor’s markup into the file. Managers, writers and editors are discovering,
however, that having the editor type changes and questions directly into the file
can be a lot more efficient—particularly when the writer and editor don’t work in
the same office.

This book is intended for students, writers and editors who are making the
transition to working electronically, and for their managers and clients, as well as
more experienced people who have to learn the essentials of a new word-
processing or publishing program in a few hours. You might be an employee editor
or an independent. You might work in the same office as the writer and other
members of the publishing group, or you might work in a different office in the
same metropolitan area, or you might be located anywhere in the world, receiving
and sending manuscripts over the Internet.

By providing some specific tool-use information, this book supplements other texts
on editorial topics such as grammar, style and organization. Readers are
encouraged to use the other texts for more information on those topics.

Although the examples in this book use Windows 95/98 software, the programs
discussed (except for Lotus Word Pro) are also available for Apple Macintosh
computers, with minor differences in the available features.

Chapter 1 briefly summarizes the electronic editor’s role, how editors fit into the
document production cycle, and related management issues. You might find this
chapter useful when clarifying exactly what managers, writers, or other clients
expect from you when you edit their documents.

Chapter 2 summarizes the basic things an electronic editor needs to know when
working with a client and when editing a file.

Chapters 3 through 7 provide specific instructions and tips for editing materials
electronically for print publication, using Microsoft Word, Lotus WordPro, Adobe
FrameMaker and Adobe Acrobat.

Appendix A gives an overview of backing up data and programs.

Appendix B includes some hints for an editor needing to collect e-mail when away
from the home or office.

Appendix C lists the books, articles, and Web sites mentioned in this book, plus
others that supplement the material included.

Appendix D is a glossary of publishing and computing terms used in this book.

— Jean Hollis Weber
Airlie Beach, September 1999



Dedication
To Eric Lindsay, for putting up with me during the research and writing of this
book, assisting with technical problems, providing food and drink at appropriate
intervals, and just being there as a life partner.

Acknowledgements
Thanks to Sandra Charker, Dan Emory, Eric Lindsay, Sonja McShane, Ute
Methner, Jill Nicholson, Karen Rolfe, Robert van der Kroft, Suzanne Wiley, Allen L.
Wyatt, and numerous members of the TECHWR-L, Framers and Word-PC Internet
discussion lists, for assistance with my research, or for reading and critically
commenting on early drafts of parts of this book; to Geoffrey Marnell for creating
the ISBN bar code for the back cover; to Craig Hilton for his wonderful front cover
cartoon, and to Joy Window, for structurally editing drafts of some chapters.
Special thanks to Daniela Meleo for thoroughly editing the entire manuscript, and
for making some very pertinent suggestions on content and structure. All
remaining errors are my responsibility.

About the author
Jean Hollis Weber has a Master of Science degree in botany and 24 years of
experience as a scientific and technical editor and writer in the fields of biology,
mathematics, engineering, and computing. She has taught short courses in writing
and editing and lectured to graduate and undergraduate level classes in writing
and editing at several universities. Jean is active in the Australian Society for
Technical Communication (NSW) Inc and the Society for Technical Communication
(USA).

A dual US–Australian citizen, Jean has lived in Australia since 1974. Recently she
escaped from the big cities to live in a seaside resort town at the gateway to the
beautiful Whitsunday Islands, from where she conducts her editing business over
the internet. Jean maintains the Technical Editors’ Eyrie Web site
(http://www.wrevenge.com.au) and publishes a fortnightly newsletter for editors.



iii

Contents

About this book ..........................................................................................i

Chapter 1   Defining the electronic editor’s role.........................................1
What do electronic editors edit?...............................................................................2

Examples of material edited............................................................................................... 2
What work does the electronic editor’s role include?...................................................3
What are the benefits and problems of electronic editing?...........................................4

Benefits .......................................................................................................................... 5
Problems......................................................................................................................... 5

How do you divide editing into identifiable tasks? ......................................................6
Types and levels of edit..................................................................................................... 6
Rule-based and analysis-based edits................................................................................... 8

Why should you use standards and guidelines?..........................................................8
Process guides .................................................................................................................9
Design guides ..................................................................................................................9
Style guides................................................................................................................... 10
Style sheets................................................................................................................... 11

How does the editor fit into the organization?.......................................................... 12
Working with other members of the publishing team........................................................... 12

How do you organize the flow of writing and editing work? ....................................... 14
How long does editing take?.................................................................................. 16
How many writers can one editor support?.............................................................. 17
How do managers work with editors located off-site? ............................................... 17
How do you specify the editor’s role and responsibilities for a job?............................. 18
Finding more information...................................................................................... 19

Chapter 2   Working electronically ...........................................................21
Working with the client: the necessities.................................................................. 22

Receiving and sending files.............................................................................................. 22
Using virus-checking software.......................................................................................... 23
Using a file naming, tracking and archiving system............................................................. 23
Tracking information you and the client require.................................................................. 24
Working with fonts and printer drivers .............................................................................. 25
Authorizing someone (granting permission) to edit a file ..................................................... 26
Keeping track of multiple text and graphics files in one book or project ................................. 26
Using a reader, PDF file, or print file ................................................................................. 26
Converting between file formats....................................................................................... 27

Editing the file: the necessities .............................................................................. 27
Checking spelling and grammar........................................................................................ 28
Finding and replacing text and other document elements .................................................... 28
Marking and tracking changes.......................................................................................... 28
Inserting comments and questions ................................................................................... 29
Applying and changing paragraph and character styles (formats) ......................................... 29
Applying and changing document templates ...................................................................... 29
Changing page layouts and table layouts........................................................................... 30



iv Contents

Using automatic cross-references .....................................................................................30
Editing indexes and tables of contents...............................................................................30
Editing headers and footers..............................................................................................31
Editing footnotes and endnotes.........................................................................................31
Editing and annotating graphics........................................................................................31
Accepting or rejecting editorial changes and comments .......................................................31

Finding more information ......................................................................................32

Chapter 3   Editing using Microsoft Word ................................................ 33
Setting up Word to make editing easier ..................................................................34

Turn off fast save and turn on backup copies......................................................................34
Display paragraph marks, tabs, text boundaries and other items ..........................................35
Set up editing and printing options....................................................................................35
Set up the spelling and grammar options to suit your preferences ........................................37
Ensure your user information is correct .............................................................................39
Control Word’s AutoCorrect functions ................................................................................39
Add a toolbar button for an easier-to-use style list (Word 97) ..............................................41

Checking spelling and grammar .............................................................................41
Set the spelling checker to the correct version of English .....................................................42
Mark some text to not be checked ....................................................................................43
Recheck a document .......................................................................................................43
Create and use a custom dictionary...................................................................................43

Finding and replacing text .....................................................................................45
Replace specific formatting ..............................................................................................45
Find and replace paragraph marks, page breaks, and other items.........................................46
Use wildcards .................................................................................................................47

Marking and tracking changes ...............................................................................48
Prepare a document for editing.........................................................................................48
Edit (review) the document..............................................................................................49

Inserting comments and questions.........................................................................50
Editing an index...................................................................................................51

Edit an index entry..........................................................................................................51
Regenerate and check the corrected index .........................................................................52

Editing a table of contents.....................................................................................52
Regenerate the corrected table of contents ........................................................................52
Number chapters and appendixes separately......................................................................52

Changing page layouts .........................................................................................54
Create a new section.......................................................................................................55
Change page margins......................................................................................................56

Editing headers and footers...................................................................................57
Editing footnotes and endnotes..............................................................................57

Change footnotes to endnotes ..........................................................................................58
Changing table layouts .........................................................................................59

Fit a table to the page margins .........................................................................................59
Adjust column widths ......................................................................................................60
Adjust row heights ..........................................................................................................61
Remove vertical or horizontal gridlines ..............................................................................62
Change tabbed text into a table........................................................................................63

Using automatic cross-references...........................................................................63
Editing or annotating graphics, photographs and screen captures...............................64

Turn off float over text (Word 97) .....................................................................................64
Number captions sequentially...........................................................................................65
Keep the caption with the picture......................................................................................66
Edit graphics ..................................................................................................................66
Crop graphics .................................................................................................................66
Annotate graphics...........................................................................................................67

Changing document properties ..............................................................................67



Contents v

Accepting or rejecting editorial changes and comments ............................................ 67
Merge documents........................................................................................................... 67
Incorporate reviewers’ insertions and deletions .................................................................. 68
Review changes by using the toolbar (Word 97 and Word 2000) .......................................... 68
Incorporate reviewers’ suggestions made with comments.................................................... 68

Removing comments from a file ............................................................................ 69
Finding more information...................................................................................... 69

Chapter 4   Advanced problem-solving  in Microsoft Word.......................71
Applying and changing templates .......................................................................... 72

Determine what templates are attached to a document....................................................... 72
Change the information in a template ............................................................................... 73
Apply a different document template ................................................................................ 73

Applying and changing paragraph and character styles............................................. 74
Define a new paragraph or character style......................................................................... 74
Change a style ............................................................................................................... 75
Speed up style selection.................................................................................................. 76
Print a style sheet .......................................................................................................... 76

Using AutoText fields to hold information that changes............................................. 76
Including group separators in a custom index.......................................................... 78
Starting caption numbering at 2 or more ................................................................ 80
Working with large documents in multiple files ........................................................ 81
Using SEQ fields to solve numbering problems ........................................................ 82

Fix or avoid list numbering problems in Word 97 ................................................................ 82
Number chapters and appendixes separately ..................................................................... 87
Include the chapter number in other number sequences...................................................... 89
Number headings ........................................................................................................... 89

Using fields in headers and footers......................................................................... 92
Putting portrait headers on landscape pages ........................................................... 94
Preventing the big red X in Word 97....................................................................... 95
Finding more information...................................................................................... 96

Chapter 5   Editing using Lotus Word Pro.................................................97
Setting up Word Pro to make editing easier............................................................. 98

Turn on backup copies and verify personal information ....................................................... 98
Display paragraph marks, tabs, text boundaries and other items.......................................... 99
Set up the spelling and grammar options to suit your preferences ........................................ 99

Marking and tracking changes ............................................................................. 101
Prepare a document for editing ...................................................................................... 101
Edit (review) the document ........................................................................................... 103

Inserting comments and questions....................................................................... 103
Checking spelling and grammar........................................................................... 104

Set the spelling checker to the correct version of English................................................... 104
Override a language selection ........................................................................................ 105
Mark some text to not be checked .................................................................................. 105
Recheck a document..................................................................................................... 106
Create and use a custom (user) dictionary....................................................................... 106

Finding and replacing text................................................................................... 107
Replace specific formatting (styles) ................................................................................ 107
Find and replace paragraph marks (returns) and tabs ....................................................... 108
Use wildcards............................................................................................................... 108
Change smart quotes to straight quotes .......................................................................... 108

Applying and changing paragraph and character styles........................................... 109
Define a new paragraph or character style....................................................................... 109
Define heading numbering styles.................................................................................... 111
Define a separate sequence for appendix headings ........................................................... 112
Apply a different style ................................................................................................... 113



vi Contents

Change a style definition ............................................................................................... 114
Applying and changing SmartMasters (templates) .................................................. 114

Determine which SmartMaster is attached to a document .................................................. 114
Change the information in a SmartMaster ........................................................................ 114
Create a new SmartMaster............................................................................................. 115
Apply a different SmartMaster to a document................................................................... 115

Editing an index................................................................................................. 116
Edit an index entry........................................................................................................ 116
Regenerate and check the corrected index ....................................................................... 116

Editing a table of contents................................................................................... 117
Change the appearance of the table of contents ............................................................... 117
Change the appearance of the page numbers in the ToC.................................................... 118

Editing headers and footers................................................................................. 118
Have portrait headers on landscape pages ....................................................................... 119

Editing footnotes and endnotes............................................................................ 121
Changing page layouts ....................................................................................... 121

Create a new section..................................................................................................... 121
Changing table layouts ....................................................................................... 121

Fit a table to the page margins ....................................................................................... 122
Adjust column widths .................................................................................................... 122
Adjust row heights ........................................................................................................ 123
Adjust the spacing of text in a table ................................................................................ 123
Change or remove vertical or horizontal gridlines.............................................................. 123
Change tabbed text into a table...................................................................................... 124

Using automatic cross references ......................................................................... 124
Editing glossary and document field entries........................................................... 125
Editing or annotating graphics, including photographs and screen captures ............... 127

Anchor the frame to the text .......................................................................................... 127
Keep the caption with the picture.................................................................................... 128
Edit graphics ................................................................................................................ 128
Annotate graphics......................................................................................................... 129

Accepting or rejecting editorial changes and comments .......................................... 129
Combine comments from several reviewers into one document .......................................... 129
Review changes by using the Edit Review bar................................................................... 130
Incorporate reviewers’ suggestions made with comments .................................................. 130

Removing comments from a file........................................................................... 130
Finding more information .................................................................................... 131

Chapter 6   Editing using Adobe FrameMaker ........................................ 133
Setting up FrameMaker to make editing easier ...................................................... 134

Turn on backup copies................................................................................................... 134
Display paragraph marks, tabs, text boundaries and other items ........................................ 135
Set the spelling options to suit your preferences............................................................... 136

Checking spelling ............................................................................................... 136
Set the document’s language to the correct version of English............................................ 136
Mark some text to not be checked .................................................................................. 138
Recheck a document ..................................................................................................... 138
Use FrameMaker dictionaries.......................................................................................... 139

Finding and replacing text ................................................................................... 142
Replace specific formatting ............................................................................................ 143
Find and replace paragraph marks, page breaks, and other items....................................... 144
Search for markers ....................................................................................................... 144
Search for conditional text ............................................................................................. 145
Use wildcards ............................................................................................................... 146

Marking and tracking changes ............................................................................. 146
Edit substantively before the layout phase ....................................................................... 147
Edit using character formats........................................................................................... 147



Contents vii

Use the document comparison facility ............................................................................. 147
Save FrameMaker files as RTF for editing ........................................................................ 148
Edit using conditional text ............................................................................................. 148
Edit a PDF file .............................................................................................................. 149

Inserting comments and questions....................................................................... 149
Applying and changing paragraph and character formats ........................................ 150

Apply a paragraph or character format............................................................................ 150
Define a new paragraph format ...................................................................................... 151
Define a new character format ....................................................................................... 151
Change a format .......................................................................................................... 152
Re-apply formats to get rid of overrides .......................................................................... 152

Working with multi-file books .............................................................................. 153
Add files to a book........................................................................................................ 153
Delete files from a book ................................................................................................ 153
Fix pagination problems ................................................................................................ 154
Make layout and formatting consistent ............................................................................ 154

Editing an index ................................................................................................ 155
Regenerate an index..................................................................................................... 156
Add a new index entry .................................................................................................. 157
Find and change the source of an index entry by using a link ............................................. 158
Find and change the source of an index entry by using Find/Change................................... 158
Delete an index entry.................................................................................................... 159
Change the appearance of the index ............................................................................... 159

Editing a table of contents .................................................................................. 159
Regenerate a table of contents....................................................................................... 159
Change the appearance of the table of contents ............................................................... 161

Changing page layouts ....................................................................................... 161
Apply a different master page ........................................................................................ 161
Apply a different template ............................................................................................. 162

Editing headers and footers................................................................................. 163
Have portrait headers on landscape pages....................................................................... 164

Editing footnotes and endnotes ........................................................................... 164
Changing table layouts ....................................................................................... 165

Select a cell, several cells, a row, a column, or a table ...................................................... 165
Change the width of a table ........................................................................................... 166
Change column widths .................................................................................................. 166
Change row heights ...................................................................................................... 166
Add columns and rows .................................................................................................. 167
Delete columns and rows............................................................................................... 167
Merge and split (straddle and unstraddle) cells................................................................. 168
Reformat table or individual cells.................................................................................... 168
Change tabbed text into a table ..................................................................................... 169

Using automatic cross-references ........................................................................ 170
Insert a new cross-reference.......................................................................................... 170
Change an existing cross-reference ................................................................................ 171

Editing user variables ......................................................................................... 172
Using conditional text......................................................................................... 173
Editing or annotating graphics, including photographs and screen captures............... 175

Keep the caption with the figure..................................................................................... 175
Edit graphics................................................................................................................ 175
Annotate graphics ........................................................................................................ 175

Accepting or rejecting editorial changes and comments .......................................... 176
Accept or reject changes marked with character formats ................................................... 176
Accept or reject changes marked as conditional text ......................................................... 177
Incorporate reviewers’ suggestions made with comments.................................................. 178

Removing comments from a file .......................................................................... 178
Finding more information.................................................................................... 179



viii Contents

Chapter 7   Editing using Adobe Acrobat ............................................... 181
Editing PDF documents using Adobe Acrobat 3....................................................... 182

Work with comment notes ............................................................................................. 182
Store and distribute comment notes................................................................................ 183
Edit a PDF document directly.......................................................................................... 184
Touch up PDF files ........................................................................................................ 185

Editing PDF documents using Adobe Acrobat 4....................................................... 185
Set annotation preferences ............................................................................................ 185
Display the tools you need ............................................................................................. 186
Work with note annotations ........................................................................................... 186
Work with text annotations ............................................................................................ 187
Work with graphic markup ............................................................................................. 188
Work with text markup .................................................................................................. 189
Store and distribute annotations ..................................................................................... 189
Touch up PDF files ........................................................................................................ 190

Creating PDF documents using Adobe Acrobat 3 .................................................... 191
Install and set up the necessary software on your computer .............................................. 191
Print to a PostScript file ................................................................................................. 192
Choose the distiller options ............................................................................................ 193
Distill a PDF file from a PostScript file .............................................................................. 195

Creating PDF documents using Adobe Acrobat 4 .................................................... 195
Finding more information .................................................................................... 195

Appendix A   Backing up data and programs ......................................... 197
Backing up data (documents and other files) ......................................................... 198
Backing up programs.......................................................................................... 198
Finding more information .................................................................................... 200

Appendix B   Managing your e-mail when traveling............................... 201
Collecting e-mail from a company account ............................................................ 202
Avoiding long-distance phone charges .................................................................. 202
Dealing with attachments.................................................................................... 202
Collecting e-mail using your own computer and account ......................................... 202

Compose and queue messages offline ............................................................................. 203
Change your dial-up information to use a different telephone number ................................. 203
Dial in to the new telephone number and connect to the Internet ....................................... 204
Open your e-mail program and send and receive your mail as usual.................................... 204

Collecting e-mail using your own computer and someone else’s account ................... 205
Collecting your e-mail using someone else’s computer............................................ 205

Using Netscape Communicator 4.5.................................................................................. 206
Using Outlook Express 98 .............................................................................................. 209
Using Eudora Light 3.0 .................................................................................................. 213

Collecting your e-mail using a public-access internet connection .............................. 215
Change existing account information to yours................................................................... 216

Appendix C   For more information........................................................ 219

Appendix D   Glossary ........................................................................... 223

Index .................................................................................................... 231



1

Chapter 1
Defining the electronic editor’s role

edit, transitive verb. 1 a: to prepare for publication or public presentation; b: to
assemble (as a moving picture or tape recording) by cutting and rearranging; c:
to alter, adapt, or refine, especially to bring about conformity to a standard or to
suit a particular purpose; 2: to direct the publication of; 3: delete, usually used
with out.

editor, noun. 1: someone who edits, especially as an occupation; 2: a device used
in editing motion-picture film or magnetic tape; 3: a computer program that
permits the user to create or modify data (as text or graphics) especially on a
display screen.

— from Merriam Webster’s online WWWebster Dictionary,
http://www.m-w.com/cgi-bin/dictionary

The editor’s role covers two main functions:

• Analytical and decision-making

• Clerical (typing in the changes)

With on-paper editing, these two functions are often done by different people.
Electronic editing combines the two functions.

Electronic editors are people who make changes directly into computer documents
(files), or use computer programs to insert comments into electronic files, instead
of (or in addition to) marking printouts on paper.

This chapter covers the following topics:

• What do electronic editors edit?

• What work does the electronic editor’s role include?

• What are the benefits and problems of electronic editing?

• How do you divide editing into identifiable tasks?

• Why should you use standards and guidelines?

• How does the editor fit into the organization?

• How do you organize the flow of writing and editing work?

• How long does editing take?

• How many writers can one editor support?

• How do managers work with editors located off-site?

• How do you specify the editor’s role and responsibilities for a job?

• Finding more information
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What do electronic editors edit?
Electronic editors work in a variety of fields, including:

• Commercial publishing

• Computer software and hardware

• Engineering, sciences, and medicine

• Legal, banking and brokerage services

• Advertising

• Web site development for any business or activity

• Any business or activity that produces written materials, in any form, for
internal or external use

• Voluntary or non-profit organizations

Many people who edit are not called editors; they have other job titles and roles,
for example personal assistant, analyst, researcher, engineer, consultant,
manager, and so on. Some editors are employees; others are independents.

Examples of material edited
Editing today covers far more than just printed materials. Electronic editors may
be required to deal with materials to be provided in printed or electronic form, or
both.

Materials edited include internal company documents, documents that have a
limited audience, and documents to be delivered and used electronically.

Examples of printed materials that may also be electronic:

• Reports, including research reports, annual reports, progress reports

• Proposals, including grant applications, project proposals

• Conference proceedings

• Books, including encyclopedias and textbooks

• Journal articles

• Presentation materials (for talks at meetings) and displays

• User guides, training materials, policy and procedures manuals

• Newsletters

• Press releases, marketing materials

Examples of electronic materials:

• Video scripts

• On-line help, computer-based training (CBT), electronic performance support
systems (EPSS)

• Web pages, either publicly-accessible through the World Wide Web or on a
company intranet

• Multimedia such as CD-ROM or information kiosks
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What work does the electronic editor’s role include?
The commercial publishing industry has well-defined editorial roles, but many
editors work in other businesses (see “What do electronic editors edit?“ on page
2).

Most people may have an idea what editors do, but their idea is usually a subset
of what editors actually do. And most people know even less about what electronic
editors do.

Because of the diversity of ideas and definitions about the editor’s role, I always
recommend that editors clarify exactly what the client expects them to do.

For example, what does the client mean by copy edit? It may be rather different
from what you mean. You may think the term includes a lot more revising of
language use than the client intends—if you don’t specify the scope before you do
the work, you may be accused of making arbitrary changes and interfering with
the writer’s creativity. On the other hand, the client may ask you to copy edit, but
really wants you to rearrange the book; when you don’t, the client thinks you are
incompetent.

You may find the following sections useful as a starting point when clarifying your
role. Change the lists as appropriate to your situation.

Depending on the size of the group (whether a publishing group or any other
group of people working on a project), the amount of work, and the skills of the
editor and other team members, the editorial work outlined in this chapter could
be spread over more than one individual. In many cases, it is preferable that more
than one editor be involved.

Editors do all of these things:

• Get involved in a writing project from the planning stage through to
completion

• Plan the documents necessary for a project: content, cost, timing, other
resource requirements

• Coordinate the production of several books on one product (often written by
different people)

• Set and enforce standards for the company’s publications and (in consultation
with writers) for a particular project

• Determine the suitability of material for the target audience:

• Organization

• Presentation

• Word use

• Illustrations

• Comprehensibility

• Completeness and correctness

• Retrievability (index, table of contents),

• Tone

• Coherence

• Non-sexist style

• Adherence to accessibility guidelines (Web materials)

• Assist writers in the development of material, particularly its logical order and
structure
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• Advise writers on the appropriate use of graphics, wording of headings, figure
and table captions, page breaks, index and glossary entries

• Perform whatever levels of edit are necessary (see “Types and levels of edit“
on page 6)

• Review, edit and rewrite all copy as necessary, in cooperation with writers

• Supervise graphic artists and editorial assistants (a term that covers a range
of duties, usually clerical)

• Fix problems in files, as described in Chapters 3 through 7 of this book

• Produce final camera-ready copy (or the electronic equivalent), liaise with
printers, examine and approve page proofs, resolve associated problems

In addition, editors may be required to:

• Provide additional or missing material

• Edit copy written by a person unskilled in English

• Edit transcribed tapes

• Edit for technical content

• Assist with translations, usually in the idiomatic expression in English of
technical concepts

• Organize reviews of material for technical accuracy

• Test written procedures against the product (software or hardware)

• Help people prepare speeches, select visual aids, and rehearse presentations

• Maintain a reference library on writing and other communications

• Collect samples of previous publications to provide material for decision-
making

• Design and present in-house writing courses

In the case of technical material such as computer documentation, often the
audience for the material is not composed of other technical people, and the editor
is not the person responsible for ensuring the technical accuracy of the material.

In some cases, the editor is partly responsible for technical accuracy. For
example, when editing a user’s guide for a computer software program, the editor
may test the written procedures using the software.

What are the benefits and problems of electronic editing?
The benefits of electronic editing are mostly in saving time and money for a
company. The problems generally have more to do with conflicts between the
writer and the editor, rather than any technical issues.

Electronic editing is a new way of working for most people, even those who use a
computer for writing and other work. Most people take a while to become familiar
with new ways of working, and many resist the changes.

If electronic editing is being imposed on an existing writer or group, management
needs to (but all too often doesn’t) treat the situation with tact and consideration.
New hires (staff or contract) can reasonably be required to work the new way
without any negotiation, but hiring managers should ensure that candidates are
aware of the working arrangements, whatever they are. Remember that the word
“teamwork“ means different things to different people—to some it means sharing
ownership or responsibility for a document, but to others it means each person
contributing expertise but one is the owner or responsible person.
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Benefits
Electronic editing can have many benefits to a company, including:

• Saves time over a project. Writers do not need to spend time deciphering
editors’ handwriting and typing minor copy-editing corrections; this is
effectively doing the work twice. If the editor types the corrections directly
into the file, the writer can quickly check that no errors have been introduced.
The time the writer spends on a document is reduced. Some editors may take
a bit longer to type in corrections instead of handwriting them, but I can type
much faster than I can write, and I know how to use the computer to do some
of the work for me.

• Saves storage space while maintaining archives of changes. Drafts and
changes can be archived electronically, rather than on paper. The same
essential information is preserved: who made the changes and when. Physical
storage space is expensive; electronic storage is relatively cheap.

• Supports workgroups not all in one location. If you work with
subcontractors or staff in other locations (as is quite common), no longer do
you have to send piles of paper by courier (thus saving time and money), with
the potential of losing the only copy containing your hand-written comments.

• Increases and diversifies editors’ skills. By learning more about
publishing software and working directly with files, editors can:

• Assist inexperienced writers

• Troubleshoot problems with files

• Be better placed to coordinate and manage publication projects

• Provide consulting services covering a wide range of writing, editing and
publishing requirements

• Spot problems in online versions of documents (for example, those to be
published on a Web site) that would not be apparent on paper

Problems
Electronic editing isn’t all positive, of course. Some common problems include:

• Difficulty seeing things on screen.  Some punctuation marks are difficult to
see, WYSIWYG (what you see is what you get) displays sometimes aren’t
entirely accurate, and most editors find consistency comparisons more difficult
when they can’t simply flip pages. So editors often print documents, scribble
on them, and then type changes into the file. This process may take the editor
longer than simply doing the scribbling, but it saves the writer time. I find that
when I work with printouts, my scribbles are more cryptic (and thus faster to
do) than when I know someone else will have to interpret them.

• Difficulty getting used to a new way of working. Editors unused to
electronic editing may take some time to learn the necessary skills and
become proficient in the techniques. This initial increase in time spent should,
however, be recovered later through increased efficiency.

Many writers are used to receiving editors’ comments hand-written on
printouts of their work. Some writers may be uncomfortable with someone
making changes to their files, even if the original files are not touched. (Other
writers are used to seeing only the typeset version of their manuscript after
editorial changes are complete, so they probably won’t notice any change in
the way editors work.)

• Difficulty comparing multiple reviews. If several people (technical
experts, for example, in addition to an editor) electronically review or edit
copies of a file, the writer may have difficulty comparing all the comments on



6 Chapter 1 Defining the electronic editor’s role

screen; this job is usually done more easily by spreading out a collection of
papers on a desk.

• Lack of easy change-tracking features in some programs. Adobe Frame-
Maker, for example, doesn’t elegantly handle change tracking. You can do it
(as described in Chapter 6, “Editing using Adobe FrameMaker”) but some
techniques are cumbersome and time-consuming for all concerned. If your
publication process requires detailed tracking of changes, you may need to
develop different ways of working.

• Ergonomic considerations. Editors spending more time working on a
computer must be aware of the associated risks of back, eye, arm and wrist
problems. They need to ensure that desks, chairs, lighting, and other
workplace features are appropriate; take frequent breaks and exercise; and
observe all the other precautions that other groups of computer users do.

• Difficulties adjusting to working with editors located off-site. Having
some people working off-site provides much opportunity for misunderstanding
and resentment from co-workers and managers. See “How do managers work
with editors located off-site?“ on page 17 for more discussion of this problem.

How do you divide editing into identifiable tasks?
By dividing the editing job into several tasks, you can help clients clarify what they
expect from an edit and what you can reasonably do in the time available. This
helps you and your clients or management make several decisions:

• How many levels of edit are required for each document

• How many levels of edit can be done, given time and money constraints on a
project

• Who can or should edit at each of the levels identified

Here are some of the ways that editorial tasks are defined or classified:

• Types and levels of edit

• Rule-based and analysis-based edits

Types and levels of edit
An excellent paper by Robert van Buren and Mary Ann Buehler (1980) divides
editing into nine types of edit,  which are then grouped into five levels of edit, as
shown in Table 1. (A level 1 edit includes all 9 types; a level 2 edit drops the
substantive edit, and so on.)

Table 1. Types and levels of edit

Level of edit

Type of edit 1 2 3 4 5

Coordination x x x x x

Policy x x x x x

Integrity x x x x

Screening x x x x

Copy clarification x x x

Format x x

Mechanical style x x

Language x x

Substantive x
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A coordination edit is concerned with manuscript handling, planning and
estimating, job monitoring and control, dealing with printers, webmasters, and so
on.

A policy edit ensures that the document conforms to the policy of the company,
in presentation, content, legal requirements, and so on.

An integrity edit ensures that the document is internally consistent. For
example, are references to figures, tables, sections, part numbers, product
numbers, and other documents correct, and do the referenced items exist? For
online materials, do the hyperlinks work?

Screening and copy clarification edits examine many of the topics I’ve seen
referred to elsewhere as copy editing. For example:

• Spelling, grammar and punctuation are correct

• Incomprehensible statements (for example, resulting from missing material)
are identified and clarified

• Illustrations are correctly inserted

• Mathematical equations are typeset correctly

A format edit determines that the document conforms to the organization’s
standards on typography, layout and illustrations.

A mechanical style edit examines whether the document meets the
organization’s standards on such matters as capitalization, spelling, hyphenation of
compound words, use of symbols, bibliographic references, use of italics or bold
type, and so on.

A language edit is concerned with how ideas are expressed, regardless of the
format or mechanical style. The language edit is one of the most important types
of edit from the point of view of the reader of the document, and the area in which
much business and technical writing needs the most work. For example:

• Sentence complexity and use of active or passive verbs

• Conciseness

• Clear, logical development of ideas

• Use of jargon or technical terms appropriate for the intended audience

The substantive edit deals with the overall structure of the publication:

• Does it all fit together into a coherent whole?

• Is the order of presentation logical (from the target audience’s point of view)?

• Is all the necessary information included, and unnecessary information
deleted?

• For online help, is the help helpful? Does the content answer the target
audience’s questions?

• Are the retrieval aids (particularly the index) useful? Does the index contain
terms that are useful to the target audience? Are irrelevant index entries
deleted? (Irrelevant entries typically arise from automated indexing systems,
particularly noticeable in online help systems.)

• For online materials, are the navigation aids logical and useful in context? Can
users easily find the links they want?

Some of these types of edit can be (indeed, often should be) performed by
different people, or they could all be done by one person.
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In practice, most organizations tend to divide editing into three types:

• Substantive edit

• Copy edit, which typically includes screening, copy clarification and language
edits

• Production edit (sometimes called a quality edit), which includes policy,
integrity, format and mechanical style edits

Rule-based and analysis-based edits
Classifying editing tasks into “rule-based” and “analysis-based” edits provides a
basis for determining which editorial decisions are negotiable with the writer and
which are non-negotiable.

Rule-based editing covers ways to make a document correct, consistent,
accurate and complete, using standards and guidelines. Rule-based editing is
usually non-negotiable with the writer: the editor enforces the rules, as specified
by the company. Most of the topics covered by the first seven types of edit are
rule-based. Some examples:

• Spelling, grammar, punctuation, capitalization, hyphenation

• Adherence to legal requirements (copyright, trademarks, and so on)

• Internal consistency, typically to do with design: typography, layout and
illustrations

• Bibliographic references and citations

But rule-based editing is not enough: the document can still be inappropriate for
the intended audience.

Analysis-based editing covers the process of evaluating a document for
concept, content, organization, form and style, to make it more functional and
appropriate for its readers. Much of this type of editing should be negotiable: the
editor should suggest improvements rather than make corrections.

Problems arise when the difference between “enforcing the rules” and “making
suggestions” is not clear.

Why should you use standards and guidelines?
Standards are usually non-negotiable and enforced by the editor, while guidelines
may be either rules (non-negotiable) or suggestions and examples (negotiable
between the writer and the editor). However, usually rules and suggestions are
mixed up in the same document (often called a “guide” or “guideline”), and it’s
not always easy to determine what is negotiable and what is not.

Which items should be rules and which should be suggestions is a matter of
opinion and corporate policy.

Here are some reasons to use standards and guidelines:

• Quality control

• Ensure documents conform to corporate image and policy, including legal
requirements

• Inform new writers and editors of how things are done in the organization

• Define what’s negotiable and what isn’t

• Improve consistency within and among documents, especially when more than
one writer is involved

• Remove the necessity to “reinvent the wheel” for every new project
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Publication guidelines (usually called a “style guide”) often contain three types of
information:

• Process (how we do things in this company or this department)

• Design (what our documents should look like)

• Style (contents)

I don’t think process information belongs in a style guide, but it often ends up
there, probably because someone needed this information written down, and no
one knew—or could agree on—where else to put it.

Whether design information belongs in a style guide depends on several factors,
which I’ll mention later.

Process guides
Process guides include such information as:

• Who is responsible for what and when (writer, editor, reviewer, manager,
subject matter expert, graphic artist, and anyone else who might be involved).
For example, who approves a project and its budget; who needs to sign off on
a project; how many reviews are required and at what stage of a document’s
development; who reviews a document and for what; and so on.

• What’s the timeline? (For example, at what stage of development are reviews
held?)

• What procedures are to be followed to initiate a project, call a review, etc?
What milestones does the client want monitored and reported? Which tools are
to be used for specific purposes? Who has authority to make the final call
when writer/editor/subject-matter expert do not agree on a change?

• Where are documents stored (for example, in a directory on the LAN)? What
file naming conventions, document numbering (equivalent to ISBN), document
version numbering, check-out and check-in procedures, and so on are used?

• What type of information is to be included in a particular document? For
example, what goes in a user’s guide or a reference manual or online help?

• How to use tools; for example, what file formats and resolutions to use for
graphics.

Design guides
While I think “design” is separate from “style,” I appreciate that both types of
information might be best presented in one document. For example, when
outsourcing a writing project, you might want to specify quite clearly the “look and
feel” of the documents as well as their content, either before letting the contract
or sometime during the planning stage. (This could be initiated by the contractors,
who would want agreement from you for the expenditure to be involved in
producing the docs, or it could be initiated by the company for which the docs are
being written, if they know exactly what they want.) It’s not really any different
with in-house projects.

Some of the factors determining whether design information should be included in
a style guide, and what sort of design information is needed, include:

• What publishing medium are we using—paper? web? online help? other? all of
the above?

• Do we need to adhere to a corporate style?

• Who is responsible for design and layout—the writer? an in-house designer?
someone else?
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With the increasing use of markup languages (SGML, for example; or even HTML
with style sheets), the presentation of information is again becoming separate
from the creation and maintenance of the content of that information. Information
content is increasingly being stored in databases for reuse in a variety of
situations and media. (Markup languages are nothing new—they were here long
before desktop publishing and WYSIWYG.)

Design decisions may be made at a corporate level, with writers and editors
required to follow those design decisions (for example, font size and face; offset,
two-column or other presentation; use of horizontal rules); or writers’ and editors’
work may be “typeset” by some other part of the company. This way of working is
typical of the publishing industry, but unfamiliar to many people who work in
other industries.

So someone, somewhere, should have a design guide that covers the work you’re
doing. What level of detail you need to pay any direct attention to is another
matter. If you are responsible for the final layout of the document you are working
on, then you need to be familiar with (and follow) the design guide in detail. If you
are not responsible for the layout, you may not need to know much about the
design—except as it may constrain the way you are writing or the illustrations you
may be producing (or asking the graphics people to produce for you). A style
guide is an appropriate place to put design information that crosses disciplines.

Here are some items that might be design or might be style:

• Headers and footers: what goes in them and what pages do they appear on?

• Chapter and section numbering conventions

Style guides
What does belong in a style guide? The answers to questions such as these:

• What version of English to use (Australian? American?), specifying any
variations. For example, in Australia, when writing computer software
documentation for the local market, it’s common to use Australian English but
spell computer-specific terms (such as program or disk) in the industry
standard way rather than the generic way (programme, disc).

• What system of measurement to use (metric? American?), specifying any
variations (those pesky “dots per inch” etc) and whether conversions should
be included in parentheses.

• What if any reference materials (such as an industry style guide or a particular
dictionary) to use, specifying any variations.

• What style of capitalization to use for headings, vertical lists, figure and table
captions, and other situations.

• What style of punctuation to use for running lists and vertical lists.

• What document elements (for example, title page, preface, table of contents,
index, summary of changes, copyright information) are required, and what
goes in them.

• What minimum level of information to include in a particular type of document
(for example, conceptual information, procedural information)? Where
appropriate (for example, corporate policy and procedures), include content
templates.

• What style to use for cross-references within the document and to other
documents.
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• Illustrations and tables: do they always need captions? If not, under what
circumstances do they need captions or not? Should they always be
referenced in the text? If not, under what circumstances?

• When to use various types of highlighting (for example, bold or italics type).

• Numbers—when to spell out, when to use numerals; the use of commas or
spaces in numbers over 999.

• Word use (for example, company-specific or product-specific terms; acronyms
and abbreviations, and words to be avoided).

• Caution, danger and warning notices: wording and usage.

• Index style: how many levels? page numbers (for books) on main entries if
they have sub-entries, or not? Page ranges—when to use. General guidelines
on deciding what goes into an index.

• Glossaries and bibliographies; footnotes—what style, and when to use.

• Revision bars: what style, and when to use.

• How to indicate and acknowledge trademarks.

Too many style guides get turned into tutorials on grammar, spelling and
punctuation. When the style guide is used by people who are not professional
writers, this emphasis is understandable. It’s always a matter of tradeoffs
between brevity (including only what’s needed for consistency) and completeness
(when you know that the audience does not know the basics). I generally try to
solve this problem by having a separate section for the writing tutorial, if one is
needed. Separate documents might be better, on the theory that a small guide is
more likely to be read. Many companies adopt a commercially-available style
guide, and only note any additions or changes in the company style guide.

Style sheets
Style sheets supplement the style manual (if there is one). You might also use one
to summarize vital information for your own reference or to give to an editor.

Record on a style sheet any decisions made for a particular product or publication,
especially those not covered by the style manual or if the issue is a negotiable
one. For example:

• Acceptable jargon, or the spelling, capitalization and hyphenation of names
and terms

• Abbreviations used, including in measurements

• Special requirements for this audience (for example, language or knowledge
levels); for example:

• Whether the singular “they” is acceptable

• Any terms to be avoided, such as non-English abbreviations or words, or
terms that your audience might find confusing or unacceptable

• Special requirements for the document (often design issues), for example:

• Whether and when nonstandard bullet styles or more than one bullet style
are to be used

• Whether heading numbering is used

• How pages are numbered (sequentially throughout, or by chapter)
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How does the editor fit into the organization?
The editor’s role in relation to other members of an organization can vary greatly.
In some cases, a team of people—including one or more editors—is assigned to a
particular project; in other cases, work arriving at an editorial department is
assigned to the next available editor, and there may be no ongoing relationship
between the editor and other people working on a project.

Putting marks on paper (or into a file) is the most basic task that an editor does.
More complex is the range of interpersonal and technical skills that an effective
editor uses to help writers and publishing teams manage a project and reach their
goal.

The editor’s status and degree of authority may vary greatly, depending on the
culture of the organization. Even though editorial activities may be similar, editors
may be given either high or low authority within their organizations. If editing is
valued by the organization, the editor is given significant authority, for example,
to participate in projects, oversee writers, make changes and even create an
organizational style. Status goes with this authority. (If editing is not valued or
understood, the editor may be regarded as a glorified spelling-checker or “the
person who gets our documents printed”.)

Too often the editor’s role is:

• Poorly defined

• Not always explained to the people the editor will be working with

• Not seen as needing management support

• Not seen as requiring authority appropriate to the responsibility

The individual editor needs to be involved in negotiating an appropriate role within
a given organization. At a minimum, this negotiation needs to cover:

• Clarifying management issues, including the editor’s level of responsibility and
authority

• Ensuring writers know what the editor’s role is

• Determining the timing and type of editorial involvement

• Setting priorities on the editor’s time

• Setting editorial policy

Working with other members of the publishing team
In addition to analytical and language skills, editors need to be good in dealing
with people. They need to understand personality and communication types; and
they need to know how to negotiate, be persuasive, be assertive without being
aggressive, deal tactfully but effectively with difficult people, and contribute to a
team effort (even when the team is not all located in the same office). Many books
on human communications, personalities, negotiation, and similar topics are
available; a few are listed in “Finding more information“ at the end of this chapter.

An editor may work with:

• Managers

• Project planners

• Lead writers

• Graphic artists

• Designers

• Writers

• Other editors
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Working with managers
When working with managers, the editor’s role includes:

• Keeping the manager informed

• Making suggestions on writing, editing, scheduling and production

• Working with the manager to establish schedules and editorial policies, for
example:

• Who does what, when?

• How much notice is needed?

• Define the company or project style through standards and guidelines

• Define the types of edit to be used on the project

• Determine what reviews should be held: formal or informal, and when

• Determine what sort of editorial conferences should be held, and when

• Decide who has the final say when writers and editors disagree

Working with project planners
When working with project planners, the editor’s role includes:

• Assisting in determining writing and editing requirements, including:

• Number and type of documents

• Target audience for each document

• Assisting in developing writing, editing and production schedules

• Identifying missing or misleading information in source documents

• Identifying usability problems in product

• Editing planning documents

Working with lead writers
When a project has more than one writer, one is usually designated as the “lead
writer” (this person might be the project planner). When working with lead
writers, the editor’s role includes:

• Sharing responsibility for coordination of writing

• Pointing out possible problems

• Offering suggestions

• Organizing group conferences on editorial matters to ensure consistency

Working with graphic artists
When working with graphic artists, the editor’s role includes:

• Liaising with writer and artist to produce illustrations, looking at content,
presentation, and consistency

• Helping with scheduling

Working with designers
When working with designers, the editor’s role includes:

• Consulting on design questions

• Helping with scheduling

• Looking at consistency issues, for example across many documents, if
different designers are involved
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Working with writers
When working with writers, the editor’s role includes:

• Developing an editing schedule

• Providing timely edits

• Providing private, constructive editorial conferences when appropriate

• Assisting as requested with indexing, figures, tables, examples, and any other
questions

• Providing training to overcome weaknesses

• Providing a different perspective on the content and organization of the
document

• Collaborating rather than confronting:

• Put the emphasis on improvements, not corrections

• Use negotiation, and define what’s negotiable and what isn’t

• Talk about what helps readers understand or retain a message

• Tell the writer why you do what you do

• Listen actively; work to understand the writer’s point of view by
paraphrasing what the writer says, probing tactfully for more information,
and using positive, goal-oriented language rather than criticism

Working with other editors
When working with other editors, a senior editor’s role includes:

• Developing editorial policy

• Developing editing schedules

• Assigning editorial work equitably, with regard to each editor’s skill level

• Training and mentoring more junior editors

• When more than one editor is involved on a project, establishing a style sheet,
keeping it up to date, and ensuring that everyone uses it

How do you organize the flow of writing and editing work?
What’s the best way to organize the division and flow of writing and editing work?
I am familiar with several possibilities, depending on the individuals involved, the
project, and the organization.

Some questions to consider:

• How many people are involved in the project?

• What are their skill levels?

• What are the time constraints?

• How much other work does each person have to do?

• At what stage is a document reviewed by a subject-matter expert or other
person who looks at the accuracy of the content?

• How well do team members get along with each other? Do they respect and
value each other’s work (both methods and results)? (See also “Problems“ on
page 5.)
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Some typical scenarios for electronic editors are:

• The editor types in changes, and the result goes directly to layout and
production.

This method is best when the writer is not available (for example, has left the
company) or fast turnaround is required (for example, news). It may be used
in any situation where the editor has the final say. The writer may proofread a
printout of the final layout.

• The editor types in changes and questions (using revision feature, so changes
are marked), and the file goes to the writer to accept or reject the changes or
to request clarification if required.

This method is best when the writers are experienced or will have their names
on the resulting document, or when the writers are inexperienced and markup
will assist in their education; it is equivalent to markup on paper.

• The editor types in questions and changes (without using the revision
feature), and the amended file (or a printout) is returned to the writer to
check and answer questions.

This method is best when the editor is dealing with writers who are not used
to working with computer files, who are confused by visible insertions and
deletions, or who prefer to see only the revised version. It is also used when
the editor needs more information, but telephone or fax contact isn’t required.

• The editor types in changes and questions and discusses the markup with the
writer.

This method is best when training inexperienced writers (or those new to the
company style), or if the editor has many comments or questions that are
best resolved through discussion.

• The editor provides comments in a separate file and the writer or layout
person inserts them into the document.

This method is best when the editor doesn’t have the appropriate software to
edit the file directly and/or layout is most important (for example, in
brochures). The writer usually proofreads a printout of the final layout.

• Technical reviews are conducted before editing.

This method is best when a complex document is likely to be changed
substantially by subject-matter experts during their review, so that the copy is
reasonably stable and accurate before it reaches the editor.

• First-pass editing is done before technical reviews.

This method is best when dealing with inexperienced writers or those
unfamiliar with the company style, so that the review copy is free of
grammatical, spelling, word use, and other errors that might distract the
subject-matter experts from focusing on the accuracy of the information.

• Editing is done on parts of a document rather than the entire document.

Time constraints often mean that the editor must edit pieces of a document
separately (often interspersed with other work), rather than receiving the
entire document to edit at one time. In this situation, the editor needs a
detailed style sheet and must take extra precautions to spot inconsistencies.
This method is not recommended, but is quite common.
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How long does editing take?
Editors know (though their clients and managers may not) that how the time
required for editing depends very much on what level of editing is required. A
detailed, heavy edit requiring major rewriting is obviously going to take a lot
longer than a light copy edit. So the first thing you need to do is clarify:

• What are the document’s main problems? Structure? Language? Inconsistent
mechanical style? Other? Given limited time, what should be fixed first, from
an editorial point of view?

• What does the client want to be done? This is often quite different from the
editor’s list of the document’s main problems.

Be prepared to negotiate the client’s and editor’s “want lists” when, as frequently
happens, the client decides your initial estimate is too long and too expensive.

When considering how much editing you can do for a project, consider:

• The time available

• What the client wants

• What the client will accept

• The ease or difficulty of fixing what needs to be done

• What is appropriate for the reader of the document

• The importance of the document

Accurate estimation is an important factor in running a successful business (or
department). Whether you are paid by the hour or by the project, you need to
have a reasonably good idea of how long you (or someone else) will take to edit a
document. Even if money isn’t a problem, time may well be. The time that editing
takes is related to another question, covered in the next section of this chapter:
How many writers can one editor support?

“How long” also depends on the speed with which an editor can make changes in a
file. Often you can make corrections much more quickly (for example, using
search-and-replace to find and correct many instances of an error). In other
situations, you may find that onscreen editing takes longer. See “What are the
benefits and problems of electronic editing?“ on page 4 for a more detailed
discussion.

Here are some of my editing estimates, based on my personal experience. They are
within the range suggested by writers such as Carolyn Rude (1998), JoAnn Hackos
(1994) and others.

Some assumptions in the estimates:

1. A “standard page” contains 500 words. (This is independent of the page size,
or whether the draft is single- or double-spaced. You can adjust the page
count by converting the number of physical pages into the number of
“standard” pages.)

If a document contains a lot of illustrations, it has fewer words per page, but I
still have to give the illustrations some attention, so I try to take that into
account when people give me page counts. For example, if someone tells me
the document has 350 pages, most of which contain one screen shot, I may
decide that 1 document page equals 2/3 of a “standard” page and adjust my
estimate accordingly. If the paper size is unusually small or large, a document
page may be more or less than a standard page.

2. I am typing my comments and changes into the file, not writing on paper. (I
usually work faster that way, but not everyone does.)

3. I am marking every occurrence of a change, not instructing the writer to “find
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and change all instances of (whatever).”

For online help, if link-checking, index editing, and “is it helpful” analysis is
involved, I would use the lower range of the estimating metrics. Online help can
be very fiddly and time-consuming to check, as you need to use a compiled file (if
at all possible) but enter your edits into an uncompiled file.

(Remember to convert the number of help topics to page-equivalents. A
commonly-used conversion factor is 1 help topic equals 0.5 page; field-level help,
pop-up glossary terms, and other short help topics are each equivalent to 0.25
page.)

For Web pages and Web sites, I use the same estimates as for online help.

Table 2. Time required for editing

Substantive edit, including some rewriting 1-2 pages per hour

Copy edit 4-6 pages per hour

Light copy edit (skim document, correcting
obvious errors in spelling, grammar, punctuation,
consistency and completeness)

8-10 pages per hour

Quality or production edit 20 pages or more per hour (varies
widely depending on what’s involved)

How many writers can one editor support?
JoAnn Hackos (1994) mentions 10-15% of writing time as a rule of thumb for
estimating editing time; I’ve seen similar figures in numerous other sources.

Hackos also points out what editors know (but managers don’t always
understand)—the percentage of time spent on editing varies with the stages of a
project, the type of editing required, and the skill of the writer. As with other
metrics (writing time, etc), she recommends keeping records of how much time
editors in your group actually spend, and on what tasks, so you can get a good
idea of the dynamics of your particular situation. And lastly, having an on-call
editor to handle extra work at peak traffic times, or when one of the staff editors
is away sick or on vacation, can smooth out the workload without a company
needing to hire another staff member.

In my personal experience, one full-time editor can support around 9 full-time
writers, maximum (which fits into Hackos’ 10-15% estimate; 1:9 = 11%)—but if
all 9 have a deadline at the same time, the editor is in deep trouble!

How do managers work with editors located off-site?
Many independent editors work in their own offices, not in their clients’ offices,
although they may visit the client’s site frequently or occasionally for meetings.

Most employees work on-site, although telecommuting (at least part of the time)
is becoming more common. However, many managers actively resist the
telecommuting option, usually because they have limited or no experience
working in dispersed groups. Resistance also comes from some on-site co-
workers, for a variety of reasons.

Having some people working off-site provides much opportunity for
misunderstanding and resentment from co-workers and managers, who have
expectations about team members’ availability (for meetings or simply to answer
questions) and who aren’t sure whether off-site workers are doing their share of
the work.
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A major complaint from managers and co-workers who are not used to working
with editors, writers and others who are working off-site is: “If they’re not in the
office, how do I know that they’re working?”

Experienced managers of off-site workers know that good management practices
are much the same wherever people are located. A full discussion of managing
remote workers would easily fill a whole book, so this section merely mentions
briefly a few points to keep in mind. Managers might also refer to the brief list of
books on human communications, personalities, negotiation, and similar topics in
“Finding more information“ at the end of this chapter.

Managers and editors need to work together to:

• Define the editor’s role, both within the organization as a whole, and for each
individual project, as described earlier in this chapter; ensure that all
members of the group know what this role is.

• Define deliverables (what level of edit) and a time frame for each project or
document: what work is expected to be done each week.

• Set goals for editing, both for individual documents and overall within the
department, by difference time scales: weekly, monthly, six-monthly—
whatever is appropriate for the job.

• Track progress against the agreed goals, using a spreadsheet.

• Determine the technical and operational requirements for the job; see
“Working with the client: the necessities” in Chapter 2 for details.

• Determine who supplies whatever equipment is needed for the off-site worker.
Independents usually, but not always, provide their own equipment;
employees usually, but not always, are provided with equipment by their
employer.

• Schedule on-site meetings on specific days, as far in advance as possible, so
all who need to attend can make arrangements to be there.

• Determine availability requirements; for example, whether the off-site worker
is expected to be available for telephone contact between certain hours, how
flexible are those hours, and whether workers are expected to keep others
informed of their availability (in the case of employees, the requirements
should be similar, if not identical).

• Specify any security requirements for materials kept at an off-site location,
including non-disclosure issues regarding others (family, other members of the
independent’s company, and so on) at that location.

• If several editors are involved in a project, agree upon methods to ensure
consistency in their work; for example, who is the lead editor—the person who
is responsible for the contents of the style sheet, and has the authority to
make and enforce decisions about consistency and style?

How do you specify the editor’s role and responsibilities for a job?
You might provide the general definition of an editor’s role in a job description or a
series of descriptions; for example, copy editor, developmental editor, production
editor, editorial coordinator, and so on.

Statements of deliverables and time frames and (where relevant) the technical
and operational requirements for the job, and agreements on who supplies what
hardware and software can be part of a formal publication plan or included in a
simple letter of understanding that states “here’s what we have agreed.”
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Chapter 2
Working electronically

Some editors may have the luxury of needing to deal with files in only one format,
produced by only one program, and managed through software on their
employer’s internal network.

Many editors (especially the independents) have to work with files in more than
one format, sent to them on disk or over the Internet, often by people who don’t
understand how to check files in and out, compress files, or do a variety of other
tasks that may be automated when done internally.

In either case, you need to know some basic techniques for dealing with files if
you are going to be editing them electronically. These techniques apply to files in
any format, but exactly what you do depends on which word-processor, desktop
publishing program, or other software you are using.

This chapter discusses the following topics:

• Working with the client: the necessities

• Receiving and sending files

• Using virus-checking software

• Using a file naming, tracking and archiving system

• Tracking information you and the client require

• Working with fonts and printer drivers

• Authorizing someone (granting permission) to edit a file

• Keeping track of multiple text and graphics files in one book or project

• Using a reader, PDF file, or print file

• Converting between file formats

• Editing the file: the necessities

• Checking spelling and grammar

• Finding and replacing text

• Marking and tracking changes

• Inserting comments and questions

• Applying and changing paragraph and character styles (formats)

• Applying and changing document templates

• Changing page layouts and table layouts

• Using automatic cross-references

• Editing indexes and tables of contents

• Editing headers and footers

• Editing footnotes and endnotes

• Editing and annotating graphics

• Accepting or rejecting editorial changes and comments

• Finding more information
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Working with the client: the necessities
In addition to clarifying some management issues with the client (for example,
what exactly are you expected to do, how much, and when—as discussed in
Chapter 1, “Defining the electronic editor’s role”), you need to ensure that the
technical side of the relationship works correctly. (And don’t forget that tactful
communication skills are necessary in all client relationships, but especially when
you aren’t talking face-to-face. I’ve listed some useful books in Appendix C, “For
more information.”)

This section lists the things I need to know how to do when dealing with the client.
I often have to teach the client how to do these things, so I have to understand
them.

Details on some of these items are outside the scope of this book, but I’ll say at
least a few words about each of them later in this chapter.

• Receiving and sending files (including compressing and uncompressing them)

• Using virus-checking software

• Using a file naming, tracking and archiving system

• Tracking information you and the client require

• Working with fonts and printer drivers

• Authorizing someone (granting permission) to edit a file

• Keeping track of multiple text and graphics files in one book or project

• Using a reader, PDF file, or print file

• Converting between file formats

See also Appendix A, “Backing up data and programs.”

Receiving and sending files
When sending and receiving files and e-mail, follow these rules:

• Ask whether the recipient prefers e-mail in plain text or HTML format. Many
older e-mail programs don’t handle HTML, or don’t handle it well, and many
people simply prefer their notes in plain text. If your correspondent doesn’t
understand the question, and you like using HTML in your e-mail, you could
send a test message and ask if it looks the way you intended.

• Never send attachments with e-mail unless you have agreement from the
recipient first. Because attachments can carry viruses, many people do not
appreciate receiving unexpected ones.

• Get agreement on what word processor format and version to use for the files.
For example, if you’re using Microsoft Word, is it Word 6, Word 95 (a.k.a.
Word 7) or Word 97 (a.k.a. Word 8)? If you can’t use the same format, and
must convert, problems may arise. See “Converting between file formats“ on
page 26 for more information.

• Check your files for viruses before you send them. See “Using virus-checking
software“ on page 23.

• Compress attachments before sending them, unless they are quite small.
(Compressing is often called “zipping” because a common compression format
is .zip.) Make sure the recipient can uncompress the files you send. If
necessary, provide a copy of the software and instructions on how to use it, or
use a program that creates a self-unzipping file (the recipient only needs to
double-click on the file to uncompress it). Two popular compression programs
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for PCs are WinZip and Aladdin Expander (see “Finding more information“ on
page 32).

• If you or your client have an FTP site, then you can upload and download files
using an FTP program. (If one of you has your own Web domain, then you
probably have an FTP site as part of the domain; if you only have an e-mail
address and perhaps some space for a personal home page, but not your own
domain, then you probably don’t have an FTP site, but check with your
Internet Service Provider to be sure.)

FTP has several advantages over e-mail attachments: it’s generally faster,
avoids any file size limitations imposed by your e-mail program, and is less
likely to garble a file by converting it into something you don’t want.

Many FTP programs are available for Windows, including ones that come with
Web browsers such as Netscape Navigator. You can also use the very basic
FTP program that comes with Windows itself, if you’re comfortable working
from a DOS command line (open a DOS window and type FTP ? to get a list
of commands; type EXIT to close the DOS window when done).

Using virus-checking software
If you don’t already have a good anti-virus program on your computer, get one
immediately, install it, and use it. Set it up to automatically check all incoming
files. Although many viruses are more of a nuisance than a disaster, losing a day’s
work while you clean your system can be seriously damaging to your schedule; if
you’re an independent, innocently passing a virus to a client can be at best a
major embarrassment and often seriously damaging to your professional
reputation.

Even more importantly, keep your virus-checking data files up to date. The
program uses its data files to recognize viruses; new viruses often won’t be
recognized by an old data file. If you’re not sure how to get updates for the data
files, check your documentation. If you’re not disciplined enough to get and install
updates at least once a month, use a virus checker with an “automatic update”
feature that will do all the work for you—logging on to the appropriate Web site,
finding the required file, downloading it, and running it.

See “Finding more information“ on page 32 for the Web addresses for some of the
most commonly-used anti-virus programs, in case you want to compare features
and prices. All are available from many retail stores and mail-order houses.

Using a file naming, tracking and archiving system
Be sure you and the client agree on when, where and how often you save files on
their server. Do you upload files only when you’re finished editing them, or do you
upload your latest (unfinished) version once a day, or what? If you can’t upload
files directly to their server, to whom do you send them?

Does the company you’re working for have a file naming, tracking and archiving
system? If so, use it. If not, encourage them to develop and enforce such a
system.

If you’re an independent, you need a way to keep track of files on your own
computer and archive them. Here’s a fairly simple manual tracking system that I
use:

1. Create a folder for each project or document. Create several subfolders in
each folder: In, Pending, Out, and Archive (or whatever terms you prefer).
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If the project has multiple files (for example, separate graphic files), you
might prefer to make subfolders to hold the graphics—I try to follow the
convention used by the client.

2. When you receive a file, put it into the In folder for that document.

3. Copy the file into the Pending folder, and edit that copy. Don’t touch the
original.

4. When you’ve completed editing the file, move it into the Out folder. You know
that anything in the Out folder is ready to send back to the client. I rename
the file to indicate its changed status (for example, I might rename
“Procedures” to “Procedures edited”).

5. After you send the edited file, move it to the Archive folder. I usually archive a
compressed file, to save space.

6. If you later edit the same files again (for example, after the writer has revised
them), make a separate folder for the second edit.

7. At some point I’ll remove all the files (originals and archived edited copies)
from the hard disk; depending on the client, I may keep a backup copy or I
may not. (If there’s a security issue, I’ll generally remove the files from my
system and send all the backup copies to the client.)

You may also want to include tracking information in the file itself, for example in
the header or footer of each page, or on a cover sheet that’s included in the file
but removed when the document is complete, approved and ready for distribution.

You may also need to consider access controls and, particularly if you work in a
group, an audit trail of editorial changes to documents. A full discussion of the
issues involved is well beyond the scope of this book; see Rude (1998) for a
summary.

Tracking information you and the client require
Does the client have a system for tracking information required for accounting or
other purposes? If so, use it. Otherwise, devise one for your own use. Even if the
client has a system, the data required may not be what you need to know for your
own use.

You need to keep track of your projected and actual editing schedule, including
the projects you’re working on, the length of time you estimate you need to do
the work, when you expect to receive the files, when they need to be returned,
what level of editing is required, how long you actually took to edit each file, and
the accounting or other code to which you’ll bill your time.

What software to use? You probably don’t need project management software,
unless the client wants you to provide data in that format. A spreadsheet normally
does all you need, and if you set it up properly you can extract a wealth of
information about your editing projects, your clients, and your own work patterns.
Even a table in your word processor is better than nothing!

Here’s an example of two simple tables of relevant information. You can set up a
spreadsheet to calculate some of the details from data you enter, and
automatically insert data in several places at the same time. You need to consult
the user guide or online help for your spreadsheet program to learn how to do
this.
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Client Project Estimate
hrs req’d

Planned
start date

Actual
start date

Days late
starting

1
Actual hrs
req’d

2
Differ-
ence

3
Comments

AAA AAA-1

AAA-2

BBB BBB-1

BBB-2

Figure 1. Example summary table or spreadsheet

Date Start time End Time Hours
spent

Running
total (hours)

Hours left to
finish work

Comments

Figure 2. Example table or spreadsheet for a project (repeat for each project)

From this information, you can find out:

• Which clients are habitually late getting work to you

• How good your estimates are

• How much project-related (billable) time you spend each day

You can use some of this same information in other spreadsheets or your
accounting program.

Working with fonts and printer drivers
If you’re doing anything related to page layout, even as simple as checking page
breaks, you need to ensure that you are using the same fonts and printer driver
as the person who prepared the document.

Many programs allow you to “embed” fonts into a file so they are transferred
along with the file from one computer to another. If you and the other person
don’t have the same fonts installed on your computers, you should make sure the
person sending you the file embeds the fonts used.

If you’re working on-screen, you don’t need to have the same brand of printer
(that the other person is using) attached to your computer, but you do need the
identical printer driver (software) installed, and you need to choose it as your
printer when working with any document that requires it—if you want to see the
same line breaks, page breaks, fonts and some other layout features that the
writer used.

If you’re only dealing with drafts, and aren’t concerned about the details of page
layout, you may not need to worry about the fonts or the printer driver. Your
system will substitute fonts; things may look a bit odd, but that need not interfere
with your editing. For example, special bullet characters may turn into odd
symbols, numbers or letters.

If you want to print the file, you have two choices: use the correct physical printer
(as well as the correct printer driver), or change the driver to match the printer
you do have, and understand that what you’re getting is a draft, which may not
match the real thing.

                                               
1 Calculated from Actual start date minus Planned start date.
2 Running total (hours) from project spreadsheet (Figure 2)
3 Calculated from Actual hours required minus Estimated hours required.
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Authorizing someone (granting permission) to edit a file
Some software can make a file read-only, except for people who are authorized to
edit it. If you’re using such a program, learn how to authorize someone to edit a
file, because you may need to explain the process to the writer. (For an example,
see “Marking and tracking changes” in Chapter 5, “Editing using Lotus Word Pro.”)

If you get stuck with having to edit a read-only file, you should be able to make a
copy of the file under another name, and edit the copy.

Keeping track of multiple text and graphics files in one book or project
You’ll need to know where your software stores the files you’re working on. If
multiple files are involved, you must be sure to bundle them all together when you
send them to someone else. Most software stores files by default in places that
are not useful to you as an editor, so you’ll need to learn how to change the
settings so the files are stored where you want them to go. Because “where you
want the files to go” will probably be different for different projects—so you can
keep them separate—you may need to change the settings frequently, or adopt
some strategy to ensure everything goes where it should.

I generally use a system similar to the one I use for tracking and archiving files: I
create a folder for each project. I may store all the project’s files in that one
folder, or I may create subfolders for, say, graphics and text.

Some software has utilities you can use to bundle multiple files into one for
archiving or distribution purposes. Otherwise, if you know where everything is,
you can simply compress all the files into one—being sure to keep the subfolder
structure intact, if that is required by the publishing software. See also “Receiving
and sending files“ on page 22.

Using a reader, PDF file, or print file
Readers, PDF files and print files have their uses, but helping you edit
electronically is not one of them. However, it’s worth knowing about these
techniques, in case you need to print on a printer that you don’t have, or from a
machine (for example, your travelling laptop computer) that doesn’t have your
publishing program on it, or you’ve been asked to edit on hard copy (so the fact
that you don’t have the publishing software doesn’t matter).

Readers. Many people are familiar with Acrobat Reader, but not with the readers
available for Microsoft Word, FrameMaker and other programs. Readers can
usually be distributed without the recipient needing a license, but check the
documentation to be sure. Readers may come on the CD with the main program,
or you may need to get them from the distributor or download them from the
company’s Web site.

In most cases distributing a file and reader will result in a file that recipients can’t
change or annotate, although they can read the file online and print it.

Printing to file. This technique results in a file that can normally only be printed,
not viewed on-screen, unless the recipient has software that can display print
files. Like reader files, print files can’t be changed or annotated.

PDF files.  PDF (Portable Document Format) has pretty much taken over the
“print to file” role, and has the advantage of easily being viewed online, as long as
you have Acrobat Reader. If you have Acrobat Exchange, you can attach comment
notes to the file; see Chapter 7, “Editing using Adobe Acrobat” for more
information.
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Converting between file formats
File conversion can be a problem. (Now there’s an understatement!)

If a document is being converted from one format (used by the writer) into a
second format (used by the editor) and converted back to the first format when
it’s returned to the writer, formatting, graphics and tables are likely to go awry (if
they don’t dissolve into total chaos). Conversion between Windows and Macintosh
programs can be even worse, although with compatible software, it’s usually no
worse than conversion between two Windows-based programs.

If the formatting of the document matters at the stage when you’re editing it,
then if at all possible, use the same software as the writer. Ask the client for a
copy of the program you need. Uninstall it afterwards if necessary.

If you’re working on a draft, and the formatting doesn’t matter at that stage (and
graphics aren’t embedded so they don’t get messed up), then conversion isn’t
much of a problem, and it may be the easiest solution to a lack of a common
software package. But watch out for things like em and en dashes, bullet points,
and other symbols, which often don’t convert correctly. You might need to
convince the other person to not use symbols, but rather to use character
combinations that can be changed into symbols later; for example, use two
hyphens (--) for an en dash and three hyphens (---) for an em dash.

Note that I’m not just talking about converting between, say, WordPerfect and
Word or between Word and FrameMaker. Just moving from Word 6 to Word 97
and back again can cause interesting problems, even if you have the latest filters.
Test—test—test before you rely on conversion.

Sometimes file conversion is the best solution. If the purpose is to get a document
from one format to another, and it’s going to stay in the second format, then file
conversion is quite appropriate. For example, you may receive files from
contributors to a magazine; these files may arrive in a variety of formats but will
ultimately be put into one common format that goes to the layout artist.

Editing the file: the necessities
This section describes file-editing necessities in general terms. Chapters 3 through
7 of this book give details for a range of common programs. If the program you’re
using isn’t in this book, I hope the general list will help you find out what you need
to know, using the program’s online help and user guide.

I am often required to learn about a new program at very short notice, so I have
compiled a checklist of the things I have to know in order to do my job.

Here is my list of the main things I have to know how to do when editing the file:

• Check spelling and grammar

• Find and replace text

• Mark and track changes

• Insert comments and questions

• Apply and change paragraph and character styles (formats)

• Apply and change document templates

• Change page layouts and table layouts

• Use automatic cross-references

• Edit indexes and tables of contents

• Edit headers and footers

• Edit footnotes and endnotes

• Edit or annotate graphics, including photographs and screen captures

• Accept or reject editorial changes and comments
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Checking spelling and grammar
Even if the writer assures you that the spelling has been checked, check it again
yourself. You might have to change a setting or two to make sure the spelling
checker looks at the entire file.

Editors know that software won’t find correctly-spelled wrong words, but the
spelling checker can be useful for a first cut. It’s also good for finding doubled
words such as “the the.”

Although many editors sneer at grammar checkers, they can be very useful. For
example, I use them to search for passive constructions. I can then look at each
instance and decide whether that particular use of a passive is appropriate or
not—or whether the construction is actually passive (grammar checkers often find
verb forms that are not passive). Check the options provided by your grammar
checker and select those that can help you identify possible problems quickly.
Turn off any options that just get in the way by mis-identifying a lot of problems.

Finding and replacing text and other document elements
Find (sometimes called Search) is a much more powerful tool than most people
ever discover. You can usually search for a wide variety of things in addition to
text. For example, you can search for and replace specific formatting (bold, italics,
hidden text and so on) and special items such as paragraph marks, tabs, page
breaks, fields or graphics. You can often use wildcards to fine-tune a search in
quite complex ways (familiar to UNIX users of the “grep“ function, but often
unknown to users of word processors such as Word).

Learn to use the advanced features of Find—it will speed up many editing tasks
dramatically.

Marking and tracking changes
The electronic equivalent of the editor’s pen is the “tracking changes“ or “revision“
feature. If you use this, all your insertions and deletions can be made visible or
hidden, so the writer can see exactly what you’ve done and the file can be
archived with all the changes in it. The writer can accept or reject your changes
with little or no retyping required. Not all programs have this feature.

Even if this feature is available, you may want to avoid using it, unless the client
requires you to use it. Tracking changes can increase the size of the file
dramatically, especially if you move large amounts of text or graphics (because
the text or graphics will be in the file twice–once marked for deletion and once
marked for insertion). Large files can slow down the program or even cause it to
stop working.

Some other ways to track changes include:

• If someone (an auditor, for example) needs to see the changes you made (not
just the results of those changes), you can use a document comparison
function to compare the original file (which you archived before working on a
copy of the original) with the edited file and mark the changes. This technique
is useful when the need for change tracking is uncommon rather than normal
procedure.

• You can set up the software to put change bars (marks, usually vertical lines)
in the margins to indicate lines that have changed, but not to retain all
deletions. Then the writer can see at a glance where changes have been
made. This technique isn’t too helpful if you make changes to almost every
line of the file, a common occurrence when copy-editing. However, you may
want to ask writers to use change bars when they add or rewrite material and
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return a document to you to re-edit, so you can focus on those sections rather
than reading the entire document through in detail a second time.

Inserting comments and questions
In addition to (or instead of) tracking changes, you can insert editorial comments.
Typically these can be printed as footnotes, with a reference mark in the text. I
use them for questions to the writer. Some workgroups prefer all changes to be
made as comments (and some programs provide only a comment facility, not a
facility for marking insertions and deletions); in these cases, the writer must copy
or retype the accepted changes into the body of the document.

Applying and changing paragraph and character styles (formats)
If your writers aren’t using styles (formats), they should be. More likely, they use
styles, but they cheat a lot. You may need to educate them, or clean up the mess
they’ve left. Learn where the settings for paragraph and character styles are
stored and how to change them.

If you’re editing a document produced by someone who hits the Enter key twice
between paragraphs, or uses it to provide extra space before headings, tables and
figures, you have to deal with the “empty paragraph” problem—paragraphs with
no text in them. Unless it’s a one-off document and isn’t worth the trouble to fix,
you’ll not only need to clean up the formatting, you’ll also need to teach the writer
how to use styles.

Another common problem is the writer who doesn’t use Heading styles, so you
can’t compile a table of contents.

When cleaning up a document (even if it doesn’t include empty paragraphs), avoid
making manual changes to individual paragraphs, unless you know you are
working with a one-off document. If there’s any chance the document will be
converted into another format, or loaded into a different program, or have a
different template applied to it, always use styles and don’t change individual
paragraphs.

Similarly, in most cases you should use character styles rather than applying
changes manually to words. If you use font changes for highlighting (say, a
change to a monospaced font for filenames, or bold or italic for emphasis or to
indicate keys or parts of the user interface), make sure your writer creates and
applies a character style for that font change. Then, when a designer decides to
change the fonts or the highlighting used in the document, only the style needs to
be changed—in one place.

Applying and changing document templates
Document templates may include a variety of information:

• Page layout, paragraph and character styles (formats), standard header and
footer information, user variables, (AutoText) and so on

• Standard wording (boilerplate) for copyright and trademark information,
company address, and the like

• Macros and other customization of a program

Some people use the word “template” to mean a skeleton document containing
fixed headings and places to type information that changes, as in for example
departmental memos or forms used to collect information for a variety of
purposes. If your client asks for a “template,” be sure to find out whether they
mean a skeleton document or a design template.
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Editors are often called upon to design templates to supplement style guides, or to
make sure writers use the templates provided by a company. If you need to work
with template, you need to be familiar with what goes into them, how to use
them, how to modify them, how to quickly change a document from one template
to another, and what sort of problems arise if writers haven’t followed the rules for
using templates and styles.

Changing page layouts and table layouts
In some organizations, most editing is done before page layout, but in other
organizations the writer is laying out the pages while composing the text. In the
latter case, you need to know what devices the program uses to place graphics
and text on the page, for example sections and frames. If frames are used, they
may or may not move when the text around them changes. The captions to
graphics may or may not be linked to the graphic and move with it.

You need to be familiar with the basics of such things in the program you’re using,
so if something goes a bit weird, you have an idea of what’s gone wrong and how
to fix it. Some things to check: page size (US letter size? A4? other?), margins,
columns; check all chapters to see if something has changed (that should not
have changed).

Using automatic cross-references
If your writers have typed in references to other parts of the document, those
references can easily get out-of-date if you reword a heading, add or remove
figures, or reorganize sections. You should replace any typed cross-references
with the program’s automatic ones; then when you update fields, all the
references will update automatically.

If the file you’re editing is going to be put into another program for layout, check
first to see if the automatic cross-references will convert; if they won’t convert,
you’ll need to turn them into plain text just before the manuscript goes to layout
(ask the layout person how to handle page number references—an old-fashioned
“xx” or “xxx” may be the best solution. After layout, someone can manually insert
the correct page numbers.

Editing indexes and tables of contents
To edit an index, you need to edit the index entries, not the terms that appear in
the index itself; otherwise, the next time the index is compiled, the changes you
have made will be overwritten. To electronically edit an index, you need to know
how to get to the index entries themselves. These are often formatted as hidden
text, or stored separately from the main file, with a reference mark in the file. (I
am assuming that the index is generated from markers in the file, instead of being
completely separate.)

Tables of contents are usually compiled from text tagged as various heading
levels, or marked in some other way. To edit a table of contents, you need to edit
the heading text, not the text that appears in the ToC; otherwise, the next time
the ToC is compiled, the changes you have made will be overwritten.

If you are not making corrections directly into the file, you could electronically
mark up edits to an index by working on a copy of the compiled index. Copy the
index into a separate file, edit it and return it to the writer, who will then have to
make the changes to the index entries in the original file.
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Editing headers and footers
When working with documents to be printed, you’ll need to edit the headers and
footers. In many cases, you will not be able to make changes to headers and
footers in the same view of your file as you make changes to text. Check your
program’s online help, or look in later chapters of this book, to find out how to get
to the headers and footers and edit them (this may be on a “Master Page” or in a
“Headers and Footers View”).

While you’re looking at the headers and footers, check the pagination. Do you
want page numbers to start at 1 on the first page of the main text (for example,
following pages i through xii in the front matter)? Do you want a more complex
numbering scheme, such as “page x of y” or some variation? You’ll need to know
how to make the page numbering work, in case your writer doesn’t know how.

Editing footnotes and endnotes
Footnotes and endnotes (and the text markers associated with them) are features
that you may not be able to edit in the main text view. If that’s the case, you will
need to check your program’s online help to find out how to get to footnotes
before you can edit them.

Editing and annotating graphics
Some graphics (usually fairly simple ones like flowcharts and organization charts)
are created using tools within the word processor or publishing program itself and
can easily be edited using those same tools. It’s reasonable for you to correct
spelling and capitalization directly in those graphics.

Other graphics are created by outside programs, or are screen captures, and need
to be edited using the appropriate program. You can best deal with these by
inserting comments detailing any changes needed. Occasionally I’ve resorted to
using built-in drawing tools to produce crude callouts (in lurid colors) to identify
exactly where I think a change is needed, if it’s difficult to describe in words. The
writer or graphics person can easily delete my callouts where they are no longer
needed.

Accepting or rejecting editorial changes and comments
If you’ve used the program’s revision feature to mark your changes, the writer
can either use the file with all the changes in it (but hidden), accept all your
changes, or go through the changes individually, accepting some and rejecting
others. The writer can also view your comments and make the associated
changes.

After revisions are accepted or rejected, they no longer appear as revisions.
Comments can be tricky, because they are automatically removed from the file. If
they are hidden, people can view and print the file without knowing the comments
are there, but anyone can make them visible. Since comments often include
discussion among the writers, reviewers and editor, you may want to ensure that
whoever does the final pass on the file removes all the comments before the
document is made public. Archive a version with comments if you need them as
an audit trail.
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Finding more information
The programs listed here are available from a wide range of software resellers, as
well as directly from the companies that produce them. Mention of these programs
does not constitute endorsement of any of them. Other programs are available
that do much the same things.

Anti-virus programs

Norton Anti-Virus (owned by Symantec):
http://www.norton.com/ or (better)
http://www.symantec.com/nav/index_product.html

Dr Solomon’s Anti-Virus (recently acquired by Symantec)
http://www.drsolomon.com/products/antivirus/index.cfm

McAffee Virus Scan (search through their store to find products for operating
systems in addition to Windows 95/98):

http://www.mcafee.com/

PC-cillin 6 (Windows 95/98)
http://www.antivirus.com/products/pc_cillin.htm

Compression programs

WinZip
http://www.winzip.com/

Aladdin Expander (for Windows) and StuffIt Expander (for Macintosh),
http://www.alladdinsys.com/expander/
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Chapter 3
Editing using Microsoft Word

One of the most valuable tool-use skills for an electronic editor today is a good
working familiarity with Microsoft Word. Even if you work for a company that uses
some other product, chances are you’ll need to deal with Word documents at
some point, especially if you want to change jobs or gain new clients.

If you’re already using Word, do learn more about it: how to use it faster, easier,
more efficiently; and how to solve common problems. Subscribe to some of the
Word information sources (see “Finding more information“ for a list).

By becoming a problem-solving resource, employee editors can improve their
chances of taking on a more senior role. Freelance editors can offer an extra skill
to prospective clients and (potentially, at least) improve their earnings, possibly
moving into a more consultative role.

This chapter provides a brief summary of the essentials an electronic editor needs
to know about using Microsoft Word:

• Setting up Word to make editing easier
• Checking spelling and grammar
• Finding and replacing text
• Marking and tracking changes
• Inserting comments and questions
• Editing an index
• Editing a table of contents
• Changing page layouts
• Editing headers and footers
• Editing footnotes and endnotes
• Changing table layouts
• Using automatic cross-references
• Editing or annotating graphics, photographs and screen captures
• Changing document properties
• Accepting or rejecting editorial changes and comments
• Removing comments from a file
• Finding more information

See also Chapter 4, “Advanced problem-solving in Microsoft Word.”

Notes:

1. The explanations in this chapter are for Word 97, but other versions of Word
have similar functions. Major differences are noted.

2. Word 6 is part of Microsoft Office 4.x, which runs under Windows 3.1 (and is
occasionally used on a machine running Windows 95). Word 95 (Word 7) is
essentially identical to Word 6, but runs under Windows 95/98. Word 97
(Word 8), which also runs under Windows 95/98, has a different file structure
to Word 6 and Word 95. Word 2000 (Word 9) is essentially the same as Word
97 but with new features added. This book uses Word 6/95 to refer to both
Word 6 and Word 95.
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Setting up Word to make editing easier
If you’re using Word 97, make sure you have Service Release 2 (SR-2) for
Microsoft Word or Microsoft Office. To check which version of Word you have: on
the Help menu, click About Microsoft Word. If the first line in the About window
does not say Microsoft® Word 97 SR-2, you need to upgrade.

If you use Word a lot, you’ll want to take the time to set up the interface to suit
your work and your personal preferences. But even if you use Word only
occasionally, you can make a few quick changes to make your work much easier.
Here are the things I always change when I install Word on a new machine:

• Turn off fast save and turn on backup copies

• Display paragraph marks, tabs, text boundaries and other items

• Set up editing and printing options

• Set up the spelling and grammar options to suit your preferences

• Ensure your user information is correct

• Control Word’s AutoCorrect functions

• Add a toolbar button for an easier-to-use style list (Word 97)

You can change many other Word features to suit your preferences and working
habits, but I’m only mentioning the very basics needed to get to work editing.

Tip If you use Word a lot, you’ll want to learn some of the many keyboard shortcuts.
Look for “Keys - shortcut keys” in the online help; you might want to print out a
copy for reference.

Turn off fast save and turn on backup copies
Why turn off Fast Save? Two main reasons: file size can increase dramatically,
because deletions remain in the file (though hidden from your view) until the file
is saved normally, and more importantly, documents can get scrambled in the
middle of a Fast Save. You don’t need it (this feature dates from the days of slow
disk access speeds), so why take a chance?

Figure 3. Choosing Save options
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To turn off Fast Save:

1. On the Tools menu, click Options. On the Options dialog, choose the Save
tab.

2. Deselect Allow fast saves, as shown in Figure 3. I recommend you select
Always create backup copy unless you are very short of hard disk space.

Display paragraph marks, tabs, text boundaries and other items
Editing (and writing) is much better done when you can see as much as possible
of what’s going on in Word. You need to know whether the writer has included
unnecessary blank paragraphs or tabs, or made the tables or graphics too wide so
they intrude into the margins of the page, so you can fix these problems.

On the Tools menu, click Options, choose the View tab, then select Text
boundaries (in the Show group), Tab characters and Paragraph marks (both
in the Nonprinting characters group), as shown in Figure 4.

You’ll probably also want to select Drawings and ScreenTips in the Show group.
During part of your editing, you may want to select Picture placeholders, to
speed up page loading (graphics will be represented by a blank box the size of the
graphic).

Figure 4. Choosing View options

Set up editing and printing options
While you’re in the Options dialog, choose the Edit tab (Figure 5) and choose the
editing options that suit the way you work. One that I hate is When selecting,
automatically select entire word, but you may find that feature very helpful. I
like Typing replaces selection, but many people hate it.

On the Print tab (Figure 6), select Update fields and Update links (in the
Printing options group), and Drawing Objects (in the Include with
document group).
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Figure 5. Choosing Edit options

Figure 6. Choosing Print options

On the General tab (Figure 7), deselect Update automatic links at Open. If
you edit documents that have links to spreadsheets or graphics, but you don’t
have the linked objects on your computer, you may find that the linked objects
disappear from your copy of the file if you have this checkbox selected.

Exception: If you’re the last stop before printing a final copy of the document, you
need to make sure you have those spreadsheets or graphics available—either on
your computer, in the correct folder, or on a network to which your computer is
connected; then you should select this checkbox to make sure the most up to date
information is included.



Chapter 3  Editing using Microsoft Word 37

Figure 7. Choosing General options

Set up the spelling and grammar options to suit your preferences
To set the spelling and grammar checking options to what you want, on the
Spelling & Grammar tab of the Options dialog (Figure 8), choose settings that
are useful for you.

Word 6/95 Spelling and Grammar are separate tabs of the Options dialog. On the
Grammar tab, click Customize Settings.

In the Spelling section:

• I always turn off Check spelling as you type (even when writing) and
Suggest from main dictionary only (because I normally include custom
dictionaries).

• If you use a custom dictionary that includes words in all uppercase and words
with numbers (for example, AS/400), you would probably want to uncheck
Ignore words in UPPERCASE and Ignore words with numbers.

• I find Ignore Internet and file addresses useful, because so many of these
are not used frequently enough to bother adding to a dictionary.

• Here you can also check which custom dictionaries are active for this
document, and add or remove dictionaries by clicking the Dictionaries
button.

In the Grammar section:

• I deselect Check grammar as you type (even when writing).

• I select Check grammar with spelling.

• I select Technical writing style (unless I’m working with some other type of
document), and click the Settings button to go to the Grammar Settings
dialog.
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Figure 8. Choosing Spelling and Grammar options

On the Grammar Settings dialog (Figure 9), you can choose some useful
settings and turn off any that annoy you. The items I find most useful are:

• Passive sentences. After the program finds them for me, I can decide
whether to change them to active constructions, leave them passive
(sometimes the passive voice is more appropriate), or decide that the
construction isn’t actually passive although the computer interprets it as such.

Figure 9. Choosing grammar settings
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• Comma before last list item. Because the standard in US English is to
include the comma, and the standard in Australian English is not to include the
comma (except when omitting it would cause confusion), I let the software
find all the constructions that might be wrong in a particular document.

• Punctuation with quotes. Again, the standard in US English is different from
that in Australian English.

I find most of the Style choices (visible when you scroll down in the options list)
irritating—because they find a large number of constructions that are not wrong
and just waste my time in checking—so I normally turn them off. However, if you
find any of them useful, leave them checked.

You can always change the options for a specific document by pressing F7, then
clicking the Options button on the Spelling and Grammar dialog.

Ensure your user information is correct
Because Word 97’s revision features mark your changes and comments with the
name or initials stored in User Information, you’ll want to ensure that your name
and initials appear there. To do this, click Options on the Tools menu and choose
the User Information tab on the Options dialog. If anything on this page is
incorrect, delete it and type the correct information.

Control Word’s AutoCorrect functions
Some of Word’s AutoCorrect functions I find very useful; others cause more
trouble than they’re worth.

1. On the Tools menu, click AutoCorrect. The AutoCorrect dialog has four tabs:

AutoCorrect

The AutoCorrect tab contains many useful functions; select the ones that suit
the way you work. I recommend you go through the auto-replace list to look
for things that you don’t want to be changed automatically and delete them.
For example, I deleted the one that replaces (c) with the Copyright symbol ©,
because I use (a), (b), (c) a lot and having to override the change was
extremely annoying.

AutoText

The entries on the AutoText tab are a very handy. See “Using AutoText fields
to hold information that changes” on page 76 for more information.

AutoFormat and AutoFormat As You Type

The AutoFormat and AutoFormat As You Type tabs include several things
that I dislike (but others find useful). The difference is that the AutoFormat
tab settings are applied when you open a document, or when you go to the
Format menu and click AutoFormat, not while you are typing.

I deselect all the items in the Apply (or Apply as you type) section, for
example, because I don’t want Word to automatically format my numbered or
bulleted lists. I prefer to explicitly tell Word when to make something into a
list item. Word’s internal logic often causes it to do things differently from
what I want, and these autoformatting functions contribute to many of the
problems that people have with numbered lists. (See also “Fix or avoid list
numbering problems in Word 97” on page 82.)
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Word 6/95 AutoText is a dialog of its own, reached from the Edit menu.

AutoFormat and AutoFormat As You Type are on a tab of the Options
dialog, not on the AutoCorrect dialog.

Figure 10. Choosing AutoCorrect options

Figure 11. Choosing AutoFormat As You Type options
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Add a toolbar button for an easier-to-use style list (Word 97)
The style list provided with Word 97 shows what the fonts look like and gives
some information about the styles. This list can be helpful, but if the writer has
created custom styles, they don’t appear in alphabetical order along with the
supplied styles. Finding what you want can be frustrating. Users of earlier versions
of Word will remember a different type of Style list and may want to have it back.
Fortunately, you can add the old Style list to the menu bar (though you can’t
delete the new one, even if you want to).

1. On the Tools menu, click Customize.

2. On the Customize dialog, choose the Commands tab.

3. Make sure Save in: shows normal.dot. In the Categories list, click Format. In
the Commands box, find the Style... item (the one with an icon containing
two letter A’s to its left, not the Style: entry with a drop-down list box to its
right).

4. Drag the Style... item to the right of the Style drop-down list on the
Formatting Toolbar and release the mouse button. The double-A icon appears
on the toolbar.

5. Click Close to close the Customize dialog.

Word 6/95 The easy-to-use Style list is standard in Word 6/95. No changes necessary!

Figure 12. Choosing an easier-to-use style list

Checking spelling and grammar
Even if the writer assures you that the spelling has been checked, check it again
yourself. Editors know that software won’t find correctly spelled wrong words, but
the spelling checker can be useful for a first cut. It’s also good for finding doubled
words such as “the the.”

This section describes some features of Word that are useful for editors:

• Set the spelling checker to the correct version of English

• Mark some text to not be checked (for example, code or e-mail addresses)
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• Recheck a document (if the spelling checker says there’s nothing to check)

• Create and use a custom dictionary

Set the spelling checker to the correct version of English
“The correct version of English“ usually isn’t an issue if you and all the writers
whose work you edit have your systems set up to default to the same version
(either US or UK English). If you are in that situation, you can skip this section.

However, if you edit some documents requiring US English spelling and other
documents requiring UK English, you may need to change a document from one to
the other, or clean up after writers have re-used material that was originally
written for the other version of English.

To change the default language for your system’s spelling checker:

1. On the Tools menu, point to Language, then click Set Language.

Word 6/95 On the Tools menu, click Language.

2. On the Language dialog (Figure 13), highlight the required version of English
on the list of languages.

3. Click the Default button.

Figure 13. Choosing the required version of English

To change the language for the current document only:

1. Select all the text (Ctrl+A).

2. On the Tools menu, click Language, then Set Language.

3. On the Language dialog (Figure 13), highlight the required version of English
on the list of languages.

4. Click OK.

Note: If you don’t have a dictionary installed for the language you want (whether
a version of English or some other language), then switching to a different
language won’t help; but most installations of an English-language version of
Word should have at least the US and UK dictionaries installed.

Word 2000 The English language version of Office 2000 includes tools (spelling, grammar,
hyphenation, thesaurus) for English, French and Spanish. Other languages are
available on the Office 2000 Proofing Tools CD. (See your Office 2000
documentation for more information) With the correct language packs installed,
Word will switch spelling and grammar checkers when you type in a different
language. AutoCorrect now works correctly across multiple languages.
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Mark some text to not be checked
To mark some text (for example, e-mail addresses or samples of code) in the
current document to not be checked:

1. Select the relevant text.

2. On the Tools menu, click Language, then Set Language.

3. On the Language dialog, highlight (no proofing) on the list of languages.

4. Click OK.

Better still, define the language as “no proofing” in the style definition for those
paragraphs. On the Format menu, click Style, select the style, then click Modify,
Format, Language.

Recheck a document
After you run the spelling checker over a document, if you want to check it again,
Word doesn’t check the same material twice; it only checks new or changed
material. This can be quite helpful with long documents, by saving time, but if you
do want to check everything again, you’ll need to do this:

1. On the Tools menu, click Options.

2. On the Spelling & Grammar tab, click the Recheck Document button. (This
selection causes both spelling and grammar to be rechecked.)

3. At the message asking if you’re sure you want to do this, click OK.

Create and use a custom dictionary
Many writing projects include large numbers of terms that are not in the supplied
dictionaries. Technical terms and product names are the most common. To make
sure they are spelled correctly, you can do one of these things:

• The first time the spelling checker encounters the term in a document, click
the Ignore All button. It will then skip all other instances of the word.

• If you routinely edit highly specialist material (for example, medical or legal
documents), you may wish to purchase a supplemental dictionary. For
information about purchasing such supplemental dictionaries, contact your
local Microsoft subsidiary or check Alki Software Corporation’s Web site (see
“Finding more information“).

• If the word is one that appears in several documents that you edit, you may
wish to add it to a custom dictionary. Word comes with a default custom
dictionary called CUSTOM.DIC. You can create as many other custom
dictionaries as you need. You may want separate custom dictionaries for
different clients, or for different projects, or because you have too many words
to fit into one dictionary.

To select a custom dictionary to use with a document:

1. On the Tools menu, click Options.

2. On the Spelling & Grammar tab, click Dictionaries.

Word 6/95 On the Spelling tab, click Custom Dictionaries.

3. In the Custom dictionaries box, select the checkbox next to each dictionary
you want to use (Microsoft calls this “activating” them). You can activate up to
10 custom dictionaries at a time.

4. Click OK.
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Figure 14. Activating a custom dictionary

If a custom dictionary you want to activate isn’t in the Custom dictionaries box,
but you know it exists, it is probably stored in a different folder from your proofing
tools folder. If you want to use a custom dictionary that’s stored in any other
location, you need to add the dictionary to the list in the Custom dictionaries box.
To do this:

1. On the Tools menu, click Options.

2. On the Spelling & Grammar tab, click the Dictionaries button.

3. On the Custom Dictionaries dialog, click Add.

4. On the Add Custom Dictionary dialog, type the path and name of the custom
dictionary you want to add, or browse for the file in the usual way. Click OK.

5. Back on the Custom Dictionaries dialog, make sure the checkbox for the added
dictionary is selected, then click OK.

To create a new custom dictionary:

1. On the Tools menu, click Options.

2. On the Spelling & Grammar tab, click the Dictionaries button.

3. Click the New button.

4. On the Create Custom Dictionary dialog, type a name for your new dictionary,
then click OK.

5. Back on the Custom Dictionaries dialog, make sure the checkbox for the added
dictionary is selected, then click OK.

You can add words to a custom dictionary in two ways:

• Open the dictionary (click Edit on the Custom Dictionaries dialog) and type or
paste the words, one to a line.

• While checking spelling, click Add on the Spelling and Grammar dialog when a
correctly spelled word is highlighted in the Not in Dictionary box.
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Figure 15. Adding a word to the dictionary while checking spelling

Finding and replacing text
Many people never learn how to use the advanced features of Find and Replace,
but even the simplest search can make editing faster and easier.

1. On the Edit menu, click Find or Replace (or use the shortcut keys Ctrl+F and
Ctrl+H).

2. On either the Find tab or the Replace tab, click the More button to display
the long version of the dialog.

Using the choices in the lower half of the dialog, you can:

• Search for and replace specific formatting and special items such as paragraph
marks, fields, or graphics

• Use wildcards to fine-tune a search

Replace specific formatting
One handy use for replacing formatting includes finding underlined words and
replacing them with italics; I’m sure you can find many other uses.

On the Find and Replace dialog (Figure 16):

1. To search for text with specific formatting, enter the text in the Find what
box. To search for specific formatting only, delete any text in the Find what
box.

2. Click Format, and then choose the formats you want from the list.

3. To replace text, enter the replacement text in the Replace with box.

To remove text, delete any text in the Replace with box.

To remove the specified character formatting, click Format, select Font, then
select the opposite format (for example, Not Bold or No Underline).

4. Click Find Next, Replace, or Replace All.
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Figure 16. Finding and replacing specific formatting

Find and replace paragraph marks, page breaks, and other items
A common use for this function is to replace two paragraph marks with one, when
a writer has pressed Enter twice between paragraphs (you, of course, are going to
define a style that puts in any necessary extra space between paragraphs; see
“Applying and changing paragraph and character styles” on page 74).

On the Find and Replace dialog:

1. Click once in the Find what box, then click Special.

2. Choose the item you want from the pop-up list.

You can also type a code for the item directly in the Find what box.

3. If you want to replace the item, click once in the Replace with box (or press
Tab to move from the Find box). Enter what you want to use as a
replacement in the Replace with box. To use another special item, click
Special and follow the instructions in step 2.

4. Click Find Next, Replace, or All.

For a quick way to find items such as graphics or comments:

1. On the Find and Replace dialog, select the Go To tab, then click the item you
want in the Go to what box.

Figure 17. Finding items quickly using Go To
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2. You can click Next or Previous to find the next or previous item of the same
type, or type a number in the Enter (object) number box if you know the
sequence number of the table, graphic, bookmark or other object you are
searching for.

Use wildcards
Once you get used to wildcards, you’ll wonder how you ever did without them.
Most people are comfortable with some of the simpler constructions but find the
more complex ones a bit daunting. I can only suggest that a bit of practice will
pay off well in time saved later.

To use wildcards when searching and replacing:

1. On the Find and Replace dialog, select the Use wildcards checkbox (you may
need to click the More button to see the checkbox).

2. Click Special, then click a wildcard from the Special list (which now shows
wildcards in addition to some other special characters). Type any additional
text (before or after the wildcard) in the Find what box.

If you can remember the wildcards you need, it’s much faster to type them
directly into the Find what box.

3. Click Find Next, Replace, or Replace All (not recommended).

If you’re replacing text, it’s a good idea to click Replace instead of Replace
All; that way, you can confirm each replacement to make sure it’s correct.
Otherwise you’re likely to end up with some hilarious (and highly
embarrassing) bloopers.

Table 3. Examples of search wildcards

To find Use this
wildcard

Examples

Any single character ? b?d finds “bad,” “bud,” “bid” and “bed.”

Any string of characters * b*d finds “bad,” “brand” and “board.”

One of the specified characters [ ] b[iu]n finds “bin” and “bun.”

Any single character in this
range

[-] [r-t]eed finds “reed,” “seed” and “teed.”
Ranges must be in ascending order.

Any single character except the
characters inside the brackets

[!] p[!a]st finds “post” and “pest,” but not
“past.”

Any single character except
characters in the range inside
the brackets

[!x-z] b[!a-m]ck finds “bock” and “buck,” but
not “back” or “beck.”

The beginning of a word < <(log) finds “logbook” and “logistics,”
but not “catalog.”

The end of a word > (log)> finds “catalog,” but not
“logistics.”

Notes:

1. More wildcards and their uses are described in the online help.

2. To search for a character that’s defined as a wildcard, type a backslash (\)
before the character. For example, search for “\?” to find a question mark.



48 Chapter 3  Editing using Microsoft Word

Marking and tracking changes
If you need to keep a record of the changes you’ve made, you can use Word’s
revision marks to show where you want text, graphics, or formatting to be added,
deleted, changed, or moved. Later, the writer (or the senior editor or another
person) can review and accept or reject each change.

Note: another way to keep track of changes is for you to simply make your
changes (after archiving the original document), then run a comparison between
the two files to show the changes you made. A third way is to save versions,
which are stored as part of the original file, but this can become a problem on
documents of any size or complexity, especially if you save a lot of versions,
because the file becomes quite large and Word slows down conspicuously. Which
method you use, and whether you need to keep a record of changes, depends on
your company’s or client’s policy.

You can use Word’s revision feature to edit a document that has not been
prepared for review, but you may want to ask the writer to do the preparation
step before sending you the file. Again, using this technique is a matter of policy.
The advantage is that the editor or reviewer can’t forget to use revision marks.
The disadvantage is if you change your mind about something you deleted, and
you don’t catch it soon enough to “undo” it, you have to type it in again, and it
shows as both a deletion and an insertion. You’ll have people being confused and
asking “but what did you change?”

Prepare a document for editing
If you do need to prepare a document for editing, here’s what to do:

1. Open the document.

2. Check whether the document contains multiple versions by clicking Versions
on the File menu.

If multiple versions exist, save the current version as a separate document
with a different name, and use this copy as the review copy.

3. On the Tools menu, click Protect Document.

4. On the Protect Document dialog (Figure 18), select what you want the
reviewers to be able to do.

• To let reviewers change the document and insert comments, and to track
all changes with revision marks, select Tracked Changes.

Figure 18. Setting up a document to ensure any changes are tracked
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• To let reviewers insert only comments and not change the contents of the
document, select Comments.

• To let only authorized reviewers add changes and comments, type a
password. Make sure you keep a record of the password!

Edit (review) the document
1. To set up your reviewing options, on the Tools menu, point to Track

Changes, then click Highlight Changes. Select the Track changes while
editing checkbox.

If you want to see your changes (not just the results of your changes) on
screen, select the Highlight changes on screen checkbox.

Figure 19. Specifying your reviewing options

2. To select which of your changes will be displayed, and how they will look, click
Options. On the Track Changes dialog, you can choose colors and
presentation (underline, strikethrough, italics, and so on) for inserted and
deleted text, choose whether to show “change bars” in the margins (and if so,
what character to use), and whether to mark formatting changes.

Word 6/95 tip Display these selections by clicking Revisions on the Tools menu.

3. To display the Reviewing toolbar (not available in Word 6 or 95), open the
View menu, click Toolbars, then click Reviewing.

• If the document has been prepared for editing, the Track Changes button
will be “on” (gray background) and you will not be able to turn it off.

• If the document has not been prepared for editing, be sure the Track
Changes feature is turned on before you start editing. To turn on Track
Changes, click the Track Changes button on the Reviewing toolbar.

Two things to remember:

1. Displaying changes (insertions and deletions) on screen will often change the
pagination of the document, so don’t regenerate the index or table of
contents, or update any other fields that show page numbers, until you turn
off the display of changes. To do this, go back into the Highlight Changes
dialog (on the Tools menu, point to Track Changes, then click Highlight
Changes) and deselect Highlight changes on screen. See “Regenerate and
check the corrected index“ and “Regenerate the corrected table of contents.”

2. If you’re going to print the document, be sure Highlight changes in printed
document is not selected, unless you want all the inserts and deletions to
appear.
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Figure 20. Choosing which of your changes will be displayed, and how they will look

Inserting comments and questions
When you insert a comment, Word numbers it and records it in a separate
comment pane. You can view comments in ScreenTips or in the comment pane.
You can also modify the comments you or others have made.

Word 6/95 Comments are called Annotations in Word 6/95. There is no Reviewing toolbar.

To insert a comment (annotation):

1. Select the text you want to comment on, or place the insertion point anywhere
in the text.

2. On the Insert menu, click Comment (Annotation in Word 6/95), or press
Alt+Ctrl+M on the keyboard, or (Word 97 only) click the Insert Comment
button on the Reviewing toolbar. Your initials and a sequence number appear
in the file, the comments pane opens at the bottom of the Word screen, and
the spot where the comment was inserted is highlighted yellow.

3. Type your comment, then click Close to close the comments pane. (You can
leave the comments pane open and click back in the main document to
continue working; this can be faster if you’re making a lot of comments.)

To edit a comment, move the mouse pointer over the comment marker until the
pointer changes shape, then right-click and choose Edit from the popup menu (or
click the Edit Comment button on the Reviewing toolbar) to display the
comments pane.

To view a comment, you can either:

• Move the pointer over text shaded with light yellow. Word displays the
comment and the name of the reviewer making the comment in a ScreenTip
above the text. If comments don’t appear, click Options on the Tools menu,
click the View tab, and then select the ScreenTips checkbox.

• Click the Edit Comment button (on the Reviewing toolbar) to display the
comments pane.
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To remove a comment:

1. Rest the pointer over the highlighted text of the comment.

2. When the ScreenTip appears, press Delete.

Editing an index
To edit a Word index electronically, you need to edit the index entries, not the
generated index. Any changes you make to a generated index will be lost when
the index is generated again. However, you could copy the generated index into a
separate file, edit that file, and then send it to the writer, who will then make the
necessary changes to the actual index entries.

I usually print and mark up the generated index, then go searching through the
document looking for index entries to change. Here’s a situation where the Find
and Replace function comes in extremely handy. Word’s index entries are
formatted as hidden text, so you can specify hidden text to narrow your search to
index entries only (unless the document has other text formatted hidden).

This is what an index entry looks like:

{ XE "sample index entry" }

Edit an index entry
1. On the Tools menu, click Options; then on the View tab, select the Hidden

text checkbox. Click OK.

2. Press Ctrl+H to open the Find and Replace dialog.

3. Type (or copy and paste) the index entry text into the Find what box.

(If you are looking for several instances of the same index text, you can type
the replacement entry text into the Replace with box.)

4. If necessary, click More to display the advanced search features.

5. Click Format at the bottom of the dialog, then choose Font from the pop-up
list.

6. Uncheck all the Effects buttons in the Find Font dialog except for Hidden.
Click OK.

7. On the Find and Replace dialog, click Find Next. When the entry is located,
click either Replace (if you’ve put text into the Replace with box), Find
Next (to skip that instance of the index entry) or Cancel.

You can also edit an index entry by locating it (as described above), then
clicking outside the dialog and editing the entry text directly in the document.
Just be careful not to delete the { XE "  at the beginning of the entry or the
" } at the end.

8. To delete the entry completely, you need to click outside the dialog, select the
entire entry (including the curly brackets at the beginning and the end) and
press Delete.

9. Repeat with new “Find what” and “Replace with” terms, until you have made
all the necessary corrections.
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Regenerate and check the corrected index
1. First turn off the display of hidden text. (On the Tools menu, click Options,

then choose the View tab; or click the Show/Hide button on the Standard
toolbar.) This step is very important, if you want the page numbers in the
regenerated index to be correct.

2. Position the insertion point anywhere in the existing index and press F9. (You
can also select the whole file and press F9 to update all cross-references,
figure and table numbers, and the table of contents at the same time as you
regenerate the index.)

Editing a table of contents
Word tables of contents are usually generated from text formatted as headings (or
other styles specified by the writer) in the document. Therefore you need to edit
the headings, not the generated contents list.

• If the page numbers in the existing table of contents are hyperlinks (move the
pointer over a page number and see if the arrow changes to a hand), you can
jump directly to the heading you want to change.

• If the page numbers are not hyperlinks, you can use Find to locate a heading,
by specifying the text and choosing Style on the Format menu, then
choosing the relevant heading level from the Find Style list.

Regenerate the corrected table of contents
After you edit the headings, you’ll want to regenerate and check the corrected
table of contents:

1. Make sure the display of hidden text is turned off. This step is very important,
if you want the page numbers in the regenerated table of contents to be
correct.

2. Position the insertion point anywhere in the existing table of contents and
press F9. (You can also select the whole file and press F9 to update all cross-
references, figure and table numbers, and the index at the same time as you
regenerate the index.)

Number chapters and appendixes separately
What to do if some of the headings need to be numbered (for example, Chapter 1,
Chapter 2) and others at the same level need some other designation (for
example, Appendix A, Appendix B)? Here’s one way. (Another method uses {SEQ}
fields; see “Number chapters and appendixes separately” on page 87.)

Note: If you use the method described here, the Appendix headings do not
appear in the list of headings available for automatic cross-references. However,
in Word 97 the Appendix headings do appear in the list of Numbered Items for
cross-references.

1. If necessary, modify the Heading 1 style to include chapter numbers:

a. On the Format menu, click Style, then click Modify. On the Modify Style
dialog, click Format, then choose Numbering from the popup list. On the
Bullets and Numbering dialog (Figure 21), choose the Outline Numbered
tab.

Word 6/95 When you modify the numbering of a built-in heading style, a Heading
Numbering dialog is displayed, instead of the Bullets and Numbering
dialog.
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b. Choose an appropriate numbering style. If you want “Chapter 1” but none
of the styles shown include the word “Chapter,” select the style with
numbering the way you want, then click the Customize button.

c. On the Customize Outline Numbered List dialog (Figure 22), type Chapter
(followed by a space) before the number shown in the Number format
box. (Note: If you make an error, use the Backspace key to remove any
text you entered and then want to change; the Delete key doesn’t work in
this field.)

d. Click OK twice to return to the Style dialog.

2. Create a new style (say, Appendix 1) based on Heading 1:

a. On the Format menu, click Style, then click New.

b. Type a name for the new style. In the Style type box, select Paragraph.
In the Based on box, select Heading 1. Select the Add to template
checkbox. Clear the Automatic update checkbox.

c. Click Format, then select Numbering from the pop-up menu. On the
Bullets and Numbering dialog, click the Outline Numbered tab.

d. Choose the format you just created (Chapter) and click Customize.

e. On the Customize Outline Numbered List dialog, change “Chapter” to
“Appendix” in the Number format box. Change Number style to A, B, C.

f. Click OK twice to return to the New Style dialog. Click OK.

3. Tag your first-level headings appropriately. If your first Appendix isn’t A:

a. Right-click on the first Appendix heading and choose Bullets and
Numbering.

b. Select Restart Numbering, click OK.

Figure 21. Selecting an appropriate outline numbering style
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Figure 22. Typing Chapter before the number shown in the Number format box

To include the new style in the Table of Contents:

1. On the Insert menu, click Index and Tables.

2. On the Table of Contents tab, select the required TOC style in the Formats
box, then click Options.

3. On the Table of Contents Options dialog (Figure 23), select the Styles box
under Build table of contents from.

4. In the list of Available styles, find Appendix 1 and type a 1 in the TOC level
box. (Heading 1 should already be specified at TOC level 1.) Click OK.

Now when you generate or regenerate the Table of Contents, the appendixes will
appear at the same level as the chapter headings.

Figure 23. Specifying a new style as a Table of Contents level 1 entry

Changing page layouts
To change paper size, margins, and some aspects of layout, on the File menu,
click Page Setup.

Be careful what’s showing in the Apply to box: if your document has more than
one section, this setting defaults to “This section,” which can cause serious
disruption of the document if that’s not what you intended.
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Create a new section
If you want to have different settings for different parts of a document (for
example, some portrait pages and some landscape pages, or single column and
double column layouts), you need to have the different parts in different sections.
You can do this in two ways:

• On the Layout tab of the Page Setup dialog (Figure 24), choose the settings
and then choose This point forward in the Apply to box; Word will insert a
section break at the insertion point location. Be careful! If the insertion point
is in the middle of a paragraph, that’s where the section break will occur.

Figure 24. Starting a new section using the Page Setup dialog

• Insert the section breaks in the file (on the Insert menu, click Break and
choose the required type of section break on the Break dialog (Figure 25),
then open the Page Setup dialog and choose settings for This section only.
This is the recommended technique.

Consult the online help for explanations of the available Section breaks
choices.

Figure 25. Starting a new section using the Break dialog
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Change page margins
Page margins are the area between the edge of the paper (defined on the Paper
Size tab of the Page Setup dialog) and the text area. If you must use a specific
width for the text area, you’ll need to make some calculations to determine how
wide to set the margins.

1. On the File menu, click Page Setup, make sure the correct paper size is
selected on the Paper Size tab, then select the Margins tab.

Some definitions:

• The Gutter area is added to the binding edge of the page. For a single-
sided layout, the gutter is always on the left. For a double-sided layout,
select the Mirror margins checkbox; the gutter is now on the left of right-
hand pages and on the right of left-hand pages. If you don’t want a wider
margin on the binding edge, you can change the gutter size to zero.

• The Header and Footer margins are measured from the top and bottom of
the page, respectively. You must make sure that the Top and Bottom
margins are larger than the Header and Footer margins.

Figure 26. Changing page margins

2. Specify the margins, then make sure the Apply to box shows what you want.

Usually you want your changes to apply to the whole document, but you
might, for example, want to change the margins on a landscape section of
your document, to make a wider top or bottom margin (to allow for a binding
edge when a landscape page is bound in with portrait pages). See “Create a
new section“.

Note: If you start a new section on the same page as a previous section, this
technique won’t work, because page margins apply to a whole page. You can
create the same effect by using frames or paragraph styles, but unless you’re
trying to put together a complicated layout such as a newsletter, you’re better
off starting sections on a new page. (And if you are responsible for the layout
of something complicated, you need to learn a lot more Word layout tricks
than I can cover in this book.)
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Editing headers and footers
To edit headers and footers: on the View menu, click Header and Footer, or
simply double-click in the header or footer area of the page. The Header and
Footer toolbar appears.

To specify different headers and footers on odd and even pages, or on the first
page of a section:

1. On the File menu, click Page Setup. (Or click the Page Setup icon on the
Header and Footer toolbar.)

2. On the Layout tab of Page Setup dialog (Figure 27), select the appropriate
checkboxes. Be sure the Apply To box shows Whole document or This
section (if you want to change footers in a new section). Click OK.

Figure 27. Specifying different headers and footers for first, odd and even pages

The left and right margins of the headers and footers are the same as the left and
right margins of the page they are on. You can define the paragraph style of the
header or footer to make its margins inside or outside the page margins, just as
you can define the margins of any paragraph style.

You can type in the header or footer areas, or insert cross-references or other
fields to include information such as the chapter title, the date, the author, and so
on. To insert a page number, click the Page Number icon on the Header and
Footer toolbar. See “Using fields in headers and footers” on page 92 for more
information.

Editing footnotes and endnotes
You can edit footnotes and endnotes in Word without doing anything special.

However, if you want to delete a footnote completely, be sure to delete the
footnote marker (number or symbol) in the body of the document, not the
footnote text, or you will still have the footnote marker in the doc body, and the
line at the bottom of the page, but no footnote text. When you delete the marker,
the footnote text is automatically deleted as well.
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A handy trick for editors: If you want to change the footnote markers (for
example, from a number series to a series of symbols):

1. On the Insert menu, click Footnote. On the Footnote and Endnote dialog
(Figure 28), click Options.

Figure 28. Using the Footnote and Endnote dialog

2. On the Note Options dialog (Figure 29),where your choice affects all footnotes
in the document, choose the number format, then click OK.

Figure 29. Changing the number format for footnotes

3. Back on the Footnote and Endnote dialog (Figure 28), click Close. The number
format will change for all existing footnotes, but you won’t insert a new
footnote. (If you clicked OK here, you would also insert a new footnote.)

Change footnotes to endnotes
1. On the Insert menu, click Footnote, then click the Options button.

2. On the Note Options dialog, click Convert.

3. On the Convert Notes dialog, select the option you want, then click OK.
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Figure 30. Changing footnotes to endnotes

Changing table layouts
Word’s tables can serve several purposes:

• To present tables of data, similar to those you might see in a spreadsheet
(sometimes these tables are imported from Excel or another spreadsheet)

• To line up material that might otherwise be lined up using tabs

• To position various page elements in columns, or line up graphics in the
margin with text in indented paragraphs

In each case, you may need to change what the writer has produced. For
example:

• Word’s default table layout is page width, with the columns in the table of
equal width. The writer may not have adjusted these to the best fit for the
data in the columns.

• Some tables may extend into one or both margins. This often happens when
the data has been imported from another program.

• The style guide for the document may prescribe a table layout style that the
writer has not applied consistently.

This section provides some tips for changing table layouts quickly:

• Fit table to page margins

• Adjust column widths

• Adjust row heights

• Remove vertical or horizontal gridlines

Fit a table to the page margins
When fitting a too-wide (or too narrow) table to the page width:

1. Decide whether you want the columns in the table to be of equal width, or you
want to adjust the columns to better fit the data.

2. Select the entire table (place the insertion point anywhere in the table; on the
Table menu, click Select Table—or use the keyboard shortcut ALT+5 on the
numeric keypad (with NumLock off).

3. On the Table menu, click Cell Height and Width.

4. In the Cell Height and Width dialog, select the Column tab.

5. Do one of the following:

• To make all columns equal width:

a. In the Width of column box, type A and click on the down arrow so
the box shows Auto.
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b. If you wish to change the Space Between Columns, you can do so
now.

c. Click OK.

• To make columns fit the data:

a. Leave the Width of column box blank. You can change the Space
between columns if you wish.

b. Click AutoFit.

c. You’ll probably want to adjust some of the column widths after doing
this.

Figure 31. Specifying the size of a column in a table

Adjust column widths
You can adjust the width of individual columns in several ways:

• Using the Distribute Columns Evenly choice on the Table menu, if you
want all the columns to be the same width

• Using the Cell Height and Width dialog

• Using the mouse to drag column margins

To use the Cell Height and Width dialog:

1. Select the column you want to adjust, not the entire table. To do this, position
the pointer just above the top of the column you want to adjust; the pointer
will turn into a down-arrow (!). Click to select (highlight) the column.

2. On the Table menu, click Cell Height and Width.

3. Adjust the Width of column as required. You can also change the Space
between columns if you wish.

4. If you want to change the width of another column, click the Next Column or
Previous Column button until the required column is displayed.

5. Repeat steps 3 and 4 until you have finished adjusting column widths.

6. Click OK.
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To use the mouse to drag column margins:

1. Display the horizontal ruler, if it is not already visible at the top of the
document.

2. Select the table.

3. Position the pointer over one of the markers on the ruler, until the pointer
turns into a double-headed arrow (↔↔↔↔). Hold down the left mouse button and
drag the marker to the required location. All cells to the right resize
proportionally.

To resize only the first cell to the right, hold down the Shift key while you drag
the marker.

To make all cells to the right resize to an equal width, hold down the Ctrl key
while you drag the marker.

Note: This technique moves column margins in increments defined by the setting
for drawing gridlines. If you need a finer adjustment, you can either change the
gridlines setting or use the Cell Height and Width dialog.

To change the gridlines setting:

1. Display the Drawing toolbar.

2. On the Drawing toolbar, click Draw, then click Grid.

Figure 32. Specifying the grid spacing for tables and drawings

3. On the Snap to Grid dialog (Figure 32), you can deselect the Snap to grid
checkbox, or change the horizontal spacing.

Remember that anything you change here will not affect existing tables or
drawings, but it will affect anything using gridlines that you create or adjust in
the future, so you may want to return to this box and change the settings
back after you’ve finished fixing the tables.

4. Click OK.

Adjust row heights
You can adjust the height of the row in several ways:

• Using the Cell Height and Width dialog

• Using the mouse to drag the row height up or down

• Using paragraph styles to adjust the space before and after the text in the row

The first two methods can increase the space after the text, but won’t affect the
space before.
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If you need to adjust the space before as well as after the text in a row, use
paragraph styles (see “Applying and changing paragraph and character styles” on
page 109 for more information).

Remove vertical or horizontal gridlines
By default, Word creates tables with visible horizontal and vertical gridlines. In
some cases (for example, spreadsheet-like tables), this may be what you want. In
other cases, you may want only vertical lines, or only horizontal lines, or no lines
at all.

I haven’t found any way to make a different table layout the default. When I’m
creating a table with no data (intending to type the data in afterwards), I copy a
blank, formatted table from my collection of stock tables. When I’m editing an
existing table, or creating a table out of existing text, or importing a table from a
spreadsheet, then I have to apply the required table formatting afterwards.
Fortunately, this isn’t difficult, though if you have a lot of tables, it can be time-
consuming.

To remove all gridlines from a table:

1. Select the table.

2. On the Table menu, click Table AutoFormat.

3. On the Table AutoFormat dialog (Figure 33), choose (none) in the Formats
list and click OK.

To remove vertical gridlines and keep the horizontals, follow the procedure above,
but choose one of the other AutoFormats. I find List 3, with the Color checkbox
deselected, useful.

To remove horizontal gridlines and keep the verticals, you’ll need to use Borders
and Shading on the Format menu. Start with an AutoFormat that’s close to what
you want and amend it. This can get a bit complicated, so I won’t go into the
details here.

Figure 33. Removing all gridlines (cell borders) from a table
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Change tabbed text into a table
If a writer has used tabs to put text into columns, and particularly if some lines
have more than one tab between columns (because the writer used default tab
stops instead of defining them explicitly), the formatting can go seriously wrong if
something else is changed, for example the typeface, type size, or line length.

To change tabbed text into a table:

1. Be sure tabs and paragraph marks are visible (see “Display paragraph marks,
tabs, text boundaries and other items“ on page 35).

2. Remove any extra tabs; you want only one between each pair of columns.
(This may temporarily make the columns not line up.)

You can speed up this process by using Replace to find two tab characters and
replace them with one (see “Find and replace paragraph marks, page breaks,
and other items“ on page 46).

3. Select all the tabbed text, including the paragraph markers.

4. On the Table menu, click Convert Text to Table.

5. On the Convert Text to Table dialog, select Tabs in the Separate Text At
group.

Figure 34. Converting selected text to a table

6. Click AutoFormat. On the Table AutoFormat dialog (Figure 33), choose
whatever you want in the Formats box, then click OK.

7. Back on the Convert Text to Table dialog, click OK.

Using automatic cross-references
If your writers have typed in references to other parts of the document, those
references can easily get out-of-date if you reword a heading, add or remove
figures, or reorganize sections. Replace any typed cross-references with Word’s
automatic ones and, when you update fields, all the references will update
automatically. (If you’re making cross-references to other files, this can get a bit
messy; I’m not going to attempt a full discussion on how to handle that situation.)

Ordinary cross-references within one file are easy:

1. Place the insertion point where you want the cross-reference to appear.

2. On the Insert menu, click Cross-reference.

3. On the Cross-reference dialog, select the reference type (Heading is
commonly used), and what you want the reference to show (for example, the
heading text or the page number).
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Select or deselect the Insert as hyperlink checkbox, as you prefer; choose
the heading or other item from the For which heading box; then click
Insert.

The dialog stays open, so if you want to insert several cross references, you
can do so. You can click outside the dialog to return to the main document.
When you are finished, click Close (Cancel turns to Close after you have
inserted a cross-reference).

Figure 35. Selecting a heading cross-reference

Editing or annotating graphics, photographs and screen captures
Word has some quite useful graphics tools and ways to handle figure captions, but
it also has some quirks that will annoy you unless you know how to deal with them.

This section discusses the following topics:

• Turn off float over text (Word 97)

• Number captions sequentially

• Keep the caption with the picture

• Edit graphics

• Crop graphics

• Annotate graphics

See also “Starting caption numbering at 2 or more” on page 80 and “Preventing
the big red X in Word 97” on page 95.

Turn off float over text (Word 97)
Although Word’s Float over Text setting for pictures can be useful in some
situations (for example, in newsletters where you might want to place a picture
precisely on a page and have the text wrap around it), in other situations this
feature causes more problems than it solves.

If you want your pictures to remain in a particular sequence in the text (for
example, a screen shot in a step of a procedure, or a little graphic in a sentence),
rather than a specific place on the page (for example, in the upper right-hand
corner), you do not want to use Float over Text. You want the picture to be
“inline”—that is, to act like text in a paragraph. The picture could be in a
paragraph of its own, in a table cell, or inserted like a character in a sentence
(little pictures of icons are often done this way).
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Word 6/95 Pictures are inline; to “float” them you must put them into a frame.

Word 2000 Inline is the default, but you can choose to “float” a picture if you want to.

To change a floating picture to an inline picture:

1. Click on the picture.

2. On the Format menu, click Picture, then choose the Position tab.

3. On the Format Picture dialog (Figure 36), deselect the Float over text
checkbox, then click OK.

Figure 36. Turning off “float over text”

Number captions sequentially
If you want figure captions numbered sequentially, make sure they are created
using Word’s caption function:

1. On the Insert menu, click Caption and choose Figure from the Label list.

2. Type the caption contents after the automatic caption label and number that
appears in the Caption box, then click OK.

Notes:

1. The first figure caption in any document will be numbered 1, and each
subsequent figure caption’s number will be increased by 1. To start a caption
with a higher number, see “Starting caption numbering at 2 or more” on page
80.

2. You can have more than one sequence of captions. The Label box provides
three standard sequences: Figure, Table, and Equation. You can add others.
Each sequence begins with 1, and they are all numbered independently of
each other.
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Figure 37. Using automatic figure captions

Keep the caption with the picture
If you are inserting captions (for example, changing non-automatic captions to
automatic ones, here’s the easiest way to keep the caption with the picture:

1. Insert the picture. Select the picture or the paragraph containing the picture.

2. On the Insert menu, click Caption.

3. On the Caption dialog, choose either Above selected item or Below
selected item in the Position box.

4. When you click OK, the caption appears in the specified position. Whichever
paragraph is first (the caption or the picture) is now tagged Keep with next.

Edit graphics
If graphics were produced using the Word’s Drawing tools, you can edit them
directly in Word. To edit other graphics, you may need to use the software that
produced them (for example, PowerPoint or Visio) or you may be able to use
equivalent software (for example, bitmaps, gifs or jpegs can be edited using a
variety of image-editing software).

Crop graphics
To crop a graphic (cut off unwanted portions at the edges) in Word 97:

1. Select the graphic.

2. Display the Picture toolbar, if it’s not visible.

3. Click the Crop tool (which looks like two X’s). The mouse pointer turns into an
arrow with a similar two-X shape at its tip.

4. Position the pointer over one of the handles on the edge of the picture, hold
down the left mouse button, and drag the handle into the picture.

When you release the mouse button, part of the picture is cut off, but the
picture is not resized (as would happen if you dragged a handle without
clicking the Crop button first).

You can specify exact measurements for cropping a graphic by clicking Picture on
the Format menu and then selecting the amount of cropping you want in the
Crop From boxes.
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Word 6/95 Here’s how to crop a picture in Word 6/95:

1. Select the graphic.

2. Hold down Shift and click a sizing handle so it becomes the cropping tool.

3. Drag the sizing handle toward the graphic.

Annotate graphics
If your job as editor is not to change the graphics directly, but to comment on
them (annotate them), here’s a way to use Word’s drawing tools to insert those
comments:

1. If necessary, display the Drawing toolbar (click the Drawing button on the
Standard toolbar, or point to Toolbars on the View menu and select
Drawing).

2. Click on the picture you want to annotate. (This ensures that the comment
you are going to insert will be attached to the picture and will move with it if
its location on the page changes.)

3. On the Drawing toolbar, click AutoShapes, point to Callouts, and click an
appropriate style.

4. The pointer changes to a cross (+). Click and drag where you want the
comment to appear (you can move it later, if necessary). Type whatever you
want.

Changing document properties
Many people copy one document (often written by someone else, or for a different
project) when they create another, and don’t change the document properties. If
you don’t catch these inconsistencies, they can end up being quite embarrassing
for someone.

To change document properties:

1. On the File menu, click Properties.

2. On the Properties dialog, check all the fields on the Summary tab, in
particular Title and Author, and change anything that needs amendment.
Click OK.

Accepting or rejecting editorial changes and comments
This step would normally be done by the writer, but if the writer is not
experienced at using Word’s reviewing feature, you may need to explain how to
accept or reject changes and comments.

Merge documents
If more than one person reviews or edits separate copies of a document, the
writer may wish to combine all of those comments and changes into one
document. Word provides a way to do this, but it doesn’t work quite as advertised.

Here’s the theory:

1. Open the copy of the original document into which you want to merge
changes.

2. On the Tools menu, click Merge Documents.

3. Locate and click one of the documents that has changes to be merged, and
then click Open.
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4. Repeat steps 2 and 3 until all copies of the document are merged.

Here’s the problem:

Although insertions and deletions are marked correctly, using different colors for
different reviewers, the comments don’t merge correctly. Highlighting disappears
and the comments (from reviewers after the first one merged) are duplicated in
the comments pane.

Incorporate reviewers’ insertions and deletions
You can review tracked changes in two ways:

• Using the Reviewing toolbar (not available on Word 6/95)

• Using the Accept or Reject Changes dialog

Review changes by using the toolbar (Word 97 and Word 2000)
Make sure changes are highlighted on the screen and the ScreenTips option is
turned on (so you can see who made each change by resting the pointer over the
highlighted revision).

If revision marks don’t appear in the document, point to Track Changes on the
Tools menu, and then click Highlight Changes. Select the Highlight changes
on screen checkbox.

If the reviewer information doesn’t appear above the change when you rest the
pointer over it, click Options on the Tools menu, choose the View tab, and then
select the ScreenTips checkbox.

To... Do this...

Review one change at a time Click Next Change or Previous Change on the Reviewing toolbar.

Accept the change Click Accept Change

Reject the change Click Reject Change

Accept or reject all changes in one
pass

On the Tools menu, point to Track Changes, click Accept or Reject
Changes, and then click Accept All or Reject All. If you change your
mind, you can click Undo.

See how the document would look if
you accepted all changes

On the Tools menu, point to Track Changes, click Accept or Reject
Changes, and then click Changes, without highlighting.

Display the original, unchanged
document so you can see how the
document would look if you rejected
all changes

On the Tools menu, point to Track Changes, click Accept or Reject
Changes, and then click Original. However, if the document contains
formatting changes, Word displays the changed formatting, not the
original formatting.

Incorporate reviewers’ suggestions made with comments
1. On the Reviewing toolbar, click Edit Comment.

2. In the comment pane, select and copy the comment text or item.

3. Paste the text or item in the document where you want it to appear.

If you want to see only those comments from a particular reviewer:

1. Open the Comments pane, then click on the down-arrow next to the
Comments From box.
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2. Choose the name you want from the list. Comments by the other reviewers
are not displayed until you choose another name (or All Reviewers) from the
list.

Removing comments from a file
After dealing with editorial comments, and before the document is finalized, the
writer should remove the comments. Unfortunately Word does not have a quick
and easy way to remove all comments with one command, although you can
record a macro to do the work.

To remove a comment:

1. Rest the pointer over the highlighted text of the first comment.

2. When the ScreenTip appears, press the Delete key on the keyboard.

3. Click the Next Comment button on the Reviewing toolbar to move to the
next comment.

4. Repeat steps 2 and 3 until all comments have been deleted.

Finding more information
In addition to the online help, you might like to try:

• Leonhard, Woody, Hedspeth, Lee and Lee, T.J., Word 97 annoyances, O’Reilly
& Associates, Inc., 1997. A great collection of tips on how to get Word 97
working the way you want, as much as possible.

• Woody’s Office Watch, a free weekly e-mailed newsletter from Woody
Leonhard. It covers the entire Microsoft Office 97 suite. I find it valuable
mainly for the notices of patches that can be downloaded or ordered from
Microsoft (and descriptions of why I need them), plus instructions on how to
get them. To subscribe, send an e-mail message to <wow@wopr.com>.

• WordTips, another free weekly e-mailed newsletter of tips and tricks for using
Word, from Allen L. Wyatt of Discovery Computing Inc. To subscribe, send a
blank e-mail to <join-wordtips@lists.lyris.net>. Wyatt’s website
(http://www.VitalNews.com/) includes other relevant resources.

• Word-PC discussion list. Send e-mail with the message “Subscribe” to
<listserv@listserv.liv.ac.uk>.

• Microsoft’s Office Update site, for free downloads, including patches, file
viewers and converters. http://officeupdate.microsoft.com/word/

• Alki Software Corporation, http://www.alki.com/, has tools for Microsoft
Office, including proofing tools (spelling dictionaries, hyphenation files, and
thesauri) for over two dozen languages. (You can go directly to those tools at
http://www.proofing.com/.)
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Chapter 4
Advanced problem-solving

in Microsoft Word

You as editor may be called upon to solve some of these common problems that
writers encounter with Word. This chapter attempts an all-too-brief overview of
some of these problems:

• Applying and changing templates

• Applying and changing paragraph and character styles

• Using AutoText fields to hold information that changes

• Including group separators in a custom index

• Starting caption numbering at 2 or more

• Working with large documents in multiple files

• Using SEQ fields to solve numbering problems

• Fix or avoid list numbering problems in Word 97

• Number chapters and appendixes separately

• Include the chapter number in other number sequences

• Number headings

• Using fields in headers and footers

• Putting portrait headers on landscape pages

• Preventing the big red X in Word 97

This material isn’t really part of the basic set of things an editor needs to know,
but several people who read an early draft of this book said that they commonly
encountered these problems, and encouraged me to cover them—so here they
are.



72 Chapter 4  Advanced problem-solving in Microsoft Word

Applying and changing templates
Every Word document is based on a template, which specifies the layout and
styles used in the document. Templates can contain custom toolbars, macros,
AutoText entries, the contents of headers and footers, standard (“boilerplate”)
text and graphics, and more. Some templates are effectively fill-in-the-blanks
forms.

More importantly for the editor, Word lets you (or the writer) use more than one
template with a document. For example, you can store personal customizations of
Word (such as toolbars) in one template, project-specific or workgroup
information in a second template, and document-specific information in a third.
And every Word document automatically uses the so-called Normal template.

Word uses this sequence to determine which template’s settings take priority:

1. The attached template (the one on which the current document is based), if
there is one. Settings defined here take precedence over those in other active
templates. You can change this template by attaching a different template.

2. The Normal template, which is a global template that is associated with every
document you open.

3. Any other global templates. Any settings they contain that don’t conflict with
those in the attached or Normal templates are available. If two or more global
templates are used, Word prioritizes them alphabetically.

Problems can arise when you don’t have the same templates available, or when
you and others are working with copies of the same templates but have changed
something (such as a paragraph style definition) so the copies are no longer
identical. See also “Change the information in a template“ on page 73.

Determine what templates are attached to a document
1. On the Tools menu, click Templates and Add-Ins. The attached template is

shown in the Document template box at the top of the Templates and Add-
ins dialog.

Word 6/95 tip On the File menu, click Templates.

2. Notice the Automatically update document styles checkbox (under the
Document template box). If this is checked, any changes made to the
document template will apply when this document is opened again. This can
be a helpful feature, or it can cause havoc.

• If the attached template is used as the starting point for a range of
documents, and the individual documents can be modified (that is,
company policy allows modification), then you don’t want changes to the
template to apply to this document unless you choose to apply them. In
this case, make sure the checkbox is not selected.

• If the attached template is used as the starting point for a series of files
that are part of a larger document, or for any reason must maintain
identical formatting, you do want changes to the template to apply to
existing documents. In this case, make sure the checkbox is selected.
(You should also ensure that only authorized people can make changes to
the template; this might be you as editor, or the template designer, but
not every writer who can access the template.)
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Figure 38. Determining the attached template

Change the information in a template
The usual changes an editor makes to a template is the addition and modification
of styles, as described in “Applying and changing paragraph and character styles“
on page 74. You may make other changes to a document’s appearance, but you
are less likely to want or need to save those changes in the template.

You can change a template in two ways:

• Open the template itself in Word, make changes to styles, then save the
template.

• Make changes to styles in the document you’re editing (that is based on the
template), saving the changes to the template as well as in the document.
Make sure you select the Add to Template checkbox in the Style dialog.

But what happens if you don’t have access to the template on which the document
is based? The changes don’t get stored in the document template; they get stored
in the document itself. Then when you send the document back to the writer, the
changes you made might get overwritten by the settings in the document
template or the Normal template on the other machine.

The intricacies of these interactions can drive you to distraction, if you’re
attempting to fix formatting problems but they don’t stay fixed. You (or your
client) may think it’s a Word problem, but in fact the problem is usually one of
document and template management.

Apply a different document template
1. On the Tools menu, click Templates and Add-Ins.

2. In the Templates and Add-ins dialog,. click Attach.

3. Select the required template file, then click Open.

4. Back on the Templates and Add-ins dialog, you’ll now see the template file in
the Document template box. Select the Automatically update document
styles checkbox, then click OK.
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Applying a different document template is easy, but the effects of doing so can be
confusing. The styles get updated (if you remembered to select that checkbox and
you used the same style names), but the page setup information and the contents
of the headers and footers don’t change (you have to do that manually). The main
problem arises when changes have been made to individual paragraphs,
overriding the styles. Some of the overriding changes will persist in the document
after you apply the new template; others won’t. Some of those overrides you want
to keep; others you don’t. So you’ll have to go through the entire document very
carefully, looking for things that didn’t do what you wanted or expected.

There’s a lot more to templates than I can cover in this chapter. If you need to
work with templates at anything more than a superficial level, you’ll need to
consult a good, in-depth book or get someone knowledgeable to teach you—and
do a lot of practicing.

Applying and changing paragraph and character styles
If your writers aren’t using paragraph and character styles, they should be. More
likely, they use styles, but they manually change (override) the styles for a lot of
individual paragraphs. You may need to educate them, or clean up the mess
they’ve left. Learn where the settings for paragraph and character styles are
stored, how to change them, and how to recognize and fix some of the most
common problems.

Note: Word comes with many predefined styles. You can alter an existing style,
and give the altered style a new name; you can also create brand new styles.
However, you may prefer to redefine the existing styles, keeping the original
names, because changing templates is easier and more effective if the same style
names are used in each template.

Define a new paragraph or character style
1. On the Format menu, click Style, then click New.

2. In the New Style dialog (Figure 39), type a name for the new style. In the
Style type box, select Paragraph or Character. Select the Add to
template checkbox. Deselect the Automatically update checkbox.

3. Click Format and choose Font, Paragraph, or whatever is relevant.

4. Make whatever selections you need, then click OK to return to the New Style
dialog.

5. If necessary, click Format again and choose a different attribute to define.

6. When you are done, click OK on the New Style dialog and return to the Style
dialog.

7. If you want this new style to apply to the highlighted text in your document,
click Apply on the Style dialog. Otherwise click Close. You can now apply this
new style as needed.

Note: As discussed in “Change the information in a template“ on page 73, if you
select the Add to template checkbox and you have access to the document
template, when you save your new style, it is stored in that template. If you don’t
have access to the template, the new style is stored only in the document, just as
it would be if you did not select the Add to template checkbox. No, you don’t get
any warning or other indication of what’s happening.
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Figure 39. Adding a new style to a template

Change a style
1. On the Format menu, click Style, choose the style you want to change, then

click Modify.

2. Click Format and choose Font, Paragraph, or whatever is relevant.

3. Make whatever selections you need, then click OK to return to the Modify
Style dialog.

4. If necessary, click Format again and choose a different attribute to define.

5. When you are done, click OK on the Modify Style dialog.

6. If you want this style to apply to the highlighted text in your document, click
Apply. Otherwise click Close. You can now apply this new style as needed.

Notes:

1. As mentioned in “Define a new paragraph or character style“ on page 74, if
you select the Add to template checkbox and you have access to the
document template, when you save your changes, they are stored in that
template. If you don’t have access to the template, the changes are stored
only in the document, just as they would be if you did not select the Add to
template checkbox.

2. In many templates, most of the paragraph styles are based on the Normal
paragraph style. Unless the other paragraph styles have been defined with
different attributes (font typeface and size, paragraph spacing, and so on),
they take those attributes from the Normal style. Therefore, if you want to
change the basic text font (say, from Times New Roman to Palatino), or the
basic paragraph spacing, or other attributes, you could simply change the
Normal style. However, such a change does not affect styles that have fonts
explicitly defined, so you’ll need to check everything.

As with templates, there’s a lot more to styles than I can cover in this chapter. If
you need to work with styles at anything more than a superficial level, you’ll need
to consult a good, in-depth book or get someone knowledgeable to teach you—
and do a lot of practicing.
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Speed up style selection
If you need to reformat much or all of a document, you’ll want to speed up the
process by assigned frequently used styles to keyboard shortcuts or to toolbar
buttons.

I don’t use keyboard shortcuts because I can never remember them, but many
people do use them; the online help explains how to set them up.

Print a style sheet
1. On the File menu, click Print.

2. On the Print dialog, in the Print what box, choose Styles, then click OK.

Using AutoText fields to hold information that changes
Word’s AutoText and AutoCorrect features can be used for a variety of purposes. I
won’t discuss most of the tricks of creating and inserting AutoText and
AutoCorrect entries; if you’re interested, refer to the online help.

One way writers use (or should use) AutoText is to hold information that is likely
to change during the course of a project. For example, the name of a manager, a
product, or even your entire company may change just before the document is
printed. If writers have inserted the changeable information as an AutoText field,
they (or you) can change the AutoText information in one place and update all the
places where that field appears.

To create an AutoText field, you must first create an AutoText entry, then insert
the entry into an AutoText field.

To create a new AutoText entry:

1. Type the text you want to be in an AutoText entry.

2. Select what you typed. If it’s an entire paragraph, include the paragraph
mark. If it’s only a phrase, but is at the end of a paragraph, make sure you do
not select the paragraph mark.

3. On the Insert menu, point to AutoText, then click New.

Word 95 tip On the Edit menu, click AutoText.

4. The Create AutoText dialog (Figure 40) appears. Type in the box a name for
the entry you are creating. Click OK.

Figure 40. Creating an AutoText entry

To insert an AutoText entry into an AutoText field:

1. Put the insertion point where you want the autotext field to appear. On the
Insert menu, click Field.

2. On the Field dialog, select Links and References in the Categories list, then
AutoText in the list of Field names.
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Figure 41. Selecting AutoText from the Links and References category of fields

3. Click Options. On the Field Options dialog, select the entry from the AutoText
name list and click Add to Field. The entry you selected appears after the
word “AUTOTEXT” in the box below the list.

Figure 42. Selecting an autotext entry to insert in a field

4. Click OK to return to the Field dialog, and OK to insert the field in the
document.

5. If you have Field shading set to Always or When selected on the View
page of the Options dialog (reached from the Tools menu), you can tell that
you’ve inserted a field instead of an ordinary AutoText entry.
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All that is a bit cumbersome if you need to insert hundreds of fields into a
document. You can speed up entering AutoText fields in two ways:

• Record a macro to do exactly what you did in the steps above. You’ll need to
record different macros for each entry. Put the macros on the toolbar, where
you can simply click on the entry you want to insert.

• Copy the field from one place to another in the document. (This is a good way
to replace words and phrases with fields, if you want to clean up a document
that didn’t use fields, or didn’t use them consistently.)

Tip When a document is finished, and ready to be printed or sent to layout, you may
wish to turn all the fields into text, so they can’t get garbled at the most
inconvenient time. (Archive a copy of the file before you do this, just in case you
need to return to the original and change something.)

To turn all field results into text, swtich to Normal View (if you are in Page
Layout View), press Ctrl+A to select the entire document, then press
Ctrl+Shift+F9. (In Page Layout View, Ctrl+A doesn’t reliably select the
headers and footers.)

To edit an AutoText entry (for example, when a term in the document has
changed):

1. Edit the text in an AutoText field in the document, or type the new words in a
different place.

2. Select the edited entry. If it’s an entire paragraph, include the paragraph
mark. If it’s only a phrase, but is at the end of a paragraph, make sure you do
not select the paragraph mark.

3. On the Insert menu, click AutoText, then click New.

4. In the Create AutoText dialog (Figure 40), type in the box the exact original
name of the entry you are editing. Click OK.

5. A confirmation dialog appears. (“Do you want to redefine the AutoText
entry?”) Click Yes.

Note: If you don’t get this message, it means you haven’t typed the exact
name of the original entry, and you’ll be creating a new one instead of
overwriting the old one. Return to step 2 and try again. (And remember to
delete the extraneous new entry later.)

6. When you update fields, the edited text will appear in all the AutoText fields
containing the entry you just changed. To update fields, press Ctrl+A to
select the entire document, then press F9.

Including group separators in a custom index
Group separators are the letters that appear before the first item in an index that
begins with “A,” “B,” and so on. Some index styles use group separators; others
don’t. The built-in index formats found on Word's Index and Tables dialog
(reached from the Insert menu) include some formats that have group separators
and some formats that don’t. Figure 43 shows one of the built-in formats that
does include group separators.

If you want to define your own index format, rather than using a supplied format,
you could select From template in the Formats box on this dialog, but the From
template format does not include index separators. If you want to include group
separators, you’ll have to insert your index using a field rather than using this
dialog.
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Figure 43. One of the built-in index formats that includes group separators

To use a field to include group separators:

1. Place the insertion point where you want the index to appear. On the Insert
menu, click Field.

2. On the Field dialog (Figure 41), in the Categories list, select (All). In the
Field names list, select Index. Click the Options button.

3. On the Field Options dialog (Figure 44), select \h "A" and click the Add to
Field button, then click OK.

Figure 44. Adding a field option to display alphabetic separators in an index

4. Back on the Field dialog (Figure 45), make sure the Preserve formatting
during updates checkbox is selected, then click OK.

Your index will be generated using the styles you have defined for Index 1, Index
2, and so on; Index Heading is the style used for the group separator letters.
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Figure 45. Specifying preserving of formatting during updates of an index

Starting caption numbering at 2 or more
Word starts all caption sequences with 1. Sometimes you want to start numbering
at 2 or more. (For example, if you have chapters in separate files, but want the
figures and tables to be numbered sequentially from the beginning. If chapter 1
has figures 1, 2 and 3, then the first figure in chapter 2 should be numbered 4.)

Here’s how to do it:

1. If you haven’t already done so, insert the first caption into the file (on the
Insert menu, click Caption). If you’ve selected “Figure” as your label, the
caption will read “Figure 1. blah blah.”

2. Select the caption and press Shift+F9 on the keyboard. The field code for the
caption will appear. It will look something like this:

{ Seq Figure \* ARABIC }

3. Place the insertion point in the field code after Seq Figure  and type \r x ,
where x is the number you want this figure to be. For this example, you would
type \r 4 . The field code will now look something like this:

{ Seq Figure \r 4 \* ARABIC }

4. Select the caption, then press F9 to update the field. The field now shows
“Figure 4. blah blah.”

5. When you insert the next caption, it will automatically be numbered Figure 5.
You don’t have to change anything on captions after the first one.

Note: You can make a similar change to the field codes for Table and Equation
captions, or indeed any field that produces a number sequence.

Here are some handy keyboard shortcuts to use when working with fields:

Ctrl+A Select all. To be sure that you include the headers and footers in the
selection, first switch to Normal View if you are in Page Layout View.

Shift+F9 Show or hide selected field codes.

Alt+F9 Show or hide all field codes.  

F9 Update selected field codes.
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Working with large documents in multiple files
Do your writers use (or try to use) Master Documents? In theory this is a great
way to build large, complex documents out of a series of smaller files, but it’s
never worked reliably, so experienced Word users avoid it.

If you must produce large, complex documents (such as books) using Word, you
can achieve the same result using another technique. This technique isn’t quite as
easy to use (until you get used to it), but it produces reliable results and will save
you hours of hair-tearing frustration when Master Documents go wrong.

The secret is the RD (Referenced Document) field, which has the form { RD
"FileName" }. This field identifies a file to include when you create a table of
contents, a table of authorities, or an index for a multi-file document. A good,
clear explanation is provided by Cathy Clarke and Ron Brown of the ISTC (see
“Finding more information” at the end of Chapter 3 for the full Web address).

To use this technique:

1. Make sure all the documents to be included in the book have the same
template applied, with the same page setup and so on.

2. If the page numbers in the book are going to be sequential throughout the
book, determine the starting page number for each document and set that
page number manually, as follows:

a. On the View menu, click Header and Footer. Go to the first page of the
document and highlight the header or footer than contains the page
number.

b. On the Insert menu, click Page Numbers. Click the Format button.

c. On the Page Number Format dialog, in the Page numbering section, click
Start at: and type the page number in the box. Click OK.

Figure 46. Specifying the starting page number for a file

3. If you have other number sequences that must carry over from one file to the
next (for example, chapter numbers, figure numbers, or table numbers), you’ll
need to set the starting number for each of those sequences in each file. See
“Using SEQ fields to solve numbering problems“ on page 82 for more
information about sequence fields.

This is the main nuisance when using RD—you must manually set starting
page numbers and sequence values in the individual files. But the results are
reliable, so it’s worth the bit of extra effort.
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4. In the file where the table of contents is to appear, on the Insert menu, click
Field to insert each of these fields, each in its own paragraph:

{ TOC }
{ RD filename1.doc }{ RD filename2.doc }{ RD filename3.doc }

Notes:

1. Include the path with the filename if the document files are not in the
same directory as the file containing the TOC field.

2. If the location includes a long file name with spaces, enclose it in
quotation marks. Replace single backslashes with double backslashes to
specify the path, for example: “C:\\My Documents\\Manual.doc”. Be
careful to specify the path and filename exactly.

3. RD fields are formatted as hidden text, so you won’t see them unless you
display hidden text (click Show/Hide).

4. To generate the table of contents, select the { TOC } field and press F9.

5. Similarly, in the file where the index is to appear, on the Insert menu, click
Field to insert:

{ INDEX }
{ RD filename1.doc }{ RD filename2.doc }{ RD filename3.doc }

6. To generate the index, select the { INDEX } field and press F9.

7. If you displayed hidden text to see the RD fields, click Show/Hide again to
hide the fields.

Notes:

1. RD fields don’t display a result in the document, so you cannot unlink an RD
field (unlinking means to change field results to regular text).

2. RD fields that reference a series of files must be in the same order as the files
in the final document.

Using SEQ fields to solve numbering problems
You can use Word’s SEQ (sequence) fields for many purposes, for example:

• Fix or avoid list numbering problems in Word 97

• Number chapters and appendixes separately

• Include the chapter number in other number sequences

• Number headings

Fix or avoid list numbering problems in Word 97

Word 6/95 In general, Word 6/95 users don’t need to worry about these numbering
problems.

However, the technique described here does work in Word 6/95, and you might
want to use it if your document is to be converted into some other format for
layout and the conversion doesn’t handle list numbering cleanly.

Word 97’s (and Word 2000’s) autonumbering feature works well in some
circumstances, but it causes major problems for many people in other situations.
To avoid these problems:

1. Deselect all the list autoformatting functions in the AutoCorrect dialog.
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2. For best results, and particularly if the Word document will later be converted
into online help or some other program’s format (for example, FrameMaker),
define styles for numbered and bulleted list items.

If you want more than one paragraph in any one list item (that is, a paragraph
that doesn’t have a number or bullet but is indented to line up with the text of
the list item—like this paragraph), define a “list continuation” style.

3. Type your lists as ordinary paragraphs, then select them, apply the
appropriate paragraph style, then click the number or bullet button on the
toolbar.

4. If some of your lists don’t start at 1 when you want them to, simply put the
insertion point in the first item of the list, open the Format menu, click
Bullets and Numbering, select Restart numbering, then click OK.

Similarly, if you want a list number scheme to continue, but Word hasn’t done
it for you, open the Bullets and Numbering dialog (on the Format menu, click
Bullets and Numbering) and select the Continue previous list button.

 

Figure 47. Restarting list numbering at 1

If you find that these steps don’t solve the list numbering problems in your
document (particularly if you need to bring the document into some other
program, keeping list numbering intact), you’ll need to use Sequence fields on
your lists. These are much easier to set up and use than you might think. The
following instructions are adapted from an excellent description given by David
Knopf (see “Finding more information“ on page 96).

First, create two new AutoCorrect entries in the Normal template:

1. Start a new, blank document. Press Alt+F9 to display field codes.

2. On the Insert menu, click Field. In the box at the bottom of the Field dialog,
replace the equal sign with SEQ Step \r 1 , then click OK.

Tip You can use the keyboard shortcut Ctrl+F9 to insert a blank field, then type
SEQ Step \r 1 between the curly brackets.
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Figure 48. Defining a sequence field using the Field dialog

3. Back in your document, press Enter to start a new paragraph.

4. Insert another field for SEQ Step \n .

5. Highlight the first field you created (the one that says SEQ Step \r 1). Be
careful not to highlight the paragraph mark at the end of the line.

6. On the Tools menu, click AutoCorrect. In the Replace box (see Figure 49),
type 1] (you can use any character you want; it doesn’t have to be ] ). If your
document style is to include a period after the number, type a period after the
1 shown in the With box. Click OK.

Figure 49. Defining an AutoCorrect entry

7. Highlight the second field you created (the one that says SEQ Step \n). Be
careful not to highlight the paragraph mark at the end of the line.

8. On the Tools menu, click AutoCorrect. In the Replace box, type n]. Click OK.

9. Save the document.
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Second, define a new style for numbered lists:

1. On the Format menu, click Style, then click New.

2. On the New Style dialog (Figure 50), name the style (perhaps “Body Step” to
keep it near “Body Text” in the style list), and select the new style name in
the Style for the following paragraph list. Select the Add to template
checkbox.

Figure 50. Defining a new style for numbered list paragraphs

3. Click Format and select Paragraph. On the Paragraph dialog (Figure 51),
include a hanging indent.

Figure 51. Including a hanging indent in a paragraph style definition



86 Chapter 4  Advanced problem-solving in Microsoft Word

4 Click the Tabs button and specify a left tab at the same position as the
hanging indent (see Figure 52).

Figure 52. Defining a tab step in a paragraph style

5. Click OK twice to return to the New Style dialog (Figure 50).

6. Click Format and select Numbering. On the Numbered tab, make sure
None is selected. Click OK twice to return to the Style dialog, then click
Close.

To make it all work when writing a numbered list:

1. At the point where you want a numbered list to start, press Enter to start a
new, blank paragraph. Apply the style you just created (Body Step in this
example) to this new paragraph.

2 Type 1], press the Tab key, then type the text of the first item in the
numbered list.

3 For the second and subsequent items:

a. Press Enter to start a new paragraph.

b. Type n], press the Tab key, then type the text of the next item in the
numbered list.

4. At the end of the list, press Enter to start a new paragraph, apply the usual
“body text” style to the new paragraph, then continue typing.

When editing an existing numbered list:

1. If the list items already have numbers, select the list and click the number
button on the toolbar to remove the numbers from the paragraphs.

2. Apply the style you created (Body Step in this example) to these paragraph,
which should now show hanging indents but no numbers.

3. Place the insertion point at the beginning of the first paragraph. Type 1], then
press the Tab key.

4. For the second and subsequent list items, move the insertion point to the start
of the next paragraph, type n], then press the Tab key.
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Notes:

1. If the numbers get out of sequence (for example, because you add or delete
list items, or change the order of items on the list), select the list and press
F9 to update the fields.

2 If you want nested lists (for example, sub-steps a and b under step 3), you
can define other styles, with different indentations from the left margin, and
other AutoCorrect items, such as a], x] for the number sequences.

3. See the Tip on page 78 for information about turning field results into text.

Number chapters and appendixes separately
In Chapter 3, “Editing using Microsoft Word,” I mentioned one way to number
chapters and appendixes separately.

A more versatile solution uses sequence (SEQ) fields. Set up one sequence for
chapters and a separate sequence for appendixes.

To set up the chapter numbering sequence:

1. Place the insertion point where you want the chapter number to appear (for
example, after the word “Chapter” in the chapter’s title). On the Insert menu,
click Field.

2. On the Field dialog, choose Numbering from the Categories list, then choose
Seq from the Field names list. SEQ appears in the box below the lists.

3. In the box, after SEQ, type a name for the numbering sequence, such as
Chapter.

4. Click Options. On the Field Options dialog, choose the General Switches
tab, select 123 in the Formatting list and 0 in the Numeric list, then click
Add to Field.

Figure 53. Specifying the display option for a chapter number sequence

5. Choose the Field Specific Switches tab, select \h, then click Add to Field.
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Figure 54. Specifying the \h option for a chapter numbering sequence

6. Click OK twice to insert the field, which will display as 1.

7. Insert the same field each place you want a new chapter number to appear in
the file. (To speed up this process, you could save the field code as an
autotext entry and assign it to a toolbar button.) If the chapter numbers do
not display in the correct sequence, select all of the text and press F9 to
update fields.

Note: If your document contains more than one file, you will need to manually set
the first chapter number in each file. If you intend to use the chapter number in
any other number sequence (as described in “Include the chapter number in other
number sequences“ on page 89), this is worth doing.

To set a chapter number, follow the procedure above, but in step 4:

• On the General Switches tab of the Field Options dialog, do not select
anything.

• On the Field Specific Switches tab of the Field Options dialog, select \r (not
\h) and type the chapter number after the r. The fields would therefore be
SEQ Chapter \r1 (for Chapter 1), SEQ Chapter \r2 , SEQ Chapter
\r3 , and so on.

To set up the appendix numbering sequence:

1. Place the insertion point where you want the first appendix number to appear
(for example, after the word “Appendix” in the title). On the Insert menu,
click Field.

2. On the Field dialog, choose Numbering from the Categories list, then choose
Seq from the Field names list. SEQ appears in the box below the lists.

3. In the box, after SEQ, type a name for the numbering sequence, such as
Appendix.

4. Click Options. On the Field Options dialog, choose the General Switches
tab, select A,B,C in the Formatting list, do not select anything in the
Numeric list, then click Add to Field.

5. Click OK twice to insert the field, which will display as A.
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6. Insert the same field each place you want a new appendix number to appear
in the file. (To speed up this process, you could save the field code as an
autotext entry and assign it to a toolbar button.)

Note: If the appendixes are in separate files, you need to manually set the
appendix number in each file. If you intend to use the chapter number in any
other number sequence (as described in “Include the chapter number in other
number sequences“ on page 89), this is worth doing.

To set an appendix number, follow the procedure above, but add to step 4:

• Choose the Field Specific Switches tab, select \r, and type the numeric
equivalent of the appendix number after the r. The fields would therefore be
SEQ Appendix \* ALPHABETIC \r1 for Appendix A,
SEQ Appendix \* ALPHABETIC \r2 for Appendix B,
SEQ Appendix \* ALPHABETIC \r3 for Appendix C, and so on.

Include the chapter number in other number sequences
One reason to go to the trouble of setting up sequence fields for chapter and page
numbers is to be able to easily include the chapter or appendix number in other
number sequences, such as page numbers, figures numbers, and table numbers.

You might want to number your pages 1-1, 1-2, 1-3 etc in Chapter 1, 2-1, 2-2,
2-3 etc in Chapter 2, and so on. To do this:

1. On the View menu, click Header and Footer (or double-click in the header
or footer area).

2. Position the insertion point where you want the page number to appear or (if
page numbers are already in the document) just before the page number
field.

3. Press Ctrl+F9 to insert a blank field, then type SEQ Chapter \c between
the curly brackets. (For Appendixes, type SEQ Appendix \* ALPHABETIC
\c ).

Note: You can also insert these fields using the Field dialog, as described in
“Number chapters and appendixes separately“ on page 87.

To have the chapter numbers appear in the table of contents along with the page
numbers, you need to add the “s” switch to the TOC field. In this example, you
have used Chapter as your sequence name, so your TOC field should look
something like this (refer to the online help for more information about these
switches):

{ TOC \o "2-3" \t "Heading 1,1" \s "Chapter" }

Similarly, to have the chapter numbers appear in the index along with the page
numbers, use an INDEX field something like this:

{ INDEX \c "2" \h "A" \s "Chapter" }

Number headings
If your organization uses heading numbering (also known as outline numbering) in
its documents, you may have had problems using Word’s outline numbering
system. If so, try this technique:

1. Remove any existing heading numbering from all headings in the document.

2. Set up a numbering field for Heading 1 paragraphs.

3. Set up a numbering field for Heading 2 paragraphs.
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4. Repeat as necessary for Heading 3 and other paragraphs.

To remove existing heading numbering from the document:

1. On the Edit menu, click Select All (or press Ctrl+A).

2. On the Format menu, click Bullets and Numbering, and then click the
Outline Numbered tab.

3. Click None, then click OK.

To set up Heading 1 numbering (1.0, 2.0, 3.0, and so on):

1. Click before the first character of your first Heading 1 paragraph. On the
Insert menu, click Field.

2. On the Field dialog, choose Numbering from the Categories list, then choose
Seq from the Field names list. SEQ appears in the box below the lists.

3. In the box, after SEQ, type a name for the numbering sequence, such as
Heading1.

4. Click Options. On the Field Options dialog (Figure 55), choose the General
Switches tab, select numeric 0.00, then click Add to Field. Delete the extra
zero so formatting is "0.0" (don’t delete the closing quote mark).

Figure 55. Choosing general switches for the SEQ field, using the Field Options
dialog

5. On the Field Specific Switches tab, select \h, then click Add to Field.

6. Click OK twice to insert the field, which will display as 1.0 with no space
between the 0 and the first character of the heading. Press the spacebar once
or twice to insert some space.

If you want to see the field contents, highlight the paragraph and press
Shift+F9. The field looks like this:

{ SEQ Heading1\# "0.0"\h \* MERGEFORMAT }

Note: If you prefer, you can insert this field by pressing Ctrl+F9 and typing
the field contents exactly as shown above.
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7. Insert the same field at the beginning of each Heading 1 paragraph in the file.
(To speed up this process, you could save the field code as an autotext entry
and assign it to a toolbar button.)

To set up Heading 2 numbering (1.1, 1.2, 1.3, and so on), you need to insert two
fields:

• The first field picks up the preceding Heading 1 number and the deminal point,
but without the final zero.

• The second field inserts the number after the decimal point.

To insert the first field, repeat the steps for Heading 1 numbering, with these
changes:

1. Call the field Heading2.

2. Delete the two zeros after the decimal point, so the switch is “0.” and choose
the \c switch (instead of the \h switch). The field now looks like this:

{ SEQ Heading2\# "0."\c \* MERGEFORMAT }

Figure 56. Choosing field-specific switches using the Field Options dialog

3. After inserting the field, do not press the spacebar to insert any space.

To insert the second field (the number after the decimal point), repeat the steps
for Heading 1 numbering, with these changes:

1. Call the field SubHeading.

2. Insert a zero, so the switch is "0" (with no decimal point). The second field
now looks like this:

{ SEQ SubHeading\# "0"\h \* MERGEFORMAT }

3. Here’s the tricky bit: for the first Heading 2 under each Heading 1, you must
change the SubHeading field to include \h instead of \r1, to restart the
numbering sequence after the decimal point, so the field looks like this:

{ SEQ SubHeading\# "0"\r 1 \* MERGEFORMAT }
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If you don’t, you will end up with numbers like this:

1.0  Heading 1 Title
      1.1 Heading 2 Title
      1.2 Heading 2 Title
      1.3 Heading 2 Title

2.0  Heading 1 Title
      2.4 Heading 2 Title (should be 2.1)
      2.5 Heading 2 Title (should be 2.2)
      2.6 Heading 2 Title (should be 2.3)

4. Together, the two fields look like this:

For the first Heading 2 under each Heading 1:

{ SEQ Heading2\# "0."\c \* MERGEFORMAT }{ SEQ SubHeading\#
"0"\r 1 \* MERGEFORMAT }

For alll other Heading 2s under each Heading 1:

{ SEQ Heading2\# "0."\c \* MERGEFORMAT }{ SEQ SubHeading\#
"0"\h \* MERGEFORMAT }

Using fields in headers and footers
You can insert fields in headers and footers, to include information such as the
chapter title, the date, the author, and so on.

See “Include the chapter number in other number sequences“ on page 89 for
instructions on inserting a chapter number before the page number in a header or
footer. (You can use the built-in Word page numbering scheme, but if you do, the
chapter numbers don’t reliably carry over into a table of contents or index.)

The easiest field to insert is a cross-reference to the document’s title, a bookmark,
or some other element that appear in the Cross Reference dialog (reached from
the Insert menu; click Cross Reference).

For more flexibility, you may wish to include a field that changes with the
headings on a page. For example, you might want to include the first Heading 2
that appears on a page. You can do this using the Styleref field:

1. Place the insertion point in the header or footer where you want the field to
appear.

2. On the Insert menu, click Field.

3. On the Field dialog (Figure 57), choose Links and References in the
Categories list and StyleRef in the Field names list, then click the Options
button.

4. On the Field Options dialog (Figure 58), choose the Styles tab. Select the
required style name from the list shown and click Add to Field.

5. Click OK to return to the Field dialog. The selected style is now listed after
STYLEREF in the box below the lists.

6. Click OK. The field is inserted. You can now work with this field as you would
work with any other field.
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Figure 57. Using the StyleRef field

Figure 58. Selecting the paragraph style to be referenced by the StyleRef field
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Putting portrait headers on landscape pages
A common problem is dealing with a document that contains mostly portrait
pages, with a section of landscape pages in the middle. If you want the headers of
all the pages to print on the short side of the paper (the “top” as you’re looking at
the sheet of paper), follow these instructions (this is actually easier to do than to
describe):

1. Put a section break before and after the pages to be in landscape orientation.

2. Place the insertion point anywhere in the section to be in landscape
orientation. In the Page Setup dialog, on the Paper Size tab (Figure 59),
select Landscape orientation. Make sure the Apply to box shows This
section, then click OK.

3. On the View menu, click Header and Footer.

4. Position the insertion point in the header. Click the Same as Previous button
to disconnect the landscape section’s header from the previous section’s
header. Repeat for the footer.

5. Move to the header of the portrait section after the landscape section. Click
the Same as Previous button to disconnect the section’s header from the
landscape section’s header. Repeat for the footer.

Figure 59. Selecting landscape orientation for this section

6. Position the insertion point in the header of the landscape section (along the
long side of the page), as shown in Figure 60. On the Insert menu, click Text
Box. Draw a text box in the right margin area of the landscape page (along
the short side of the page that you want to be the top of the page). The text
box will remain selected.

7. On the Format menu, click Text Box. On the Color and Lines tab, under
Line, change Color to No Line, and then click OK.

8. Click in the text box. On the Text Box toolbar, click the Change Text
Direction button to change the text to the required direction (orientation).

9. Type or copy the required header text into the text box. To add the page
number, click the Page Number button on the Header And Footer toolbar.
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10. Make any other necessary formatting changes.

Figure 60. Drawing a text box to hold a portrait header on a landscape page

11. Repeat steps 5-9 for the footer.

12. On the Header and Footer toolbar, click Close. When you insert the text box
while in the edit header/footer mode, Word treats it as a header/footer object
and it appears on each page.  No copying and pasting the text onto each page
of your document.

Word 6/95 This technique does not work, unless you use WordArt to rotate the text in the
text box. You insert a text box from the Drawing toolbar, not the Format menu.

Preventing the big red X in Word 97
A common problem is receiving a document that should contain graphics, but
some or all of the graphics are displayed as red Xs or a general picture (a circle,
square and triangle).

Lots of things can go wrong with graphics in Word. A full treatment of the
problems would take up another full chapter in this book, so I’ll just mention two
common problems.

First, graphics can be either embedded or linked or both. If you did not receive
linked graphics with the text file, you’ll need to get them sent to you, and you’ll
have to make sure they are stored in a folder with the exact same path as on the
system they were sent from, because Word uses “absolute” path names instead of
“relative” path names.

Second, many graphics problems can be solved by making these changes:

1. Upgrade your copy of Word 97 to SR-1 or SR-2 (best).

2. Turn off Fast Save: on the Tools menu, click Options. On the Save tab,
deselect the Allow Fast Saves checkbox.

3. Turn off Update Automatic Links at Open: On the General tab of the
Options dialog, deselect the Update automatic links at Open checkbox.

Unfortunately, after having done that, you’ll probably also have to manually
restore the missing or corrupted graphics.

Some other problems can cause the missing-graphics effect, so what you have to
do to recover or prevent the problem will vary. For a full treatment of the problem
and how to restore the graphics, read this item in the Microsoft Knowledge Base:

WD97: Picture displayed as red “X” in document,
http://support.microsoft.com/support/kb/articles/q162/3/49.asp

Insertion
point is

here

Draw text
box here
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Finding more information
• Clarke, Cathy and Brown, Ron, “Word can do it,” is a discussion about

referenced documents, sequence numbers, field codes, and how to make them
all work. Institute of Scientific and Technical Communicators (ISTC),
http://www.istc.org.uk/wordcan.htm

• Knopf, David, “Autonumbering with RoboHELP on Word 97,”
http://www.knopf.com/tips/01-autonumbering/autonumber.htm

• Microsoft Knowledge Base, “WD97: Picture displayed as red ‘X’ in document,”
http://support.microsoft.com/support/kb/articles/q162/3/49.asp
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Chapter 5
Editing using Lotus Word Pro

Lotus Word Pro is part of Lotus SmartSuite, an integrated group of applications
that includes 1-2-3 (spreadsheet), Freelance Graphics (presentations), Approach
(database), and other programs.

Word Pro is less commonly used than Microsoft Word, so an editor is less likely to
be experienced in its use. If you are suddenly faced with a document in Word Pro,
or you are applying for work with a company that uses Word Pro, you’ll need to
come up to speed quickly.

Word Pro does most of the same things as Microsoft Word, but it does many of
them just a bit differently—enough that some features may confuse you
thoroughly at first.

This chapter provides a brief summary of how to use Lotus Word Pro to
accomplish the following tasks:

• Setting up Word Pro to make editing easier

• Marking and tracking changes

• Inserting comments and questions

• Checking spelling and grammar

• Finding and replacing text

• Applying and changing paragraph and character styles

• Applying and changing SmartMasters (templates)

• Editing an index

• Editing a table of contents

• Editing headers and footers

• Editing footnotes and endnotes

• Changing page layouts

• Changing table layouts

• Using automatic cross references

• Editing glossary and document field entries

• Editing or annotating graphics, including photographs and screen captures

• Accepting or rejecting editorial changes and comments

• Removing comments from a file

The explanations in this chapter are for Word Pro 97.
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Setting up Word Pro to make editing easier
If you use Word Pro a lot, you’ll want to take the time to set up the interface to
suit your work and your personal preferences. But even if you use Word Pro only
occasionally, you can make a few quick changes to make your work much easier.
Here are the things I always change when I install Word Pro on a new machine:

• Turn on backup copies and verify personal information

• Display paragraph marks, tabs, text boundaries and other items

• Set up the spelling and grammar options to suit your preferences

You can change many other Word Pro features to suit your preferences and
working habits, but I’m only mentioning the very basics needed to get to work
editing.

Tip To reveal whether you are in Insert mode or Typeover mode, click the longest
button in the status bar (bottom of the Word Pro screen).

Turn on backup copies and verify personal information
Unless you are very short of hard disk space, you’ll want to create backup copies
of the documents you’re working on when you save them.

To turn on backup copies:

1. From the File menu, point to User Setup, then click Word Pro Preferences.

2. On the General tab (Figure 61), select the Auto back up documents
checkbox.

Figure 61. Choosing general preferences

3. You may also want Word Pro to automatically save your document every 5 or
10 minutes (or some other time interval). To turn on autosave, select the
Automatically time save checkbox, and select an appropriate length of time.



Chapter 5  Editing using Lotus Word Pro 99

4. While you’re in Word Pro Preferences, look at the selections in the Disable
drop-down list and the settings on other tabs, and change anything you want
to better suit the way you work. For example, I find the background spelling
check extremely distracting, so I disable it.

5. Also look at the Personal tab to make sure your name, initials and other
information are correct. Word Pro 97’s revision features mark your changes
and comments with the name or initials stored here.

Display paragraph marks, tabs, text boundaries and other items
Editing (and writing, for that matter) is much better done when you can see as
much as possible of what’s going on in Word Pro. You need to know whether the
writer has included unnecessary blank paragraphs or tabs, or made the tables or
graphics too wide so they intrude into the margins of the page, so you can fix
these problems.

1. On the View menu, click Set View Preferences.

2. Choose the Show tab, then select the checkboxes for Show margin guides,
Show table guides, and any other items you prefer.

3. On the same tab, in the Show marks drop-down list, select Tabs, Returns,
and any other items you prefer.

Figure 62. Choosing view preferences

4. If you want to make these selections the default, select the Make Default
checkbox.

5. During part of your editing, you may want to deselect Show graphics, to
speed up page loading (graphics will be represented by a blank box the size of
the graphic).

Set up the spelling and grammar options to suit your preferences
To set the spelling checker options to what you want:

1. On the Edit menu, click Check Spelling. The Spell Check bar appears at the
top of the document window. On the Spell Check bar, click Options.

2. On the Spell Check Options dialog (Figure 63), choose settings that are useful
for you.

• If you don’t use a custom (user) dictionary that includes words with
numbers (for example, AS/400), you might want to deselect Check
words with numbers.
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• Here you can also check what custom dictionaries are active for this
document, add or remove dictionaries by clicking the Choose
Dictionaries button, create a new dictionary, or edit the contents of an
existing dictionary. (See also “Create and use a custom (user) dictionary“
on page 106.)

Figure 63. Choosing options for checking spelling

To set the grammar checker options to what you want:

1. On the Edit menu, click Check Grammar. The Grammar Check bar appears at
the top of the document window. On the Grammar Check bar, click Options.

Figure 64. Choosing options for checking grammar

2. Scroll down the  Rule type list and deselect any that you find annoying rather
than useful.

Note: The default Word Pro installation does not include a number of features,
including the Grammar Checker, foreign language dictionaries (for checking
spelling), or various text and graphics filters. You can install any or all of these
features by selecting Customized when you install Word Pro 97. If Word Pro 97 is
already installed, you can run install again, select Customized Install, select Word
Pro, select customize, and choose only those features you did not previously
install.
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If you require grammar checking data files for the various languages, look in the
\EXTRA\WORD PRO\GRAMMAR directory of the SmartSuite 97 CD.

Filename Language

LOTUSDE3.IPR German

LOTUSES3.IPR Spanish

LOTUSFR3.IPR French

LOTUSIT3.IPR Italian

LOTUSNL3.IPR Dutch

LOTUSPT3.IPR Portuguese

LOTUSSE3.IPR Swedish

To install any of these files for use with Word Pro 97, simply copy the required
language file to the \LOTUS\WORD PRO directory. Word Pro will then be able to
check the grammar of those portions of your documents that are marked as being
in that language.

Marking and tracking changes
Word Pro uses revision marks to show where you want text, graphics, or
formatting to be added, deleted, changed, or moved. Later, the author can review
and accept or reject each change.

You can use Word Pro’s revision feature to edit a document that has not been
prepared for review, but you may want to ask the writer to do the preparation
step before sending you the file. This preparation step is called “assigning editor
rights and options” in Word Pro.

• Prepare a document for editing

• Edit (review) the document

Prepare a document for editing
To assign an editor and specify editing rights:

Open the document.

1. On the File menu, click TeamSecurity.

2. On the TeamSecurity dialog (Figure 65), choose the Editing Rights tab, then
select the editor in the Editor’s name box.

3. In the section When this document is being edited by, select one or more
editing rights options. An editor would usually be assigned the All edits
marked up editing rights in the Limited to box.

4. Click the Markup button.

5. On the Markup Options dialog (Figure 66), specify the attribute, text color,
and background color for insertions and deletions. (You can select the same
color or a different color for deletions that you use for insertions.)

6. Specify a highlighter/comment color.

7. If you want these selections to apply to each new document, click Make
Default.

8. Click OK to return to the TeamSecurity dialog, then click OK again.
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Figure 65. Specifying editing rights

Figure 66. Specifying options for marked up edits

To set review and comment options:

1. On the File menu, point to Document Properties, then click Document.

2. On the Document Properties dialog (Figure 67), choose the Options tab, then
select the required review and comment options. You can:

• Indicate marked edits with a revision bar or other character in the margin,
and specify the position of this mark in the margin.

• Choose whether to show or hide the initials for the original editor of a
comment note in the comment note mark.
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Figure 67. Specifying review and comments options

Edit (review) the document
Assuming that you have “all edits marked up” rights:

1. Open the document.

2. On the Edit menu, click Markup Edits. The cursor changes to show a small
insert/delete icon at its top right-hand side.

When you make revisions, Word Pro marks them as either an insertion or a
deletion using the markup options for the current editor.

Inserting comments and questions
You can insert comments and questions using a comment note, which looks like a
sticky note attached to the document. You can specify the color of the note (the
default is yellow).

To insert a comment:

1. Place the insertion point where you want the comment note.

2. On the Create menu, click Comment Note.

3. Type the text for the note.

You can resize the note by clicking on the note’s frame, moving the mouse
pointer to any corner of the frame until the double-headed arrow appears, and
then dragging the double arrow to make the frame smaller or larger.

4. To close the note, click the close box in the comment note window.
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You can open a comment note by double-clicking on the colored comment note
mark in the text. When a note is open, you can edit it the same way you edit any
Word Pro document.

You can move or resize the comment note, as long as it stays on the same page
as its comment note mark.

To show or hide the editor’s initials in the comment note mark, click the Show
initials icon on the Review & Comment Tools bar. If the toolbar isn’t visible, you
can display it; on the View menu, point to Show/Hide, then click on Review &
Comment Tools.

To show or hide the comment note marks, click the Show/Hide comment notes
icon on the Review & Comment Tools bar.

To find comment notes in a document:

1. Place the insertion point where you want to start searching for the comment
notes.

2. Click the Next Comment Note or Previous Comment Note icon on the
Review & Comment Tools bar.

Repeat for each note you want to find.

To delete a comment note:

1. Open the note you want to delete.

2. Right-click in the title bar of the comment note.

3. Select Delete This Comment from the pop-up menu.

If you are in Markup Edits mode, the comment note remains, with a red cross
through it, indicating that it has been marked for deletion; if you are not in
Markup Edits mode, the comment note is deleted.

Checking spelling and grammar
Even if the author assures you that the spelling has been checked, check it again
yourself. Editors know that software won’t find correctly spelled wrong words, but
the spelling checker can be useful for things like finding doubled words such as
“the the.”

This section describes some features of Word Pro that are useful for editors:

• Set the spelling checker to the correct version of English

• Override a language selection

• Mark some text to not be checked

• Recheck a document

• Create and use a custom (user) dictionary

Set the spelling checker to the correct version of English
“The correct version of English” usually isn’t an issue if you and all the writers
whose work you edit have your systems set up to default to the same version
(either US or UK English). If you are in that situation, you can skip this section.

However, if you edit some documents requiring US English spelling and other
documents requiring UK English, you may need to change a document from one to
the other, or clean up after writers have re-used material that was originally
written for the other version of English.
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To change the language for the selected division of your document (if you haven’t
divided the document into divisions, this will apply to the whole document):

1. On the File menu, point to Document Properties, then click Document.

2. On the Options tab (Figure 67), select a language from the Language box.

3. Click OK.

Note: If you don’t have a dictionary installed for the language you want (whether
a version of English or some other language), then switching to a different
language won’t help; but most installations of an English-language version of
Word Pro should have at least the US and UK dictionaries installed.

Override a language selection
You can override a language selection in two ways: by specifying the language to
be used when checking the spelling, or by marking the text as a different
language.

To specify the language when checking the spelling:

1. Select the text to be checked in a different language, or position the insertion
point at the beginning of the document, if you want to change the language
for the whole document.

2. On the Edit menu, click Check Spelling.

3. Click the globe icon on the Spell Check bar.

4. Select the required language from the list of languages.

To mark the text as a different language:

1. Select the text or place the insertion point at the required location.

2. Click the right mouse button and choose Text Properties, or choose Text
Properties on the Text menu.

3. On the Misc. tab, select the required language from the list of languages.

Figure 68. Choosing a language on the Text Properties dialog

Mark some text to not be checked
To mark some text (for example, lines of code or internet addresses) in the
current document to not be checked:

1. Select the relevant text.

2. In Text Properties, on the Misc. tab, choose a language that you do not
have installed.
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If you use this trick, you’ll get an error message when the spelling checker gets to
the text marked this way, but when you click OK it will skip the text and continue
checking the rest of the document normally.

Recheck a document
After you run the spelling checker over a document, if you want to check it again,
Word Pro doesn’t check the same material twice; it only checks new or changed
material. This can be quite helpful with long documents, by saving time, but if you
do want to check everything again, you’ll need to do this:

1. On the Edit menu, click Check Spelling. The Spell Check bar appears at the
top of the document window and any new material is checked.

2. When the message box saying “there are no more misspelled words. Would
you like to close the Spell Check bar?” appears, click No.

3. On the Spell Check bar, click Options.

4. Click the Clear Skipped Words button, then click OK.

Create and use a custom (user) dictionary
Many technical writing projects include large numbers of terms that are not in the
supplied dictionaries. Technical terms and product names are the most common.
To make sure they are spelled correctly, you can do one of these things:

• The first time the spelling checker encounters the term in a document, click
the Skip All button. It will then skip all other instances of the word.

• If the word is one that appears in several documents that you edit, you may
wish to add it to a user dictionary. Word Pro comes with a default user
dictionary called LTSUSER1.UDC. You can create as many other user
dictionaries as you need. You may want separate user dictionaries for different
clients, for different projects, or for different specialist topics.

To select a user dictionary to use with a document:

1. On the Spell Check bar, click Options.

2. The available user dictionaries are listed in the User dictionary(s) to use
box. A check mark appears by the selected dictionaries.

3. Click on the dictionary names to select or deselect them.

4. Click OK.

To create a new user dictionary:

1. On the Spell Check Options dialog (Figure 63), click the New Dictionary
button.

2. On the New User Dictionary dialog, type a name for your new dictionary, then
click OK. (You don’t need to include the file extension; Word Pro will add that
for you.)

3. Back on the Spell Check Options dialog, make sure the added dictionary is
selected, then click OK.

4. You can add words to a custom dictionary in two ways:

• Open the dictionary (click Edit Dictionary on the Spell Check Options
dialog) and type or paste the words, one to a line.

• While checking spelling, click Add to User Dictionary on the Spell Check
bar when a correctly spelled word is highlighted. The word will be added to
the first selected dictionary in the list.
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Finding and replacing text
Most people never learn how to use the advanced features of Find and Replace,
but even the simplest search can make editing faster and easier.

• Replace specific formatting (styles)

• Find and replace paragraph marks (returns) and tabs

• Use wildcards

• Change smart quotes to straight quotes

To start, go to the Edit menu and choose Find and Replace Text. The Find and
Replace bar opens at the top of the document window.

Replace specific formatting (styles)
On the Find and Replace bar:

1. Type ^p in both the Find and Replace with boxes.

2. Click the Options button.

3. In the Find options section of the Find & Replace Text Options dialog (Figure
69), click the Text format button (it has an AZ icon on it).

Figure 69. Choosing what to find and replace

4. On the Find & Replace Text Properties dialog (Figure 70), you can choose
either:

• Character formatting such as bold or italics and a specific font, font size,
and so on.

• A paragraph or character style.

5. To choose a style for the text to be found, select the Style checkbox and
select the required style from the drop-down list.

6. Click the Replace with tab and choose character formatting or a style for the
replacement text.

7. Click OK to return to the Find & Replace Text Options dialog.

8. Click OK.



108 Chapter 5  Editing using Lotus Word Pro

Figure 70. Choosing font attributes or style for text to be found

9. Start the find and replace process by clicking Find.

• To replace one occurrence, click Replace.

• To replace all occurrences, click Replace All.

Find and replace paragraph marks (returns) and tabs
On the Find and Replace bar:

1. In the Find box, type ^t for a tab or ^r for a return (paragraph mark).

2. In the Replace with box, type whatever you want to replace the tab or
return.

3. Start the find and replace process by clicking Find.

Use wildcards
Once you get used to wildcards, you’ll wonder how you ever did without them.

In the Find box on the Find and Replace bar, you can type:

^? for any one character

^* for any number of characters to the end of a word

^+ for any number of characters across multiple words

^p to the end of the paragraph

For more information and examples, consult the online help.

Change smart quotes to straight quotes
If the writer has enabled the SmartCorrect option for changing straight quotes to
smart quotes, typing in a single quote mark (') or a double quote mark (")
automatically changes the quote to the corresponding curly quotes. However,
sometimes when editing a document, you want to change some of the curly
quotes back to straight quotes.

Turning off the Change straight quotes to smart quotes option does not
convert the existing smart quotes back to the keyboard quotes. You must use Find
& Replace Text to find the smart quotes and replace them with the keyboard
quote. To do this:
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1. Select the text containing the quotes you want to change.

2. From the Edit menu, click Find & Replace Text to open the Find & Replace
bar.

3. Select Words Containing in the drop-down box at the bottom left of the Find
& Replace Bar.

4. In the Find box, insert the left double quote by holding down the <ALT> key
on the keyboard and typing 0147 from the number pad (numlock must be
enabled on the keyboard). This places a wide vertical bar in the find box
(because the dialog cannot display the extended ANSI character).

5. In the Replace box type a regular double quote from the keyboard.

6. Click the Find button.

7. If the quote found is one you want to change, click the Replace button. If the
quote is one you do not want to change, click Find Next.

8. Continue until you have changed all the left double quotes that you want
changed.

9. Repeat steps 4-8 using ALT-0148 to change the right double quotes.

If you want to change single quotes, find ALT-0145 and ALT-0146 and replace
with the single quote.

Applying and changing paragraph and character styles
If your writers aren’t using paragraph and character styles, they should be. More
likely, they use styles, but they manually change (override) the styles for a lot of
individual paragraphs. You may need to educate them, or clean up the mess
they’ve left. Learn where the settings for paragraph and character styles are
stored, how to change them, and how to recognize and fix some of the most
common problems.

Note: Word Pro comes with many predefined styles. You can alter an existing
style, and give the altered style a new name; you can also create brand new
styles. However, you may prefer to redefine the existing styles, keeping the
original names, because changing templates is easier and more effective if the
same style names are used in each template.

Define a new paragraph or character style
To define a new style, you need to do two steps:

1. Manually format some text the way you want it for the new style.

2. Create a style based on the text you formatted.

To manually format text:

1. Select the text.

2. Right-click anywhere in the text and choose Text Properties from the pop-up
menu.

3. On the Text Properties dialog (Figure 71), use the Font, Alignment, Bullets,
Advanced and other tabs to format the text as required.

Your choices are applied immediately to the selected text. You can leave the Text
Properties box open, select some other text, and apply formatting to it too.
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To create a style based on the text you formatted:

1. Select the text you want to use as the basis for your new style.

2. Right-click anywhere in the text and choose Text Properties from the pop-up
menu.

3. On the Text Properties dialog (Figure 71), choose the Style tab (it has an S in
a tag as an icon).

Figure 71. Managing styles with the Text Properties dialog

4. Click the Create Style button.

5. Type a name and description for the style in the appropriate boxes.

Figure 72. Creating a style by example

6. Select Paragraph or Character in the Style type box.

7. Click OK.

Notes:

1. You can define styles for pages, frames, tables, and table cells in a similar
way.

2. Style names are case-sensitive. For example, Word Pro differentiates between
Heading and heading style names.

Font, attribute
and color

Alignment

Bullets &
numbering

Color & line
style

Tab settings,
language, outline
settings

Paragraph
breaks

Style
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Define heading numbering styles
The writer may have created one or more numbered heading styles (for example,
Chapter and Appendix headings) to supplement the styles supplied. You may want
to edit those styles, or define new styles.

Let’s say you want to define or change the Heading 1 style (used for chapter
titles) to include the word “Chapter” and a sequence number (1, 2, 3, and so on).
To do this:

1. Right-click on any Heading 1 and select Text Properties from the pop-up
menu.

2. On the Bullets tab, click the Custom button.

3. On the Custom Numbering dialog, choose the Outline tab, then click the Edit
button.

Tip If you want the Heading 2 style to include the chapter number (but not the
word “Chapter”) and a sequence number (1.1, 1.2, 1.3 and so on), and the
Heading 3 style to be 1.1.1, choose “Legal Numbering” from the Outline
Numbering Sequence list before clicking the Edit button.

Figure 73. Editing the numbering sequence for a heading

4. On the Edit Numbering Sequence dialog (Figure 73), specify these settings:

Sequence position:  Select 1

Additional information:  Select None

Text before: Type Chapter, followed by a space

Number type: Select 1

Text after: Type 1 or 2 spaces, or a colon and 1 or 2 spaces, or whatever
characters you wish to separate the chapter number from the chapter title

5. Click the Save As button.

6. In the small popup dialog, type a name for the new sequence (for example,
Chapter headings) and click OK. The Edit Numbering Sequence dialog
appears. Click Save.

7. Back on the Custom Numbering dialog, click OK.
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8. Follow the instructions in “Change a style definition“ on page 114 to save this
numbering style as part of the Heading 1 style. All headings tagged “Heading
1” will now have “Chapter x” associated with them.

If you now want to change the Heading 2 style, do this:

1. Right-click on any Heading 2 and select Text Properties from the pop-up
menu.

2. On the Bullets tab, click the Custom button.

3. On the Custom Numbering dialog, choose the Outline tab, then click the Edit
button.

4. On the Edit Numbering Sequence for Outlining dialog, specify these settings:

Sequence position:  Select 2

Additional information to include:  Select Number from higher position

Only number: Select this checkbox

Restart numbering based on: Select Outline level

Text before: Type a period (full stop)

Number type: Select 1

Text after: Type 1 or 2 spaces or whatever punctuation you want to separate
the heading number from the heading text

Tip If you plan to define the Heading 3 style as 1.1.1, leave Text after blank or
you will get a gap between the 1.1 and the final .1.

5. Click the Save button (not Save As, because this style is part of the existing
Chapter heading numbering system).

6. Back on the Custom Numbering dialog, click OK.

7. Follow the instructions in “Change a style definition“ on page 114 to save this
numbering style as part of the Heading 2 style. All headings tagged “Heading
2” will now have numbers associated with them.

Note: The online help instructions tell you to use the menu bar (on the Text
menu, point to Outline and click Outline Styles) to reach the Edit Numbering
Sequence for Outlining dialog (and other dialogs related to outline numbering),
but the dialog you reach by that method does not show the custom sequences or
correctly save anything you enter. This appears to be a bug in Word Pro, if it isn’t
just a problem with my installation.

Define a separate sequence for appendix headings
If your chapters are numbered “Chapter x” and you also have appendixes in the
book, do not tag the appendix headings with the same heading tags; instead,
create a sequence of tags called (for example) Appendix heading 1, Appendix
heading 2, Appendix heading 3, with all the same attributes as Heading 1,
Heading 2, Heading 3 except for the numbering sequence style.

To do this:

1. Right-click on any Heading 1 and select Text Properties from the pop-up
menu.

2. On the Style tab, click the Create Style button.
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3. Type a name (for example, Appendix heading 1) and description for the style
in the appropriate boxes, select Paragraph in the Style type box, and click
OK.

4. On the Bullets tab, click the Custom button.

5. On the Custom Numbering dialog, choose the Outline tab, then click the Edit
button.

Tip If you want the Heading 2 style to include the appendix number (but not the
word “Appendix”) and a sequence number (A.1, A.2, A.3 and so on), and the
Heading 3 style to be A.1.1, choose “Legal Numbering” from the Outline
Numbering Sequence list before clicking the Edit button.

6. On the Edit Numbering Sequence dialog (Figure 73), specify these settings:

Sequence position:  Select 1

Additional information:  Select None

Text before: Type Appendix, followed by a space

Number type: Select A

Text after: Type 1 or 2 spaces, or a colon and 1 or 2 spaces, or whatever
characters you wish to separate the appendix number from the appendix title

7. Click the Save As button.

8. In the small popup dialog, type a name for the new sequence (for example,
Appendix headings) and click OK.

9. Back on the Custom Numbering dialog, click OK.

10. Follow the instructions in “Change a style definition“ on page 114 to save this
numbering style as part of the Appendix heading 1 style. All headings tagged
“Appendix heading 1” will now have “Appendix x” associated with them.

Create the Appendix heading 2 style in a similar manner.

Apply a different style
To apply a different style to a paragraph:

1. Place the insertion point anywhere in the paragraph.

2. Open the Text Properties dialog and choose the Style tab (Figure 71).

3. Click on a different paragraph style in the list of styles, then click the Reset to
Style button.

To specify a different character style for selected text:

1. Select the text.

2. Open the Text Properties dialog and choose the Style tab (Figure 71).

3. Click on a different character style in the list of styles, then click the Reset to
Style button.

Tip You can also apply styles using two other methods:

• Click on the Style Status button in the status bar and select the required
style from the popup list.

• Use Fast Format from the Text menu (for details, see the online help).
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Change a style definition
If no style definition meets your needs, you can create a new one.

1. Select some text formatted in the style you want to change.

2. Use the Text Properties dialog to change the selected text as required.

3. Choose the Style tab and click the Redefine Style button.

4. Click OK.

Tip You can do the same for character styling. This is handy if you decide to change
a character style of “user-entered text” from italics to bold, for example.

Applying and changing SmartMasters (templates)
Lotus SmartSuite calls templates “SmartMasters.” Every Word Pro document is
based on a template, which specifies the layout and styles used in the document.
Templates can contain the contents of headers and footers, standard
(“boilerplate”) text and graphics, scripts, and more.

Determine which SmartMaster is attached to a document
1. On the File menu, point to Document Properties, then click Document.

2. On the Document Properties dialog (Figure 74), choose the General tab and
look in the Document Statistics section for the SmartMaster.

Figure 74. Determining which SmartMaster is attached to a document

Change the information in a SmartMaster
1. On the File menu, click Open.

2. Select Lotus Word Pro SmartMaster in the Files of type box.

3. Select the required file name and click Open.

4. Make any required changes, then save the file.
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Create a new SmartMaster
The easiest way to create a new SmartMaster is to modify an existing one that is
similar to what you want. You can also start with the default blank SmartMaster.

1. On the File menu, click Open.

2. Select Lotus Word Pro SmartMaster in the Files of type box.

3. Select the required file name and click Open.

4. On the File menu, click Save As and save the file under another name.

5. Make any required changes, then save the file.

Apply a different SmartMaster to a document
You can replace the SmartMaster that is attached to a document with a different
SmartMaster. Word Pro uses the styles and page layout of the new SmartMaster,
but any contents (text or graphics) from the new SmartMaster are not placed in
the document. The existing contents will assume the formatting defined in the
new SmartMaster.

You can apply a SmartMaster change to the entire document, the current division,
or all divisions at the same level and below.

To apply a different SmartMaster:

1. On the File menu, click Choose Another SmartMaster.

2. From the list displayed (Figure 75), choose the SmartMaster you want to use,
or click the Change to Any SmartMaster tab and make your selection.

Figure 75. Choosing a different SmartMaster for your document
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3. Select the scope of the SmartMaster change from the Apply SmartMaster
across box.

4. Click OK.

Editing an index
To edit a Word Pro index electronically, you0 need to edit the index entries, not
the generated index. Any changes you make to a generated index will be lost
when the index is generated again. However, you could copy the generated index
into a separate file, edit that file, and then send it to the writer, who will then
make the necessary changes to the actual index entries.

I usually print and mark up the generated index, then go searching through the
document looking for index entries to change. Here’s a situation where the Find
and Replace function comes in extremely handy.

This is what an index entry looks like:

<Index “Primary” # “Secondary” “other” >

Edit an index entry
First show the index entries:

1. On the Text menu, click Mark Text As.

2. Choose Index Entry to display the Mark Text bar at the top of the document
window.

3. Select the Show Index Marks checkbox.

4. Then use Find and Replace to locate the required index entry.

5. Edit the entry, being careful not to delete the quote marks and other
delimiters.

Regenerate and check the corrected index
1. On the Mark Text bar, make sure the Show Index Marks checkbox is

deselected. This step is very important, if you want the page numbers in the
regenerated index to be correct.

2. On the Create menu, point to Other Document Part, then click on Index.

Figure 76. Choosing an index to update
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3. On the Update or create index dialog (Figure 76), select the index you want to
update from the list in the Index(es) to update box.

4. Click the Update button.

Note: If you want to change options for the look, scope or placement of the
index, you must first delete the existing index and then recreate it using different
options.

Editing a table of contents
Word Pro tables of contents are usually generated from text formatted as
headings (or other styles specified by the writer) in the document. Therefore you
need to edit the headings, not the generated contents list.

• If the page numbers in the existing table of contents are hyperlinks (move the
pointer over a page number and see if the arrow changes to a hand), you can
jump directly to the heading you want to change.

• If the page numbers are not hyperlinks, you can use Find and Replace to
locate a heading.

After you edit the headings, you’ll want to regenerate and check the corrected
table of contents:

1. On the Create menu, point to Other Document Part, then click on Table of
Contents.

2. Select the ToC you want to update from the list in the Table of contents to
update box.

3. Click the Update button.

Note: If you want to change options for the look, scope or placement of the table
of contents, you must first delete the existing one and then recreate it using
different options.

Change the appearance of the table of contents
When you create a table of contents using any of the default settings, the text in
the ToC will pick up the attributes from the heading styles. For example, if a
heading 1 has a heavy line across the width of the text, the line will also appear in
the ToC.

If this is not what you want, you need to select an appropriate SmartMaster ToC
style.

If you are editing a document containing a ToC that was based on a SmartMaster,
and you do not have that SmartMaster on your own system, or you fail to specify
that SmartMaster when you regenerate the ToC, the ToC will lose its formatting.

Here’s what to do:

1. If necessary, obtain the appropriate SmartMaster from the author and store it
in the folder with the other Word Pro SmartMasters.

2. Delete the current ToC and create a new one. (On the Create menu, point to
Other Document Part, then click on Table of Contents.)

3. If you get the Update or Create Table of Contents dialog, click the Create
New button.

4. On the Step 1 tab of the Table of Contents Assistant dialog, click
SmartMaster in the ToC look box. In the Choose TOC SmartMaster dialog,
select the required file and click Open.
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5. Back on the ToC Assistant dialog, make any necessary changes to the
selections in Steps 2 and 3, then click Done.

The ToC will be recreated using the styles in the SmartMaster you selected.

Change the appearance of the page numbers in the ToC
What appears in the page numbers column of a ToC is determined by what is
defined for the page numbers in the document.

Right-click on the page number in the header or footer of your document. On the
pop-up menu, select Edit Page Number. On the Insert Page Number dialog,
three boxes in the Page number options determine the look of the page numbers
in the document and in the ToC. The Text before box is typically used for a
chapter number designation such as 1-, 2-, 3- that appears before page numbers
in some documents. In this case, you want that text to appear in the ToC.

Sometimes, authors will put the word “Page” in the Text before box, so that
pages are numbered “Page 1,” “Page 2,” and so on. However, you may not want
the word “Page” to appear in the ToC. You can easily remove “Page” from the ToC
yet retain it in the document body, by doing this:

On the Insert Page Number dialog, delete the word “Page” from the Text before
box.

Edit the document’s header or footer and type the word “Page” (followed by a
space) before the page number field.

Editing headers and footers
If the header and footer areas of the page are hidden, the page may look like it
has no top and bottom margins. To display the header and footer areas, choose
Show/Hide from the View menu, then click Headers and Footers.

To edit a header or footer, click in the header or footer area and edit as usual.

To specify different headers and footers on odd and even (right and left) pages:

1. On the File menu, point to Document Properties, then click Page.

2. On the Page Layout Properties dialog (Figure 77), choose the Size & Margins
tab.

Figure 77. Specifying what pages these settings are for
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3. In the Settings for box, select Left pages or Right pages. Click in the
header (in the document itself; leave the Page Properties dialog open) and
specify the contents, or leave blank.

4. Go to the next header and specify the contents, or leave blank.

To specify the page on which the header or footer begins (for example, if you
want the first page or two of a document, or of a new page layout in a document,
to have blank headers or footers):

1. On the Page Layout Properties dialog, choose the Header tab or the Footer
tab (Figure 78).

2. Specify the page number where you want the header or footer to display in
the Begin on page box.

Note: if you start a new page layout on page 6 and want the header or footer
to start on page 7, type 2 in the Begin on page box, not 7, because the
header or footer starts on the second page of the layout.

Figure 78. Specifying the first page for the header to appear

Have portrait headers on landscape pages
A common problem is dealing with a document that contains mostly portrait
pages, with a section of landscape pages in the middle. If you want the headers of
all the pages to print on the short side of the paper (the “top” as you’re looking at
the sheet of paper), follow these instructions (this is actually easier to do than to
describe):

1. When you change the page layout for the landscape pages, be sure you
deselect the checkboxes for Use header text from previous page layout
and Use footer text from previous page layout. For example:

a. On the Text menu, click Insert Page Layout.

b. On the Insert Page Layout dialog (Figure 79), deselect the Use header
text from previous page layout and Use footer text from previous
page layout checkboxes.

c. Choose On next page in the Start page layout list.

d. Click the Insert & Edit button.

2. A new page is created, and the Page Properties dialog appears. Click the
Landscape icon under Orientation, and adjust the margin sizes if necessary
to make sure there is room for portrait headers and footers.
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Figure 79. Deselecting use of header and footer text from previous page

3. Place the insertion point in the blank header area at the top of the landscape
page.

4. On the Create menu, click Frame. On the Create Frame dialog (Figure 80),
click the Size & Place Frame Manually button. Draw a frame in the right-
hand margin of the page (which will be the top of the page in portrait
orientation).

Figure 80. Creating a frame manually

5. Position the frame precisely by right-clicking on it, choosing Frame
Properties, and specifying the placement and margins on the Placement
tab. If you are using different headers for right and left pages, be sure to
specify On left/right pages in the Place frame list.

6. On the Misc. tab of the Frame Properties dialog, click on the right-most icon in
the Text direction group to rotate the text to the required orientation.

7. Type or copy the header text into this frame. Make sure the text is assigned to
the same style as the other header text.

8. Repeat steps 3–7 for the footer.

9. If you’re using different right and left pages, repeat steps 3–8 for the next
page.
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Editing footnotes and endnotes
You can edit footnotes and endnotes in Word Pro without doing anything special.
However, if you want to delete a footnote completely, be sure to delete the
footnote marker (number or symbol) in the body of the document, not the
footnote text, or you will still have the footnote marker in the doc body, and the
line at the bottom of the page, but no footnote text. When you delete the marker,
the footnote text is automatically deleted as well.

Changing page layouts
To change paper size, margins, and some other aspects of page layout, point to
Document Properties on the File menu, then click Page. You can define
different page layout styles (for example, portrait and landscape) and choose one
with a single click.

If your document has more than one section or division, you can change page
layouts in each of them independently of the others.

Create a new section
If you want to have different settings for different parts of a document (for
example, some portrait pages and some landscape pages, or single column and
double column layouts), you can put the different layouts in different sections:

1. Place the insertion point where you want the new setting to take effect.

2. On the Create menu, click Section. Choose settings and click OK.

3. Right click in the new section and select Page Properties. Choose settings
and click OK.

Changing table layouts
Word Pro’s tables can serve several purposes:

• To present tables of data, similar to those you might see in a spreadsheet
(sometimes these tables are imported from 1-2-3 or another spreadsheet)

• To line up material that might otherwise be lined up using tabs

• To position various page elements in columns, or line up graphics in the
margin with text in indented paragraphs

In each case, you may need to change what the writer has produced. For
example:

• The writer might have used a default layout (typically with columns of equal
width) and may not have adjusted the columns to the best fit for the data.

• The table may be wider or narrower than is necessary. For example, tables
width may default to column width, if the document is using an offset style,
but the amount of data or number of columns may mean a page-width table
would display the data better. In other situations, a page-width table might be
better reduced to fit the text column width.

• Some tables may extend into one or both margins, for example if the table
has been imported from another program.

• The style guide for the document may prescribe a table layout style that the
writer has applied incorrect or inconsistently.
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This section provides some tips for changing table layouts quickly:

• Fit a table to the page margins

• Adjust column widths

• Adjust row heights

• Adjust the spacing of text in a table

• Change or remove vertical or horizontal gridlines

• Change tabbed text into a table

Fit a table to the page margins
If the table placement is “with paragraph above” or “in text” (check the Table
Properties if you’re not sure):

1. Right-click next to the paragraph marker and select Text Properties.

2. On the Style tab, select a paragraph style with the required width (page or
column).

The table will readjust to fit the specified paragraph margins.

3. You might now need to adjust the columns to fit the data better.

If the table placement is any other choice:

1. Click anywhere in the table.

2. Move the mouse pointer over one of the edges of the table, until the pointer
turns to a double-headed arrow (↔↔↔↔).

3. Drag the edge of the table to the required width.

4. You might now need to adjust the columns to fit the data better.

Adjust column widths
You can adjust the width of individual columns using the dialog or the mouse.

To use the dialog:

1. Right-click anywhere in the column to be adjusted and select Cell Properties.

2. On the Size & Margins tab of the Table Cell Properties dialog (Figure 81),
define the column width.

Figure 81. Defining the column width in the Table Cell Properties
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3. Leaving the Table Cell Properties dialog open, click in another column. Return
to the dialog and define that column width.

4. Repeat as necessary until all columns are adjusted.

To use the mouse to drag column widths:

1. Click anywhere in the column to be adjusted.

2. Position the pointer over one of the lines between the columns, until the
pointer turns into a double-headed arrow (↔↔↔↔). Hold down the left mouse
button and drag the marker to the required location.

3. If this does not work, the column width is fixed or locked. Select Cell
Properties.

4. On the Size & Margins tab, deselect the Fix Column Width and Lock
Column Width checkboxes.

5. Repeat step 2.

6. Repeat for other columns, as needed until all columns are the required width.

7. If necessary, return to the Table Cell Properties dialog and select the Fix
Column Width or Lock Column Width checkboxes.

Note: This technique moves column margins in increments defined by the grid
setting. If you need a finer adjustment, you can change or turn off the grid
setting.

To change the grid setting:

1. Right-click anywhere in the column and select Table Cell Properties.

2. On the Misc. tab, make adjustments as needed to the Grid settings section.

Adjust row heights
You can adjust the height of the row by:

• Using the settings on the Size & Margins tab of the Table Cell Properties
dialog

• Using the mouse to drag the row height up or down (you may need to
deselect the Automatic row height checkbox on the Size & Margins tab of
the Table Cell Properties dialog first)

Adjust the spacing of text in a table
To adjust the paragraph spacing of text in a table:

• Increase the height of the row.

• Change the top and bottom cell margins on the Size & Margins tab of the
Table Cell Properties dialog.

Change or remove vertical or horizontal gridlines
To show only horizontal gridlines or only vertical gridlines, or to remove all
gridlines from a table:

1. Select the table.

2. On the Table Cell Properties dialog, choose one of the grid formats on the
Lines tab.
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Change tabbed text into a table
If a writer has used tabs to put text into columns, and particularly if some lines
have more than one tab between columns (because the writer used default tab
stops instead of defining them explicitly), the formatting can go seriously wrong if
something else is changed, for example the typeface, type size, or line length.

To change tabbed text into a table:

1. Be sure tabs are visible (see “Display paragraph marks, tabs, text boundaries
and other items“ on page 99).

2. Remove any extra tabs; you want only one between each pair of columns.
(This may temporarily make the columns not line up.)

You can speed up this process by using Replace to find two tab characters and
replace them with one (see “Find and replace paragraph marks (returns) and
tabs“ on page 108).

3. Select all the tabbed text.

4. On the Create menu, click Table.

5. At the confirmation box (“Convert selected text to a table?”), click Yes.

6. You might then need to adjust column widths and other attributes of the table.

Using automatic cross references
If your writers have typed in references to other parts of the document, those
references can easily get out-of-date if you reword a heading, add or remove
figures, or reorganize sections. Replace any typed cross-references with Word
Pro’s automatic ones, and when you update fields, all the references will update
automatically. (If you’re making cross-references to other files, this can get a bit
messy; I’m not going to attempt a full discussion on how to handle that situation.)

Ordinary cross-references within one file are easy. First you mark the information
to be referenced (as Word Pro bookmarks), and then you insert a cross-reference
power field where you want the reference to appear. You can create many cross
reference marks before you start inserting the cross references to the marks.

1. On the Create menu, point to Other Document Part, then click Cross
Refrence. The Cross Reference bar appears near the top of the document
window.

2. Select the text (for example, a heading) to be cross referenced, then click
Mark Text to be Referenced.

3. On the Create Reference Mark dialog (Figure 82), type a name for the mark,
then click OK.

Figure 82. Marking information to be referenced

4. Place the insertion point where you want a cross reference to appear, then
click Reference Marked Text.
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5. On the Insert Reference to Marked Text dialog (Figure 83), select the text to
be referenced from the list displayed, choose one of the buttons in the Insert
Reference As group, then click Reference Marked Text.

Figure 83. Inserting a cross reference to previously marked text

Editing glossary and document field entries
Word Pro’s glossary feature can be used for a variety of purposes. By storing
frequently used text, frames and tables as glossary entries, you can insert those
elements into your Word Pro documents rather than typing or creating them each
time. I won’t discuss the details of creating and inserting glossary entries; if
you’re interested, refer to the online help.

If you edit an entry in the glossary, your changes do not affect any instance where
that entry has already been used in the document. If, however, the writer used a
document field rather than a glossary entry to hold and insert often-used
information, then you can edit that information in one place and have all instances
of its use be changed immediately in the document.

One way writers use (or should use) document fields is to hold information that is
likely to change during the course of a project. For example, the name of a
manager, a product, or even your entire company may change just before the
document is printed. If writers have inserted the changeable information as
document fields, they (or you) can change the information in one place and all the
places where that field appears will be updated automatically.

Tip Word Pro does not provide a way for you to highlight fields in a document,
however you can find them in several ways:

• Choose Text - Insert Other. Choose Power/Doc. Field. Use the Next
Field and Previous Field buttons.

• Position the insertion point in the text; if it’s a field, the cursor will jump to
just before or just after the text (word, phrase, sentence, paragraph) in the
field.

• With the insertion point in a field, click the right mouse button and select
Next Field or Previous Field.

To create a document field (which will update automatically):

1. On the File menu, point to Document Properties, then click Document.

2. On the Document Properties dialog (Figure 84), choose the Fields tab, then
click the New button.
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3. Type a name for the field in the Field name box.

4. Type text required in Contents box, then click OK.

Figure 84. Creating a document field

To insert a document field into your document:

1. On the Text menu, point to Insert Other, then click Power/Doc. field.

2. Click Document Field. The list (Figure 85) shows all the document fields,
including any built-in fields and your custom-defined fields.

3. Highlight the Field name you require and click Insert. The text in the
Contents column is inserted into your document.

Figure 85. Inserting a document field
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To change the contents of the field everywhere in the document:

1. On the File menu, point to Document Properties, then click Document.

2. On the Fields tab, select the required field in the Field name box.

3. Edit the text displayed in the Contents box.

4. Click OK. All instances of the field are changed in the document.

Editing or annotating graphics, including photographs and screen
captures

All graphics, pictures, equations, drawings, and charts are placed in frames.

You can use one or more frames anywhere on a page, including in the margins,
and can overlap frames on a page. You can add lines, shadows, corner designs,
background filler, pattern, and color to a frame.

Word Pro lets you size a frame to any dimension, place it anywhere on a page,
and determine the position of surrounding text in relation to the frame.

When you create a frame, Word Pro uses the “Default Frame” style. When Word
Pro creates a frame automatically (for example, when you import a picture), it
uses the “Default Graphic/OLE” frame style. You can use these default styles,
redefine these styles, or create and apply different styles to your frames.

• Anchor the frame to the text

• Keep the caption with the figure

• Edit graphics

• Annotate graphics

Anchor the frame to the text
If you want pictures to remain in a particular place in the text (for example, a
screen shot in a step of a procedure, or a little graphic in a sentence), you want
the picture to act like a paragraph or a character in a paragraph.

1. Click in the frame.

2. Right-click and choose Frame Properties.

3. On the Placement tab (Figure 86), click Placement and Anchoring
Options.

Figure 86. Choosing placement and anchoring options for a frame
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4. On the Placement Options dialog (Figure 87), in the Place frame box, select
With paragraph above or In text.

Figure 87. Specifying placement options for a frame

5. If you selected With paragraph above, you can specify the frame’s
horizontal position, but not the vertical position.

6. Click Done.

Tip If you have many frames to anchor to text in this way, you can speed up the
process by defining a frame style and selecting it from the Style tab in the
Frame Properties dialog.

Keep the caption with the picture
You cannot put a caption (or any text) into a frame that contains a picture.
However, if the frame is anchored to a paragraph (as described in the previous
section), you can keep the caption with the picture by doing this:

1. Create a style for the paragraph that contains the caption. On the Advanced
tab of the Text Properties dialog, in the Paragraph break options section,
select the Keep paragraph checkbox and (in the drop-down list) choose
either With next paragraph or With previous paragraph (depending on
the location of the caption in relation to the frame).

2. Apply this style to each picture caption paragraph.

Edit graphics
If graphics were produced using the Word Pro’s Drawing tools, you can edit them
directly in Word Pro. To edit other graphics, you may need to use the software
that produced them (for example, PowerPoint or Visio) or you may be able to use
equivalent software (for example, bitmaps, gifs or jpegs can be edited using a
variety of image-editing software).
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Annotate graphics
If your job as editor is not to change the graphics directly, but to comment on
them (annotate them), you can use the comments feature (described in “Inserting
comments and questions“ on page 103) to insert those comments.

Although it is possible to use the drawing tools to create comments that point to
specific parts of the graphic, learning to do this (which involves frames) is neither
quick nor easy.

Accepting or rejecting editorial changes and comments
This step would normally be done by the writer, but if the writer is not
experienced at using Word Pro’s reviewing feature, you may need to explain how
to accept or reject changes and comments.

Combine comments from several reviewers into one document
If more than one person reviews or edits separate copies of a document, the
writer may wish to combine (consolidate) all of those comments and changes into
one document. Word Pro provides a way to do this.

The differences between the files are marked as insertions or deletions in the
markup style of the person who made the edits.

To incorporate reviewers’ insertions and deletions:

1. Open the file (usually the original file, or a copy of it) to which you want to
compare the other files.

2. On the File menu, choose TeamConsolidate.

3. On the TeamConsolidate dialog (Figure 88), select the files you want to
compare to the current file.

Figure 88. Consolidating multiple copies of a document

4. Select the consolidate options, then click OK.

5. Word Pro displays the Edit Review bar which you can use to compare and
consolidate all the revisions.

6. Continue as described in “Review changes by using the Edit Review bar.”
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Review changes by using the Edit Review bar
If you have not used the consolidation technique described in the previous section,
you can work in the edited (reviewed) file.

1. On the Edit menu, click Review Marked Edits to display the Edit Review bar.

2. Place the insertion point where you want to start, or select a block of text to
check.

3. Click Find Next to start the review process.

4. When the first marked edit is highlighted, you have several choices. For
details, see the online help.

• Accept Edit

• Reject Edit

• Accept Insertion

• Reject Insertion

• Accept Deletion

• Reject Deletion

• Accept All Edits

• Reject All Edits

5. If necessary, click Next Edit to move to the next marked edit.

6. Click Done to remove the Edit Review bar.

Incorporate reviewers’ suggestions made with comments
1. Find the comment note you want to incorporate, as described in “Inserting

comments and questions“ on page 103.

2. Select and copy the comment text. Paste the text in the document where you
want it to appear.

3. Delete the comment note or leave it to be deleted later.

Removing comments from a file
After dealing with editorial comments, and before the document is finalized, the
writer should remove the comment notes.

To remove a comment note:

1. Open the note you want to delete.

2. Right-click in the title bar of the comment note.

3. Select Delete This Comment from the pop-up menu.

To remove all comment notes at one time:

1. Open one comment note.

2. Right-click in the title bar of the comment note.

3. Select Delete All Comments from the pop-up menu.

4. Click Yes at the confirmation message.



Chapter 5  Editing using Lotus Word Pro 131

Finding more information
In addition to the online help, you might like to try the Word Pro User Discussion
community:

http://www.support.lotus.com/freewpro.nsf?opendatabase

These discussions are intended for user to user communication. Lotus does not
actively participate in these discussions.
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Chapter 6
Editing using Adobe FrameMaker

Adobe FrameMaker is a powerful publishing program which is used to produce
long or complex documents that word-processors such as Microsoft Word don’t
handle well. FrameMaker competently deals with multi-file books, numerous linked
graphics, complicated numbering systems, conditional text (described later in this
chapter), large tables of data, multi-column layouts, variables, cross-references,
and other difficulties.

Many technical publishing departments dealing with, for example, computer
software or any type of hardware prefer FrameMaker over other software in its
price range. (Non-technical publishers tend to prefer Adobe PageMaker or
QuarkXpress, which excel at page layout but are less able to handle some aspects
of technical publishing.)

This chapter provides a brief summary of how to accomplish the following tasks
using FrameMaker:

• Setting up FrameMaker to make editing easier

• Checking spelling

• Finding and replacing text

• Marking and tracking changes

• Inserting comments and questions

• Applying and changing paragraph and character formats

• Working with multi-file books

• Editing an index

• Editing a table of contents

• Changing page layouts

• Editing headers and footers

• Editing footnotes and endnotes

• Changing table layouts

• Using automatic cross-references

• Editing user variables

• Using conditional text

• Editing or annotating graphics, including photographs and screen captures

• Accepting or rejecting editorial changes and comments

• Removing comments from a file

The explanations in this chapter are for FrameMaker 5.5.6 for Windows 95/98, but
other versions of FrameMaker on other platforms have similar functions.
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Setting up FrameMaker to make editing easier
If you use FrameMaker a lot, you’ll want to take the time to set up the interface to
suit your work and your personal preferences. But even if you use FrameMaker
only occasionally, you can make a few quick changes to make your work easier.
Here are the very basic things I do before I get to work editing:

• Turn on backup copies

• Display paragraph marks, tabs, text boundaries and other items

• Set up the spelling options

Tip If you use FrameMaker a lot, you’ll want to learn some of the many keyboard
shortcuts. Refer to the Quick Reference Card, or print out a list of shortcuts from
the online help.

Turn on backup copies
Unless you are very short of hard disk space, making an automatic backup copy is
good insurance against major mistakes you might make (as long as you save
often enough, and just before doing anything major).

1. On the File menu, click Preferences.

2. On the Preferences dialog (Figure 89), select the Automatic Backup on Save
checkbox.

Figure 89. Selecting automatic backup of files

If you are working in Windows with files on a network, and other people (such as
the author of the document) may be likely to access the files, it’s a good idea to
also select the Network File Locking checkbox.
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Display paragraph marks, tabs, text boundaries and other items
Editing (and writing, for that matter) is much better done when you can see as
much as possible of what’s going on in your file. You need to know whether the
writer has included unnecessary blank paragraphs or tabs, or made the tables or
graphics too wide so they intrude into the margins of the page, so you can fix
these problems.

You can show the following types of visual guides in the document window:

• Borders around text frames, graphic frames, and imported objects

• Markers, end of paragraph symbols, tabs, discretionary hyphens, and other
symbols in text

• A grid of horizontal and vertical lines that provide a visual aid for drawing,
placing, and resizing objects (the visible grid lines are independent of the snap
grid, an invisible grid you use to align graphic objects and to position
paragraph indents and tab stops precisely)

You can make pages display more quickly by turning off the display of graphics.
This selection hides all imported graphics and all graphics that have been created
with FrameMaker drawing tools. The graphics also do not appear in print, so you
will probably want to turn them on again before printing the document.

1. On the View menu, click Options.

2. On the View Options dialog (Figure 90), select or deselect Borders on
Objects, Text Symbols, Grid Lines, Graphics, and so on, to suit your
preferences.

3. Click Set.

Note: You can also text symbols or grid lines on the View menu, by selecting or
deselecting the appropriate choices. Check marks indicate the selected options.

Figure 90. Selecting view options
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Set the spelling options to suit your preferences
When you check the spelling in a document, FrameMaker also checks for errors
that don’t involve spelling; for example, repeated words, extra or misplaced
spaces, or unusual capitalization. You can specify the kinds of typing errors to be
checked.

You can also limit the checking so that FrameMaker overlooks certain types of
words. For example, you may want to overlook words that contain numbers.

To set the spelling options:

1. On the Edit menu, click Spelling Checker, then click the Options button.

2. In the Find area of the Spelling Checker Options dialog (Figure 91), specify
the kinds of typing and other errors you want to find.

Figure 91. Selecting spelling checker options

3. In the Ignore area, specify the kinds of words you want to overlook.

4. Click Set.

Checking spelling
This section describes some features of FrameMaker that are useful for editors:

• Set the document’s language to the correct version of English

• Mark some text (code or URLs) to not be checked

• Recheck material that has been checked before

• Use FrameMaker dictionaries

Set the document’s language to the correct version of English
“The correct version of English” usually isn’t an issue if you and all the writers
whose work you edit have your systems set up to default to the same version
(either US or UK English). If you are in that situation, you can skip this section.

However, if you edit some documents requiring US English spelling and other
documents requiring UK English, you may need to change a document from one to
the other, or clean up after writers have re-used material that was originally
written for the other version of English.
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FrameMaker’s spelling checker uses the language specified for each paragraph
when checking the document, so you need to make sure that all the paragraphs
specify what you want.

To check or change the language of a document you are editing:

1. Press Ctrl-A to select all the text.

2. On the Format menu, point to Paragraphs, then click Designer.

3. On the Default Font page of the Paragraph Designer dialog (Figure 92), look
in the Language box. It should show either U.S. English or U.K. English.

Figure 92. Specifying the language for a document

4. If you want the document to be in a different version of English, click on the
Language list drop-down arrow, choose the required version on the list, then
click Update All.

5. On the Global Update Options dialog (Figure 93), make sure Default Font
Properties Only and All Paragraphs and Catalog Entries are selected,
then click Update.

Figure 93. Specifying global update options
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Note: if the Language box on the Default Font tab shows As Is, you have a
mixture of languages defined for different paragraph formats in the document.
This could be for several reasons:

• Some paragraph formats have a language defined as “none” so the spelling
checker will skip them (see “Mark some text to not be checked“ on page 138).

• Some paragraph formats have been defined as a language other than English
(Japanese or French, for example).

• Some paragraph formats have been defined as US English and others as UK
English, probably because material was copied from one document to another,
and the two documents used different versions of English.

In the first two cases, you may need to check the paragraph formats individually
and change only those that should be in English.

Note: The CD-ROM version of FrameMaker contains dictionaries for all supported
languages. However, the default Windows version contains only a single language.
For information on installing additional dictionaries, see the Getting Started guide.

Mark some text to not be checked
To mark some text (for example, listings of code) to not be checked:

1. Select the relevant text.

2. On the Format menu, point to Paragraphs, then click Designer.

3. On the Default Font tab (Figure 92), choose None on the list of languages.

4. Click Apply (not Update All) to restrict the change to the selected text.

Recheck a document
FrameMaker ordinarily rechecks only paragraphs that have been edited since the
previous check. If you change options after checking a document, you may want
to run the spelling checker again; if so, you need to tell FrameMaker to mark all
paragraphs for rechecking.

To mark all paragraphs for rechecking:

1. On the Edit menu, click Spelling Checker. On the Spelling Checker dialog
(Figure 94), click Dictionaries.

Figure 94. Choosing Dictionaries from the Spelling Checker dialog

2. On the Dictionary Functions dialog (Figure 95), select Mark All Paragraphs
for Rechecking and click OK.

3. Run the spelling checker as usual.
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Figure 95. Marking all paragraphs for rechecking

Use FrameMaker dictionaries
Editors are often the keepers of the dictionaries for a site, project or document, so
you need to understand how to work with them.

FrameMaker provides a series of dictionaries:

• The main dictionary contains words found in a standard dictionary. You cannot
add words to or delete words from this dictionary.

• The default site dictionary contains some technical terms. You can add words
common to your site or work group—for example, the company name and
product names.

You can specify a different site dictionary for each of several projects, among
other purposes. You can also edit your site dictionary directly.

In Windows, the site dictionary is normally named site.dict and found in the
FrameMaker dict folder. To change the site dictionary, specify the required
dictionary in the maker.ini file. For details, see the online manual Customizing
FrameMaker Products. Note: If FrameMaker is used across a network at your
site, a system administrator probably manages the site dictionary.

• Your personal dictionary contains words you use often. Because FrameMaker
uses this dictionary whenever you check the spelling of any document, use
this dictionary for words that are neither document-specific nor site-specific
(for example, your name). You can add or delete words. FrameMaker
automatically creates a personal dictionary for you, called by default user.dct.
You can create other personal dictionaries (with different names) and switch
between them.

• The document dictionary contains words that are acceptable in a particular
document. FrameMaker uses this dictionary regardless of who is editing the
document. You can add words to or delete words from it. FrameMaker
automatically creates a document dictionary for each of your documents.
Unlike the other dictionaries, the document dictionary is part of the document
rather than a separate file.

You can add words to the personal or document dictionaries in several ways:

• When you are checking the spelling of a document

• By creating or editing the dictionary file directly

• By adding all unknown words in a document to a file

• By merging the contents of two dictionaries
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To add words when checking spelling
When you are checking the spelling of a document, and you find a correctly-
spelled word that is not included in any of the dictionaries

• To add the word to a personal dictionary, make sure it appears in the
Misspelling box at the top of the Spelling Checker dialog and click Learn.

• To add the word to a document dictionary, make sure it appears in the
Misspelling box at the top of the Spelling Checker dialog and click Allow in
Document.

To create or edit a dictionary file directly
1. If you are creating a new dictionary file in a text editor or word processor, skip

to step 4.

2. If you’re editing an existing personal or document dictionary, first use
FrameMaker to write the dictionary’s contents to a file.

On the Dictionary Functions dialog (Figure 96), select either Personal
Dictionary or Document Dictionary and select Write to File in the
corresponding drop-down list, then click OK.

You will be asked for a file name, in the same way as when you use “Save As”
on any file.

Figure 96. Choosing a dictionary to write to a file

3. Open the file you just created, using a text editor (NotePad will do), a word
processor, or FrameMaker itself. If you use FrameMaker, be sure that when
you open the file, you select Treat Each Line as a Paragraph in the Reading
Text File dialog (Figure 97) and click Read.

Figure 97. Reading a text file into FrameMaker
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4. Edit the file. The first line must be <MakerDictionary 2.0> (including the angle
brackets). Be sure each word (with a hyphen at each hyphenation point) is in
a paragraph by itself.

5. Save the edited file.

• If you use a word processor, be sure you save the file as “text only” (plain
ASCII).

• If you use FrameMaker, choose Text Only format. Make sure the file is
named correctly and click Save. Then on the Save As Text dialog (Figure
98), click Only between Paragraphs and click Save.

Figure 98. Saving a FrameMaker file as text

To add all unknown words to a dictionary
If your document contains many correctly spelled words that FrameMaker will
question, you can expedite spell-checking by adding these words to a dictionary in
a separate operation before you begin to spell-check.

1. On the Dictionary Functions dialog, select Write All Unknown Words to File
and click OK.

2. Specify a filename for the dictionary file, and click OK or Save. FrameMaker
creates a dictionary file that contains all the unknown words in the document.
The dictionary file doesn’t include typing errors such as repeated words,
capitalization errors, or extra spaces.

3. Edit the dictionary file with a text editor or with FrameMaker (see “To create
or edit a dictionary file directly“ on page 140). Delete any words you don’t
want to add to your dictionary, such as misspelled words.

4. In the Spelling Checker dialog, click Dictionaries.

5. Choose Merge from File on the Personal Dictionary or Document
Dictionary drop-down menu, and click OK. If you expect the words to appear
in several documents, you should merge the words with a personal dictionary.

6. Name and save the dictionary file.

To use a different personal dictionary
1. On the Dictionary Functions dialog, choose Change Dictionary on the

Personal Dictionary list and click OK.

2. Specify the name of the file containing the personal dictionary you want to use.
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To merge dictionaries
To merge the contents of a dictionary with the current personal or document
dictionary:

1. On the Dictionary Functions dialog, choose Merge from File on the Personal
Dictionary or Document Dictionary list and click OK.

2. Specify the file you want to merge with the current dictionary.

Finding and replacing text
Many people never learn how to use the advanced features of Find and Replace,
but even the simplest search can make editing faster and easier.

In addition to text and footnotes, you can search for any of the following items.

• Text formats and tags. Character format properties, or specific paragraph or
character tags.

• Markers. Any markers regardless of their marker types, markers of a specific
type, or markers that contain specified text.

• Cross-references. Any cross-references regardless of their formats, cross-
references that use a specific format, or unresolved cross-references (those
that FrameMaker is unable to update).

• Variables. Any variables regardless of their variable names, or specific
variables.

• Anchored frames. You can find graphics by searching for the anchored
frames that contain them.

• Tables. Any tables regardless of their table format tags, or tables with a
specific tag.

• Conditional text. Any conditional text regardless of its condition tags, text
with specific condition tags, or unconditional text. FrameMaker cannot find
conditional table rows or hidden conditional text.

• Automatic hyphen. Words that are hyphenated automatically.

To search for any item
1. Click where you want to begin the search. On the Edit menu, click

Find/Change.

2. On the Find list in the Find/Change dialog (Figure 99), choose the item (text,
paragraph tag, marker, cross-reference, and so on) you want to find.

Figure 99. Choosing what to find

3. Enter text and make other relevant selections as needed. For details on all the
combinations and possibilities, consult the online help.
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To find an item by using wildcards, enter the text and wildcards in the Find
box and select the Use Wildcards checkbox. For more information, see “Use
wildcards“ on page 146.

4. To replace the found item with something else, use the Change list and text
box to specify what you want for a replacement.

5. Click Find. If FrameMaker finds an exact match, it displays the page that
contains the item and selects the item.

After you find an item, you can change it in several ways. Generally, you find text
and replace it with other text, but you can also change the character format of the
found item or apply the contents of the Clipboard to the item. For example, you
can copy a variable to the Clipboard and replace a word with the variable. Or you
can replace a word with a graphic in an anchored frame.

You can change each occurrence of the item as it is found, or have FrameMaker
automatically make the change throughout the document.

To change any item
After finding the first occurrence of the item, do one of the following:

• To change the found occurrence but not continue searching for the item, click
Change.

• To continue searching but not change the found occurrence, click Find again.

• To change the found occurrence and continue searching for the item, click
Change & Find.

• To change all occurrences of the item (not recommended), specify the scope
of the change (all occurrences in the document or only the occurrences in the
current selection) and click Change All In.

Replace specific formatting
You can search for text with specific formatting and replace it with other
formatting. For example, you can search for:

• Any character format property (for example, any text in italics) and change it
to another character format property (for example, bold)—useful for global
changes to highlighting

• Specific properties and capitalization—useful for changing headings in all
capitals to initial capitals, or for changing the name of a product from plain
text to bold small capitals

To search for character format properties
1. Click in text that is currently formatted with the properties you want to find.

2. In the Find/Change dialog, choose Character Format on the Find list.

3. Click Set, and then click Find.

To search for specific text and character format properties
1. Copy the text with the character format you want to find.

2. In the Find/Change dialog, choose Text & Character Formats on Clipboard
on the Find list. Don’t type the text you want to find in the Find box.

3. Click Find.
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To specify the character format properties you want to change
1. Do one of the following:

• If you’re changing several character format properties, click in text that has
a character format similar to the one you want to apply to the found text.

• If you’re changing one or two character format properties, click in any text.

2. In the Find/Change dialog, choose To Character Format on the Change list,
specify the character format you want to use, and then click Set.

To prevent FrameMaker from applying a property to found text, set that
property to As Is.

Find and replace paragraph marks, page breaks, and other items
You can search for any text, including single characters, phrases, and special
characters that aren’t on your keyboard.  When you enter special characters in a
dialog box in Windows, you’ll need to type a backslash (\) before each one.

To find nonprinting symbols (such as tab, paragraph, and end-of-flow symbols)
and positions (such as the start of a paragraph or word), use the following
character sequences.

To find... Type this sequence...

Tab \t

Forced return \r

End of paragraph \p (lowercase)

Start of paragraph \P (uppercase)

End of flow or end of table cell \f

Start of word \<

End of word \>

For example, you could find empty paragraphs by searching for \P\p (beginning of
paragraph followed by end of paragraph).

You can use most of these sequences for both searching and replacing—for
example, replacing a forced return symbol with an end-of-paragraph symbol.
However, you cannot replace with the end-of-flow, start-of-word, or end-of-word
sequence.

Search for markers
FrameMaker uses markers for cross-references, indexes, conditional text,
and other purposes. It can find any type of marker or just the marker type you
specify. When text symbols are visible, a symbol indicates a marker.

FrameMaker can also find markers with specific marker text.

To search for a marker:

1. In the Find/Change dialog (Figure 99), do one of the following:

• To find any marker in the document, choose Any Marker on the Find list,
and leave the Find box blank.

• To find a specific type of marker, choose Marker of Type on the Find list,
and enter the marker type in the Find box.

• To find a marker with specific text, choose Marker Text on the Find list,
and enter the marker text in the Find box.



Chapter 6  Editing using Adobe FrameMaker 145

2. Click Find. If the Marker dialog is open (on the Special menu, click Marker),
the marker text for the found marker appears there.

Note: You can’t change marker text (such as an index entry) by using the
Find/Change dialog. If FrameMaker finds the marker text you specify, and if you
type different text in the Change box and click Change, FrameMaker replaces the
marker—not the marker text—with the text in the Change box. To change marker
text, use Marker from the Special menu.

Search for conditional text
You can search for visible text that has specific condition tags. When FrameMaker
finds visible conditional text, it selects all adjacent text that uses these condition
tags.

FrameMaker cannot find conditional table rows.

To search for conditional text:

1. Make sure that the text with the condition tags you want to find is visible. On
the Special menu, click Conditional Text, then click Show/Hide and select
the required conditions on the Show/Hide Conditional Text dialog (Figure 100).

Figure 100. Choosing which conditional text to show or hide

2. In the Find/Change dialog (Figure 99), choose Conditional Text on the Find
list.

3. In the Find Conditional Text dialog (Figure 101), do the following:

• To find text with a particular condition tag, move the condition tag to the
In list. (Highlight the tag and use the arrow buttons to move the tag to
the appropriate list.)

• To find text that doesn’t have a particular condition tag, move the tag to
the Not In scroll list.

• If you don’t care whether found text has a particular tag, move the tag to
the As Is scroll list.

• To find all conditional text, move all tags to the As Is scroll list.

• To find unconditional text, click Unconditional.

• To move a condition tag between scroll lists, select the tag and click an
arrow, or double-click the tag. To move all tags from one scroll list to
another, select a tag in the list and Shift-click an arrow.

4. Click Set, and then click Find.
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Figure 101. Choosing which conditional text to find

Use wildcards
Once you get used to wildcards, you’ll wonder how you ever did without them.
Most people are comfortable with some of the simpler constructions but find the
more complex ones a bit daunting. I can only suggest that a bit of practice will
pay off well in time saved later.

Examples of search wildcards
When the Use Wildcards checkbox is selected in the Find/Change dialog, you can
use the following wildcards to find character patterns.

Other wildcard characters are described in the user guide and online help.

To find Use this
wildcard

Examples

Any single character ? b?d finds “bad,” “bud,” “bid” and “bed.”
Any string of characters * b*d finds “bad,” “brand” and “board.”
One of the specified characters [ ] b[iu]n finds “bin” and “bun.”
Any single character in this range [-] [r-t]eed finds “reed,” “seed” and “teed.”

Ranges must be in ascending order.
Any single character except the
characters inside the brackets

[^] p[^a]st finds “post” and “pest,” but not
“past.”

Any single character except characters
in the range inside the brackets

[^x-z] b[^a-m]ck finds “bock” and “buck,” but not
“back” or “beck.”

Marking and tracking changes
FrameMaker doesn’t have the easy-to-use tools found in word processors for
marking and tracking changes. If your organization, author or client requires an
audit trail of all editorial changes you have made, or wants to be able to accept or
reject each changes, you have several choices:

• Edit substantively before the layout phase

• Edit using character formats

• Use the document comparison facility

• Save FrameMaker files as RTF for editing

• Edit using conditional text

• Edit a PDF file

Each choice is suitable for only some situations, and some are not recommended.
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Edit substantively before the layout phase
Ideally, you should be making substantive edits as early as possible in the
document’s development, because this makes everyone’s job easier (no matter
what word processor or page layout program they are using). When using a page
layout program such as FrameMaker, you should also copy edit (and reviewers
should conduct their reviews) before page layout. However, this ideal is often not
reality.

When not to use this process. In technical publishing departments, writing and
editing are often done at the same time as page layout; many documents are
quite complex; and documents go through several published revisions, with
changes being made to material that is already in page-layout form.

Therefore editors may not have the opportunity to work on a document in a “pre-
layout” state, and they may be working with writers who do not want anyone
changing their carefully crafted layout (and are able to prevent editors from doing
so). If this is the case, this choice is not suitable for you.

When to use this process. In organizations where a word processor is used
during the writing, review and editing phase, you can edit the file using the word-
processor’s revision tools (and technical reviewers can do the same). After editing
and reviewing is complete, and the writer and graphic artist have made any
necessary changes, the layout person brings all the pieces together into the final
document.

Edit using character formats
If you don’t have the opportunity to edit the files before page layout, you will
probably need to edit in FrameMaker. If so, you can use character formats to
mark text for insertion and deletion. The result is similar to a word processor’s
change-tracking feature, but it’s not automatic and therefore not as quick or easy.
This process works well in all situations, particularly when combined with the use
of comment markers explaining the reason for the changes.

A useful set of character format tags includes “Delete” and “Add.” Each format
could have change bars applied, or not, as you prefer.

• “Delete” has Strikeout and a color (say, Red) turned on.

• “Add” has Underline and a different color (say, Blue) turned on.

See “Inserting comments and questions“ on page 149 and “Applying and changing
paragraph and character formats“ on page 150 for details.

When to use this process. This technique is excellent for substantive edits and
technical reviews, when you’re more likely to be making comments than changing
text, and the writer will be providing answers or rewriting portions of the text.

If you are required to mark every tiny copy-editing change as an addition or
deletion, this process may be exceptionally time-consuming (and you’re likely to
forget to mark something). However, it appears to be the best of a collection of
bad choices.

Use the document comparison facility
You can edit a copy of the file within FrameMaker without attempting to mark your
changes. The writer can then use the document comparison facility to generate a
file showing insertions and deletions, and a report summarizing the changes.

When not to use this process. The document comparison facility can have
problems, especially if major changes have been made to the file, so it isn’t
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always a good choice. Test a typical sample file before deciding to use this
technique.

When to use this process. This technique can be useful if you’re mainly copy-
editing and not expecting (or not permitted) to make major structural changes in
the document. You could use FrameMaker markers to indicate where the changes
are and the reasons for them. See “Inserting comments and questions“ on page
149 for more information about markers.

Use FrameMaker 5.5.6 or later. This version has the most bug fixes to the
document comparison facility.

After the editor makes changes to the document, the writer can run Document
Compare, comparing the original document to the editor’s. The Document
Compare utility supplies two new documents informing you of the editor’s
changes:

• A hypertext-enabled Summary Document, which lists each of the changes, its
page number, and other information.

• A Composite Document, which is a conditional document containing
conditional text tagged Deleted and Inserted. To create this document, Frame
looks at the original document and checks what the reviewer has done. If the
reviewer has removed text, Frame leaves it in the composite document, but
assigns the condition tag of Deleted, and if the reviewer inserted text, it
assigns the condition tag of Inserted. By viewing both of the condition tags,
the writer has a view similar to that in Word when you look at all changes.

The writer can then choose to accept some or all of the changes the editor has
made. See “Accepting or rejecting editorial changes and comments“ on page 176
for more information.

Save FrameMaker files as RTF for editing
You can work in a word processor on an RTF (rich text format) file produced from
the FrameMaker file. Because you may lose some (or most) formatting, this
method is usually not recommended.

When not to use this process. You do not want to be converting complex
documents from one format to another, and you especially don’t want to be
converting them back. The problems with preservation of formats (styles),
graphics, tables, colors, variables, equations, markers, cross-references,
autonumbering, and conditional text during conversions make this process more
trouble than it is worth.

When to use this process. This method can work if you are dealing with
documents that are not complex, or when the writer will transfer your edits into
the FrameMaker document regardless of how you do your edits.

If you do choose to save FrameMaker documents as RTF files, experienced users
recommend that you use the MIF2RTF filter, which does a much better conversion
than FrameMaker’s native RTF export and is highly customizable. See “Finding
more information” on page 179 for details on obtaining this filter.

The writer may be able to convert the edited file back into FrameMaker, or may
need to cut-and-paste or retype the changes into the original FrameMaker file.

Edit using conditional text
You can use conditional text to mark insertions and deletions in a similar way to
using character formats.
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When to use this process. The advantage of conditional text is that you can
easily display only the revised (added) text and hide the old (deleted) text.
Otherwise, this technique has no advantages over the character formatting
technique. See “Using conditional text“ on page 173 for details.

Edit a PDF file
To edit a PDF file, you must have a copy of Acrobat Exchange, which is part of the
full Adobe Acrobat suite of programs. You cannot use the free Acrobat Reader to
attach comments or mark up files. Adobe Acrobat 4 has more extensive editing
and commenting facilities than Acrobat 3. See Chapter 7, “Editing using Adobe
Acrobat” for more information.

When to use this process. Editing a PDF can be useful for layout and production
edits, when you do not expect to be making many or major changes.

When not to use this process. This technique is unsuitable for most copy-
editing, because you would typically be making many small changes. Not only
would you have to type a lot more to explain where to make the change and what
to change, but the writer would then have to copy all the changes into the
FrameMaker file.

Inserting comments and questions
You can insert comments or questions to the author in two ways:

• Use the Comment marker, or create a new marker specifically for your
comments.

Your comments won’t show in the text (only the marker will show), and thus
they won’t affect the page layout, but the author can search for and read
them. The author can also generate a collection of comments (hyperlinked to
the place they occur) and print them for a permanent record.

• Use a Comment condition tag, or create a new condition tag specifically for
your comments.

Your comments will show in the text if the Comment condition tag is set to
Show. The comments will therefore affect the page layout when they are
shown.

Insert a comment marker
1. Position the insertion point where you want the comment to appear.

2. On the Special menu, click Marker. (Or right-click and select Marker from
the pop-up menu.)

3. On the Marker dialog (Figure 102), choose Comment from the Marker Type
list, and type your comment in the Marker Text box.

Figure 102. Typing a comment

4. Click New Marker. A Marker symbol appears in the text.



150 Chapter 6  Editing using Adobe FrameMaker

Edit a comment marker
1. Select the marker. The easiest way is to select the word in which the marker

appears.

2. On the Special menu, click Marker. (Or right-click and select Marker on the
pop-up menu.)

3. The comment text appears in the Marker Text box on the Marker dialog, and
the button reads Edit Marker instead of New Marker.

4. Change your comment as required and click Edit Marker.

For instructions on how to generate a collection of these markers and print them,
see “Incorporate reviewers’ suggestions made with comments“ on page 178.

Applying and changing paragraph and character formats
If your authors aren’t using paragraph and character formats, they should be.
More likely, they use formats, but they manually change the formats for a lot of
individual paragraphs. You may need to educate them, or clean up the mess
they’ve left. Learn where the settings for paragraph and character formats are
stored and how to change them.

Each document contains a Paragraph Catalog and a Character Catalog. These
catalogs, which appear in floating palettes, contain predefined formats.

The formats in the Paragraph Catalog affect whole paragraphs; the formats in the
Character Catalog affect any amount of selected text—usually just portions of
paragraphs.

Apply a paragraph or character format
To apply a format using a catalog:

1. Display the Paragraph Catalog by clicking the paragraph button in the upper
right corner of the document window.

Display the Character Catalog by clicking the font button in the upper right
corner of the document window.

2. Select the text you want to change by doing one of the following:

• To apply changes at the paragraph level, click in a paragraph or select
several paragraphs.

• To apply changes at the character level (typically, to portions of a
paragraph), select any amount of text. (Avoid selecting an entire
paragraph. If you do, the character format you apply is considered a
change to the paragraph’s default font.)

• To apply changes only to the characters you are about to type, click in the
paragraph without selecting any text.

3. Click a format in a catalog to apply that format to the selection.

The Tag area on the left side of the status bar changes to show the new tag.

To apply a format using the keyboard:

1. Press Ctrl+9 (for paragraph formats) or Ctrl+8 (for character formats).

2. At the status bar prompt, start typing the format’s tag until the name appears.
(You can also use the up arrow and down arrow keys to scroll through
formats.)

3. Press Enter to apply the format. To cancel, click in the document without
pressing Enter.
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Define a new paragraph format
Use the Paragraph Designer to define new paragraph formats.

1. On the Format menu, point to Paragraphs, then click Designer.

2. Click the Commands button in the lower left corner and select New Format
from the pop-up list.

3. On the New Format dialog (Figure 103), type a name for the new tag, select
the Store in Catalog checkbox, and click Create.

The new format name now appears in the Paragraph Tag list on the
Paragraph Designer dialog.

Figure 103. Creating a new paragraph format

4. Select the new format name from the Paragraph Tag list. Click on a tab to
display the required page of formatting properties.

5. Make the changes to properties that you want. For an overview of the changes
you can make, see the user guide or the online help.

6. Click Update All.

Define a new character format
Use the Character Designer to define new character formats.

1. On the Format menu, point to Characters, then click Designer.

2. Click the Commands button in the lower left corner and select New Format
from the pop-up list.

3. On the New Format dialog (Figure 104), type a name for the new tag, select
the Store in Catalog checkbox, and click Create.

Figure 104. Creating a new character format

The new format name now appears in the Character Tag list on the
Character Designer dialog (Figure 105).
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Figure 105. Defining a new character format

4. Choose the new format name from the Character Tag list.

5. Make the changes to properties that you want.

6. Click Update All.

Change a format
Use the Paragraph Designer and the Character Designer to change existing
formats.

When changing fonts, keep these guidelines in mind:

• Use the Paragraph Designer to change the default font properties of an entire
paragraph.

• Use the Character Designer to change the font properties of specific text
within a paragraph.

To change a paragraph or character format:

1. On the Format menu, point to Paragraphs (or Characters), then click
Designer.

2. Select the name of the format on the Character Tag list.

3. Make the changes to properties that you want.

4. Click Update All.

Re-apply formats to get rid of overrides
Some publishing departments do not allow the use of overrides to the defined
paragraph and character formats. (Overrides are changes made to the formatting
of specific text, for example to change the spacing of some paragraphs to make a
section fit on a page, to change the indentation of some paragraphs, or to change
some paragraphs from left-aligned to right-aligned.)

Overrides can cause problems if a different template is applied to a document, or
if the formatting isn’t the same in all of the chapters in a book.

The easiest way to get rid of overrides is to apply a template to a file; use the
same template on which the file was based. See the discussion in “Apply a
different template“ on page 162, and select both checkboxes in the While
Updating, Remove section of the Import Formats dialog (Figure 119).
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If you are dealing with multi-file book, you can apply a template to all the files (or
a selection of the files) in the book at the same time, as described in Make layout
and formatting consistent“ on page 154.

Working with multi-file books
One of FrameMaker’s strengths is that it works well with multi-file documents. You
can group several document files into a book and generate a table of contents, a
table of figures, other lists, and an index.

When editing a table of contents, index, or ordinary document files in a book, you
may notice problems with pagination, formatting, or what’s included. For example,
an appendix added at the last minute might not appear in the contents list. To
correct these problems, you need to know a bit about working with book files.

Add files to a book
1. Open the book file. Right-click in the book file window and click Add File.

2. On the Add File to Book dialog (Figure 106), select Document File. Click
Browse, select one or more files to add to the book, then click Add. The files
to be added will be shown in the box in the Add File to Book dialog.

Figure 106. Adding a file to a book

3. Specify whether to add the file before or after a file selected in the list, then
click Add. The files are added to the list in the book file window.

4. If the added file isn’t in the correct place in the list, right-click in the book file
window and click Rearrange Files on the pop-up menu. On the Rearrange
Files dialog (Figure 107), select the file and click Move Up or Move Down as
needed to put the files in the correct order.

Delete files from a book
1. Open the book file.

2. Select a file, then right-click and select Delete File from Book from the pop-
up menu. (This action does not delete the file itself; it only removes it from
the list of files in the book.)

You can also delete a file using the Rearrange Files dialog (Figure 107).
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Tip You cannot undo this change. If you delete a file by mistake, you need to right-
click, select Add File, and add the file again.

Figure 107. Rearranging the order of files in a book

Fix pagination problems
When you generate a table of contents for the book (see page 159), you may find
that you need to change the page numbers. For example, you may want the
preface numbered with lower-case Roman numerals (i, ii, iii) and the body of the
document numbered in Arabic numerals starting with 1, but the document body
may start with a higher number.

1. Open the book file.

2. Right-click on the name of the first chapter in the book, then choose Set Up
File from the pop-up menu.

3. On the Set Up File dialog (Figure 108), choose Restart at 1 from the Page
Numbering list, then click Set.

Figure 108. Specifying a starting page number for a file

To fix more complicated page numbering schemes, see the discussion on
autonumbering in the user guide or the online help.

Make layout and formatting consistent
If you notice inconsistencies in the layout or formatting (paragraphs, characters,
tables) of the files in book, you can apply a template to correct the problems.

1. Open the template or document that contains the layout and formatting you
want to apply consistently to the book.

2. Open the book file.

3. On the File menu of the book file window, point to Import, then click
Formats.
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4. In the Import Formats dialog (Figure 109):

a. In the Import from Document list, choose the file with the formats you
want to import.

b. Specify the files you want to change, by moving them to the Update or
Don’t Update lists.

c. Select the checkboxes for settings you want to import and update.

d. Select both checkboxes in the While Updating, Remove section.

e. Click Import.

Figure 109. Importing formats to several files in a book

5. Save any open files, to make sure the updates are effective.

Editing an index
You may need to make different types of changes to an index:

• Regenerate an index

• Add new index entries

• Change existing index entries

• Delete existing index entries

• Change the appearance (formatting) of the index

FrameMaker indexes are generated from marker text (tagged as index entries) in
the document. To edit a FrameMaker index electronically, you need to edit the
index entries, not the generated index. Any changes you make to a generated
index will be lost when the index is generated again.

• If the page numbers in the generated index are hyperlinks, you can jump
directly to the index marker you want to change.
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• If the page numbers are not hyperlinks, you can either regenerate the index
using hyperlinks, or use Find/Change to locate an entry.

Tip For assistance in finding and fixing indexing errors, see “Troubleshooting
indexes” in the user guide or the online help.

Regenerate an index
The steps for regenerating an index vary slightly depending on whether the
document is in one file or several files (combined into a book).

Before regenerating an index, make sure the display of unwanted conditional text
is turned off. This step is very important, if you want the index entries and page
numbers in the regenerated file to be correct.

To regenerate the index for a single-file document
1. Open the document.

2. On the File menu, click Generate/Book

3. On the Generate/Book dialog (Figure 110), select Index.

Figure 110. Generating an index

4. Click Generate. The Set Up Standard Index dialog (Figure 111) appears.

Figure 111. Setting up the index

5. If necessary, change the list of markers to be included in the index, and select
or deselect the Create Hypertext Links checkbox.

6. Click Generate. The generated index replaces any previously generated index
for the document.

7. Save the generated file.
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To regenerate the index for a multi-file document
1. Open the book file for the document.

2. If you do not want to make any changes to the headings included in the
index, or whether the entries are hypertext links, skip to step 4.

If you do want to make any changes to the index, or whether the entries are
hypertext links, right-click on the name of the index file and click Set Up File
from the pop-up menu.

3. On the Set Up Standard Index dialog (Figure 112), make any necessary
changes, then click Set. You return to the book file window.

Figure 112. Changing the setup for an index for a book file

4. Right-click on the index file and click Generate/Book from the pop-up menu.

5. On the Generate/Book dialog (Figure 110), select Index, then click
Generate.

6. Save the generated file.

Add a new index entry
1. Open the document file. On the View menu, click Text Symbols to display

markers.

2. In the document file, position the insertion point where you want the index
entry to be located (usually just before or after the words to be indexed), or
select the text you want to appear in the index entry.

3. On the Special menu, click Marker. In the Marker dialog (Figure 113), make
sure Index is chosen in the Marker Type box. Type the index entry in the
Marker Text box, or change the text that appears there.

You can indicate a subentry by typing a colon (:) between two index terms or
phrases, for example index entry:creating. Then click New Marker.

4. Leave the Marker dialog open, return to the index window, and repeat steps 2
and 3 for the next entry that you want to add. Continue until you have added
all the index entries, then close the Marker dialog.
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Figure 113. Creating a new index marker

Find and change the source of an index entry by using a link
1. If you did not select Create Hypertext Links when you generated the index,

select this option and regenerate, as described in “Regenerate an index“ on
page 156.

2. On the Special menu, click Marker. The Marker dialog (Figure 114) opens.

3. In the generated index, press and hold Alt+Control and click on a page
reference in the index.

FrameMaker opens the source document to the page that contains the
corresponding index marker and selects it. The marker text appears in the
Marker dialog (Figure 114).

Figure 114. Editing an index marker

4. Change the marker text as needed, then click Edit Marker.

5. Leave the Marker dialog open, return to the index window, and repeat steps 3
and 4 for the next entry that you want to change. Continue until you have
made all your corrections, then close the Marker dialog.

Find and change the source of an index entry by using Find/Change
1. On the Special menu, click Marker to open the Marker dialog (Figure 114).

2. In the source document (not in the generated index), on the Edit menu, click
Find/Change.

3. Choose Marker Text on the Find list. Type the index entry text.

4. Click Find.

5. Change the marker text as needed, then click Edit Marker.

Tip Do not change the index text in the Change text box and click Change,
because FrameMaker will replace the marker—not the marker text—with the text
in the Change text box. If you open the Marker dialog first, you’ll be less likely
to edit the wrong text.
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Delete an index entry
Select the marker and press Delete.

Do not delete the marker text and leave the marker, but be careful when deleting
markers that you delete the right one (if more than one are located in the same
place in the text).

Change the appearance of the index
In the index file (not the document file from which the index was created), change
paragraph and character formats and page layout as needed. See “Applying and
changing paragraph and character formats” on page 150 and “Changing page
layouts“ on page 161 for more information.

Editing a table of contents
You may need to make several different types of changes to a table of contents:

• Correct errors in the words in the headings

• Change the appearance (formatting) of the table of contents

• Add or delete heading levels to be included

• Perform other troubleshooting, such as removing entries with a page number
only (no words)

FrameMaker tables of contents are usually generated from text tagged as
headings (or other tags as specified by the writer) in the document. Therefore you
need to edit the headings or other text in the source document, not the generated
contents list.

• If the page numbers in the existing table of contents are hyperlinks, you can
jump directly to the heading you want to change.

• If the page numbers are not hyperlinks, you can either regenerate the table of
contents using hyperlinks (see “Regenerate a table of contents“), or use
Find/Change to locate a heading.

After you edit the headings, you’ll want to regenerate and check the corrected
table of contents. First make sure the display of unwanted conditional text is
turned off. This step is very important, if you want the entries and page numbers
in the regenerated table of contents to be correct.

Tables of contents, tables of figures, and other generated lists are in separate files
from the main document. If you need to change the formatting of a table of
contents (for example, if the font size of the Heading 2 TOC entries is incorrect, or
the dot leaders are missing from the Heading 1 TOC entries), you need to do this
in the TOC file.

Tip For assistance in finding and fixing errors, see “Troubleshooting TOCs and lists”
in the user guide or the online help.

Regenerate a table of contents
The steps for regenerating a table of contents vary slightly, depending on whether
the document is in one file or several files (combined into a book).

To regenerate the table of contents for a single-file document
1. Open the document.

2. On the File menu, click Generate/Book.
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3. On the Generate/Book dialog (Figure 115), select List and choose Table of
Contents.

Figure 115. Generating a table of contents list

4. Click Generate. The Set Up Table of Contents dialog (Figure 116) appears.

Figure 116. Choosing what to include in a table of contents

5. If necessary, change the list of paragraph tags to be included in the table of
contents, and select or deselect the Create Hypertext Links checkbox.

6. Click Generate. The generated table of contents replaces any previously
generated contents list for the document.

7. Save the generated file.

To regenerate the table of contents for a multi-file document
1. Open the book file for the document.

2. If you do not want to make any changes to the headings included in the table
of contents, or whether the entries are hypertext links, skip to step 4.

If you do want to make any changes to the TOC, or whether the entries are
hypertext links, right-click on the name of the TOC file and click Set Up File
from the pop-up menu.

3. On the Set Up Table of Contents dialog (Figure 117), make any necessary
changes, then click Set. You return to the book file window.

4. Right-click on the TOC file and click Generate/Book from the pop-up menu.

5. On the Generate/Book dialog (Figure 115), select List and Table of
Contents, then click Generate.

6. Save the generated file.
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Figure 117. Changing the setup for a table of contents for a book file

Change the appearance of the table of contents
In the TOC file (not the document file from which the table of contents was
created), change paragraph and character formats and page layout as needed.
See “Applying and changing paragraph and character formats” on page 150 and
“Changing page layouts“ on page 161 for more information.

Changing page layouts
Page layouts are stored in master pages. FrameMaker templates contain master
pages and reference pages. FrameMaker documents contain master, body and
reference pages. (For details on Reference pages, see the user guide or the online
help.)

You can change page layouts in several ways:

• Make layout changes directly to a body page, which affect only the page or
pages specified, or make layout changes directly to a body page and instruct
FrameMaker to update any related master pages and the layout of any other
body pages that use those master pages.

For details on how to change page layouts, please see the user guide or the
online help. It’s best not to try to change anything unless you know a lot more
than I can tell you in this brief section.

• Apply a different master page from the same document template to the body
page (see “Apply a different master page“ on page 161).

• Import formats and page layouts from a different template, to affect the entire
document (see “Apply a different template“ on page 162).

Apply a different master page
If the appropriate master page exists in the document template, you can apply it
to any body page:

1. Display the body page you want to change.

2. On the Format menu, point to Page Layout, then click Master Page Usage.
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3. On the Master Page Usage dialog (Figure 118), in the Use Master Page area,
click Custom and choose the page name on the Custom list.

Figure 118. Choosing a master page to apply to a body page

4. In the Apply To area, do one of the following:

• To apply the change to the current body page, click Current Page.

• To apply the change to a range of pages, type the starting and ending
page numbers in the Pages boxes.

5. Click Apply.

Apply a different template
To change an existing document by applying page layouts, formats (paragraph,
character, table, cross-reference), variables, and other settings from a different
template, you import those settings from the template. It’s best if the document
and the new template use the same names for these settings; remember that
format and other names are case sensitive (that is, “body” is not the same as
“Body”).

1. Open the document you want to update, and the document (in this example, a
template) that contains the formats you want to import.

2. In the document you’re updating, on the File menu, point to Import, then
click Formats.

3. In the Import Formats dialog (Figure 119):

a. Select the template from the Import from Document list.

b. Select the Import and Update settings you want to apply.

c. To remove page breaks that are not part of a paragraph format, select
Manual Page Breaks in the While Updating, Remove section.

d. To remove format and layout overrides from the document, select Other
Format/Layout Overrides.

4. Click Import. The settings from the selected template are applied to your
document, and its appearance changes.
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Figure 119. Importing formats from one document to another

5. Check your document carefully for any unchanged paragraphs, tables or other
formats that existed in the document but not in the template. You need to
redefine those formats manually, as described in other sections of this
chapter.

Tip You cannot undo this change. If you make a mistake, close the document
without saving, then reopen it and start again.

Editing headers and footers
Headers and footers are stored on the master pages for the document. Therefore
you need to display the master page before you can edit the headers or footers.

On the View menu, click Master Pages. The master page used by the current
body page appears. (You can view other master pages when a master page is
visible, by using the same methods as moving through body pages.)

Some information in headers and footers may be ordinary text; other information
may be supplied by markers or by system or user variables.

• Edit ordinary text as you would edit any other text.

• To edit markers, you may want to replace one marker with a different marker,
or you may want to change the marker text (but if you change the marker
text, it will change what appears anywhere else the marker is used).

• To edit variables, see “Editing user variables“ on page 172.

For more information on editing headers and footers, see the user guide or the
online help.

To specify different headers and footers on odd and even pages, or on the first
page of a section:

1. Make sure a separate master page has been defined for each of the page
types on which you want a different header or footer.

2. Display the relevant master page and edit the header or footer as needed.
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Have portrait headers on landscape pages
A common requirement is a document that contains mostly portrait pages, with a
section of landscape pages in the middle. If you want the headers of all the pages
to print on the short side of the paper (the “top” as you’re looking at the sheet of
paper), FrameMaker (unlike Word or Word Pro) makes this very easy for you, by
providing the facility to define “rotated” master pages.

If the appropriate master page exists in the document, you can apply it to any
body page, as described in “Apply a different master page“ on page 161.

If the document does not include an appropriate master page, you need to define
a new master page (look for “rotated master page” in the user guide or online
help) or import an appropriate page layout from another template (see “Apply a
different template“ on page 162).

Editing footnotes and endnotes
You can edit footnotes and endnotes in FrameMaker without doing anything
special. However, if you want to delete a footnote completely, you need to delete
the footnote reference in the body of the document, not the footnote text, or you
will still have the footnote reference in the document body, and the line at the
bottom of the page, but no footnote text. When you delete the reference marker,
the footnote text is automatically deleted as well.

If you want to change the numbering style (for example, from a number series to
a series of symbols):

1. Click in a text frame outside a table.

2. On the Format menu, point to Document, then click Footnote Properties.

3. On the Footnote Properties dialog (Figure 120), choose a numbering style on
the drop-down list or enter a style in the Custom box.

Figure 120. Choosing footnote properties

The list includes numbers and letters. Your custom style can use any
combination of numbers, letters and symbols, which will be used in the order
you enter them. To enter a sequence of characters, type a backslash (\)
before each character.
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4. Choose whether you want document footnote numbers to be restarted on each
page or numbered sequentially throughout the document.

5. Specify the format of the footnote reference in main text and of the footnote
number in the footnote. Either number can be in the superscript, baseline or
subscript position, and either can have a prefix and suffix.

6. Click Set.

Changing table layouts
FrameMaker’s tables can serve several purposes:

• To present tables of data, similar to those you might see in a spreadsheet

• To line up material that might otherwise be lined up using tabs

• To position various page elements in columns, or line up graphics in the
margin with text in indented paragraphs (although you can create many of the
same effects using anchored frames)

In each case, you may need to change what the writer has produced. For
example, the style guide for the document may prescribe a table layout style that
the writer has not applied consistently.

This section provides some tips for changing table layouts quickly:

• Select a cell, a row, a column, or a table

• Change table width

• Change column widths

• Change row heights

• Add columns and rows

• Delete columns and rows

• Merge and split cells

• Reformat table or individual cells

• Remove vertical or horizontal gridlines

• Change tabbed text into a table

Select a cell, several cells, a row, a column, or a table
To select a table cell, click in the cell and drag across the cell boundary, then back
into the cell. A handle appears at the right-hand edge of the cell.

To select several adjacent cells (vertically or horizontally) or an entire row, drag
across all the cells you want to select, across the boundary of the last cell, then
back into the last cell. One or more handles appear at the right-hand edge of the
selected cells.

To select an entire column, drag from a heading cell into the first body cell below
it.

To select an entire table, you can drag from the upper left-hand cell to the lower
right-hand cell, or you can select one or more cells, then press Ctrl+A. (If you
don’t select at least one cell first, pressing Ctrl+A will select the entire text flow in
the document.)

Tip FrameMaker provides keyboard shortcuts for all these selection actions and
more.
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Change the width of a table
A common reason to change the width of a table is to make it fit exactly into a
column or across an entire page.

1. Select an entire row of the table. A handle appears on the right-hand edge of
the table.

2. Drag the handle to the right or left to make the table wider or narrower. When
you release the mouse button, the table moves as necessary and the columns
adjust in width to keep the same ratio as before.

3. If necessary, now adjust individual column widths.

Change column widths
To quickly change the width of a column:

1. Select two or more adjacent cells in the column. A handle appears on the
right-hand edge of each selected cell.

2. Drag the handle to the right or left to make the column wider or narrower. The
total table width adjusts to fit the new column width.

3. To change the width of two adjacent columns, without changing the width of
the entire table, hold down the Shift key while you drag the column handle.

For more precise positioning:

1. Right-click in the selected column and click Resize Columns on the pop-up
menu.

2. On the Resize Selected Columns dialog (Figure 121), specify the column
width, then click Resize.

Figure 121. Resizing columns in a table

Change row heights
1. Right-click in the row you want to adjust, point to Table in the pop-up menu,

then click Row Format.

2. On the Row Format dialog (Figure 122), type minimum and maximum values
for the row height, then click Set.
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Figure 122. Choosing minimum and maximum values for row height

Add columns and rows

To add a column to a table
1. Click in the column before or after which you want to add a new column.

2. On the Table menu, click Add Rows or Columns.

3. On the Add Rows or Columns dialog (Figure 123), select Add 1 Column,
choose where you want the column placed (to the left or the right of the
selected column), and click Add.

Figure 123. Adding a column to a table

After adding a column, you may need to resize the table or the columns to fit the
space available, as described in “Change the width of a table“ and “Change
column widths“ on page 166.

To add a row to a table
1. Click in the row above or below which you want to add a new row.

2. On the Table menu, click Add Rows or Columns.

3. On the Add Rows or Columns dialog (Figure 123), select Add 1 Row, choose
where you want the row placed (above or below the selected row, or as a
heading), and click Add.

Tip To quickly add a row at the bottom of a table, place the insertion point in the last
row and press Ctrl+Enter.

Delete columns and rows
1. Select a column or row, right-click in the selection, then choose Cut on the

pop-up menu.

2. On the Cut Table Cells dialog (Figure 124), select Remove Cells from Table
and click Cut.
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Figure 124. Deleting a column or row from a table

Merge and split (straddle and unstraddle) cells
Select the cells you want to merge, right-click in the selection, then choose
Straddle on the pop-up menu. The cells are merged. You may want to redefine
the position of the text in the merged cells (see “Reformat table or individual
cells“).

You can split (unstraddle) cells that have previously been merged. Select the
straddle cell, right-click, then choose Unstraddle on the pop-up menu.

Reformat table or individual cells
The document design should specify which lines in a table are visible (outside
borders, vertical gridlines, horizontal gridlines), the weights of different lines, and
so on. If the appropriate table format has been defined but not applied to a table:

1. Right-click anywhere in the table, point to Table in the pop-up menu, then
click Table Designer.

2. On the Table Designer dialog (Figure 125), choose the required table format in
the Table Tag list, then click Apply.

Figure 125. Choosing a table format

If the table’s appearance does not change to the format you selected, then you
need to remove any formatting overrides first. To do this:

1. Select the entire table.

2. Right-click anywhere in the table and select Custom Ruling & Shading on
the pop-up menu.
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3. On the Custom Ruling and Shading dialog (Figure 126), choose From Table in
the Apply Ruling Style list, make sure all the checkboxes in the Outside
Edge and Inside Borders sections are selected, then click Apply.

Figure 126. Removing format overrides from a table

If none of the table formats are appropriate for a particular table, you can either:

• Define a new format and apply it to the table

• Use the Custom Ruling and Shading dialog to specify the ruling and shading.

To remove vertical or horizontal gridlines
For a quick way to remove all gridlines from a table:

1. Select the entire table.

2. Right-click anywhere in the table and select Custom Ruling & Shading on
the pop-up menu.

3. On the Custom Ruling and Shading dialog (Figure 126), choose None in the
Apply Ruling Style list, make sure all the checkboxes in the Outside Edge
and Inside Borders sections are selected, then click Apply.

Tip To define borders (or no borders) on only some cells, select the cells before
right-clicking and selecting Custom Ruling & Shading. The settings you choose
in the dialog will apply only to the selected cells.

Change tabbed text into a table
If a writer has used tabs to put text into columns, and particularly if some lines
have more than one tab between columns (because the writer used default tab
stops instead of defining them explicitly), the formatting can go seriously wrong if
something else is changed, for example the typeface, type size, or line length.

To change tabbed text into a table:

1. Remove any excess tabs, so that only one tab appears between the columns.

2. Select all the text you want to convert.

3. On the Table menu, click Convert to Table.

4. On the Convert to Table dialog (Figure 127), select a table format, click Tabs
in the Treat Each Paragraph As section, and click Convert.
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Figure 127. Changing tabbed text into a table

Using automatic cross-references
Most cross-references you use will probably point to a paragraph (for example, a
heading, a figure caption, or a table caption), although they can point to a spot
indicated by a Cross-Ref marker (similar to a bookmark in Word).

Insert a new cross-reference
To insert a new cross-reference or replace a typed reference with an automatic
one:

1. Place the insertion point where you want the cross-reference to appear (or
select the text you want the cross-reference to replace).

2. On the Special menu, click Cross-Reference.

3. In the Cross-Reference dialog (Figure 128):

a. If you are cross-referencing a paragraph in another file (for example, in a
multi-file book), choose the required file in the Document list.

b. If necessary, click the down-arrow next to Source Type and choose
Paragraph Tags.

c. Choose the required paragraph tag (for example, Heading 2, Figcap,
Tablecap) in the Paragraph Tags list, then select the paragraph text from
the Paragraphs list.

d. In the Reference Format section of the dialog, choose the format you
want for the cross-reference (for example, “See xxxxx on page yy” or
“Figure xx”). If necessary, you can change the format or add a new format
by clicking Edit Format.

4. When you have made your selections, click Insert. (This button is labeled
Replace if you have selected text to be replaced by the cross-reference.)
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Figure 128. Specifying a cross-reference target

Change an existing cross-reference
You cannot edit the text of a cross-reference directly. Instead, you need to change
the source text or the format of the cross-reference.

1. Double-click the cross-reference you want to change. The Cross-Reference
dialog (Figure 128) appears.

2. If you want to change the format of the cross-reference, you can:

• Choose a different format from the list at the bottom of the dialog.

• Click Edit Format and change the definition or define a new format. (For
details on how to define a cross-reference format, see the user guide or
the online help.)

If you want the cross-reference to point to a different source, select the
required paragraph or spot from the list in the middle of the dialog.

When you are done, click Replace.

3. If you want to display the source text, click the Go to Source button, found at
the top right of the dialog. FrameMaker displays the page containing the
source.

4. If you can’t see the marker at the beginning of the source text, go to the
View menu and click Text Symbols.

5. You can now change the source paragraph.



172 Chapter 6  Editing using Adobe FrameMaker

Editing user variables
FrameMaker’s system and user variables can be used for a variety of purposes. I
won’t discuss most of them here; if you’re interested, refer to the user guide or
the online help.

One way writers use (or should use) user variables is to hold information that is
likely to change during the course of a project. For example, the name of a
product or some of its components may change during development or just before
release. If writers have inserted the changeable information as a user variable,
they (or you) can change the definition of the variable in one place and all the
places where that information appears will be updated automatically.

You can insert a variable on any type of page in a document—a body page, master
page, or reference page. However, you can insert the Current Page # variable or a
running header/footer variable only in a background text frame on a master page.

You can’t edit occurrences of a variable directly in a document. To change the
variable, you need to change its definition. You can convert a variable to editable
text and then edit the text in the document; however, the text is no longer
updated when the variable definition changes.

To edit a user variable definition:

1. Click in a text frame. On the Special menu, click Variable.

If you’re changing the definition of the Current Page # variable or a running
header/footer variable, you must click in a background text frame on a master
page.

2. On the Variable dialog (Figure 129), select a variable in the list and click Edit
Definition.

Figure 129. Choosing a variable to edit

3. In the Edit User Variable dialog (Figure 130), edit the name or definition and
click Change. Variable names are case-sensitive.

4. To change the character format within the variable definition, using a
character format stored in the Character Catalog:

Place the insertion point in the Definition box where you want to change the
character format and then click the character format in the Character
Formats list. Do not use a character format whose tag includes angle
brackets.
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Figure 130. Editing the definition of a variable

5. To change the character format back to the paragraph’s default font before
the end of the variable:

Place the insertion point in the Definition box where you want to change the
character format, and then click <Default ¶ Font> in the Character Formats
list.

6. Click Done to return to the Variable dialog and then click Done. (The Cancel
button shown in Figure 129 changes to Done after you have edited a variable.)

To create a new user variable definition:

1. Click in a text frame. On the Special menu, click Variable.

2. Click Create Variable.

3. On the Edit User Variable dialog, type the name and definition of the variable.
Variable names are case-sensitive.

If you don’t specify a character format in the variable definition, the variable
uses the format at the insertion point.

4. You can change the text and character format within the definition as
described earlier for editing a definition.

5. Click Add. The variable appears in the User Variables list.

6. Click Done to return to the Variable dialog and then click Done.

Using conditional text
To use Conditional Text, the writer or editor needs to create condition tags, which
the editor then applies manually to the inserted and deleted text and comments.

To set up a condition tag:

1. On the Special menu, click Conditional Text.

2. On the Conditional Text dialog, click Edit Condition Tag.

3. On the Edit Condition Tag dialog (Figure 131), type a name for the tag and
specify the style and color to be used for the tag. For example, you might
choose Strikethrough and Red for the Deleted tag.

4. Click Set. The new condition tag appears in the Conditional Text dialog.
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Figure 131. Specifying style and color for conditional text

To apply a condition tag to text as you type:

1. Click to place the insertion point where you want to start inserting text.

2. Press Ctrl+4. Look in the left-hand corner of the status bar. It now displays a
question mark, and the first condition tag by alphabetical order.

3. If the tag you want isn’t the one shown, type the first letter of the required
tag (for example, I for Insert).

4. Press Enter. The condition tag shown will be applied to any text you type until
you turn it off.

5. Type the text you want to insert at that point.

6. If you wish, you can now move the insertion point to another place in the
document and insert more conditional text.

7. When you want to stop inserting text (for example, when you want to delete
some text), press Ctrl+6 to turn off the condition tag.

To apply a condition tag to existing text (for example, to indicate text you want to
delete):

1. Select the text to be deleted.

2. On the Special menu, click Conditional Text.

3. On the Conditional Text dialog (Figure 132), click on the appropriate tag on
the Not In list. The Conditional button is now selected. Move the tag
(Delete in this example) to the In list, by clicking on the left-arrow button
below the Not In list.

Figure 132. Choosing conditional text to include or exclude

4. Click Apply to apply this condition tag to the selected text.
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Editing or annotating graphics, including photographs and screen
captures

To keep an illustration at a specific place on a page (for example, a logo on
letterhead stationery), so it doesn’t move when the surrounding text moves, you
would draw, paste or import the illustration directly onto the body page of the
document, then move the illustration to the desired position.

To keep an illustration at a specific place in the text (so that it does move when
the surrounding text moves), you would use an anchored frame. An anchored
frame is created automatically when you paste or import a graphic at an insertion
point, or you can create a frame by choosing Anchored Frame on the Special
menu.

This section describes a few techniques for deal with illustrations and anchored
frames:

• Keep the caption with the figure

• Edit graphics

• Annotate graphics

Keep the caption with the figure
When using anchored frames, you can provide a title or caption for the figure (and
make sure it stays on the same page as the figure) in these ways:

• Use the paragraph immediate before or after the anchored frame as the
caption, and use a paragraph tag that defines the caption as “keep with
previous” or “keep with next”

• Place the graphic into a one-cell table and use the table caption as a figure
caption

• Create a one-column, two-row table and place the anchored frame in one cell
and the caption in the other

• If the caption is to appear beside the figure instead of below or above it, place
the anchored frame and the caption paragraph into two cells of a one-row
table

Edit graphics
If graphics were produced using FrameMaker’s drawing tools, you can edit them
directly in FrameMaker. To edit other graphics, you may need to use the software
that produced them (for example, PowerPoint or Visio) or you may be able to use
equivalent software (for example, bitmaps, gifs or jpegs can be edited using a
variety of image-editing software).

Annotate graphics
If your job as editor is not to change the graphics directly, but to comment on
them (annotate them):

• The quickest and easiest way is to use the same commenting technique as
you’d use for comments in text (see “Inserting comments and questions“ on
page 149). Put the comment marker in the figure caption or other paragraph
before or after the illustration.

• You could use a text frame and drawing tools (lines, arrows) to annotate a
graphic. For instructions, see the user guide or the online help.
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Accepting or rejecting editorial changes and comments
This step would normally be done by the writer, but you may need to explain how
to accept or reject changes and comments.

Accept or reject changes marked with character formats
Using the example in “Edit using character formats“ on page 147, where the
Delete tag uses Strikeout and a color (say, Red) and the Add tag uses Underline
and a different color (say, Blue):

1. Save a copy of the document with all editorial comments in it.

2. In the working copy of the document, find the first change.

3. For text marked Delete, either delete the text (accepting the editor’s change)
leave it as shown (rejecting the editor’s change), or change it to something
different.

4. For text marked Add, either leave it as shown (accepting the editor’s change),
delete it (rejecting the editor’s change), or change it to something different.

When you are done, all remaining text should represent the revised version of the
document. Now you want to remove the special formats.

1. On the Edit menu, click Find/Change.

2. On the Find/Change dialog (Figure 99), choose Character Format from the
Find list.

3. In the Find Character Format dialog (Figure 133), change most of the items to
As Is except for the special characteristics of the Deleted tag (red,
strikethrough in my example). Then click Set.

Figure 133. Specifying the characteristics of the Deleted tag

4. Back on the Find/Change dialog, select To Character Format from the
Change list.

5. In the Change Character Format dialog (similar in appearance to Figure 133),
change most of the items to As Is, change Color to Black (assuming your
default font is Black), and uncheck Strikethrough. Click Set.

6. Back on the Find/Change dialog, click Change All in Document.
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7. Repeat steps 2 through 6 to remove the characteristics of the Add tag (blue,
underline).

8. Close the Find/Change dialog. Check your document carefully for change bars
(assuming you had them turned on for the Add and Delete formats) or
unwanted colors, just to make sure you have caught and changed everything.

Tip You could change each occurrence of the Add and Delete tags to the default
paragraph font as you accept or reject the changes, rather than waiting until the
end and changing them all at once. This technique might suit your work better.

Accept or reject changes marked as conditional text
This technique works with files created using the document comparison facility,
and text manually tagged as conditional.

To accept all the editor’s deletions, delete the condition tag called Deleted:

1. On the Special menu, click Conditional Text.

2. On the Conditional Text dialog (Figure 132), click on the Deleted tag, then
click Edit Condition Tag.

3. At the Edit Condition Tag dialog (Figure 134), click Delete.

Figure 134. Editing a condition tag

4. At the Delete Condition Tag dialog, select Delete the Text and click OK.

Figure 135. Deleting a condition tag and the text tagged with that condition

To accept all the editor’s insertions, delete the condition tag called Inserted. At the
prompt, select Make the Text Unconditional and click OK.

To accept deletions individually:

1. Search for text tagged with the Deleted condition tag. Manually remove the
text that you confirm should be deleted.

2. To keep some of the text tagged Deleted (that is, to reject the deletion), you
can:

• Select it as you go and make it Unconditional.
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• Or, after deleting all the text you don’t want, you can simply delete the
condition tag called Deleted. At the Delete Condition Tag dialog (Figure
135), select Make the Text Unconditional.

To accept insertions individually:

1. Search for text tagged with the Inserted condition tag. Manually remove the
text that you do not agree should be inserted.

2. To keep some of the text tagged Inserted (that is, to confirm the insertion),
you can:

• Select it as you go and make it Unconditional.

• Or, after removing all the text you don’t want inserted, you can simply
delete the condition tag called Inserted. At the prompt, select Make the
Text Unconditional.

If you used the document comparison technique, and the writer agrees with
everything that the editor did (both insertions and deletions), just save the
Summary and Composite documents for your audit trail, and keep the edited
document as your new version.

Incorporate reviewers’ suggestions made with comments
If you used comment markers, you or the writer can generate a list of the
markers in the document. The markers are hyperlinked to where they were
inserted, so you can jump directly to the marker itself and read it in context. You
can also search through the document to find the markers one at a time.

If you keep the marker dialog box open to the side, you’ll see the contents of each
marker as you encounter it. You can then cut and paste the marker text into the
document text, or type changes directly into the document text.

If comments were inserted using conditional text, you can deal with them as you
did insertions and deletions.

Removing comments from a file
After dealing with editorial comments, and before the document is finalized and
distributed to others, the writer may wish to remove the comments.

To remove comment markers from a file:

1. Save an archive copy of the document for audit purposes, if required.

2. On the Edit menu, click Find/Change.

3. In the Find/Change dialog, choose Marker of Type and type Comment in the
Find box. Leave Change as To Text: and nothing in the text box. Click
Change All In.

Figure 136. Finding comment markers in a file
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Finding more information
In addition to the user guide and online help, you might like to try:

Adobe Systems, Adobe FrameMaker 5.5 classroom in a book, Adobe Press, 1997,
ISBN 1568303998.

Mastering FrameMaker 5, by Thomas Neuburger, ISBN 0782117120. This book is
out of print, but a revised edition (for FrameMaker 6) is expected to be published
in 2000.

FrameMaker for dummies, by Sarah O’Keefe, IDG Books Worldwide, 1999, ISBN
0764506374.

Framers discussion lists: send e-mail with the message “Subscribe Framers” to
<majordomo@FrameUsers.com> or <majordomo@omsys.com> (two different
lists).

Adobe user forums:
http://www.adobe.com/supportservice/custsupport/forums.html
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Chapter 7
Editing using Adobe Acrobat

Adobe Acrobat is a collection of programs for creating and modifying electronic
documents in Portable Document Format (PDF). PDF files have become popular as
a distribution method for both review copies and final copies of documents.

Acrobat Reader is a free program for reading PDF documents online. It does not
provide tools for editing or annotating those files. You need to have a copy of
Acrobat Exchange to be able to modify, as well as view, PDF documents. Acrobat
Exchange is part of the full Adobe Acrobat suite of products, which also includes
PDF Writer, Acrobat Distiller, and various plug-ins.

If you don’t have the software (for example, FrameMaker) being used to develop a
document, or if the development process is such that you’re not allowed to touch
the files (all editing has in the past been done on paper), you can electronically
mark up a PDF file. How much electronic editing you can do depends on which
version of Adobe Acrobat you and the writer have.

If the final copy of the document is to be distributed to customers in PDF format,
and it is intended to be read online, part of your job as the production editor
should be to check the file just as you would check the final layout of any other
document, but you will also need to check some online-specific features (such as
hypertext links) in addition to the things you would normally check. A discussion
of what to check and how to do the checking is outside the scope of this chapter,
which looks only at using PDF files as a proofing mechanism for materials to be
printed.

This chapter provides a brief summary of the following topics:

• Editing PDF documents using Adobe Acrobat 3

• Work with comment notes
• Store and distribute comment notes
• Edit a PDF document directly
• Touch up PDF files

• Editing PDF documents using Adobe Acrobat 4

• Set annotation preferences
• Display the tools you need
• Work with note annotations
• Work with text annotations
• Work with graphic markup
• Work with text markup
• Store and distribute annotations
• Touch up PDF files

• Creating PDF documents using Adobe Acrobat 3

• Creating PDF documents using Adobe Acrobat 4
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Editing PDF documents using Adobe Acrobat 3
Adobe Acrobat 3 has limited capabilities for editing a PDF document that someone
else has created. You can attach comments (in the form of “sticky notes”) and do
some minor line-by-line editing, but you can’t rearrange paragraph order, change
paragraphs into lists, amend page layout, adjust the width of table columns, edit
graphics, or do any of a wide range of other electronic-editing tasks. You’re
limited to the sort of things you would be able to do on paper, but you can’t do
any of them as easily when marking up a PDF electronically.

Because of this limited editing capability, I strongly recommend that you find
some other way to edit at any stage prior to production editing. At the production
editing stage, you shouldn’t be making any major changes anyway, but you
should be looking for things such as bad page breaks, fuzzy graphics, hyperlinks
that don’t work correctly, and so on.

Adobe Acrobat 4 has more capabilities for editing files, most of which are relevant
only if you are performing the final stop before publication of a document. Please
see the online guides for Acrobat 4 if you need to work at that level.

Work with comment notes
Using notes, multiple reviewers can comment on the same copy of a document;
notes can be color-coded for easy identification of the person commenting. Notes
from other versions of the document can also be collected and incorporated into
the review document.

To attach a note to a PDF document
1. Start Acrobat Exchange and open the file you want to edit.

2. On the File menu, point to Preferences, then click Notes.

3. On the Note Preferences dialog (Figure 137), type your name for Default
Label, choose the color, font and point size for your notes, then click OK.

Figure 137. Setting preferences for comment notes

4. Click the Text Notes tool on the toolbar. The pointer will appear as a set of
cross hairs.

5. Click in the paragraph you want to comment on (or anywhere on the page).
An empty note window will appear.

6. Type your comment. Include enough information so the writer can be sure
what paragraph you are talking about, because it’s not always obvious from
the location of the note on the page. When you finish, close the note window.
It appears as a small colored “page” icon.
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You can return to this note at any time, double-click on it to reopen it, and
read or change its contents.

7. To turn off the Text Note function, select another tool (such as the Hand tool)
from the toolbar.

To delete a note
1. Click on the note to select it.

2. Press Delete, and click OK to the confirmation message.

Store and distribute comment notes
Acrobat provides two convenient ways for storing and distributing comments,
useful for archiving and for sharing among members of a team, without needing to
distribute a large original document.

• Export

• Summarize

You can export all the notes from a document and place them in a new PDF file.
The new (comments) file will contain the exported notes in their original
placements on the page, but it will not contain the contents of the original file.
(This can be useful when sending comment files over the Internet; the file size is
significantly smaller than the original file. If recipients have the original file, they
can import your notes file into the original document file and see the notes in
relation to the document text.)

To export comment notes
1. On the File menu, point to Export, then click Notes.

2. Type an appropriate name for the file, change the location if necessary, and
click Save.

To import a notes file into a PDF document
1. Open the document file.

2. On the File menu, point to Import, then click Notes.

3. Select the required notes file and click Select.

To summarize notes
You can also summarize and compile just the text of the notes into a new PDF
document:

1. On the Tools menu, click Summarize Notes.

A new PDF file is created. This file lists the notes that appear on each page of
the original document, including the note labels (usually the reviewers’
names), the dates they were added to the file, and the full text of the notes.

2. On the File menu, click Save As. Give the file an appropriate name and click
Save.

To add summarized notes to a PDF document
1. On the Document menu, click Insert Pages.

2. Select the PDF file containing the summarized notes and click Select.

3. On the Insert dialog (Figure 138), click After in the Location group and Last
in the Page group, then click OK.
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Figure 138. Inserting a summary of comment notes into the PDF file

Edit a PDF document directly
You can use the touch-up tool to change text formatting—font size, color and
alignment—or to change the text itself. You can select existing text (one line at a
time) and then enter new text and make it fit into the space that the selected text
occupied.

For most editing purposes, you probably won’t be touching up the final copy;
instead, you’ll be indicating your editorial changes and comments to the writer,
who will incorporate the changes into the source file and regenerate a new PDF
document. You might want to change the color of a word or a phrase which you
discuss in a comment note, so the writer can easily see what you’re referring to.

Note: There are some restrictions on which fonts you can edit and what you can
do if you don’t have the same font installed on your system. Check the Acrobat
documentation for details.

To edit text
1. Select the touch-up tool, then select the text you want to change. (You can

edit only one line of text at a time.)

2. Type in new or corrected characters.

To change the color of text
On the Edit menu, click Text Attributes, then click the Font tab on the Text
palette (Figure 139). Select a font color for the changed text.

Figure 139. Selecting a font color for text

To adjust the alignment of a text line

You might use this function to make a heading centred instead of flush left.

On the Text palette, click the Line tab (Figure 140), then choose an alignment
icon.
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Figure 140. Adjusting the alignment of a heading

When you are finished using the Text palette, click the Close box at the top right
corner.

Touch up PDF files
If you are doing the final production touch-up work on a PDF document, you might
also need to:

• Crop and rotate pages

• Insert and delete pages

• Copy pages within a document and from one document to another

• Combine several PDF documents into one document

• Create a new PDF document that consists of pages extracted from an existing
PDF document

• Replace some pages in a PDF document with pages from another PDF
document

An explanation of these functions is outside the scope of this book. Please see the
Acrobat online documentation for instructions on how to make those changes.

Editing PDF documents using Adobe Acrobat 4
Adobe Acrobat 4 has many capabilities for editing PDF files, most of which are
relevant only if you are performing the final stop before publication of a document.
At the production editing stage, you can fix a number of last-minutes problems
such as bad page breaks, fuzzy graphics, hyperlinks that don’t work correctly, and
so on. Please see the online guides for Acrobat 4 if you need to work at that level.

Any changes you make to a PDF file do not affect the source file. You can use
comment notes (called “annotations” in Acrobat 4) and mark up text and graphics
to indicate your changes, but someone will have to type the changes into the
source file. This type of editing is equivalent to marking up hard copy by hand.

Set annotation preferences
Before you start, check that the annotation preferences show your name as
author. This setting affects the author listed for all notes, text, and graphic
annotations that you create. (You can change the author listed for individual
annotations at any time, by changing the annotation’s properties.)

1. Start Adobe Acrobat and open the file you want to edit.

2. On the File menu, point to Preferences, then click Annotations.

3. On the Annotation Preferences dialog (Figure 137), type your name for
Author, choose the font and point size for your notes, then click OK.
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Figure 141. Setting preferences for comment notes in Acrobat 4

Display the tools you need
The annotation tools in Acrobat 4 are displayed in a toolbar on the left side of the
document window.

If this toolbar is not visible, click the Show/Hide Navigation Pane icon in the
command bar (below the menu bar). After the Annotation Toolbar appears, you
can hide the Navigation Pane again, but the toolbar remains visible.

Some of the annotation tools are grouped into mini-toolbars that become visible
when you point to a tool and hold down the left mouse button. (Not all of the
visible tools have mini-toolbars.) To select a tool from a mini-toolbar, move the
mouse pointer over it and release the mouse button. The selected tool is now the
one visible on the main toolbar.

The groups of tools are:

 Notes,  Text,  Audio,  Stamp,  File

 Pencil,  Line,  Rectangle,  Ellipse

 Highlight,  Strike through,  Underline

Work with note annotations
Using annotations, multiple reviewers can comment on the same copy of a
document; notes can be color-coded for easy identification of the person
commenting. Notes from other versions of the document can also be collected and
incorporated into the review document.

To attach a note annotation

1. Click the Notes tool on the toolbar. The pointer will appear as a small note
symbol.

2. Click in the paragraph you want to comment on (or anywhere on the page).
An empty note window will appear.

3. Type your comment. Include enough information so the writer can be sure
what paragraph you are talking about, because it’s not always obvious from
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the location of the note on the page. When you finish, close the note window.
It appears as a small colored “page” icon.

4. If you wish, right-click on the closed note and choose Properties from the
pop-up menu. On the Notes Properties dialog (Figure 142), you can select a
different icon or a different color for the note, or change the author’s name.

Figure 142. Changing the properties of a note in Acrobat 4

You can return to this note at any time, double-click on it to reopen it, and
read or change its contents.

Work with text annotations
You can place a text annotation anywhere on a PDF page. Text annotations do not
close like notes annotations; they remain visible on top of the document page.

1. Click the Text Annotation tool on the toolbar.

2. Click where you want the annotation to appear.

3. Type the text, then click outside the bounding box to finish the annotation.

If you want to change the properties of the text annotation:

1. Select the annotation, then right-click on it and choose Properties from the
pop-up menu.

2. On the Text Properties dialog (Figure 143), choose a font style, size, and
color, a border thickness, and a background color, then click OK.

Figure 143. Changing the properties of a text annotation in Acrobat 4
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Work with graphic markup
Sometimes graphic markup (usually combined with a text or note annotation) is
the best way to indicate editorial comments. For example, you might want to
circle an item on the page, or use a line or arrow to point to something.

Use this tool... To create this markup...

Pencil Freeform line

Rectangle , ellipse A graphic that you can position over text or graphics

Line Straight line

To draw with the pencil
1. Select the pencil tool.

2. Position the cursor where you want to begin drawings.

3. Hold down the left mouse button while you draw a shape. You can release the
mouse button, move the cursor to a new location, press the mouse button
again, and continue drawing.

4. When you have finished, click anywhere on the document page or choose
another tool.

5. To change the properties of the line (for example, thickness and color), right-
click on the drawing and choose Properties from the pop-up menu. Select the
required properties and click OK.

Figure 144. Changing the properties of a line drawn in Acrobat 4

6. To change the placement of the graphic, click the Hand tool and move the
cursor over the graphic until the cursor changes to an arrow. Drag to the
correct location.

7. To adjust the size of the graphic, position the Hand tool over a handle at one
of the corners of the graphic; when the cursor changes to a double-headed
arrow, you can click and drag the graphic to the required size.

8. To associate a note with the pencil annotation, with the Hand tool selected,
double-click the graphic and type the note text inside the window that opens.

To use the rectangle, ellipse, or line tool
1. Select the required tool.

2. Click a start point on the page, hold down the mouse button, and drag the
graphic element to the required size. Release the mouse button when you are
done.

3. Adjust placement, size and properties, or add a note, as for the pencil tool.
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Work with text markup
You can use the text markup tools to highlight, strike through, or underline a
section of text, and add a note window to explain your reason for the markup.

Use this tool... To create this markup...

Highlight

Strikethrough

Underline

1. Select the required tool.

2. Position the cursor at the beginning of the text you want to mark up, hold
down the left mouse button, and drag through the text to be marked. Release
the mouse button to complete the markup. The selected text changes color.

3. To change the color of the markup, right-click on the drawing and choose
Properties from the pop-up menu. Select the required color and click OK.

Figure 145. Changing the properties of text markup in Acrobat 4

4. To associate a note with the marked up text, double-click on it and type the
note text inside the window that opens.

Store and distribute annotations
Acrobat 4 provides two convenient ways for storing and distributing annotations,
useful for archiving and for sharing among members of a team, without needing to
distribute a large original document.

• Export

• Summarize

You can export all the notes from a document and place them in a new PDF file.
The new (comments) file will contain the exported notes in their original
placements on the page, but it will not contain the contents of the original file.
(This can be useful when sending comment files over the Internet; the file size is
significantly smaller than the original file. If recipients have the original file, they
can import your notes file into the original document file and see the notes in
relation to the document text.)

To export all annotations
1. On the File menu, point to Export, then click Annotations.

2. Type an appropriate name for the file, change the location if necessary, and
click Save.
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To export selected annotations
1. On the Tools menu, point to Annotations, then click Annotations Filter

Manager.

2. Choose the annotation types and author names you want to export, then click
OK.

3. On the File menu, point to Export, then click Annotations.

4. Type an appropriate name for the file, change the location if necessary, and
click Save.

To import annotations
1. Open the document file.

2. On the File menu, point to Import, then click Annotations.

3. Select the required annotations file and click Select.

To summarize notes
You can also summarize and compile just the text of the notes into a new PDF
document:

1. On the Tools menu, point to Annotations, then click Summarize
Annotations. A new PDF file is created.

2. On the File menu, click Save As. Give the file an appropriate name and click
Save.

Touch up PDF files
If you are doing the final production touch-up work on a PDF document, you might
need to:

• Change the alignment of text (for example, to center headings)

• Change font size or text color

• Crop and rotate pages

• Insert and delete pages

• Copy pages within a document and from one document to another

• Combine several PDF documents into one document

• Create a new PDF document that consists of pages extracted from an existing
PDF document

• Replace some pages in a PDF document with pages from another PDF
document

An explanation of these functions is outside the scope of this book. Please see the
Acrobat 4 online documentation for instructions on how to make those changes.
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Creating PDF documents using Adobe Acrobat 3
A detailed discussion of how to use Adobe Acrobat to create PDF documents (for
example, how to create hypertext links within a document) is beyond the scope of
this book. However, if you are dealing with documents produced by inexperienced
Acrobat users, here are some hints to pass on to them.

Install and set up the necessary software on your computer
• For best results, many expert users recommend that you use only Type 1

fonts (not TrueType fonts) in your original document. (Other users say they
have no problem with TrueType fonts.)

• Expert users recommend that you don’t use PDF Writer for more than simple,
text-based documents or perhaps draft copies of a more complex document,
where (for example) you’re not concerned about the quality of the illustrations
but only whether the correct illustration has been used. Similarly, they
recommend that you don’t use FrameMaker’s “Save as PDF” feature.

Instead, print to a PostScript file and use Acrobat Distiller to produce the PDF.
Distiller produces smaller (often much smaller) file sizes, in addition to clearer
graphics. See “Print to a PostScript file“ on page 192 and “Distill a PDF file
from a PostScript file“ on page 195 for details.

• If you’re using Acrobat 3, be sure you are running Distiller 3.02; it’s a crucial
upgrade to 3.0. It works much better and you get a smaller PDF file as well.
You can download it free from the Adobe site if you have an older version of
Distiller. If you are using Acrobat 4, be sure you have the latest version.

• Be sure you have installed ADISTILL.PPD (PostScript Printer Description file)
and the Adobe PS 4.2.6 driver (for Acrobat 3) or the latest driver for Acrobat
4. (You don’t need to have a physical PostScript printer attached; all you need
is a PostScript printer driver. Even if you do have a physical PostScript printer
installed, don’t use its driver.)

Read and follow the instructions in the Readme file that accompanies Acrobat
3, especially the section starting “Configuring Distiller Assistant for use with
Adobe PS 4.1.” The Acrobat installer configures Distiller Assistant with a
different (earlier) driver by default, and you will need to reconfigure it.

In your printer driver properties, on the PostScript tab, under PostScript
output format, select PostScript (optimize for portability – ADSC).  Then click
the Advanced button, and in the Data format section (Figure 147), select
the Pure binary data checkbox.

• Be sure you have at least three times the size of the PostScript file available
as free space on your hard disk, before attempting to distill the file. (The
resulting PDF file may be considerably smaller than the PostScript file, but the
Distiller needs a lot of space to do its work.)

• Print to a PostScript file, then distill the PostScript file to a PDF document. This
process is summarized in the following sections. For details, see the online
guide for Acrobat Distiller. By distilling, you can specify whatever job options
you want and pick the specific printer driver you want to use.
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Figure 146. Setting PostScript printer driver options

Figure 147. Setting advanced PostScript printer driver options

Print to a PostScript file
1. Make sure you have set up your system as described in “Install and set up the

necessary software on your computer“ on page 191.

2. In your word-processing or desktop publishing program, open the document
to be distilled into PDF.

3. On the File menu, choose Print.
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4. In the Printer section of the Print dialog (Figure 148), select Acrobat
Distiller from the Printer Name list, select the Print to file checkbox, then
click OK.

Figure 148. Selecting Acrobat Distiller and Print to file

5. On the Print to File dialog (not shown), select All Files (*.*) from the Save
as Type list, choose the folder where you want to store the PostScript file,
type a filename with the .PS extension (not .PRN, as some programs insert
automatically), then click OK.

The PostScript file is created and stored in the folder you selected. If you have
a long, complicated document, this process could take a while.

Choose the distiller options
1. Open Acrobat Distiller.

2. On the Distiller menu, click Job Options.

3. Study the options carefully, and choose settings that optimize for the
document’s purpose, which could be printing on a low-resolution local printer,
printing on a high-resolution printer, or viewing online.

Here are some suggested settings for onscreen display (not pre-press).

On the General tab (Figure 149)

• Choose Acrobat 3.0 from the Compatibility list.

• Clear the ASCII format checkbox.

• Type 600 dpi in the Default Resolution box.

Figure 149. Setting general options for the distiller



194 Chapter 7  Editing using Adobe Acrobat

On the Font Embedding tab (Figure 150)

• Select the Embed All Fonts checkbox.

• Select the Subset fonts below checkbox and specify 50%.

Figure 150. Selecting font embedding options for the distiller

On the Compression tab (Figure 151)

• Select the Compress text and line art checkbox.

• For color and grayscale images, select Downsample to 72 dpi and select
Automatic Compression.

• For monochrome images, select Downsample to 300 dpi.

Figure 151. Selecting compression options for the distiller
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Distill a PDF file from a PostScript file
1. Open Acrobat Distiller.

2. On the File menu, click Open. Find and select the PostScript file you created
in “Print to a PostScript file“ on page 192.

3. Choose PDF Files (*.PDF) on the Save as type list, make sure the filename
and the folder shown are the ones you want, then click Save. Acrobat Distiller
creates a PDF file and saves it in the selected folder. If you have a long,
complicated document, this process could take a while.

Creating PDF documents using Adobe Acrobat 4
Create PDF documents using Adobe Acrobat 4 is generally easier than with
Acrobat 3, because you need to do less “tweaking” to produce good results.

If you use Microsoft Office 97 on Windows 95 or 98, when you install Acrobat 4,
be sure to install the macros for Office 97 applications, so you can create PDF files
directly from those applications. The PDFMaker macro for Microsoft Word 97 and
PowerPoint 97 can create PDF files using Acrobat Distiller or PDFWriter, and it
supports new Acrobat features such as the retention of hyperlinks within a
document.

Finding more information
In addition to the online guides provided on the Adobe Acrobat CD-ROM, you
might find these sources useful:

Adobe Development Team, Adobe Acrobat 4.0 Classroom in a book, Adobe Press,
1999, ISBN 1568304765.

Adobe Systems Inc., Adobe Acrobat 3.0 Classroom in a book, Adobe Press, 1997,
ISBN 1568303653.

PDFzone (© Knowledge in Motion) has discussion lists, resources, and links to
other information about creating and using Adobe’s PDF (Portable Document
Format) files. http://www.pdfzone.com/resources/tips/

Blueworld (http://www.blueworld.com/) also has discussion lists. Go to
http://www.blueworld.com/blueworld/acrobat.html for more information about the
Acrobat list.
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Appendix A
Backing up data and programs

Although you can back up everything on your computer (programs and data) at
the same time, this practice can be quite time consuming (and take up a lot of
space on your storage device). Most people back up programs separately from
data.

This appendix discusses:

• Backing up data (documents and other files)

• Backing up programs
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Backing up data (documents and other files)
Backing up your data is an essential part of your work. If you lose an hour’s work
because you forgot to save, that may be a nuisance; if you lose a day’s work, you
may be in serious trouble; if you lose a whole project, you could be out of
business. And remember to keep a copy of your backups at some other location:
what happens if your office is destroyed by fire, flood or earthquake?

Experienced independents recommend that, in addition to making backup copies
of your documents and other files, you keep the working copies of your valuable
documents on a different physical drive from the drive that holds the operating
system, so you’re never in a position where you cannot boot your computer and
your valuable documents are on the bad drive. With two physical drives, you can
almost always recover from problems without data loss or significant downtime,
especially if you follow the suggestions in “Backing up programs.”

For data backup, you can use any convenient method (such as a zip drive or a CD)
that can handle the volume of data you need backed up. Don’t forget to include
such things as your e-mail files, personal templates, and so on, that may be
stored in obscure folders.

Backing up programs
The program backup techniques described here are great for two situations:

• The fairly common case of unwanted software—writers and editors often have
to install software for test purposes; when you no longer need the software,
you may uninstall it, but it often leaves unwanted files on your hard disk.
Power users recommend that you reformat your hard disk every six to twelve
months and reinstall the programs you actually use.

• Virus infection, or any system crash, that causes loss or corruption of program
files—you have no choice except to reinstall programs (after disinfecting or—
even better—reformatting the hard disk).

In either case, reinstalling hundreds of megabytes of software is a slow, tedious
process, and when you’re done, you have to make all those little changes to set it
up just the way you like to work. How much better if you have an “image” of your
setup stored somewhere, so you can simply copy it onto your hard disk, all set up
and customized, ready to use.

Here’s how to do this at home:

1. Purchase and install the necessary hardware.

2. Purchase and install software.

3. Make an image of your hard drive, or copy the contents of the drive.

4. When necessary, restore the image or copy of the drive contents.

Step 1. Purchase and install hardware.
If you don’t feel comfortable poking around in the guts of your computer (I sure
don’t!), you may want to get a techie to do some of this for you, or specify what
you want when you buy a new machine. A neighbor’s computer-savvy teenager (if
you don’t have one of your own) can be very useful if you need to retrofit an
existing machine.

1. When buying a new computer, be sure you get a case with enough full-height
drive bays to hold at least two hard drives in addition to a floppy drive and a
CD-ROM drive.
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If you are retrofitting an existing computer which doesn’t have enough drive
bays, either get a bigger case or get an external hard drive case.

2. Buy two removable hard drive carriers and fit them into the computer’s case.
Your existing hard drive can go into one of these carriers. (You may have to
hunt around a bit to find a source of removable carriers; check mail-order
suppliers of computer parts if you don’t have a convenient component store
that stocks them, or ask that helpful teenager.)

3. Buy an extra hard drive (you could use this as an excuse to buy a bigger drive
to use as your main drive), or salvage a drive from an older computer. The
backup drive can be smaller than your existing drive, as long as it’s big
enough to take the files you’re going to be backing up—depending on the
software you choose in the next step, you may be able to compress the files
considerably. Fit the extra hard drive into the second removable drive carrier.

Step 2. Purchase software.
1. Decide whether you want to:

• Copy the contents of one hard drive to another, so you can use the new
drive in addition to (or in place of) the old one. (This technique is the one
to use when you want to copy all the contents to a larger drive, to be used
as your main drive.)

• Compress the contents of the working drive and store it as a backup. In
this case your backup takes up less space on the drive but you can’t use it
without restoring and decompressing it. This technique is best if you want
to use a smaller drive for the compressed backup, and is called “making a
drive image.” It’s also popular with network administrators, who keep a
“standard image” on a file server, to download to any new or reformatted
hard drive.

2. Buy a copy of one of these programs (available from many software resellers;
see “Finding more information“ on page 200), depending on your needs:

• To compress contents and make an image of a drive setup, choose
DriveImage 2.0 from PowerQuest (note: not DriveImage Pro, which is for
networks and costs far more than the single-machine DriveImage
program), Norton Ghost Personal Edition from Symantec, or an equivalent
program. Go to “Step 3a. Make an image of a new drive setup.“

• To copy but not compress contents, choose DriveCopy 2.0 from
PowerQuest, DiskClone 1.0 for Windows from Symantec, or an equivalent
program. Go to “Step 3b. Copy an existing drive.“

Step 3a. Make an image of a new drive setup.
1. Start with a clean, formatted drive. If Windows is pre-installed, that’s okay.

Set up Windows the way you like it. Do as much tweaking as possible.

2. Install other programs you use regularly. Do all the customizing you want. Get
everything set up, as much as possible, the way you’d like it to be for
everyday use. Do not do any real work or install test software at this point.

3. Use DriveImage to make an “image“ of this disk on your backup hard disk
(follow the instructions that come with the program).

4. Take the removable part of the hard drive carrier (containing the backup hard
disk) out of the computer and store it safely (preferably in other location). If
you want to use the disk carrier again, you can take the drive completely out
of the carrier and store only the drive. You can now use the carrier to hold
another working drive.



200 Appendix A  Backing up data and programs

Step 3b. Copy an existing drive.
Follow the instructions for the program you chose in “Step 2. Purchase software.“

Step 4. When necessary, restore the drive.
If you’ve made an image of the drive, put the new (or newly formatted) main hard
disk in the “primary” drive carrier slot, and the backup hard disk in the
“secondary” drive carrier slot. Follow the instructions with your software to move
the programs from the backup drive to the new drive.

If you’ve copied the drive (rather than taking an image), you can simply remove
the problem drive and insert the backup drive.

In both cases, after restoring the programs, you’ll need to restore your documents
and other data from wherever you back them up.

Finding more information
The programs listed here are available from a wide range of software resellers, as
well as directly from the companies that produce them. Mention of these programs
does not consistitue endorsement of any of them. Other programs may be
available that do much the same things.

DiskClone (Symantec)
http://www.symantec.com/sabu/qdeck/diskclone/mainreg.html

Norton Ghost Personal Edition (Symantec)
http://www.symantec.com/press/1999/n990802b.html

DriveCopy (Powerquest)
http://www.powerquest.com/drivecopy/index.html

(English language version for North Americans)

http://www.powerquest.com/en/drivecopy/index.html
(English language version for non-North Americans)

Other language versions available.

DriveImage (Powerquest)
http://www.powerquest.com/driveimage/didetail.html

(English language version for North Americans)
http://www.powerquest.com/en/driveimage/didetail.html

(English language version for non-North Americans)
Other language versions available.
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Appendix B
Managing your e-mail when traveling

Many editors (traditional as well as electronic) communicate as much or more by
e-mail these days as they do using the telephone. If you’re in that situation, you
may need to collect your e-mail when away from your home or office. Perhaps
you’re attending a professional conference, or you need to visit clients at their
offices, or you might have family obligations that require you to spend time
somewhere else. In each case, you may need to keep in touch with your clients
and your work.

Collecting and sending e-mail when you’re away from the office can be easy or
frustratingly difficult, depending on your situation.

In most cases, all you need to collect your e-mail is some way to connect your
computer to the Internet—usually a phone number, username and password for
any internet service provider (ISP). Once you are connected to the Internet, you
can pick up e-mail from any account anywhere, as long as you know the account
name, address and password.

Well, almost any account—it needs to be:

• Either a POP3 account (explained later), or an account that has a Web-based
access method. (Web-based access can be optional, as with AOL, or the only
access method, as with HotMail or Yahoo!  CompuServe accounts will soon be
optionally accessible this way, too—possibly before this book is published.) If
you’re collecting your e-mail using any of the programs described in this
chapter, you probably have a POP3 account. If you’re on CompuServe, you
can optionally set up your account to be POP3; GO POPMAILfor details.

• Not on a company server that’s accessible only through a direct dial-up
number to the company’s intranet. If your account is on a company server,
see “Collecting e-mail from a company account“ on page 202.

This appendix describes how to manage your e-mail in several common situations:

• Collecting e-mail from a company account

• Avoiding long-distance phone charges

• Dealing with attachments

• Collecting e-mail using your own computer and account

• Collecting e-mail using your own computer and someone else’s account

• Collecting your e-mail using someone else’s computer

• Collecting your e-mail using a public-access internet connection
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Collecting e-mail from a company account
If you’re collecting e-mail from a company account, be sure to find out before you
leave:

• What phone number to use to dial in, and how to set up (or change) that
number in your e-mail software.

• What if any programs, setups, or passwords you need to enable you to collect
your e-mail remotely. For example, to collect Lotus Notes e-mail, you need to
have Notes installed on your computer and configured to “replicate” your
e-mail database on the company intranet.

Your system administrator should be able to tell you what you need and how to
set it up. Arrangements vary so much that I can’t begin to give you a step-by-step
procedure.

Another possibility is to have your e-mail redirected to your personal account
while you’re away from the office. You’ll probably need to ask your system
administrator how to redirect mail, and be sure to test that it works—before you
leave on the trip!

Avoiding long-distance phone charges
If your ISP doesn’t have a local dial-up number where you’re going, or a 1800-
number you can call, you have two choices to avoid making a long-distance call:

• Get a second account with an ISP that does have a local telephone number
where you’re going and connect to the Internet through that account.

• Use someone else’s account to dial a local telephone number and connect to
the Internet.

In both cases, once you are connected to the Internet, you can collect your mail
from your usual e-mail account, as described in:

• “Collecting e-mail using your own computer and account“

• “Collecting your e-mail using someone else’s computer“ on page 205

Dealing with attachments
Downloading large attachments can be a problem, either because you’re using
your own machine but running up a large hotel telephone bill, or because you’re
using someone else’s machine and the files are too large to fit on a diskette. You
therefore need to ensure that your mail doesn’t download automatically, and that
it stays on the server until you download it or delete it. Somewhere in the settings
for your account (noted on the figures in “Collecting e-mail using your own
computer and someone else’s account“ starting on page 205) will be a checkbox
for “leave mail on server” and another one to skip messages over a certain size.
Select settings that are relevant to your situation.

Collecting e-mail using your own computer and account
Here’s what to do when you have your own computer and a local telephone
number for your ISP:

1. Compose and queue messages offline, if possible.

2. Change your dial-up information to use a different telephone number.

3. Dial in to the new telephone number and connect to the Internet (see page
204).

4. Open your e-mail program and send and receive your mail as usual.
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Compose and queue messages offline
If your e-mail program allows you to compose and queue outgoing messages
without being connected to the Internet, open it, and prepare those messages
that you are ready to send.

Change your dial-up information to use a different telephone number
I recommend that you don’t change your normal account information. Instead, to
change your dial-up information, first create a new icon for your traveling needs.
You can change phone numbers in it as often as you need, without accidentally
losing (or forgetting) your normal dial-up information.

You can set up a separate “traveling connection” icon before you leave home:

1. Open Windows’ Dial-Up Networking folder (Figure 152). In Windows 95, this
folder is usually found under Programs > Accessories; in Windows 98, it’s
usually found under Programs > Accessories > Communications.

2. Double-click the Make New Connection icon.

Figure 152. Choosing the Make New Connection icon

3. On the first page of the Make New Connection wizard (Figure 153), give the
connection a name, then click Next.

Figure 153. Naming the new Internet connection

4. On the next page of the wizard (Figure 154), fill in the telephone number
information and click Next. If you don’t know what phone number you’ll be
using, just put in a fake one and change it later when you find out the real
one.
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Figure 154. Typing the telephone number for the new connection

5. On the next page, click Finish.

6. Make a shortcut (icon) on the desktop for the Travel Connection.

Dial in to the new telephone number and connect to the Internet
The first time you use the new connection, don’t let your e-mail software dial it
automatically. First verify that the information is correct:

1. Double-click on your Travel Connection icon.

2. On the Connect To dialog (Figure 155):

• Check that your User name is correct, or change it if necessary (for
example, if you are using your second account or someone else’s account).

• Type the password for the dial-up account you are using, but don’t select
the Save password checkbox (for security reasons).

• Verify the telephone number, then click Connect.

Figure 155. Checking your user name and connection telephone number

Note: The next time you use this connection, the user name and telephone number
will be those you used this time. You can either set up your e-mail software to use
this connection automatically, or you can continue to make the connection manually.

Open your e-mail program and send and receive your mail as usual
I hope you don’t need to be told how to do this!
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Collecting e-mail using your own computer and someone else’s
account

As noted in the introduction to this Appendix, all you need is some way to connect
your computer to the Internet, using any internet service provider (ISP) anywhere
in the world. Once you are connected to the Internet, you can pick up e-mail from
any account anywhere (with the restrictions mentioned on page 201).

Sometimes the cheapest and easiest way to get your e-mail is to connect to the
Internet using someone else’s account. For example, when traveling in the USA, I
could connect to the Internet through a friend’s account on compuserve.com and
collect my e-mail from my ISP (whitsunday.net.au) in Australia.

1. Follow the steps in “Collecting e-mail using your own computer and account“ on
page 202 to set up a Travel Connection icon, if you haven’t already done so.

2. On the Connect To dialog (Figure 155), type the other person’s user name,
password, and phone number.

3. After you are successfully connected to the Internet, receive and send your
e-mail as usual. Because your mail server information is in the account
settings, you don’t have to do anything else.

Collecting your e-mail using someone else’s computer
Using someone else’s computer to collect your e-mail can be a bit complicated,
especially if you’ve never done it before, but with a bit of planning you should not
have any problems.

Note: if you’re using a Web-based e-mail account (HotMail, Yahoo!, AOL‘s
NetMail, or similar), you can skip steps 1, 2 and 5 below. All you need is your user
name and password, and a connection to the Internet.

If you don’t have a Web-based e-mail account, here’s what you need to do:

1. Before you leave home, collect this information about your e-mail account:

• Your e-mail address (the address people use when they send mail to you)
• Your password
• Your incoming mail server user name
• Your outgoing mail server user name
• The name of the incoming mail server for your account
• The name of the outgoing mail server for your account

This chapter will help you find the last four items.

2. In the e-mail program available on the machine you’re using, set up a new
account using your account information. Don’t change any of their account
information—your colleague won’t appreciate it!

Note: Do not leave your e-mail password on anyone else’s machine. Be sure
not to choose a setting that allows the program to “remember” your password.

3. Connect to the Internet, using either your own ISP or someone else’s.

4. Collect your e-mail.

5. Remove your account information from the computer you’re using (not
necessary for Web-based services).

I’ll discuss each of these steps in the following sections, for three commonly
available (and free) e-mail programs, Netscape Communicator, Outlook Express,
and Eudora Light. If you must use a program that is not listed, these instructions
should give you enough information to apply to the available program.
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Using Netscape Communicator 4.5

Step 1. Collect your account information before you leave home
1. On the Edit menu, click Preferences.

2. To find the incoming and outgoing mail servers for your account, go to the
Mail Servers page in the Preferences (Figure 156).

Usually the two server names are the same, but sometimes they are different,
as in this example.

3. To find your mail server user name, click the Edit button in the Incoming Mail
Servers section of the Mail Servers Preferences to display the Mail Server
Properties dialog.

On the General tab (Figure 157), fill in the necessary information. Usually
your mail server user name is the same as the first part of your e-mail
address, but sometimes they are different, as in this example.

On the POP tab (Figure 158), select both checkboxes.

Figure 156. Finding the incoming and outgoing server details in Netscape

Click here to see if you have a POP3
connection and what your user name is.

This is your outgoing
(SMTP) server’s name

Look here to see what your
incoming mail server’s name is.

This is your outgoing
mail server user name
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Figure 157. Finding your incoming server user name using Netscape

Figure 158. Leaving messages on the server using Netscape

Step 2.  Set up your account information on the other computer
1. Close Netscape if it is open.

2. Open Netscape’s User Profile Manager (usually found under Programs >
Netscape > Utilities).

3. On the Profile Manager dialog (Figure 159), click New, read the instructions
on the next page, then click Next.

Figure 159. Starting Netscape’s Profile Manager

This is your
incoming
server’s
name

This shows
you have a
POP3 server

Look here
to find your
incoming
server user
name
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4. On the Enter your Name and Email Address dialog (Figure 160):

• In the upper box, type your name as you want it to appear in your
outgoing messages.

• In the lower box, type the e-mail address you want to collect your mail
from—the e-mail address you normally use.

Figure 160. Entering your name and e-mail address in Netscape

5. Click Next. On the Choose a Name and Directory for your Profile dialog
(Figure 161):

• In the upper box, type a name for this profile. This name is just for your
own convenience and does not need to have anything to do with the name
you use for e-mail.

Figure 161. Choosing a profile name and a directory for your profile in Netscape

6. Click Next. On the Set up your Outgoing Mail Server dialog (Figure 162), type
the outgoing mail server information you recorded in your normal setup.

Figure 162. Entering the name of your outgoing mail server in Netscape
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7. Click Next. On the Set up your Incoming Mail Server dialog (Figure 163), type
the same information you have recorded in your normal setup.

Figure 163. Entering information about your incoming mail server in Netscape

8. Click Finish. Netscape sets up a new profile for you. Note that you did not
record your password while setting up this profile, so even if you forget to
delete the profile after you’ve collected your mail, no one else can access your
account.

Step 3. Connect to the Internet
If the machine you are using is not on a permanent Internet connection, you need
to dial in as usual.

• If you are dialing in to your own account, be sure your account information is
shown in the Connect To dialog (Figure 155 on page 204).

• If you are using someone else’s account, be sure that person’s account
information is shown in the Connect To dialog.

Step 4. Send and receive your e-mail
Because your mail server information is in the account settings, you can now
collect your e-mail as usual. Read and reply to your mail, then delete any mail you
don’t want to keep. (If you are on a dial-up connection, you can log off now.)

Step 5. Remove your account information from the computer
Close Netscape, open the Profile Manager, select the profile you created, then click
Delete.

Using Outlook Express 98

Step 1. Collect your account information before you leave home
1. On the Tools menu, click Accounts.

2. On the Mail page of the Internet Accounts dialog, choose your account and
click the Properties button.

3. On the Servers tab of the Account Properties dialog (Figure 164), you can see
the incoming and outgoing server names, and your logon user name.
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Figure 164. Looking up incoming and outgoing server information in Outlook
Express

4. On the Advanced tab (Figure 165), you can choose to leave your messages
on the server until you delete them.

Figure 165. Leaving messages on the server using Outlook Express

Step 2.  Set up your account information
1. On the Tools menu, click Accounts, select the Mail tab (Figure 175), then

click the Add button and select Mail.

2. On the first page of the Internet Connection Wizard, type your name, then
click Next.

3. On the Internet E-mail Address page of the wizard (Figure 166), type your
e-mail address, then click Next.

This is your
incoming
server’s name

This shows
you have a
POP3 server

This is your
outgoing
(SMTP)
server’s name

This is your
incoming
server user
name
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Figure 166. Typing your e-mail address for a new account setup

4. On the E-mail Server Names page of the wizard (Figure 167), type your
incoming and outgoing server names, then click Next. .

Figure 167. Typing your incoming and outgoing server names for a new account setup

5. On the Internet Mail Logon page of the wizard (Figure 168), type your account
name, leave the password box blank, then click Next.

Figure 168. Typing your incoming user name for a new account setup
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6. On the Friendly Name page of the wizard, type a name to help you remember
which account this is.

7. On the Choose Connection Type page of the wizard (Figure 169), select I will
establish my internet connection manually, then click Next.

Figure 169. Specifying your connection type as a manual connection

8. On the next page of the wizard, click Finish.

Step 3. Connect to the Internet
If the machine you are using is not on a permanent Internet connection, you need
to dial in as usual.

• If you are dialing in to your own account, be sure your account information is
shown in the Connect To dialog (Figure 155 on page 204).

• If you are using someone else’s account, be sure that person’s account
information is shown in the Connect To dialog.

Step 4. Send and receive your e-mail
Because your mail server information is in the account settings, you can now
collect your e-mail as usual. Read and reply to your mail, then delete any mail you
don’t want to keep. (If you are on a dial-up connection, you can log off now.)

Step 5. Remove your account information from the computer
1. In Outlook Express, go to the Tools menu and click Accounts.

2. On the Internet Accounts dialog (Figure 175), select the account you created,
then click Remove.
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Using Eudora Light 3.0

Step 1. Collect your account information before you leave home
1. On the Tools menu, click Options.

2. Click the Personal Info icon in the left-hand pane. You can see your incoming
server’s user name.

Figure 170. Looking up incoming server information in Eudora Light

3. Click the Hosts icon in the left-hand pane. You can see your outgoing (SMTP)
server’s name.

Figure 171. Looking up incoming and outgoing server information in Eudora Light

4. Click the Checking Mail icon in the left-hand pane. You can choose to delete
the mail from the server after a specified number of days, if you wish.

This is your
outgoing
(SMTP)
server’s
name

The part
after the @
sign is your
incoming
server’s
name

This is your
incoming
server user
name

This shows
you have a
POP3 server
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Figure 172. Leaving mail on the server using Eudora Light

Step 2.  Set up your account information on the other computer
1. Create a new folder for your e-mail and copy eudora.ini into that folder, or

copy eudora.ini onto a diskette. (You can find eudora.ini in the Eudora folder,
usually located in C:\Program Files\Eudora.)

2. Right-click on the desktop, point to New, and click Shortcut.

3. On the first page of the Create Shortcut wizard (Figure 173), browse to the
Eudora folder and select eudora.exe.

4. Still on that page of the wizard, click after the quotation mark (“) at the end of
the line, press the spacebar once, then type the location of the eudora.ini file
you just copied. For example, if you put it on a diskette, you would type:

a:\eudora.ini

Figure 173. Creating a shortcut to your Eudora.ini file

5. Click Next, give the shortcut a name, and click Finish.

6. Double-click on the new shortcut (icon) to open Eudora Light.

7. On the Tools menu, click Options.
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8. Click the Personal Info and Hosts icons in the left-hand pane (see Figure
170 and Figure 171) and change the settings to the ones you recorded from
your setup at home.

9. Use this shortcut whenever you access your e-mail from this machine. All of
your incoming, outgoing and other mailboxes will be placed in the folder you
set up (or on the diskette, if you used that method). You can then take the
diskette with you and use it again at your next stop.

Step 3. Connect to the Internet
If the machine you are using is not on a permanent Internet connection, you need
to dial in as usual.

• If you are dialing in to your own account, be sure your account information is
shown in the Connect To dialog (Figure 155 on page 204).

• If you are using someone else’s account, be sure that person’s account
information is shown in the Connect To dialog.

Step 4. Send and receive your e-mail
Because your mail server information is in the account settings, you can now
collect your e-mail as usual.

Step 5. Remove your account information from the computer
If you are using a diskette, all of your account information is on your diskette.
Delete the icon you placed on the desktop.

If you set up a folder for your e-mail, delete the folder and all its contents.

Collecting your e-mail using a public-access internet connection
In some cases, public-access terminals only cater for Web-based e-mail access. In
other cases, you can collect mail from POP3 accounts as described in this section.

To collect your e-mail, you need to follow the same steps as described in
“Collecting your e-mail using someone else’s computer“ starting on page 205, with
two exceptions:

You may find it easier and faster to change existing account information (which is
probably the name of the last person to use this machine).

These machines are usually on a permanent Internet connection, so you don’t
have to dial-up a telephone number.

Here are the steps:

1. Change existing account information to yours

2. Collect and send mail as usual

3. Delete your account information
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Change existing account information to yours
A public-access terminal might be set up to accept your user information on a
form that is different from the ones supplied with the usual e-mail readers. If that
is the case, use whatever form is presented to you. Otherwise, here are the
instructions for filling your information into an existing account (probably set up as
“Guest” or a similar name), using Netscape Communicator, Outlook Express or
Eudora Light.

Changing an existing account in Netscape Communicator 4.5
1. Open Netscape Communicator.

2. On the Edit menu, click Preferences.

3. On the Identity page of the Preferences (Figure 174), fill in your name, email
address and reply-to address.

Figure 174. Entering your name and e-mail address on Netscape’s Identity page

4. On the Mail Servers page (Figure 156):

• Fill in your outgoing mail server information.

• Click Edit to display the Mail Server Properties page (Figure 157), where
you fill in your incoming mail server information. Click OK to return to the
Mail Servers page.
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Changing an existing account in Outlook Express 98
1. On the Tools menu, click Accounts.

2. On the Mail page of the Internet Accounts dialog (Figure 175), choose an
existing account name and click the Properties button.

3. On the Servers tab of the Account Properties dialog (Figure 164), change the
incoming mail server names and the logon account name to yours.

Figure 175. Choosing an existing account and displaying its properties

Changing an existing account in Eudora Light 3.0
1. On the Tools menu, click Options.

2. Click the Personal Info and Hosts icons in the left-hand pane (Figure 170
and Figure 171) and change the settings to the ones you recorded from your
setup at home.



218 Appendix B  Managing your e-mail when traveling



219

Appendix C
For more information

This appendix includes the resources (books and Web sites) listed at the end of
chapters, plus other related references.

Books and articles (printed)
Adobe Development Team, Adobe Acrobat 4.0 Classroom in a book, Adobe Press,
1999, ISBN 1568304765.

Adobe Systems Inc., Adobe Acrobat 3.0 classroom in a book, Adobe Press, 1997,
ISBN 1568303653

Adobe Systems Inc., Adobe Framemaker 5.5 classroom in a book, Adobe Press,
1997, ISBN 1568303998

Bonura, Larry S. The art of indexing, John Wiley & Sons, 1994, SIBN 0471014494

Elgin, Suzette Haden, How to disagree without being disagreeable: Getting your
point across with the gentle art of verbal self-defense, 1997, John Wiley & Sons,
ISBN 0471157058

Hackos, JoAnn, Managing your documentation projects, John Wiley & Sons, 1994,
ISBN 0471590991

Leonhard, Woody, The underground guide to telecommuting, Addison-Wesley
Publishing Company, 1995, ISBN 0201483432

Leonhard, Woody, Woody Leonard teaches Office 97, Que, 1998, ISBN
0789717050

Leonhard, Woody, Hedspeth, Lee and Lee, T.J., Word 97 annoyances, O’Reilly &
Associates, Inc., 1997, ISBN 1565923081. A great collection of tips on how to get
Word 97 working the way you want, as much as possible.

Littauer, Florence, Personality plus: How to understand others by understanding
yourself, 1992, ISBN 080075445X

Maxwell, John C., Developing the leader within you, Thomas Nelson, 1993, ISBN
0840767447.

Miller, Casey and Swift, Kate, The handbook of nonsexist writing for writers,
editors and speakers, 3rd edition, The Women’s Press, 1995, ISBN 0704344424.

Neuburger, Thomas, Mastering FrameMaker 5, ISBN 0782117120. This book is out
of print, but a revised edition (for FrameMaker 6) is expected to be published in
2000.

O’Keefe, Sarah, FrameMaker for dummies, IDG Books Worldwide, 1999, ISBN
0764506374

Ross-Larson, Bruce, Edit yourself, W.W. Norton & Co., 1996, ISBN 0393313263

Rude, Carolyn, Technical editing, 2nd edition, Allyn & Bacon, 1998, ISBN
020520032X
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Tarutz, Judith, Technical editing: The practical guide for editors and writers,
Addison-Wesley, 1992, ISBN 0201563568

University of Chicago Press, The Chicago manual of style: the essential guide for
writers, editors and publishers. 14th edition. 1993. ISBN 0226103897

van Buren, Robert and Buehler, Mary Ann, The levels of edit, 2nd edition, Jet
Propulsion Laboratory, Pasedena, CA, January 1980, JPL Publication 80-1, 26 pp.

Electronic (Web sites, e-mailed newsletters)
Web sites and their addresses change frequently, often without warning or
redirection to their new location. This list was up to date in August 1999.

Adobe user forums:
http://www.adobe.com/supportservice/custsupport/forums.html

Alki Software Corporation, http://www.alki.com/, has tools for Microsoft Office,
including proofing tools (spelling dictionaries, hyphenation files, and thesauri) for
over two dozen languages. (You can go directly to those tools at
http://www.proofing.com/.)

Blueworld, http://www.blueworld.com/, has discussion lists. For information about
the Adobe Acrobat list, go to http://www.blueworld.com/blueworld/acrobat.html.

Clarke, Cathy and Brown, Ron, “Word can do it,” is a discussion about referenced
documents, sequence numbers, field codes, and how to make them all work.
Institute of Scientific and Technical Communicators (ISTC),
http://www.istc.org.uk/wordcan.htm

The Electric Editors site has lots of useful resources, on a variety of relevant
topics, and three mailing lists. http://www.ikingston.demon.co.uk/ee/

FOLDOC (Free On Line Dictionary of Computing) is a good site for looking up
computer terms. http://www.wombat.doc.ic.ac.uk/foldoc/index.html

Framers discussion lists: send e-mail with the message “Subscribe Framers” to
<majordomo@FrameUsers.com> or <majordomo@omsys.com> (two different
lists).

Knopf, David, “Autonumbering with RoboHELP on Word 97,”
http://www.knopf.com/tips/01-autonumbering/autonumber.htm

Microsoft Knowledge Base, “WD97: Picture displayed as red ‘X’ in document.”
http://support.microsoft.com/support/kb/articles/q162/3/49.asp

Microsoft’s Office Update site, for free downloads, including patches, file viewers
and converters. http://officeupdate.microsoft.com/word/

Merriam Webster’s online WWWebster Dictionary.
http://www.m-w.com/cgi-bin/dictionary

Onelook is a search engine that connects to various other dictionary sites,
providing definitions from a variety of fields, such as business, computers, and
medical. http://www.onelook.com/

PDFzone (© Knowledge in Motion) has discussion lists, resources, and links to
other information about creating and using Adobe’s PDF (Portable Document
Format) files. http://www.pdfzone.com/resources/tips/

ResearchBuzz (http://www.researchbuzz.com/) is a site full of up-to-date
information and tips on how to use the Internet for research. It is kept up to date
by Tara Calishain, the author of The Official Netscape Guide to Internet Research
(published in 1998 and now a bit out of date).
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Troffer, Alysson, “Editing online documents, strategies and tips,” in Contentious.
See http://www.contentious.com/articles/V2/2-4/feature2-4a.html and linked
pages.

Weber, Jean Hollis, The Technical Editors’ Eyrie. Contains copies of my
publications and other resources. Free newsletter available.
http://www.wrevenge.com.au/

Whatis is a good place to look up computer terms. http://whatis.com

Woody’s Office Watch is a free weekly e-mailed newsletter from Woody Leonhard.
It covers the entire Microsoft Office 97 suite. To subscribe, send a message to
<wow@wopr.com>.

Word-PC discussion list. Send e-mail with the message “Subscribe” to
<listserv@listserv.liv.ac.uk>.

WordTips is a free weekly e-mailed newsletter of tips and tricks for using Word,
from Allen L. Wyatt of Discovery Computing Inc. To subscribe, send a blank e-mail
to <join-wordtips@lists.lyris.net>. Wyatt’s website (http://www.VitalNews.com/)
includes other relevant resources.

Word Pro user discussion community,
http://www.support.lotus.com/freewpro.nsf?opendatabase

Programs
The programs listed here are available from a wide range of software resellers, as
well as directly from the companies that produce them. Mention of these programs
does not constitute endorsement of any of them. Other programs may be
available that do much the same things.

DiskClone (Symantec)
http://www.symantec.com/sabu/qdeck/diskclone/mainreg.html

Norton Ghost Personal Edition (Symantec)
http://www.symantec.com/press/1999/n990802b.html

DriveCopy (Powerquest)
http://www.powerquest.com/drivecopy/index.html

(English language version for North Americans)

http://www.powerquest.com/en/drivecopy/index.html
(English language version for non-North Americans)

Other language versions available.

DriveImage (Powerquest)
http://www.powerquest.com/driveimage/didetail.html

(English language version for North Americans)
http://www.powerquest.com/en/driveimage/didetail.html

(English language version for non-North Americans)
Other language versions available.

Compression programs

WinZip http://www.winzip.com/

Aladdin Expander (for Windows) and StuffIt Expander (for Macintosh),
http://www.alladdinsys.com/expander/

Anti-virus programs (not a complete list)

Norton Anti-Virus (owned by Symantec):
http://www.norton.com/ or (better)
http://www.symantec.com/nav/index_product.html
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Dr Solomon’s Anti-Virus (recently acquired by Symantec)
http://www.drsolomon.com/products/antivirus/index.cfm

McAffee Virus Scan (search through their store to find products for operating
systems in addition to Windows 95/98):

http://www.mcafee.com/

PC-cillin 6 (Windows 95/98)
http://www.antivirus.com/products/pc_cillin.htm
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Appendix D
Glossary

This glossary includes publishing and computing terms used in this book. The
definitions are adapted from several sources, including the Microsoft Press
Computer Dictionary, Third Edition, 1998; FOLDOC, the Free On-Line Dictionary of
Computing (http://www.wombat.doc.ic.ac.uk/foldoc/index.html), and various
other dictionaries reached from the search engine Onelook
(http://www.onelook.com/).

archive. n. 1. A tape or disk containing files copied from another storage device
and used as backup storage. 2. A compressed file. vb. 1. To move or copy files
onto a tape or disk for long-term storage. 2. To compress a file.

AutoText. n. In Microsoft Word, a place to store frequently-used text and
graphics, such as product names, boilerplate text, specialist terms, or a company
logo; writers can retrieve the information with a few keystrokes. If AutoText is
inserted into a document as a field, the writer can change the AutoText entry to
update all places in a document where the entry appears. Similar to Adobe
FrameMaker’s user-defined variables.

backup. n. A duplicate copy of a program, a disk, or data, made either for
archiving purposes or for safeguarding valuable files from loss if the active copy is
damaged or destroyed. vb. To make a duplicate copy (the verb is two words, back
up).

boilerplate. n. Frequently used text (such as legal disclaimers and other standard
paragraphs) that is copied into many documents.

browser (also called Web browser). n. An application that enables a user to view
HTML documents on the World Wide Web, on another network, or on the user’s
computer; follow the hyperlinks among them; and transfer files. In addition, most
current browsers can display graphics and video files, play audio files, and permit
users to send and receive e-mail and to read and respond to newsgroups.

bullet. n. A heavy dot or other symbol used to mark items in a list. A bulleted list
(also called an unordered list) is used when the list items are not in a particular
order.

CBT. Computer-based training. A type of education in which the student learns by
using training programs on a computer. CBT is especially effective for training
people to use computer applications because the training program can be
integrated with the application so that students can practice using the application
as they learn.

click. vb. To press and release a mouse button once without moving the mouse.
Clicking is usually performed to select or deselect an item or to activate a program
or program feature. See also right-click, double-click, drag.

command-line interface. n. A form of human–computer interaction, based on
text-only input and output, in which the user types commands using a special
command language. Compare graphical user interface (GUI).
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compress. vb. To modify a file (using a special program) to save storage space or
transmission time; used, for example, in data communications, facsimile
transmission, and CD-ROM publishing.

crop. vb. To cut off part of an image, such as unneeded sections of a graphic or
extra white space around the borders; used to refine or clean up a graphic for
placement in a document.

cursor. n. An on-screen indicator, such as a blinking underline or rectangle, that
marks the place at which a keystroke will appear when typed. In graphical user
interfaces, the cursor is often a vertical bar, known as the insertion point.

deselect. vb. To reverse the action of selecting an option, a range of text, a
collection of graphical objects, and so on. Compare select.

dialog (also called dialog box). n. In a graphical user interface, a special window
displayed by the system or application to request a response from the user.

directory. n. A catalog for file names and other directories stored on a disk,
organizing and grouping the files. In the Macintosh and Windows 95 operating
systems, directories are called folders.

document. n. Any self-contained piece of work created with an application
program and, if saved on disk, given a unique filename by which it can be
retrieved. Documents include word-processor files, spreadsheets, and other files.

domain name. n. In the Internet and other networks, a subdivision in a network
address that identifies the owner of that address (for example, .microsoft, .ibm, or
.wrevenge), the type of entity owning the address (for example, .com for
commercial users or .edu for educational institutions) and in some cases the
geographical location of the address (for example, .au for Australia, .ca for
Canada, .uk for the United Kingdom).

double-click. vb. To press and release a mouse button twice quickly, without
moving the mouse; a means of rapidly selecting and activating a program or
program feature. Compare click, drag, right-click.

download. vb. 1. In communications, to transfer a copy of a file from a remote
computer to the requesting computer by means of a modem or network. 2. To
send a block of data, such as a PostScript file, to a dependent device, such as a
PostScript printer. Compare upload.

drag (also called drag-and-drop). vb. In graphical user interfaces, to move an
image, window, or other object from one place on the screen to another by
positioning the mouse pointer over the object, then pressing and holding the
mouse button while moving the mouse.

e-commerce (electronic commerce). n. Commercial activity (communications and
transactions) that takes place by means of computers connected to the Internet;
includes buying and selling of goods and services, the transfer of funds, electronic
mail, file transfer, fax, and video conferencing.

e-mail (electronic mail) n. The exchange of text messages and computer files
over a communications network, such as a local area network or the Internet,
usually between computers. vb. To send an e-mail message.

electronic publishing. n. Distributing information via electronic media, such as
communications networks or CD-ROM, or by placing the material on a Web site.

EPS (Encapsulated PostScript). n. A PostScript file format used for incorporating
images into the PostScript output of an application such as a desktop publishing
program. Many high-quality clip-art packages consist of such images. See also
PostScript.
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EPSS (Electronic Performance Support System). n. Software that provides job-
related help to people while they’re doing the job; for example, how to process a
customer’s order. EPSS is different from the online help for an application
program, which tells people how to use the program itself, although EPSS may be
integrated with an online help system. Some of the “wizards” in modern software
are a form of EPSS, but many EPSS systems are specific to an organization or an
industry.

ergonomics. n. The study of the design and arrangement of equipment so that
people will interact with the equipment in a healthy, comfortable, and efficient
manner. As related to computer equipment, ergonomics is concerned with such
factors as the physical design of the keyboard, screens, and related hardware, and
the manner in which people interact with these hardware devices.

field. n. A space in an on-screen form or dialog where the user can enter a
specific item of information.

file. n. A complete, named collection of information, such as a program, a set of
data used by a program, or a user-created document. A file is the basic unit of
storage that enables a computer to distinguish one set of information from
another.

folder. n. In graphical user interfaces such as the Macintosh and Microsoft
Windows, a container for programs and files; a means of organizing programs and
documents on a disk. Called a directory in other systems, such as MS-DOS and
UNIX.

font. n. A set of characters of the same typeface (such as Garamond), style (such
as italic), and weight (such as bold). A font consists of all the characters available
in a particular style and weight for a particular design; a typeface consists of the
design itself. Fonts are used by computers for on-screen displays and by printers
for hard-copy output.

footer. n. One or more identifying lines printed at the bottom of a page. A footer
may contain a page number, a date, the author’s name, and the document title.
Also called running foot. Compare header.

FTP (File Transfer Protocol). n. Used for copying files to and from remote
computer systems on a network, such as the Internet. Users can also work with
files on the remote system, for example listing files and directories. vb. To
download files from or upload files to remote computer systems using FTP.

GIF (Graphics Interchange Format). n. A graphics file format used for transmitting
images on the Internet. Compare JPEG, PNG, TIFF.

GUI (Graphical User Interface). n. A type of environment that represents
programs, files, and options by means of icons, menus, and dialog boxes on the
screen. The user can select and activate these options by pointing and clicking
with a mouse or, often, with the keyboard.

header. n. In word processing or printing, one or more identifying lines printed at
the top of a page. Also called running head. Compare footer.

heading. n. A title or caption introducing a chapter, section, or topic in a
document.

highlight. vb. To alter the appearance of displayed characters as a means of
calling attention to them, as by displaying them in reverse video (light on dark
rather than dark on light, and vice versa), with greater intensity, or in a different
color. Used to indicate an item, such as an option on a menu or text in a word
processor, that is to be acted on in some way.
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home page. n. An entry page for a set of Web pages and other files on a Web
site.

HTML (Hypertext Markup Language). n. The markup language used for
documents on the World Wide Web. HTML uses tags to mark elements, such as
text and graphics, in a document to indicate how Web browsers should display
these elements to the user and should respond to user actions such as activation
of a link by means of a key press or mouse click.

hyperlink. n. A connection between an element in a hypertext document, such as
a word, phrase, symbol, or image, and a different element in the document,
another hypertext document, a file, or a script. The user activates the link by
clicking on the linked element. Also called hot link, hypertext link.

hypermedia. n. The integration of any combination of text, graphics, sound, and
video into a system of information storage and retrieval in which users jump from
subject to related subject in searching for information. If the information is
primarily in text form, it is regarded as hypertext; if video, music, animation, or
other elements are included, the information is regarded as hypermedia.

hypertext. n. Text linked together in a complex, non-sequential web of
associations in which the user can move through related topics.

insertion point. n. In graphical user interfaces, a blinking vertical bar that marks
the location at which inserted text will appear. See also cursor.

Internet. n. The worldwide collection of networks and gateways that
communicate with one another; based on high-speed data communication lines
that route data and messages between computers.

intranet. n. A network designed for information processing within a company or
organization; used for document distribution, software distribution, access to
databases, and training. An intranet usually employs applications associated with
the Internet, such as Web pages, Web browsers, FTP sites, e-mail, newsgroups,
and mailing lists, accessible only to those within the organization.

ISP (Internet Service Provider). n. A business that supplies Internet connectivity
services to individuals, businesses, and other organizations. Also called access
provider, service provider.

JPEG (Joint Photographic Experts Group). n. A standard for storing images in
compressed form; often used on Web pages. A graphic stored as a file in the JPEG
format has the file ending .JPG. See also GIF, PNG, TIFF.

LAN (local area network). n. A group of computers and other devices dispersed
over a relatively limited area and connected by a communications link that
enables any device to interact with any other on the network. LANs commonly
connect computers and shared resources such as laser printers.

landscape orientation. n. A horizontal print orientation in which text or images
are printed so that the width of the image on the page is greater than the height.
Compare portrait orientation.

markup language. n. Codes inserted into an electronic document to indicate how
it is to be printed or displayed. SGML, HTML and XML are examples of markup
languages.

menu. n. A list of options from which a user can make a selection in order to
perform a desired action, such as choosing a command or applying a particular
format to part of a document.

menu bar. n. A rectangular bar displayed in an application program’s on-screen
window, often at the top, from which menus can be selected by the user. Names
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of available menus are displayed in the menu bar; choosing one with the keyboard
or with a mouse causes the list of options in that menu to be displayed.

modem (modulator/demodulator). n. A communications device that enables a
computer to transmit information over a standard telephone line.

monitor. n. A video display device on which images generated by the computer’s
video adapter are displayed; usually refers to a video display and its housing
which are separate from the main computer. On a laptop computer, this device is
usually known as the screen or the display.

multimedia. n. The combination of sound, graphics, animation, and video; a
subset of hypermedia, which combines these elements with hypertext. See also
hypermedia, hypertext.

palette. n. 1. In graphics programs, a collection of drawing tools, such as
patterns, colors, brush shapes, and different line widths, from which the user can
choose. 2. A subset of all the possible colors that establishes which colors can be
displayed on the screen at a particular time.

PDF (Portable Document Format). n. The file format for Adobe Acrobat. PDF
represents documents in a manner that is independent of the original application
software, hardware, and operating system used to create those documents. A PDF
file can describe documents containing any combination of text, graphics, and
images in a device-independent and resolution-independent format.

PNG (Portable Network Graphics). n. A file format for bitmapped graphic images,
designed to be a replacement for the GIF format. See also GIF, JPEG, TIFF.

point. vb. In graphical user interfaces, to place the mouse pointer over an on-
screen item.

pointer (also called mouse pointer). n. In graphical user interfaces, an on-screen
element whose location changes as the user moves the mouse.

POP (Post Office Protocol). n. A protocol for servers on the Internet that receive,
store, and transmit e-mail and for clients on computers that connect to the
servers to download and upload e-mail. POP3 is the latest version of the POP
standard.

portrait orientation. n. A vertical print orientation in which a document is
printed across the narrower dimension of a rectangular sheet of paper. This is the
print mode typical of most letters, reports, and other such documents. Compare
landscape orientation.

PostScript. n. A page-description language from Adobe Systems that offers
flexible font capability and high-quality graphics.

printer driver. n. A software program designed to enable other programs to work
with a particular printer.

protocol. n. Any set of rules describing how to transmit data, especially across a
network. Every type of computer data transfer and network communication,
internal or external, is done according to one or more protocols.

right-click. vb. To make a selection using the button on the right side of a mouse
or other pointing device. Doing so in a Windows 95/98 environment typically
displays a pop-up menu with options applicable to the object over which the
cursor is positioned. See also click, double-click, drag.

screen. n. The display area on a computer monitor or laptop computer.

screentips. n. A Microsoft term for the words that pop up when you pause the
mouse pointer over an icon or other item for a short time. See also tooltips.
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select. vb. To specify a block of data or text on screen by highlighting it or
otherwise marking it, with the intent of performing some operation on it.

server. n. 1. On a local area network (LAN), a computer running administrative
software that controls access to the network and its resources, such as printers
and disk drives, and provides resources to computers functioning as workstations
on the network. 2. On the Internet or other network, a computer or program that
responds to commands from another computer, called a client. For example, a file
server may contain an archive of data or program files; when a client computer
submits a request for a file, the server transfers a copy of the file to the client
computer.

SGML (Standard Generalized Markup Language). n. An information management
standard adopted by the International Organization for Standardization (ISO) in
1986 as a means of providing platform- and application-independent documents
that retain formatting, indexing, and linked information. SGML provides a
mechanism for users to define the structure of their documents and the tags they
will use to denote the structure in individual documents.

SmartMaster. n. In Lotus SmartSuite, a template for a Word Pro or other
document.

SMTP (Simple Mail Transfer Protocol). n. A protocol for sending messages from
one computer to another on a network. This protocol is used on the Internet to
route e-mail. Compare POP (Post Office Protocol).

tabs. n. Indicators, much like the labels on file folders in a filing cabinet, that
show in dialogs that have several pages.

telecommute. vb. To work in one location (often at home) and communicate with
a main office at a different location through a personal computer equipped with a
modem and communications software.

template. n. In word processing and desktop publishing programs, a predesigned
document that contains formatting and, in many cases, generic text.

TIFF (Tagged Image File Format). n. A standard file format commonly used for
scanning, storage, and interchange of graphic images. Compare GIF, JPEG, PNG.

toolbar. n. In a graphical user interface, a row, column, or block of on-screen
buttons or icons. For example, word processors often feature toolbars with buttons
for changing text to italic, boldface, and other styles. Compare menu bar, palette
(definition 1).

tooltips. n. Microsoft term for a specific form of screentip that shows when you
oause the mouse pointer over an icon on the toolbar. See also screentips.

typeface. n. A specific, named design of a set of printed characters, such as
Helvetica Bold Oblique, that has a specified obliqueness (degree of slant) and
stroke weight (thickness of line). A typeface is not the same as a font, which is a
specific size of a specific typeface, such as 12-point Helvetica Bold Oblique. Nor is
a typeface the same as a typeface family, which is a group of related typefaces,
such as the Helvetica family including Helvetica, Helvetica Bold, Helvetica Oblique,
and Helvetica Bold Oblique. See also font.

upload. vb. To transfer a copy of a file from a local computer to a remote
computer. Compare download.

URL (Uniform Resource Locator). An address for a resource on the Internet. Used
by Web browsers to locate Internet resources.

variable. n. In Adobe FrameMaker, a field that displays system information which
may change (for example, today’s date), or which may be defined by the user,
redefined when information changes, and then displays the new information
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everywhere the variable occurs (for example, the name of a product). Similar to
Microsoft Word’s AutoText.

virus. n. An intrusive program that inserts copies of itself into (“infects”)
computer files. The copies are usually executed when the file is loaded into
memory, allowing them to infect still other files, and so on. Viruses often have
damaging side effects—sometimes intentionally, sometimes not.

Web browser. n. See browser.

Web page. n. A document on the World Wide Web. A Web page consists of an
HTML file, with associated files for graphics and scripts, in a particular directory on
a particular machine (and thus identifiable by a URL).

Web server (also called HTTP server). n. 1. Software that serves up HTML
documents and any associated files and scripts when requested by a Web
browser. 2. Any machine on which an HTTP server program is running.

Web site. n. A group of related HTML documents and associated files, scripts, and
databases that is available on the World Wide Web. See also home page, HTML,
Web server, browser.

wildcard. n. A keyboard character that can be used to represent one or many
characters.

window. n. In applications and graphical interfaces, a portion of the screen that
can contain its own document or message.

World Wide Web. n. The total set of interlinked hypertext documents residing on
Web servers all around the world.

WYSIWYG (What You See Is What You Get). adj. A document view in which a
user sees the document as it will appear in the final product, and can directly edit
the text, graphics, or other elements within a view.

XML (eXtensible Markup Language). n. A markup language derived from SGML.

zip. vb. To create a compressed archive from one or more files using an archiving
program. n. A compressed file created in this way.
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Index

abbreviations, 11
accepting or rejecting editorial changes

Adobe FrameMaker, 176
Lotus Word Pro, 129
Microsoft Word, 67
summary, 31

Account Properties dialog (Outlook Express),
210

Acrobat Distiller, 181
Acrobat Exchange, 26, 181, 182
Acrobat Reader, 181
Add File to Book dialog (Adobe FrameMaker),

153
Add Rows or Columns dialog (Adobe

FrameMaker), 167
Adobe Acrobat, 181
Adobe FrameMaker, 133
Adobe PageMaker, 133
Advanced PostScript Options dialog, 192
alignment of text (Adobe Acrobat), 184
Alki Software Corporation, 43, 69
Alt+F9 (Microsoft Word), 80
analysis-based editing, 8
Annotation Preferences dialog (Adobe Acrobat

4), 186
annotations (Adobe Acrobat)

attaching, 182, 186
deleting, 183
exporting, 183, 189
importing, 183, 190
setting preferences, 182, 185
summarizing, 183, 190

annotations (Microsoft Word). See comments,
editorial

anti-virus programs, 23, 32
AOL, 201, 205
appendix numbering

Lotus Word Pro, 112
Microsoft Word, 52, 88

Approach (database), 97
archiving files, 23
assign editor (Lotus Word Pro), 101
attachments to e-mail, 22, 202
audit trail of editorial changes, 24
authorizing file editing

Lotus Word Pro), 101
summary, 26

AutoCorrect (Microsoft Word), 76, 83
AutoCorrect dialog (Microsoft Word), 40, 84
AutoFormat (Microsoft Word), 39

AutoFormat As You Type (Microsoft Word), 40
automatic cross-references. See cross-

references, automatic
automatically save document

Lotus Word Pro, 98
Microsoft Word, 34

automatically update document styles
(Microsoft Word), 72

autonumbering (Microsoft Word), 82
autosave (Lotus Word Pro), 98
AutoText (Microsoft Word), 29, 39, 76. See

also glossary entries (Lotus Word Pro)
AutoText field (Microsoft Word), 76
backup copies

documents, 198
programs, 198

backup copies, automatic
Adobe FrameMaker, 134
Lotus Word Pro, 98
Microsoft Word, 35

benefits of electronic editing, 5
Blueworld, 195
body pages (Adobe FrameMaker), 161
boilerplate, 29
book files (Adobe FrameMaker), 153
Break dialog (Microsoft Word), 55
Brown, Ron, 81
Buehler, Mary Ann, 6, 19
Bullets and Numbering dialog (Microsoft

Word), 53
callouts, 31
camera-ready copy, 4
Caption dialog (Microsoft Word), 66
captions

Adobe FrameMaker
keeping with pictures, 175

Lotus Word Pro
keeping with pictures, 128

Microsoft Word
keeping with pictures, 66
numbering, 65, 80

Cell Height and Width dialog (Microsoft Word),
60

change bars, 28
Change Character Format dialog (Adobe

FrameMaker), 176
Character Designer dialog (Adobe

FrameMaker), 152
character formats used to mark changes

(Adobe FrameMaker), 147, 176
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character styles (formats). See styles
(formats)

Choose a Name and Directory for your Profile
dialog (Netscape Communicator), 208

Choose another SmartMaster dialog (Lotus
Word Pro), 115

Choose Connection Type page (Outlook
Express), 212

Clarke, Cathy, 81
comma before last list item, 39
comment markers (Adobe FrameMaker)

deleting comment markers, 178
editing, 150
inserting, 149
used to indicate changes, 149, 178

comments, editorial. See also accepting or
rejecting editorial changes
Adobe Acrobat. See annotations (Adobe

Acrobat)
Adobe FrameMaker

comments markers used to indicate
changes, 149

deleting comment markers, 178
incorporating, 178

Lotus Word Pro
incorporating, 130
inserting, 103
removing, 130

Microsoft Word
incorporating in text, 68
inserting, 50
removing, 69

summary, 29
compression options (Acrobat Distiller 3), 194
compression programs, 32
CompuServe, 201
computer-based training (CBT), 2
conditional text (Adobe FrameMaker)

applying condition tags, 174
creating condition tags, 173
deleting condition tags, 177
searching for, 145
showing or hiding, 145
used to mark changes, 148, 177

Conditional Text dialog (Adobe FrameMaker),
174

Connect To dialog (Windows), 204, 209, 212
consolidating multiple copies of a document

Lotus Word Pro, 129
Microsoft Word, 67

Convert Notes dialog (Microsoft Word), 59
Convert Text to Table dialog (Microsoft Word),

63
Convert to Table dialog (Adobe FrameMaker),

170
converting file formats, 27
coordination edit, 7
copy clarification edit, 7
copy edit, 3, 8
Create AutoText dialog (Microsoft Word), 76,

78
Create Frame dialog (Lotus Word Pro), 120

Create Reference Mark dialog (Lotus Word
Pro), 124

Create Shortcut wizard Windows), 214
Create Style dialog (Lotus Word Pro), 110
cropping graphics (Microsoft Word), 66
Cross-Reference dialog (Adobe FrameMaker),

171
Cross-reference dialog (Microsoft Word), 64
cross-references, automatic

Adobe FrameMaker, 170
Lotus Word Pro, 124
Microsoft Word, 63, 92
summary, 30

Ctrl+A (Microsoft Word), 78, 80
curly quotes

Lotus Word Pro, 108
Microsoft Word, 40

custom dictionaries
Adobe FrameMaker, 139
Lotus Word Pro, 106
Microsoft Word, 43

Custom Dictionaries dialog (Microsoft Word),
44

Custom Numbering dialog (Lotus Word Pro),
111, 113

Custom Ruling and Shading dialog (Adobe
FrameMaker), 169

Customize dialog (Microsoft Word), 41
Customize Outline Numbered List dialog

(Microsoft Word), 54
Cut Table Cells dialog (Adobe FrameMaker),

168
data backup, 198
Delete Condition Tag dialog (Adobe

FrameMaker), 177
design guides, 9
designers, working with, 13
dial-up Internet connection, changing, 203
Dial-Up Networking folder, 203
dictionaries

Adobe FrameMaker, 139
Lotus Word Pro, 100, 106
Microsoft Word, 43

Dictionary Functions dialog (Adobe
FrameMaker), 139, 140

DiskClone for Windows (Symantec), 199
distiller options (Adobe Acrobat), 193
Distiller, Acrobat, 181
document comparison, 28
document dictionary (Adobe FrameMaker),

139, 140
Document Fields dialog (Lotus Word Pro), 126
document merge (Microsoft Word), 67
document properties (Microsoft Word), 67
Document Properties dialog (Lotus Word Pro),

103, 114, 126
document templates. See also templates
downloading e-mail attachments, 202
Drawing toolbar (Microsoft Word), 67
DriveCopy (PowerQuest), 199
DriveImage (PowerQuest), 199
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Edit Condition Tag dialog (Adobe
FrameMaker), 174, 177

Edit Numbering Sequence dialog (Lotus Word
Pro), 111, 113

Edit Numbering Sequence for Outlining dialog
(Lotus Word Pro), 112

Edit Review bar (Lotus Word Pro), 130
Edit User Variable dialog (Adobe

FrameMaker), 173
editing work

benefits of doing electronically, 5
difficulties in doing electronically, 5
file editing essentials, 27
guidelines, 8
organizing, 14
schedule, 24
tasks included, 6
time required, 16
types and levels of, 6
working with clients, 22

editorial comments. See comments, editorial
electronic editor

benefits, 5
definition, 1
fields of work, 2
materials edited, 2
problems and difficulties, 5
role and type of work done, 3, 12

electronic mail. See e-mail
electronic materials, examples, 2
electronic performance support (EPS), 2
Elgin, Suzette Haden, 19
ellipse tool (Adobe Acrobat 4), 188
e-mail, 22

account information, collecting
Eudora Light, 213
Netscape Communicator, 206
Outlook Express, 209

collecting
from company account, 202
using a public access connection, 215
using some else's computer, 205
using your computer and someone else's

account, 205
using your own computer and account,

202
incoming mail server

Eudora Light, 213
Netscape Communicator, 206, 209
Outlook Express, 209, 211

logon user name
Outlook Express, 209, 211

mail server user name
Eudora Light, 213
Netscape Communicator, 206

managing, 201
outgoing mail server

Eudora Light, 213
Netscape Communicator, 206, 208
Outlook Express, 209, 211

E-mail Server Names page (Outlook Express),
211

embedding fonts, 25
endnotes, editing

Adobe FrameMaker, 164
Lotus Word Pro, 121
Microsoft Word, 57
summary, 31

Enter your Name and Email Address dialog
(Netscape Communicator), 208

ergonomics, 6
estimating editing time, 16, 17
F9 (Microsoft Word), 78, 80
fast format (Lotus Word Pro), 113
fast save (Microsoft Word), 95
fast save, turning off (Microsoft Word), 34
Field dialog (Microsoft Word), 77, 80, 84
Field Options dialog (Microsoft Word), 77, 79,

90
field shading (Microsoft Word), 77
Field Specific Switches tab of Field Options

dialog
Microsoft Word, 89

fields. See also variables (Adobe FrameMaker)
Lotus Word Pro

creating, 125
updating, 127

Microsoft Word
in headers and footers, 92
RD fields, 81
See also SEQ (sequence) fields, 82
updating, 78

figure captions. See captions
files

archiving, 23
converting formats, 27
naming, 23
tracking, 23, 26

Find & Replace Text Options dialog (Lotus
Word Pro), 107

Find & Replace Text Properties dialog (Lotus
Word Pro), 108

Find and Replace dialog (Microsoft Word), 46
Find Character Format dialog (Adobe

FrameMaker), 176
Find Conditional Text dialog (Adobe

FrameMaker), 146
Find/Change dialog (Adobe FrameMaker), 142
finding text and formatting

Adobe FrameMaker, 142
Lotus Word Pro, 107
Microsoft Word, 45
summary, 28

float over text (Microsoft Word), 64
floating pictures (Microsoft Word), 65
font embedding options (Acrobat Distiller 3),

194
fonts, 25
Footnote and Endnote dialog (Microsoft Word),

58
Footnote Properties dialog (Adobe

FrameMaker), 164
footnotes, editing

Adobe FrameMaker, 164
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Lotus Word Pro, 121
Microsoft Word, 57
summary, 31

foreign language dictionaries
Adobe FrameMaker, 138
Lotus Word Pro, 100
Microsoft Word, 42

format edit, 7
Format Picture dialog (Microsoft Word), 65
formats (styles). See styles (formats)
Frame Properties dialog (Lotus Word Pro), 127
FrameMaker, 133
frames

Adobe FrameMaker
anchoring, 175

Lotus Word Pro
anchoring, 127

summary, 30
Freelance Graphics, 97
Friendly Name page (Outlook Express), 212
FTP, 23
general preferences (Lotus Word Pro), 98
Generate/Book dialog (Adobe FrameMaker),

156, 160
Global Update Options dialog (Adobe

FrameMaker), 137
glossary entries (Lotus Word Pro), 125. See

also AutoText (Microsoft Word)
Go To dialog (Microsoft Word), 46
goals for editing, 18
Grammar Check bar (Lotus Word Pro), 100
grammar checking

Lotus Word Pro, 100
Microsoft Word, 41
summary, 28

Grammar Options dialog (Lotus Word Pro),
100

grammar options, setting (Microsoft Word), 37
Grammar settings dialog (Microsoft Word), 38
graphic annotations (Adobe Acrobat 4), 188
graphic artists, working with, 13
graphics

Adobe FrameMaker
anchoring, 175
annotating, 175
editing, 175

Lotus Word Pro
anchoring, 127
annotating, 129
editing, 128

Microsoft Word
annotating, 67
cropping, 66
displayed as red X, 95
editing, 66

summary, 31
grep, 28
grid spacing (Microsoft Word), 61
group separators in index (Microsoft Word),

78
guidelines for editing, 8
gutter area, 56

Hackos, JoAnn, 16, 19
hardware, computing, 198
headers and footers

Adobe FrameMaker
editing, 163
portrait headers on landscape pages, 164

Lotus Word Pro
editing, 118
portrait headers on landscape pages, 119

Microsoft Word
editing, 57
margins, 56
page numbers, 81
portrait headers on landscape pages, 94
using fields, 92

summary, 31
heading numbering

Lotus Word Pro, 111
Microsoft Word, 89

hidden text (Microsoft Word), 52
highlight changes (Microsoft Word), 49
Highlight Changes dialog (Microsoft Word), 49
Highlight Properties dialog (Adobe Acrobat 4),

189
highlight tool (Adobe Acrobat 4), 189
HotMail, 201, 205
HTML, 22
image of hard disk, 199
Import Formats dialog (Adobe FrameMaker),

155, 163
incoming mail server

Eudora Light, 213
Netscape Communicator, 206, 209
Outlook Express, 209, 211

index
Adobe FrameMaker

editing, 155
generating, 156

Lotus Word Pro
editing, 116
generating, 116

Microsoft Word
editing, 51
generating, 52
using RD fields, 82

summary, 30
Index and Tables dialog (Microsoft Word), 79
index entries, editing

Adobe FrameMaker, 157
Lotus Word Pro, 116
Microsoft Word, 51

index separators (Microsoft Word), 78
Insert [comment notes summary] dialog

(Adobe Acrobat 3), 184
insert mode (Lotus Word Pro), 98
Insert Page Layout dialog (Lotus Word Pro),

120
Insert Reference to Marked Text dialog (Lotus

Word Pro), 125
integrity edit, 7
Internet Accounts dialog (Outlook Express),

209
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Internet Connection Wizard (Outlook Express),
211

Internet E-mail Address page (Outlook
Express), 211

Internet Mail Logon page (Outlook Express),
211

internet service provider, 201
ISP. See internet service provider
jargon, 11
keyboard shortcuts

Adobe FrameMaker, 134
Microsoft Word, 80

Knopf, David, 83
landscape pages

Adobe FrameMaker, 164
Lotus Word Pro, 119
Microsoft Word, 94

Language dialog (Microsoft Word), 42
language edit, 7
language, specifying

Adobe FrameMaker, 136
Lotus Word Pro, 104
Microsoft Word, 42

lead writers, working with, 13
Lee, T.J., 69
Leonhard, Woody, 19
levels of edit, 6
Line Properties dialog (Adobe Acrobat 4), 188
line tool (Adobe Acrobat 4), 188
list numbering (Microsoft Word), 82
Littauer, Florence, 19
logon user name (Outlook Express), 209, 211
long-distance telephone charges, avoiding,

202
Lotus Approach (database), 97
Lotus SmartSuite, 97
Mail Server Properties dialog (Netscape

Communicator), 207
mail server user name

Eudora Light, 213
Netscape Communicator, 206
Outlook Express, 209

Make New Connection wizard, 203
managers, working with, 13
mark some text to not be checked

Adobe FrameMaker, 138
Lotus Word Pro, 105
Microsoft Word, 43

Mark Text bar (Lotus Word Pro), 116
Marker dialog (Adobe FrameMaker), 149, 158
markers, searching for (Adobe FrameMaker),

144
marking changes

Adobe FrameMaker, 146
Lotus Word Pro, 101
Microsoft Word, 48
summary, 28

Markup Options dialog (Lotus Word Pro), 102
master documents (Microsoft Word), 81
Master Page Usage dialog (Adobe

FrameMaker), 162
master pages (Adobe FrameMaker), 161

materials edited, 2
Maxwell, John C., 19
mechanical style edit, 7
merge documents (Microsoft Word), 67
Microsoft’s Office Update site, 69
Miller, Casey, 19
multiple reviewers, 5
naming files, 23
network file locking (Adobe FrameMaker), 134
New Format dialog (Adobe FrameMaker), 151
New Style dialog (Microsoft Word), 85
normal view (Microsoft Word), 78
Norton Ghost Personal Edition (Symantec),

199
note annotations. See annotations (Adobe

Acrobat)
Note Options dialog (Microsoft Word), 58
Note Preferences dialog (Adobe Acrobat 3),

182
notes. See annotations (Adobe Acrobat)
Notes Properties dialog (Adobe Acrobat 4),

187
numbering appendixes

Microsoft Word, 52
numbering lists (Microsoft Word), 82
off-site workers, 6, 17
online help, 17
on-screen editing difficulties, 5
options (Acrobat Distiller 3), 193
outgoing mail server

Eudora Light, 213
Netscape Communicator, 206, 208
Outlook Express, 209, 211

outline numbering (Microsoft Word), 89
page breaks, replacing

Adobe FrameMaker, 144
Microsoft Word, 46

page layout
summary, 29

Page Layout Properties dialog (Lotus Word
Pro)
Header tab, 119
Size & Margins tab, 118

page layout view (Microsoft Word), 78
page layout, changing

Adobe FrameMaker, 161
Lotus Word Pro, 121
Microsoft Word, 54
summary, 25, 30

page margins, changing
Lotus Word Pro, 121
Microsoft Word, 56

Page Number Format dialog (Microsoft Word),
81

page numbers (Microsoft Word)
including chapter numbers, 89
setting starting number, 81

Page Setup dialog (Microsoft Word)
Layout tab, 55, 57
Margins tab, 56
Paper Size tab, 94
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Paragraph Designer dialog (Adobe
FrameMaker), 137

Paragraph dialog (Microsoft Word), 85
paragraph marks

displaying
Adobe FrameMaker, 135
Lotus Word Pro, 99
Microsoft Word, 35

replacing
Adobe FrameMaker, 144
Lotus Word Pro, 108
Microsoft Word, 46

paragraph styles (formats). See styles
(formats)

passive sentences, 38
PDF files, 26

creating, 191, 195
distilling, 195
editing, 184, 185
production touch-up, 185, 190
using for editing FrameMaker documents,

149
PDF Writer, 181
PDFzone, 195
pencil tool (Adobe Acrobat 4), 188
personal dictionary (Adobe FrameMaker), 139
picture placeholders (Microsoft Word), 35
Placement Options dialog (Lotus Word Pro),

128
policy edit, 7
POP3 connection

Eudora Light, 213
Netscape Communicator, 206

POP3 e-mail account, 201
Portable Document Format. See PDF files
portrait headers on landscape pages

Adobe FrameMaker, 164
Lotus Word Pro, 119
Microsoft Word, 94

PostScript file
distilling from, 195
printing to, 191, 192

PostScript Printer Description file, 191
PostScript printer driver, 191
Preferences dialog (Adobe FrameMaker), 134
Preferences dialog (Netscape Communicator),

206
preparing a document for editing

Lotus Word Pro, 101
Microsoft Word, 48

Print dialog, 193
printed materials, examples, 2
printer driver, 25
printing options, setting (Microsoft Word), 35
printing to file, 192
problems with electronic editing, 5
process guides, 9
production edit, 8
Profile Manager dialog (Netscape

Communicator), 207
project planners, working with, 13
Protect Document dialog (Microsoft Word), 48

punctuation with quotes, 39
quality edit, 8
QuarkXpress, 133
questions, inserting

Lotus Word Pro, 103
Microsoft Word, 50

quotation marks
Lotus Word Pro, 108
Microsoft Word (AutoCorrect), 40

RD (Referenced Document) field (Microsoft
Word), 81

Reading Text File dialog (Adobe FrameMaker),
140

read-only files, 26
Rearrange Files dialog (Adobe FrameMaker),

154
receiving files, 22
recheck spelling

Adobe FrameMaker, 138
Lotus Word Pro, 106
Microsoft Word, 43

rectangle tool (Adobe Acrobat 4), 188
red X, Microsoft Word, 95
reference pages (Adobe FrameMaker), 161
removable hard drives, 199
replacing text and formatting

Adobe FrameMaker, 142
Lotus Word Pro, 107
Microsoft Word, 45
summary, 28

Resize Selected Columns dialog (Adobe
FrameMaker), 166

Review & Comment Tools bar, 104
review marked edits (Lotus Word Pro), 130
reviewing a document

Adobe FrameMaker, 146
Lotus Word Pro, 101
Microsoft Word, 49

revision marks
Lotus Word Pro, 101
Microsoft Word, 48

revisions
Adobe FrameMaker, 146
Microsoft Word, 48, 68
summary, 28

role of editor, 12
Row Format dialog (Adobe FrameMaker), 167
RTF file, use in editing FrameMaker

documents, 148
Rude, Carolyn, 16, 19
rule-based editing, 8
Save As Text dialog (Adobe FrameMaker), 141
saving time, 5
screening edit, 7
screentips (Microsoft Word), 35
ScreenTips (Microsoft Word), 50, 69
sections

Lotus Word Pro, 121
Microsoft Word, 55

select all (Microsoft Word), 80
sending files, 22
SEQ (sequence) fields (Microsoft Word)
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appendix numbering, 87
chapter numbering, 87
heading numbering, 89
including chapter numbers in page

numbers, 89
list numbering, 82
outline numbering, 89
overview, 82

Service Release 2 (SR2) for Microsoft Word,
34

Set Up File dialog (Adobe FrameMaker), 154
Set Up Standard Index dialog (Adobe

FrameMaker), 156, 157
Set Up Table of Contents dialog (Adobe

FrameMaker), 160, 161
Set up your Incoming Mail Server dialog

(Netscape Communicator), 209
Set up your Outgoing Mail Server dialog

(Netscape Communicator), 208
Shift+F9 (Microsoft Word), 80
show/hide all field codes (Microsoft Word), 80
Show/Hide Conditional Text dialog (Adobe

FrameMaker), 145
SHow/Hide Navigation Pane (Adobe Acrobat

4), 186
show/hide selected field codes (Microsoft

Word), 80
site dictionary (Adobe FrameMaker), 139
smart quotes

Lotus Word Pro, 108
Microsoft Word (AutoCorrect), 40

SmartMasters. See templates
SmartSuite, 97
SMTP server. See outgoing mail server
Snap to Grid dialog (Microsoft Word), 61
software for backing up programs, 199
Spell Check bar (Lotus Word Pro), 99
Spell Check Options dialog (Lotus Word Pro),

100
Spelling and Grammar dialog (Microsoft

Word), 45
Spelling Checker dialog (Adobe FrameMaker),

138
Spelling Checker Options dialog (Adobe

FrameMaker), 136
spelling checking

Adobe FrameMaker, 136
Lotus Word Pro, 104, 106
Microsoft Word, 41
summary, 28

spelling options, setting (Microsoft Word), 37
standards for editing, 8
straight quotes

Lotus Word Pro, 108
Microsoft Word (AutoCorrect), 40

strike through tool (Adobe Acrobat 4), 189
style guides, 10
style list (Microsoft Word), 41
style sheets, 11
styles (formats)

Adobe FrameMaker
applying, 150

changing, 152
defining, 151
overrides, 152

Lotus Word Pro
applying, 113
changing, 114
defining new, 109

Microsoft Word
adding to template, 73
applying, 74
automatically updating, 72
changing, 75
defining new, 74
numbering chapters and appendixes

separately, 52
print a style sheet, 76
speed up selection, 76

summary, 29
substantive edit, 7, 8
suitability for target audience, 3
Swift, Kate, 19
tab characters, displaying

Adobe FrameMaker, 135
Lotus Word Pro, 99
Microsoft Word, 35

Table AutoFormat dialog (Microsoft Word), 62
Table Cell Properties dialog (Lotus Word Pro),

122
Table Designer dialog (Adobe FrameMaker),

168
table of contents

Lotus Word Pro
changing appearance, 117
editing, 117

Microsoft Word
editing, 52
generating, 52
using RD fields, 82

summary, 30
Table of Contents Options dialog (Microsoft

Word), 54
tables

Adobe FrameMaker
adding columns and rows, 167
adjusting column widths, 166
adjusting row heights, 166
changing tabbed text into, 169
changing width, 166
deleting columns and rows, 167
reformatting, 168
removing gridlines, 169
selecting cells, 165
straddle cells, 168
uses for, 165

Lotus Word Pro
adjusting column widths, 122
adjusting row heights, 123
changing tabbed text into, 124
changing width, 122
removing gridlines, 123
uses for, 121

Microsoft Word
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adjusting column widths, 60
adjusting row heights, 61
changing layouts, 59
changing tabbed text into, 63
changing width, 59
removing gridlines, 62
uses for, 59

summary, 30
Tabs dialog (Microsoft Word), 86
Tarutz, Judith, 19
tasks, editorial, 6
TeamConsolidate dialog (Lotus Word Pro), 129
TeamSecurity dialog (Lotus Word Pro), 102
teamwork, 4
telecommuting, 17
templates

Adobe Framemaker, 162
Lotus Word Pro, 114

applying, 115
attached template, 114
changing, 114
creating new, 115

Microsoft Word
applying, 73
attached template, 72
changing, 73
global templates, 72
priority order, 72

summary, 29
Templates and Add-ins dialog (Microsoft

Word), 73
text annotations (Adobe Acrobat 4), 187
text boundaries, displaying

Adobe FrameMaker, 135
Lotus Word Pro, 99
Microsoft Word, 35

text box (Microsoft Word), 94
text notes. See annotations (Adobe Acrobat)
Text palette (Adobe Acrobat 3), 184
Text Properties dialog (Adobe Acrobat 4), 187
Text Properties dialog (Lotus Word Pro), 105,

110
text, editing (Adobe Acrobat 3), 184
time saving, 5
tools, displaying in Adobe Acrobat, 186
touch-up tool (Adobe Acrobat 3), 184
track changes (Microsoft Word), 49
Track Changes dialog (Microsoft Word), 50
tracking changes

Adobe FrameMaker, 146
Lotus Word Pro, 101
Microsoft Word, 48, 68
summary, 28

tracking files, 23
Type 1 fonts, 191
typeover mode (Lotus Word Pro), 98
types of edit, 6
underline tool (Adobe Acrobat 4), 189
unlink fields (Microsoft Word), 82

Update automatic links at Open (Microsoft
Word), 36

Update or create index dialog (Lotus Word
Pro), 116

update selected field codes (Microsoft Word),
80

user dictionaries
Adobe FrameMaker, 139
Lotus Word Pro, 106
Microsoft Word, 43

user information, checking
Lotus Word Pro, 99
Microsoft Word, 39

User Profile Manager (Netscape
Communicator), 207

van Buren, Robert, 6, 19
Variable dialog (Adobe FrameMaker), 172
variables (Adobe FrameMaker), 29, 172
View Options dialog (Adobe FrameMaker), 135
View Preferences dialog (Lotus Word Pro), 99
viruses, computer, 22, 23, 198
Web pages and sites, 17
Web-based access, 201
Web-based e-mail account, 205
wildcards

Adobe FrameMaker, 146
Lotus Word Pro, 108
Microsoft Word, 47

Woody’s Office Watch, 69
Word 2000, 33
Word 2000 tips

float pictures, 65
language selection, 42

Word 6/95, 33
Word 6/95 tips

annotations, 50
AutoText and AutoFormat, 40
cropping graphics, 67
dictionaries, custom, 43
float pictures, 65
frames, 65
language selection, 42
list numbering problems, 82
numbering headings, 52
portrait headers on landscape pages, 95
revisions, 49
spelling and grammar options, 37
style list, 41
templates, 72

Word Pro Preferences dialog, 98
Word Pro user discussion community, 131
Word-PC discussion list, 69
WordTips, 69
workgroup support, 5
working with other editors, 14
writers, working with, 14
X (red) in place of graphics, Microsoft Word,

95
Yahoo!, 201, 205
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